EVGA

Hot!690 classy motherboard and usb-c

Author
harleyroadking
New Member
  • Total Posts : 58
  • Reward points : 0
  • Joined: 2010/04/04 07:22:07
  • Status: offline
  • Ribbons : 1
2022/09/27 16:25:02 (permalink)
I appear to be having some issues with the usb-c on the rear I/O panel. Every time I plug anything (including just a extension cable) into either one of the 2, I get a "unknown usb device (port reset failed)", I have tried unistalling the device, reinstalling the chipset, and the MU software, I also tried with enabling c state and disabling c state. I am at a bit of a loss on this. Any help would be appreciated.

Bios 1.15
Processor 12900k
32 gig ram
3080 ftw ultra card
Windows 10 64
post edited by harleyroadking - 2022/09/27 16:34:38

CASE: Corsair 7000D
MB: EVGA Z690 CLASSIFIED
CPU: I9 12900KS
RAM: 16 Gb ram GSkill Trident DDR5 6000 Mhz
SSD NVMe: Samsung Gen 4 NVMe 500 Gb, NVMe 2 tb
GPU: EVGA RTX 3090 TI
PSU: EVGA SUPERNOVA 1600W P+
MOUSE: EVGA X20
KEYBOARD: EVGA Z20


#1

12 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 29680
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 120
    Re: 690 classy motherboard and usb-c 2022/09/27 17:25:47 (permalink)
    Windows Device Manager - any issues reported ?
     
    Any choices for the USB C in BIOS ?
     
    from manual:
     
    USB 3.2 Gen2x2 Ports:
    2x from Intel® Z690 PCH – 2x external (Type-C)
    Supports transfer speeds up to 20Gb/s with full backwards compatibility
     
    Are there drivers from Intel ?
     
    Did your MB include a USB drive with drivers?

    Learn your way around the EVGA Forums, Rules & limits on new accounts Ultimate Self-Starter Thread For New Members I am a Volunteer Moderator - not an EVGA employee
    RTX Project EVGA X99 FTWK 2xEVGA2080Ti EVGA1200P2  Nibbler EVGA X99 Classified EVGA 3080Ti FTW3 Ultra 1600P2
    Everyone Saves $$$ @EVGA.com use ANYONE's Associate code @ checkout -->  SAVE (on most items) 3% - 10%
    #2
    harleyroadking
    New Member
    • Total Posts : 58
    • Reward points : 0
    • Joined: 2010/04/04 07:22:07
    • Status: offline
    • Ribbons : 1
    Re: 690 classy motherboard and usb-c 2022/09/27 17:33:00 (permalink)
    When I plug in a device, any device, even a usb extension cable, I get a unknown usb device (port reset failed) in windows device manager

    CASE: Corsair 7000D
    MB: EVGA Z690 CLASSIFIED
    CPU: I9 12900KS
    RAM: 16 Gb ram GSkill Trident DDR5 6000 Mhz
    SSD NVMe: Samsung Gen 4 NVMe 500 Gb, NVMe 2 tb
    GPU: EVGA RTX 3090 TI
    PSU: EVGA SUPERNOVA 1600W P+
    MOUSE: EVGA X20
    KEYBOARD: EVGA Z20


    #3
    harleyroadking
    New Member
    • Total Posts : 58
    • Reward points : 0
    • Joined: 2010/04/04 07:22:07
    • Status: offline
    • Ribbons : 1
    Re: 690 classy motherboard and usb-c 2022/09/27 17:35:51 (permalink)
    All usb are enabled, in windows device manager they show windows drivers. No USB drivers in the USB from evga, or for download

    CASE: Corsair 7000D
    MB: EVGA Z690 CLASSIFIED
    CPU: I9 12900KS
    RAM: 16 Gb ram GSkill Trident DDR5 6000 Mhz
    SSD NVMe: Samsung Gen 4 NVMe 500 Gb, NVMe 2 tb
    GPU: EVGA RTX 3090 TI
    PSU: EVGA SUPERNOVA 1600W P+
    MOUSE: EVGA X20
    KEYBOARD: EVGA Z20


    #4
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 29680
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 120
    Re: 690 classy motherboard and usb-c 2022/09/27 17:37:30 (permalink)
    harleyroadking
    When I plug in a device, any device, even a usb extension cable, I get a unknown usb device (port reset failed) in windows device manager



    Before you use the c-port ... does DM give any indication of an error or issue ?
     
    yellow circle -or- ! = no driver
     
    red circle -or- X  = device unknown
     
    Can power option for USB C be turned off in BIOS ?

    Learn your way around the EVGA Forums, Rules & limits on new accounts Ultimate Self-Starter Thread For New Members I am a Volunteer Moderator - not an EVGA employee
    RTX Project EVGA X99 FTWK 2xEVGA2080Ti EVGA1200P2  Nibbler EVGA X99 Classified EVGA 3080Ti FTW3 Ultra 1600P2
    Everyone Saves $$$ @EVGA.com use ANYONE's Associate code @ checkout -->  SAVE (on most items) 3% - 10%
    #5
    harleyroadking
    New Member
    • Total Posts : 58
    • Reward points : 0
    • Joined: 2010/04/04 07:22:07
    • Status: offline
    • Ribbons : 1
    Re: 690 classy motherboard and usb-c 2022/09/27 17:41:48 (permalink)
    No errors or issues shown
    Yes in the bios you can enable and disable them, but I do have them enabled
    I didn't see anything thing about power options, I'll check again

    CASE: Corsair 7000D
    MB: EVGA Z690 CLASSIFIED
    CPU: I9 12900KS
    RAM: 16 Gb ram GSkill Trident DDR5 6000 Mhz
    SSD NVMe: Samsung Gen 4 NVMe 500 Gb, NVMe 2 tb
    GPU: EVGA RTX 3090 TI
    PSU: EVGA SUPERNOVA 1600W P+
    MOUSE: EVGA X20
    KEYBOARD: EVGA Z20


    #6
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 29680
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 120
    Re: 690 classy motherboard and usb-c 2022/09/27 17:48:10 (permalink)
    harleyroadking
    No errors or issues shown
    Yes in the bios you can enable and disable them, but I do have them enabled
    I didn't see anything thing about power options, I'll check again



    Try only turning one ON @ a time ?
     
    power option also one at a time (if there is one) I do not have one of these MB - so I'm just asking some basics
     
     
    Look into USB 3.2 Gen2 Header - anything look like it is in there, that should not be ?
     
    have a USB-C thumb drive to test with ?
     
     List your other Hardware:
     
    New Build or New issue ?
     
    Fast BOOT off in BIOS ?
     
    CSM in BIOS off ?
     
    (excerpt manual p20)
    The USB 3.2 Gen2 Header on the
    Z690 CLASSIFIED is a shielded USB 3.2 Gen2 Header that supports up to
    10Gb/s with USB 3.2 Gen2.
    This USB 3.2 Gen2 Header has a power limit of 3000ma (3A) @ 5V.

    Learn your way around the EVGA Forums, Rules & limits on new accounts Ultimate Self-Starter Thread For New Members I am a Volunteer Moderator - not an EVGA employee
    RTX Project EVGA X99 FTWK 2xEVGA2080Ti EVGA1200P2  Nibbler EVGA X99 Classified EVGA 3080Ti FTW3 Ultra 1600P2
    Everyone Saves $$$ @EVGA.com use ANYONE's Associate code @ checkout -->  SAVE (on most items) 3% - 10%
    #7
    harleyroadking
    New Member
    • Total Posts : 58
    • Reward points : 0
    • Joined: 2010/04/04 07:22:07
    • Status: offline
    • Ribbons : 1
    Re: 690 classy motherboard and usb-c 2022/09/27 18:58:02 (permalink)
    Ok, so this gets a little weirder. When I was testing i was using a usb type A 2.0 with a adapter to usb-c and i have 3 of the adapters (2 different types) and all 3 were causeing the drive failed error. My son had a usc-c to c drive and we tried it and it worked fine 🤯, now I am really confused 😕


    Fast boot off
    CSM off
    Tried individually turned off and on

    New build

    CASE: Corsair 7000D
    MB: EVGA Z690 CLASSIFIED
    CPU: I9 12900KS
    RAM: 16 Gb ram GSkill Trident DDR5 6000 Mhz
    SSD NVMe: Samsung Gen 4 NVMe 500 Gb, NVMe 2 tb
    GPU: EVGA RTX 3090 TI
    PSU: EVGA SUPERNOVA 1600W P+
    MOUSE: EVGA X20
    KEYBOARD: EVGA Z20


    #8
    Grapejelly
    New Member
    • Total Posts : 14
    • Reward points : 0
    • Joined: 2007/06/04 08:07:53
    • Status: offline
    • Ribbons : 0
    Re: 690 classy motherboard and usb-c 2023/01/20 23:47:03 (permalink)
    I am using a USC-C to Lightning cable (Apple OEM) and I get this same error. It also happens when I use a brand-new Anker USB-C to Lightning cable. It doesn't matter which USB-C port I use, rear panel or front panel. I have never been able to resolve this and would love to see if anyone else has. This happens both with a Windows 11 build that I installed in November and a brand-new fresh Windows 11 build that I installed today.

    Case: EVGA DG-87
    PSU: EVGA SuperNOVA 1200 P2
    Motherboard: EVGA Z690 Classified 
    CPU: Intel Core i9-12900K
    Cooling: EVGA CLC 360
    Memory: 64GB Corsair Vengeance DDR5 5200MHz
    Disk: Samsung 980 PRO m.2 SSD 2TB
    Storage: Samsung 970 PRO m.2 SSD 1TB
    Storage: Samsung 960 PRO m.2 SSD 512GB
    Graphics: 2x EVGA GeForce GTX 1080 CLASSIFIED (SLI)

    Affiliate Code: PTDD5CC38F
    #9
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 95984
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Netherlands
    • Status: online
    • Ribbons : 80
    Re: 690 classy motherboard and usb-c 2023/01/21 00:21:45 (permalink)
    Grapejelly
    I am using a USC-C to Lightning cable (Apple OEM) and I get this same error. It also happens when I use a brand-new Anker USB-C to Lightning cable. It doesn't matter which USB-C port I use, rear panel or front panel. I have never been able to resolve this and would love to see if anyone else has. This happens both with a Windows 11 build that I installed in November and a brand-new fresh Windows 11 build that I installed today.


    Are you using the latest motherboard BIOs?

    AMD Ryzen 9 7950X,  Corsair Mp600 Pro M.2, 32GB Corsair DDR5  X670E Steel Legend, MSI RTX 4090 Associate Code: H5U80QBH6BH0AXF. I am NOT an employee of EVGA

    #10
    jholick
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2011/03/19 08:57:42
    • Status: offline
    • Ribbons : 0
    Re: 690 classy motherboard and usb-c 2023/01/21 12:30:00 (permalink)
    I have been having this issue too, since I got the board in October.   I have tried various drivers and have tried up to and including Bios 2.6.   I have no other Driver issues in the display panel.
     
    From my testing, it seems to be USB C devices that use USB 2.0 standards, such as apple devices , as my watch charger and USB C to lightning port cable both cause it.  Both work fine on the front USB C ports.   Both give errors on the either USB C port on the back.  But, even though I get the error, it charges the watch fine, and it will transfer data to and from my phone.   Using a USB C to a normal USB port adapter has the device work fine with no device manager errors.

    Other USB C devices that run on USB 3.0 protocols all work fine, I have tried an Ethernet hub and external SSD. 

    At this point, I have basically given up on resolving it unless I see a message here saying its fixed, and just keep the watch charger plugged into an adapter on the back so I do not get the error pop up after a reboot.

    I am running Windows 11, 13700k on a classified z690 MB
    #11
    Grapejelly
    New Member
    • Total Posts : 14
    • Reward points : 0
    • Joined: 2007/06/04 08:07:53
    • Status: offline
    • Ribbons : 0
    Re: 690 classy motherboard and usb-c 2023/01/24 21:57:28 (permalink)
    Yes, after quite the struggle getting 2.08 to fully boot (was stuck on POST code 92 after many BIOS installs), I am now using the latest BIOS (2.08).

    Case: EVGA DG-87
    PSU: EVGA SuperNOVA 1200 P2
    Motherboard: EVGA Z690 Classified 
    CPU: Intel Core i9-12900K
    Cooling: EVGA CLC 360
    Memory: 64GB Corsair Vengeance DDR5 5200MHz
    Disk: Samsung 980 PRO m.2 SSD 2TB
    Storage: Samsung 970 PRO m.2 SSD 1TB
    Storage: Samsung 960 PRO m.2 SSD 512GB
    Graphics: 2x EVGA GeForce GTX 1080 CLASSIFIED (SLI)

    Affiliate Code: PTDD5CC38F
    #12
    Tbone16
    New Member
    • Total Posts : 20
    • Reward points : 0
    • Joined: 2023/01/15 01:38:58
    • Status: offline
    • Ribbons : 0
    Re: 690 classy motherboard and usb-c 2023/01/25 20:44:04 (permalink)
    How did you get passed 92? I’m stuck frozen! And can’t get back in the bios. 2.08 is bricking my computer.
    #13
    Jump to:
  • Back to Mobile