EVGA

3080 RTX EVGA FTW3 4 Red Lights (Fans Running)

Author
CouldBeWorse22
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2022/08/06 18:55:10
  • Status: offline
  • Ribbons : 0
2022/08/06 19:29:36 (permalink)
hello 
 
i have a 3080 rtx with ryzen 7 5700g 
running a 850gq
 was running the integrated graphics from the Radeon CPU but the new cards not being detected. 
:(
 
NO RGB
 
What do I do?
post edited by CouldBeWorse22 - 2022/08/06 19:34:42
#1

5 Replies Related Threads

    CouldBeWorse22
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2022/08/06 18:55:10
    • Status: offline
    • Ribbons : 0
    Re: 3080 RTX EVGA FTW3 4 Red Lights (Fans Running) 2022/08/06 19:35:58 (permalink)
    https://i.postimg.cc/xTfnVFZt/295941561-1135729727021921-591409289907024562-n-1.jpg
    #2
    arthurz21
    New Member
    • Total Posts : 58
    • Reward points : 0
    • Joined: 2021/08/26 13:48:40
    • Status: offline
    • Ribbons : 3
    Re: 3080 RTX EVGA FTW3 4 Red Lights (Fans Running) 2022/08/06 19:47:51 (permalink)
    Could you try reseating all the VGA cables and also reseat the card on PCIe slot? And make sure GPU's VGA cable is actually on the GPU side not on PSU side.  
    #3
    Sajin
    EVGA Forum Moderator
    • Total Posts : 47608
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 198
    Re: 3080 RTX EVGA FTW3 4 Red Lights (Fans Running) 2022/08/07 02:59:41 (permalink)
    Sounds like the card may be doa if no cables are loose anywhere.

    Want to save 3% to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase.
     
    #4
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 20257
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: offline
    • Ribbons : 251
    Re: 3080 RTX EVGA FTW3 4 Red Lights (Fans Running) 2022/08/07 06:27:19 (permalink)
    Image provided:


    Sounds like she's dead. A missing cable would be one light lit up. Two missing cables would be two lights lit up. If all lights are lit up (including PCI-E light), she's either dead, or she's got a major firmware incompatibility problem.
    #5
    CouldBeWorse22
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2022/08/06 18:55:10
    • Status: offline
    • Ribbons : 0
    Re: 3080 RTX EVGA FTW3 4 Red Lights (Fans Running) 2022/08/08 21:43:17 (permalink)
    Tried the other slot and no luck. Cables are firmly in and everything I think its DOA. Anyone have experience with the warranty. I put a service ticket but no response...
     
    #6
    Jump to:
  • Back to Mobile