EVGA

Hot!3070TI ftw 3 red ight led

Page: < 12 Showing page 2 of 2
Author
kraade
CLASSIFIED Member
  • Total Posts : 2370
  • Reward points : 0
  • Joined: 2020/10/18 09:05:52
  • Location: Georgia
  • Status: offline
  • Ribbons : 7
Re: 3070TI ftw 3 red ight led 2024/04/23 16:19:12 (permalink)
Looks perfectly normal 
#31
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/23 16:30:12 (permalink)
So the red blinking light on the gpu for 0,1 sec (and turning off the rgb for that time i mean, even a blink of a eye) what problem could be?
#32
kraade
CLASSIFIED Member
  • Total Posts : 2370
  • Reward points : 0
  • Joined: 2020/10/18 09:05:52
  • Location: Georgia
  • Status: offline
  • Ribbons : 7
Re: 3070TI ftw 3 red ight led 2024/04/23 16:45:32 (permalink)
Hi , 
The Blinking should not be blinking, if it blinks a couple of time on start up , I would not worry about it, if you can run Kombuster for 20 minutes and no crashes I would not worry about it , I was reading your GPUz at 5 minutes, and that looks as expected. I would try downloading the last PX1 and see if there is any updates that might have been skipped ,
#33
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/23 16:49:11 (permalink)
kraade
Hi , 
The Blinking should not be blinking, if it blinks a couple of time on start up , I would not worry about it, if you can run Kombuster for 20 minutes and no crashes I would not worry about it , I was reading your GPUz at 5 minutes, and that looks as expected. I would try downloading the last PX1 and see if there is any updates that might have been skipped ,


Hello,
when i turn it on they turn on but it is normal. The problem is that every so often it turns on for less than a second, turns off the RGB, as if it were the blink of an eye. At the performance level it doesn't affect anything, but I'm worried that it could be the cause, since I went into debt with a new 750w psu less than 1 week ago and I had no problems until today when I realized this. Previously, if you see the posts, it was something more constant, that's why I worry if it is the gpu, since the RMA process from Argentina is quite complicated and this is my work tool, but it would be difficult for me to buy another one.
post edited by linkilloxd - 2024/04/23 16:53:50
#34
kraade
CLASSIFIED Member
  • Total Posts : 2370
  • Reward points : 0
  • Joined: 2020/10/18 09:05:52
  • Location: Georgia
  • Status: offline
  • Ribbons : 7
Re: 3070TI ftw 3 red ight led 2024/04/23 17:03:58 (permalink)
If it is just a blink and the RGB goes out , i do not think it would be serious, that is why I thought make sure all the updates that are possible , have been done 
#35
kraade
CLASSIFIED Member
  • Total Posts : 2370
  • Reward points : 0
  • Joined: 2020/10/18 09:05:52
  • Location: Georgia
  • Status: offline
  • Ribbons : 7
Re: 3070TI ftw 3 red ight led 2024/04/23 17:05:26 (permalink)
PX1 gives you another avenue of insight on how the car is running
 
#36
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/23 17:08:20 (permalink)
kraade
If it is just a blink and the RGB goes out , i do not think it would be serious, that is why I thought make sure all the updates that are possible , have been done 


What worries me is that this didn't happen before.
 
Since it is a slight flicker, I don't know what it could be.
 
The PSU is new and as I say, this entire week has been problem-free so far. Also as a fact is that the red light does not appear on top of the PCIe cables but rather on the LED on the right. More than anything I would like to rest assured that it is not damaged.
#37
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/23 17:10:26 (permalink)
Can you add me on discord? My user is linkilloxd
#38
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/23 17:36:13 (permalink)
This is my PX1 look like on idle

 

 

 

 
 
#39
bdary
Omnipotent Enthusiast
  • Total Posts : 10412
  • Reward points : 0
  • Joined: 2008/04/25 14:08:16
  • Location: Florida
  • Status: offline
  • Ribbons : 116
Re: 3070TI ftw 3 red ight led 2024/04/24 00:22:18 (permalink)
Your last pic in the post above shows that there might be a vBIOS update but PX1 can't do the update because it appears you have CSM enabled in the UEFI/BIOS. Is there a reason you don't disable CSM? I would disable CSM unless you have a specific reason for enabling it.
 
The last line showing your motherboard, do you not have a Resizeable Bar setting in the UEFI/BIOS? I would enable this if possible.
 
Just a couple things to look into that I notice doesn't look right. May or may not be causing that momentary blink of the light.


 
 
 
 
 
 
 
 
 
#40
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/24 03:23:27 (permalink)
bdary
Your last pic in the post above shows that there might be a vBIOS update but PX1 can't do the update because it appears you have CSM enabled in the UEFI/BIOS. Is there a reason you don't disable CSM? I would disable CSM unless you have a specific reason for enabling it.
 
The last line showing your motherboard, do you not have a Resizeable Bar setting in the UEFI/BIOS? I would enable this if possible.
 
Just a couple things to look into that I notice doesn't look right. May or may not be causing that momentary blink of the light.


So i searched how i disbaled that options on my bios and this looks like now the px1
 

 
but i still the blink red light still appears, now it worst, i mean, now still like 1-2 secs and then turn off. the psu its not the problem but on GPU-Z appears to be ok
#41
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/24 06:32:36 (permalink)
What a store specializing in hardware repair here in Argentina tells me is that perhaps the electrical voltage detector was compromised, but if it is working fine I shouldn't worry, since I changed the source and it is not something persistent like before.
 
The problem is that evga's RMA tells me that I have to pay for shipping to the USA, here in Argentina with the immigration payments and other shipping costs, I don't know if it's convenient for me if the repair is cheaper here.
 
It's a limbo because I don't know what to do exactly.
 
I even tried turning off the RGB to see if that is the problem, but it doesn't solve it either and I don't know how to undervolt to see if it is a problem with
the electrical voltage, but it should be the problem if I already changed the psu and it is a new one and of greater capacity than the previous one.
 
Maybe should i test on the other pcie port of the mobo? i mean, i test it on my previous psu but not on this new one.
 
Btw, my pc spect are:
 
MOBO: gigabyte b450m
rams: hyperx 2600hz 8gb x2
gpu: evga 3070ti ftw 3 
cpu: ryzen 5 3600 with a coolermaster 212 cpu cooler
1 SSD 250gb
1 hdd 1tb
My case is a corsair 4000D airflow with 2 fans from the stock
#42
Cool GTX
EVGA Forum Moderator
  • Total Posts : 31090
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 123
Re: 3070TI ftw 3 red ight led 2024/04/24 07:53:34 (permalink)
Testing in a different PCIe slot in your MB - is a good test to see if the current MB PCIe slot, might be part of the issue
 
Did EVGA reply with an answer about what that 1 LED indicates?
 

Learn your way around the EVGA Forums, Rules & limits on new accounts Ultimate Self-Starter Thread For New Members

I am a Volunteer Moderator - not an EVGA employee

Older RIG projects RTX Project  Nibbler




 
#43
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/24 07:58:30 (permalink)
Cool GTX
Testing in a different PCIe slot in your MB - is a good test to see if the current MB PCIe slot, might be part of the issue
 
Did EVGA reply with an answer about what that 1 LED indicates?
 

 
On a support ticket says the might be a volt error, but i change the psu so the problem did not persist for almost 1 week, which is why it seems strange to me that just yesterday I did not have this problem until I checked at night. Only says they will open a RMA, but like i said, the shipping from argentina to USA its very expensive (even to repair here the gpu if is a problem)
 
Maybe it's a bios configuration error? I haven't touched it but maybe if I set the optimal default configuration it might be solved?
 
A store specialized in hardware repair told me that perhaps the voltage sensor was damaged, but if it works without problems I shouldn't worry.
 
I would send you a video to check it out but here i cant upload it.
 
 
EDIT: my MOBO have 1 pcie x16 and 1  pcie x4. I used the x16 but idk if theres is a problem if i use the x4 pcie
post edited by linkilloxd - 2024/04/24 08:00:21
#44
bdary
Omnipotent Enthusiast
  • Total Posts : 10412
  • Reward points : 0
  • Joined: 2008/04/25 14:08:16
  • Location: Florida
  • Status: offline
  • Ribbons : 116
Re: 3070TI ftw 3 red ight led 2024/04/24 08:37:30 (permalink)
linkilloxd
bdary
Your last pic in the post above shows that there might be a vBIOS update but PX1 can't do the update because it appears you have CSM enabled in the UEFI/BIOS. Is there a reason you don't disable CSM? I would disable CSM unless you have a specific reason for enabling it.
 
The last line showing your motherboard, do you not have a Resizeable Bar setting in the UEFI/BIOS? I would enable this if possible.
 
Just a couple things to look into that I notice doesn't look right. May or may not be causing that momentary blink of the light.


So i searched how i disbaled that options on my bios and this looks like now the px1
 

 
but i still the blink red light still appears, now it worst, i mean, now still like 1-2 secs and then turn off. the psu its not the problem but on GPU-Z appears to be ok


That all looks good now in your pic. Your flashing red light could possibly be some kind of indicator of PCIe slot power or even from one of the power cables. At this point if all is running and testing good, I wouldn't worry about. Especially if it's going to cost you a lot to RMA it.


 
 
 
 
 
 
 
 
 
#45
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/24 10:42:08 (permalink)
bdary
linkilloxd
bdary
Your last pic in the post above shows that there might be a vBIOS update but PX1 can't do the update because it appears you have CSM enabled in the UEFI/BIOS. Is there a reason you don't disable CSM? I would disable CSM unless you have a specific reason for enabling it.
 
The last line showing your motherboard, do you not have a Resizeable Bar setting in the UEFI/BIOS? I would enable this if possible.
 
Just a couple things to look into that I notice doesn't look right. May or may not be causing that momentary blink of the light.


So i searched how i disbaled that options on my bios and this looks like now the px1
 

 
but i still the blink red light still appears, now it worst, i mean, now still like 1-2 secs and then turn off. the psu its not the problem but on GPU-Z appears to be ok


That all looks good now in your pic. Your flashing red light could possibly be some kind of indicator of PCIe slot power or even from one of the power cables. At this point if all is running and testing good, I wouldn't worry about. Especially if it's going to cost you a lot to RMA it.


Yes, at the performance level nothing happens except that I have that toc that makes that red light flash, it's new for me.
 
Luckily, I have 1 more year of warranty so if something happens with the GPU, at least it gives me time to save up to be able to do the RMA.
 
I also want to thank you all.
 
What I will do as a last thing is check again the psu cables on the psu just in case to see if any were disconnected or not put at all, since as I told you, since I bought the psu I have not had the LED problem, it was out of nowhere yesterday that I realized realize that he was flickering again.
 
 
#46
kraade
CLASSIFIED Member
  • Total Posts : 2370
  • Reward points : 0
  • Joined: 2020/10/18 09:05:52
  • Location: Georgia
  • Status: offline
  • Ribbons : 7
Re: 3070TI ftw 3 red ight led 2024/04/24 16:05:39 (permalink)
I think you have done all you can do, , just save some back for the time if it goes out, and keep an eye on how long you have left on that warrantee, (it was only 3 years from date of purchase) I doubt a repair shop would ever be an option , plus EVGA would probably just send you back a refurbished unit anyway , All I ever got on an RMA was someone else's scratched up repaired card and it usually didn't run as good as the one I turned in.
#47
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/24 17:10:34 (permalink)
kraade
I think you have done all you can do, , just save some back for the time if it goes out, and keep an eye on how long you have left on that warrantee, (it was only 3 years from date of purchase) I doubt a repair shop would ever be an option , plus EVGA would probably just send you back a refurbished unit anyway , All I ever got on an RMA was someone else's scratched up repaired card and it usually didn't run as good as the one I turned in.


Yeah, i will do that. I mean, if i save some money from may to december (if dont break on these months) i probably do the shipmen for the RMA without problems. I know here some of good repair shops (they also have a YT channel for the repairs, so a get some security); Also the RMA its true, i mean, one of my friends told me to use my gpu till dont turn on anymore and then use the RMA, cuz that, they dont usually sends a new one, only a refurbished one.
 
My garantee is long till june 2025 so..i have one year left
 
Also i mean probably the problem is a volt sensor or something on the hardware.
 
Today i test this:
- Old psu pcie cable on the slot 1 of the card, the second empty = red light on the second and the third led
- Old psu pcie cable on the slot 2 of the card, the first one empty = red light on the first and the third led
- New pci pcie cable on the slot 1 of the card, the second empty = red light on the second and the third led
- New pci pcie cable on the slot 2 of the card, the first empty = red light on the second and the third led
- Both new and old cables on bot pcie slots = the third led turns on for a while, when the computer is on for a while the led is turn off and flickering like i said, every 2-5 minutes for 1-3 secs max
 
 
So, the PCIE cable its no the problem, the psu its not the problem, maybe its a capacitor burn out or the volt sensor of the card its burn. idk
#48
bill1024
Omnipotent Enthusiast
  • Total Posts : 11218
  • Reward points : 0
  • Joined: 2008/10/18 01:01:10
  • Status: offline
  • Ribbons : 65
Re: 3070TI ftw 3 red ight led 2024/04/24 19:07:05 (permalink)
Just  some food for thought. Is there a plug built into the motherboard for an extra power plug for the PCIe?
Some times it is a 4pin molex, or a 6 or 8 pin PCIe. Its there to help power GPUs when there are 2 or more in SLI...
But it can't hurt to plug it in if it is there and even if you only have one GPU. Worth a try and can't hurt.

 Life is too short to carry a cheap pocket knife

   
 
#49
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/25 04:58:37 (permalink)
bill1024
Just  some food for thought. Is there a plug built into the motherboard for an extra power plug for the PCIe?
Some times it is a 4pin molex, or a 6 or 8 pin PCIe. Its there to help power GPUs when there are 2 or more in SLI...
But it can't hurt to plug it in if it is there and even if you only have one GPU. Worth a try and can't hurt.


Hye bill, no. My mobo is a aorus b450m v1. Dont have that extra pcie slot in the mobo.
 
I mean, my pc works fine for 2 years even with a psu lower than the recommend (650w corsair) now i used new one with 750w and the problem was fixed for a week. 
#50
rjohnson11
EVGA Forum Moderator
  • Total Posts : 102761
  • Reward points : 0
  • Joined: 2004/10/05 12:44:35
  • Location: Netherlands
  • Status: offline
  • Ribbons : 85
Re: 3070TI ftw 3 red ight led 2024/04/25 05:21:30 (permalink)
If the GPU is working fine with the new PSU then you're fine

AMD Ryzen 9 7950X,  Corsair Mp700 Pro M.2, 64GB Corsair Dominator Titanium DDR5  X670E Steel Legend, MSI RTX 4090 Associate Code: H5U80QBH6BH0AXF. I am NOT an employee of EVGA

#51
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/25 05:32:00 (permalink)
rjohnson11
If the GPU is working fine with the new PSU then you're fine


Hi. No, it works fine like 5 days, then the red light appears like 1-3 seconds every 5-6 minutes. But works so i used the gpu till i get the money for the rma
#52
Cool GTX
EVGA Forum Moderator
  • Total Posts : 31090
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 123
Re: 3070TI ftw 3 red ight led 2024/04/25 06:27:45 (permalink)
linkilloxd
bill1024
Just  some food for thought. Is there a plug built into the motherboard for an extra power plug for the PCIe?
Some times it is a 4pin molex, or a 6 or 8 pin PCIe. Its there to help power GPUs when there are 2 or more in SLI...
But it can't hurt to plug it in if it is there and even if you only have one GPU. Worth a try and can't hurt.


Hye bill, no. My mobo is a aorus b450m v1. Dont have that extra pcie slot in the mobo.
 
I mean, my pc works fine for 2 years even with a psu lower than the recommend (650w corsair) now i used new one with 750w and the problem was fixed for a week. 




Bill was mentioning that on some MB, they have a "AUX power port" to supply better stability to the PCIe bus - if you connect that extra power socket on the MB
 
This your MB?
B450 AORUS M (rev. 1.x) Key Features | Motherboard - GIGABYTE

Learn your way around the EVGA Forums, Rules & limits on new accounts Ultimate Self-Starter Thread For New Members

I am a Volunteer Moderator - not an EVGA employee

Older RIG projects RTX Project  Nibbler




 
#53
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/25 07:28:02 (permalink)
Cool GTX
linkilloxd
bill1024
Just  some food for thought. Is there a plug built into the motherboard for an extra power plug for the PCIe?
Some times it is a 4pin molex, or a 6 or 8 pin PCIe. Its there to help power GPUs when there are 2 or more in SLI...
But it can't hurt to plug it in if it is there and even if you only have one GPU. Worth a try and can't hurt.


Hye bill, no. My mobo is a aorus b450m v1. Dont have that extra pcie slot in the mobo.
 
I mean, my pc works fine for 2 years even with a psu lower than the recommend (650w corsair) now i used new one with 750w and the problem was fixed for a week. 




Bill was mentioning that on some MB, they have a "AUX power port" to supply better stability to the PCIe bus - if you connect that extra power socket on the MB
 
This your MB?
B450 AORUS M (rev. 1.x) Key Features | Motherboard - GIGABYTE

https://www.aorus.com/es-ar/motherboards/B450M-AORUS-ELITE-rev-1x/Key-Features is this one
#54
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/27 05:38:46 (permalink)
Hey guys
So, I was checking the GPU these days and I don't know if it is something about temperature. When I turn it on, the red light stays on after a while (I don't know if it's because the GPU is heating up or what exactly) but the RGB returns normally and flcikering like i said. Literally when you turn it on on these winter days, the gpu it is about 25°C. Maybe that's it?
 
Ah, yesterday I was testing it playing World of Warcraft for about 6-8 hours and it had no problems.
#55
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/29 06:19:29 (permalink)
Updated:
 
I figured out when i turn on the pc for the first time in the morning, the red light was solid. Then, when a reboot the pc like 2-3 times the red lights turns flickering like every 2-5 secs and then disapeard, so..i think maybe its a glitch or something? 
 
The gpu still works normaly, i mean, i play games on this weekend and was okay 
#56
bdary
Omnipotent Enthusiast
  • Total Posts : 10412
  • Reward points : 0
  • Joined: 2008/04/25 14:08:16
  • Location: Florida
  • Status: offline
  • Ribbons : 116
Re: 3070TI ftw 3 red ight led 2024/04/29 07:01:02 (permalink)
Glad to hear your system is running good. Now you can forget about what that light is doing and simply enjoy your system. 


 
 
 
 
 
 
 
 
 
#57
linkilloxd
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2024/04/15 08:27:38
  • Status: offline
  • Ribbons : 0
Re: 3070TI ftw 3 red ight led 2024/04/29 07:24:07 (permalink)
bdary
Glad to hear your system is running good. Now you can forget about what that light is doing and simply enjoy your system. 


 Yeah, probably is a volt sensor or a glitch, idk. But the gpu is still running good so..i will use till its broken and rma it
#58
Page: < 12 Showing page 2 of 2
Jump to:
  • Back to Mobile