EVGA

1080TI SC black running on max clock speeds, even though nothing is opened.

Author
verony28066
New Member
  • Total Posts : 5
  • Reward points : 0
  • Joined: 2017/07/06 10:22:47
  • Status: offline
  • Ribbons : 0
2019/01/13 03:40:17 (permalink)
I just have this little problem and any help or advice would be greatly appreciated. My problem is that the card is running on max clock speeds all the time, even if i have nothing opened. This means on idle it is constantly staying at 54 degrees C. Being an open air style GPU it just heats up my whole system, but that's not the point here. I have done everything to stop it from using max clock speeds all the time but with no success, incluiding messing around in nvidia control panel. I have just accepted the fact that it is the card model itself at this point. If someone has the same issue or knows better, please lend a helping hand. Mind that im not overclocking anything. Thanks in advance.
PC SPECS:
i7 8700k ( no OC )
1080ti evga sc black ( no OC )
16 GB 3600mhz ram
750w evga psu
 
#1

11 Replies Related Threads

    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 5390
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: offline
    • Ribbons : 394
    Re: 1080TI SC black running on max clock speeds, even though nothing is opened. 2019/01/13 04:02:30 (permalink)
    Check some posts here, and also hardware acceleration in your internet browser may need to be disabled.

    * Cooler Master NV-334 * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit *   
     
    God created man... Samuel Colt made them equal


    #2
    blaise
    Superclocked Member
    • Total Posts : 111
    • Reward points : 0
    • Joined: 2009/03/10 21:48:56
    • Location: Sydney, Australia
    • Status: offline
    • Ribbons : 4
    Re: 1080TI SC black running on max clock speeds, even though nothing is opened. 2019/01/13 09:41:35 (permalink)
    I disabled "Enable GPU accelerated rendering in web view (requires restart)" option in my Steam client (Steam > Settings > Interface) as well. I found it didn't seem to be just when viewing web content in the client that caused the GPU clock to boost. I could be just in the game library page and the clocks jumped to 3D levels.
    #3
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 13708
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 85
    Re: 1080TI SC black running on max clock speeds, even though nothing is opened. 2019/01/13 10:06:08 (permalink)
    verony28066
    I just have this little problem and any help or advice would be greatly appreciated. My problem is that the card is running on max clock speeds all the time, even if i have nothing opened. This means on idle it is constantly staying at 54 degrees C. Being an open air style GPU it just heats up my whole system, but that's not the point here. I have done everything to stop it from using max clock speeds all the time but with no success, incluiding messing around in nvidia control panel. I have just accepted the fact that it is the card model itself at this point. If someone has the same issue or knows better, please lend a helping hand. Mind that im not overclocking anything. Thanks in advance.
    PC SPECS:
    i7 8700k ( no OC )
    1080ti evga sc black ( no OC )
    16 GB 3600mhz ram
    750w evga psu
     


    What is your desktop resolution and refresh rate? Open up the task manager and tell us what processes if any are using the GPU.
    post edited by HeavyHemi - 2019/01/13 10:09:36

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #4
    rjbarker
    FTW Member
    • Total Posts : 1991
    • Reward points : 0
    • Joined: 2008/03/20 10:07:05
    • Location: Vancouver Isle - Westcoast Canada
    • Status: offline
    • Ribbons : 12
    Re: 1080TI SC black running on max clock speeds, even though nothing is opened. 2019/01/13 11:06:44 (permalink)
    Heavy Hemi....I recall quite awhile ago ...using 2 monitors would inhibit downclocking...also having Steam open (reduced down in your Notification area) would result in no downclocking.......thjis may not be the case anymore..not sure..
    ...Ive had this periodically and wound up clean installing Drivers.(including MSI and Riva Tuner)..sometimes that fixed it..

    I9 9900K @ 5Ghz w EK Supremacy Block Maximus XI Extreme w 32G Dominator  Platinum 3200 CAS 16
    Evga GTX 1080Ti SC Black Editions SLi w FC EKWB's +85 / +255 Boost 2065 Mhz
    Samsung M.2 NVMe 512G / 1 x Samsung 860 Pro 512G /  1 x Samsung 860 Pro 256G / WD 4TB Red PSU: AX 1200i
    Corsair 900D w Lamptron FC9 Fan Controller & XSPC 480 * 360 * 240 Rads
    XSPC Photon 170 Rez-Vario Pump Combo - Dell Alienware 3440*1440p 120Hz GSyc
    Timespy: 18.613K
    https://www.3dmark.com/spy/5538409

     
    #5
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 13090
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: online
    • Ribbons : 92
    Re: 1080TI SC black running on max clock speeds, even though nothing is opened. 2019/01/13 11:15:49 (permalink)
    Another Idea
    Are you using any OC software ?
     
    If your running EVGA Precision XOC, make sure "K boost" is not on (letter K is highlighted) -- this tells your GPU to run at Full speed
     
    What OS ?
    Nvidia Driver ?
    Number & type of monitor connection ?
    Monitor details ?

    RTX Project EVGA X99 FTW-K-5930K, 2-EVGA2080Ti, EVGA 200P2     Rig-2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig-3 Nibbler EVGA X99 Classy-5960X 3GPU H2O
    EVGA Forums Terms of Use 
    The ultimate starter-thread for new members

    #6
    Sajin
    EVGA Forum Moderator
    • Total Posts : 34547
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 190
    Re: 1080TI SC black running on max clock speeds, even though nothing is opened. 2019/01/13 13:03:53 (permalink)
    bob16314
    Check some posts here, and also hardware acceleration in your internet browser may need to be disabled.


    I agree. Checkout post #4.


    #7
    verony28066
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2017/07/06 10:22:47
    • Status: offline
    • Ribbons : 0
    Re: 1080TI SC black running on max clock speeds, even though nothing is opened. 2019/01/20 23:55:39 (permalink)
    Monitor is BENQ zowie 144hz 1080p. Nothing is using the gpu while getting those clock speeds. Thanks for the reply!
    #8
    verony28066
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2017/07/06 10:22:47
    • Status: offline
    • Ribbons : 0
    Re: 1080TI SC black running on max clock speeds, even though nothing is opened. 2019/01/20 23:59:25 (permalink)
    Hello, thanks for the reply! Yes i have EVGA XOC but the k boost is not enabled. windows 10 pro 1803, 1 monitor 144hz 1080p benq zowie, Nothing is OC on my pc, driver is 417.71 and the fans are running on auto.
    #9
    verony28066
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2017/07/06 10:22:47
    • Status: offline
    • Ribbons : 0
    Re: 1080TI SC black running on max clock speeds, even though nothing is opened. 2019/01/21 00:09:20 (permalink)
    Also these are the proccesses using my GPU in 3D

    Attached Image(s)

    #10
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 13708
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 85
    Re: 1080TI SC black running on max clock speeds, even though nothing is opened. 2019/01/21 00:52:36 (permalink)
    verony28066
    Also these are the proccesses using my GPU in 3D


    If you reduce your desktop refresh to 120hz, does that reduce your clocks?

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #11
    verony28066
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2017/07/06 10:22:47
    • Status: offline
    • Ribbons : 0
    Re: 1080TI SC black running on max clock speeds, even though nothing is opened. 2019/01/22 02:30:59 (permalink)
    HeavyHemi
    verony28066
    Also these are the proccesses using my GPU in 3D


    If you reduce your desktop refresh to 120hz, does that reduce your clocks?


    nope, no success..
    #12
    Jump to:
  • Back to Mobile