EVGA

usb gone, drivers show it missing

Author
fb2ii
New Member
  • Total Posts : 12
  • Reward points : 0
  • Joined: 2009/02/03 12:05:00
  • Status: offline
  • Ribbons : 0
2018/03/13 15:02:02 (permalink)
M/B: P67 FTW
I have looked all over the site for a usb driver but the only one I can find is for USB 3.0. Under Device Manager  there is a '!' at "Other Devices, Universal serial bus (USB) Controller". Is there no standard USB driver?'
 
thanks
#1

13 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 30102
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 179
    Re: usb gone, drivers show it missing 2018/03/13 16:53:23 (permalink)
    What is the hardware id of the device? Should look something like this... PCI\VEN_10DE&DEV_1B06&SUBSYS_67983842&REV_A1


    #2
    davevt31
    SSC Member
    • Total Posts : 976
    • Reward points : 0
    • Joined: 2008/10/05 10:33:26
    • Location: Johnstown, NY
    • Status: offline
    • Ribbons : 5
    Re: usb gone, drivers show it missing 2018/03/13 16:53:57 (permalink)
    Try deleting the device and let Windows "refind" it.  Should just use built in drivers.

       
         
    #3
    fb2ii
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2009/02/03 12:05:00
    • Status: offline
    • Ribbons : 0
    Re: usb gone, drivers show it missing 2018/03/13 19:53:45 (permalink)

    "Try deleting the device and let Windows "refind" it.  Should just use built in drivers."
     
    Tried it several times; find it on the OS or find it on the OS + scan the internet. No luck. Of course having to work in 'Safe Mode' puts lots of things out of reach!
     
    Thanks for the suggestion!
     
    fb
    #4
    fb2ii
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2009/02/03 12:05:00
    • Status: offline
    • Ribbons : 0
    Re: usb gone, drivers show it missing 2018/03/13 19:58:03 (permalink)
    Sajin,
       I am using my laptop vs my safe mode beast. I'll try to find it tomorrow as I'm not sure where to find it.
    thanks
    fb
    #5
    Sajin
    EVGA Forum Moderator
    • Total Posts : 30102
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 179
    Re: usb gone, drivers show it missing 2018/03/13 20:00:01 (permalink)
    You can find it by right clicking the device inside the device manger, selecting properties, selecting the details menu, selecting hardware ids from the drop down menu.


    #6
    davevt31
    SSC Member
    • Total Posts : 976
    • Reward points : 0
    • Joined: 2008/10/05 10:33:26
    • Location: Johnstown, NY
    • Status: offline
    • Ribbons : 5
    Re: usb gone, drivers show it missing 2018/03/14 10:21:49 (permalink)
    Will the system not start up normally?  That is part of the problem with drivers not being initialized.  Usually when I have a USB issue in Device Manager I just uninstall the device and right click the computer name at the top of the list and select "scan for hardware changes", then it is reinstalled automagically.  The system needs to be running in normal startup mode though.

       
         
    #7
    mike406
    SSC Member
    • Total Posts : 838
    • Reward points : 0
    • Joined: 2015/02/21 18:17:33
    • Status: offline
    • Ribbons : 8
    Re: usb gone, drivers show it missing 2018/03/14 10:48:13 (permalink)
    If this is a very recent issue - try a restore point if you have those enabled to some time before this happened.

    Motherboard: EVGA Z170 Classified K
    CPU: Intel Core i7-6700K
    RAM: Corsair Dominator Platinum (2 x 8GB) 3000 MHz CL-15
    Video Card: EVGA GTX 980 Ti FTW
    Boot Drive: Samsung 840 EVO 120GB
    Data Drive 1: Samsung 850 EVO 1TB
    Data Drive 2: Western Digital Black 1TB
    Power Supply: Corsair HX1000i
    OS: Windows 10
     
    If I helped you select an EVGA product for your build, please consider using my Affiliate Code FIX0GZW4CY with product registration.
    #8
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 66730
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Europe
    • Status: online
    • Ribbons : 63
    Re: usb gone, drivers show it missing 2018/03/14 10:56:29 (permalink)
    Reinstall your chipset drivers if you continue to have issues.

    Specs: AMD 1920X Threadripper, Samsung SM961 M.2, 32GB Corsair RGB Vengeance,  ASRock X399 Taichi MB, Corsair 1000D PC case



    #9
    fb2ii
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2009/02/03 12:05:00
    • Status: offline
    • Ribbons : 0
    Re: usb gone, drivers show it missing 2018/03/15 10:36:06 (permalink)
    sajin,
     
    found the hardware ID's. This is under USB ID.
     
    PCI\VEN_1B21&DEV_1042&SUBSYS_2104174C&REV_00
    PCI\VEN_1B21&DEV_1042&SUBSYS_2104174C
    PCI\VEN_1B21&DEV_1042&CC_0C0330
    PCI\VEN_1B21&DEV_1042&CC_0C03


    not sure what this tells us?
     
    fb
    #10
    davevt31
    SSC Member
    • Total Posts : 976
    • Reward points : 0
    • Joined: 2008/10/05 10:33:26
    • Location: Johnstown, NY
    • Status: offline
    • Ribbons : 5
    Re: usb gone, drivers show it missing 2018/03/15 12:03:56 (permalink)
    A quick search says something about USB controller, do you have a USB 3 controller on the board that is enabled in the BIOS?  My Z68 has an enable/disable for the USB 3 in the BIOS that I have enabled and used the EVGA USB 3.0 driver to install with.  Give the driver a shot it won't hurt anything.

       
         
    #11
    Sajin
    EVGA Forum Moderator
    • Total Posts : 30102
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 179
    Re: usb gone, drivers show it missing 2018/03/15 12:43:13 (permalink)


    #12
    fb2ii
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2009/02/03 12:05:00
    • Status: offline
    • Ribbons : 0
    Re: usb gone, drivers show it missing 2018/03/19 14:16:25 (permalink)
    All
    An explanation of how I got to win 10. As you know I tried
    all of the suggestions plus a few more of my own until I
    noticed on the last line of the boot section of the cmos was
    an item that I had discarded because it was titled as
    DVD/CD. I opened it and it was labeled ATAPI iHBS112 2. It worked.  
    But half way through the install a blue screen appeared.
    Win7 was still on the boot drive So I said 'go for it".
    I partitioned and formated the drive. Inserted win10 USB stick
    and now have win10 on and working.

     I want to thank you all very, very much for taking the time
    with all the suggestions. I learned a great deal in the process.
    Again thank you,

    fb2ii
    #13
    Sajin
    EVGA Forum Moderator
    • Total Posts : 30102
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 179
    Re: usb gone, drivers show it missing 2018/03/19 14:17:50 (permalink)

     


    #14
    Jump to:
  • Back to Mobile