EVGA

Hot!mod rigs is working again

Page: < 123 > Showing page 2 of 3
Author
B0baganoosh
FTW Member
  • Total Posts : 1150
  • Reward points : 0
  • Joined: 2009/08/04 04:27:18
  • Status: offline
  • Ribbons : 11
Re: mod rigs 2021/06/11 04:24:06 (permalink)
I mean... Do we all start tweeting evga and Jacob about it? Or is there someone else to contact if the webmasters don't want to work on it or have the site work anymore?

Formerly Nike_7688 (please refer to post#77 here for info)

i9 11900k - EVGA Z590 FTW - EVGA RTX 3080 ti FTW3 Ultra (+Hybrid Kit) - 32GB 3733MHz CAS16 G.Skill, gear1 - WD SN850 2TB NVMe Gen4 - BeQuiet! Dark Base 900 Pro. Project Dark Water MODS RIGS post for build notes.
#31
rjohnson11
EVGA Forum Moderator
  • Total Posts : 87419
  • Reward points : 0
  • Joined: 2004/10/05 12:44:35
  • Location: Belgium
  • Status: offline
  • Ribbons : 75
Re: mod rigs 2021/06/11 04:29:30 (permalink)
I will notify EVGA about this

AMD Ryzen 9 5950X,  Corsair Mp600 Pro M.2, 128GB DDR4  Crosshair VIII Hero, RX 6900 XT Associate Code: H5U80QBH6BH0AXF. I am NOT an employee of EVGA

#32
Nereus
Captain Goodvibes
  • Total Posts : 16756
  • Reward points : 0
  • Joined: 2009/04/09 20:05:53
  • Location: Brooklyn, NYC.
  • Status: offline
  • Ribbons : 52
Re: mod rigs 2021/06/11 04:36:03 (permalink)
 
Already have emailed EVGA, they couldn't replicate it, so ¯\_(ツ)_/¯    ..other than EVGA, I've yet to see anyone post here that they have been able to add/edit builds on ModsRigs.com. Countdown remains at 170.
 

ASSOCIATE CODE CSKKXUT5Q9GVAFR FOR UP TO 10% DISCOUNT ON EVGA.COM PURCHASES! [DETAILS]

  BUILD 1 2   |   MINI-ITX BUILD   |   MODSRIGS $1K WIN   |   HEATWARE

#33
Nereus
Captain Goodvibes
  • Total Posts : 16756
  • Reward points : 0
  • Joined: 2009/04/09 20:05:53
  • Location: Brooklyn, NYC.
  • Status: offline
  • Ribbons : 52
Re: mod rigs 2021/06/11 04:41:57 (permalink)
Chaos_21
These browsers are not using java anymore, and I don't want to re install to find out if it's the issue.


I believe it's javascript as opposed to java. Still, should not need java runtime environment for a browser based interface. Maybe I'll install JRE later just to see if ModsRigs works.
 

ASSOCIATE CODE CSKKXUT5Q9GVAFR FOR UP TO 10% DISCOUNT ON EVGA.COM PURCHASES! [DETAILS]

  BUILD 1 2   |   MINI-ITX BUILD   |   MODSRIGS $1K WIN   |   HEATWARE

#34
Nereus
Captain Goodvibes
  • Total Posts : 16756
  • Reward points : 0
  • Joined: 2009/04/09 20:05:53
  • Location: Brooklyn, NYC.
  • Status: offline
  • Ribbons : 52
Re: mod rigs 2021/06/11 05:10:28 (permalink)
 
Just installed JRE and tried again on FireFox and MS Edge - problem persists.
 

ASSOCIATE CODE CSKKXUT5Q9GVAFR FOR UP TO 10% DISCOUNT ON EVGA.COM PURCHASES! [DETAILS]

  BUILD 1 2   |   MINI-ITX BUILD   |   MODSRIGS $1K WIN   |   HEATWARE

#35
B0baganoosh
FTW Member
  • Total Posts : 1150
  • Reward points : 0
  • Joined: 2009/08/04 04:27:18
  • Status: offline
  • Ribbons : 11
Re: mod rigs 2021/06/11 06:07:53 (permalink)
Thanks rjohnson11! Sorry, I'll take my Karen hat off.

@Nereus, when this started we were at 168 on the countdown. So two rigs deleted, zero added lol

Formerly Nike_7688 (please refer to post#77 here for info)

i9 11900k - EVGA Z590 FTW - EVGA RTX 3080 ti FTW3 Ultra (+Hybrid Kit) - 32GB 3733MHz CAS16 G.Skill, gear1 - WD SN850 2TB NVMe Gen4 - BeQuiet! Dark Base 900 Pro. Project Dark Water MODS RIGS post for build notes.
#36
rmorse27
FTW Member
  • Total Posts : 1530
  • Reward points : 0
  • Joined: 2008/04/25 18:47:29
  • Status: offline
  • Ribbons : 16
Re: mod rigs 2021/06/11 08:42:50 (permalink)
They know about the issue.

 Intel i7 10700k 32 GB Corsair Ram 3600MHZ-MSI Z490 Gaming Plus Board EVGA RTX 3080 ti FTW3 ULTRA - Inland Platinum 2 TB M.2 NVME Drive - EVGA 1000 Supernova G6 PWS - Thermaltake Open Air Case - EK Kinetic Pump/Res - 2 Aquacomputer 360 Radiators - LG 32 Inch G-synch 2k Monitor.
 
 
 
 
 
 http://www.heatware.com/eval.php?id=66896
 
#37
Leonastas
New Member
  • Total Posts : 50
  • Reward points : 0
  • Joined: 2021/03/11 09:30:50
  • Status: offline
  • Ribbons : 0
Re: mod rigs 2021/06/14 09:01:58 (permalink)
Just got my first new machine in several years built and was gonna add it in to mods rigs, but I'm having the same issue as you gents.  Anyone heard any updates from EVGA on this?

Please use my Associate Code at your checkouts for up to 10% discounts on all your EVGA purchases: A1L7JBJWFD92LYT
2835320 10G-P5-3898-KR 3/8/2021 8:54:36 AM PT No
3554044 121-RL-E597-KR 4/29/2021 10:00:49 AM PT YES
12G-P5-3967-KR 6/3/2021 8:02:40 AM PT YES
12G-P5-3968-KR 6/3/2021 7:24:29 AM PT YES
#38
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 3058
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: mod rigs 2021/06/14 09:14:45 (permalink)
I can reproduce the issue on Firefox, but Chrome works fine for me.
 
Our programming team will look into this, but please give them a little time.
#39
Nereus
Captain Goodvibes
  • Total Posts : 16756
  • Reward points : 0
  • Joined: 2009/04/09 20:05:53
  • Location: Brooklyn, NYC.
  • Status: offline
  • Ribbons : 52
Re: mod rigs 2021/06/14 09:18:32 (permalink)
Leonastas
Just got my first new machine in several years built and was gonna add it in to mods rigs, but I'm having the same issue as you gents.  Anyone heard any updates from EVGA on this?

Last time they contacted me was on Friday afternoon, they thought it was one of their servers causing the problems, but the issue persists still today.
 

ASSOCIATE CODE CSKKXUT5Q9GVAFR FOR UP TO 10% DISCOUNT ON EVGA.COM PURCHASES! [DETAILS]

  BUILD 1 2   |   MINI-ITX BUILD   |   MODSRIGS $1K WIN   |   HEATWARE

#40
Nereus
Captain Goodvibes
  • Total Posts : 16756
  • Reward points : 0
  • Joined: 2009/04/09 20:05:53
  • Location: Brooklyn, NYC.
  • Status: offline
  • Ribbons : 52
Re: mod rigs 2021/06/14 09:21:00 (permalink)
EVGATech_LeeM
I can reproduce the issue on Firefox, but Chrome works fine for me.
 
Our programming team will look into this, but please give them a little time.

MS Edge is based on Chrome, and that's also experiencing this issue. ¯\_(ツ)_/¯
 
 

ASSOCIATE CODE CSKKXUT5Q9GVAFR FOR UP TO 10% DISCOUNT ON EVGA.COM PURCHASES! [DETAILS]

  BUILD 1 2   |   MINI-ITX BUILD   |   MODSRIGS $1K WIN   |   HEATWARE

#41
Leonastas
New Member
  • Total Posts : 50
  • Reward points : 0
  • Joined: 2021/03/11 09:30:50
  • Status: offline
  • Ribbons : 0
Re: mod rigs 2021/06/14 09:34:57 (permalink)
Nereus
EVGATech_LeeM
I can reproduce the issue on Firefox, but Chrome works fine for me.
 
Our programming team will look into this, but please give them a little time.

MS Edge is based on Chrome, and that's also experiencing this issue. ¯\_(ツ)_/¯
 
 


I use Edge myself, but I tested it on Firefox and had same result.  Won't install Chrome on my system for any reason, so I don't have results from it.

Please use my Associate Code at your checkouts for up to 10% discounts on all your EVGA purchases: A1L7JBJWFD92LYT
2835320 10G-P5-3898-KR 3/8/2021 8:54:36 AM PT No
3554044 121-RL-E597-KR 4/29/2021 10:00:49 AM PT YES
12G-P5-3967-KR 6/3/2021 8:02:40 AM PT YES
12G-P5-3968-KR 6/3/2021 7:24:29 AM PT YES
#42
rmorse27
FTW Member
  • Total Posts : 1530
  • Reward points : 0
  • Joined: 2008/04/25 18:47:29
  • Status: offline
  • Ribbons : 16
Re: mod rigs 2021/06/14 10:43:02 (permalink)
google chrome didnt work for me.

 Intel i7 10700k 32 GB Corsair Ram 3600MHZ-MSI Z490 Gaming Plus Board EVGA RTX 3080 ti FTW3 ULTRA - Inland Platinum 2 TB M.2 NVME Drive - EVGA 1000 Supernova G6 PWS - Thermaltake Open Air Case - EK Kinetic Pump/Res - 2 Aquacomputer 360 Radiators - LG 32 Inch G-synch 2k Monitor.
 
 
 
 
 
 http://www.heatware.com/eval.php?id=66896
 
#43
B0baganoosh
FTW Member
  • Total Posts : 1150
  • Reward points : 0
  • Joined: 2009/08/04 04:27:18
  • Status: offline
  • Ribbons : 11
Re: mod rigs 2021/06/14 10:51:33 (permalink)
I couldn't get Chrome, Edge, IE, or an android phone to work with it. Tried work network, home network, and phone via Verizon connection. Doesn't seem to be specific to browser or network.

Formerly Nike_7688 (please refer to post#77 here for info)

i9 11900k - EVGA Z590 FTW - EVGA RTX 3080 ti FTW3 Ultra (+Hybrid Kit) - 32GB 3733MHz CAS16 G.Skill, gear1 - WD SN850 2TB NVMe Gen4 - BeQuiet! Dark Base 900 Pro. Project Dark Water MODS RIGS post for build notes.
#44
Nereus
Captain Goodvibes
  • Total Posts : 16756
  • Reward points : 0
  • Joined: 2009/04/09 20:05:53
  • Location: Brooklyn, NYC.
  • Status: offline
  • Ribbons : 52
Re: mod rigs 2021/06/14 11:07:34 (permalink)
Nike_7688
I couldn't get Chrome, Edge, IE, or an android phone to work with it. Tried work network, home network, and phone via Verizon connection. Doesn't seem to be specific to browser or network.

I'm guessing the only people it still works for are those that were able to access it in a working state some months ago and have never cleared their cookies or history since that time, OR it could be something to do with the computers at EVGA having certain permissions on the server/router they run on that none of us have coming from an external location. Maybe.
 
 

ASSOCIATE CODE CSKKXUT5Q9GVAFR FOR UP TO 10% DISCOUNT ON EVGA.COM PURCHASES! [DETAILS]

  BUILD 1 2   |   MINI-ITX BUILD   |   MODSRIGS $1K WIN   |   HEATWARE

#45
Chaos_21
CLASSIFIED Member
  • Total Posts : 4257
  • Reward points : 0
  • Joined: 2005/10/26 17:37:36
  • Location: Redding, Ca
  • Status: offline
  • Ribbons : 9
Re: mod rigs 2021/06/14 12:02:16 (permalink)
Both of my rigs have some major updates to post. Hopefully it will get fixed soon.

ASUS TUF Gaming Z490-Intel Core i7-10700K- EVGA 360 CLC Cooler-Corsair Vengeance 4 x 16GB 2933mhz-Three 1TB 860 EVO SSD's-500GB 970 Evo plus M.2 SSD--EVGA RTX 2070 SUPER-Corsair RM 750x-Windows 10 64bit-be quiet! 500DX Case      
 Steam     Twitter: https://twitter.com/Chaos_21
 Use my associate code: JBGVM12HDYDJPIM to get 5%-10% discount on EVGA purchases.
 
#46
rottentreats
Superclocked Member
  • Total Posts : 193
  • Reward points : 0
  • Joined: 2011/10/07 23:54:35
  • Status: offline
  • Ribbons : 6
Re: mod rigs 2021/06/14 17:12:04 (permalink)
I had a rig, then I wanted to modify it but the site was jacked so I deleted it and now I can't build one.  I would list my troubleshooting steps but it's very similar to what others have done and it's likely not me/my various computers/browsers/etc.
 
I understand this is low priority for EVGA but a fix would be nice.

GPU: EVGA GeForce RTX 3080 Ti FTW3 ULTRA HYBRID

Spoiler
this should be on the trunk of a car
close

#47
bearbait
Superclocked Member
  • Total Posts : 106
  • Reward points : 0
  • Joined: 2020/09/25 18:46:48
  • Status: offline
  • Ribbons : 0
Re: mod rigs 2021/06/15 13:57:07 (permalink)
Might be the only way
#48
Leonastas
New Member
  • Total Posts : 50
  • Reward points : 0
  • Joined: 2021/03/11 09:30:50
  • Status: offline
  • Ribbons : 0
Re: mod rigs 2021/06/17 13:15:38 (permalink)
Issue resolved for anyone?  I'm still having troubles.

Please use my Associate Code at your checkouts for up to 10% discounts on all your EVGA purchases: A1L7JBJWFD92LYT
2835320 10G-P5-3898-KR 3/8/2021 8:54:36 AM PT No
3554044 121-RL-E597-KR 4/29/2021 10:00:49 AM PT YES
12G-P5-3967-KR 6/3/2021 8:02:40 AM PT YES
12G-P5-3968-KR 6/3/2021 7:24:29 AM PT YES
#49
B0baganoosh
FTW Member
  • Total Posts : 1150
  • Reward points : 0
  • Joined: 2009/08/04 04:27:18
  • Status: offline
  • Ribbons : 11
Re: mod rigs 2021/06/17 13:40:19 (permalink)
It sort of works in Internet Explorer (which is in Windows 10; if you click start, then type "ie" it will pop up). I just successfully added a picture. Logging in is tricky, because it loads the log-in boxes to the left of the window, which you can't successfully re-size...and all the text boxes are screwy. Not sure I'd want to build a system with the site looking like that. Adding a picture worked by clicking the "select picture" button, then clicking "upload" when it was done. The picture editor is broken in ie entirely so you just see a little box with an "x" in it instead of a picture, but if you go to the bottom of the page, select which image you wanted it to be, then click save, it does show up when I view the system. One of the pictures was rotated when I tried to look at it in IE, but when I view the system in Chrome, it looks right.
 
So, no, it isn't fixed, but you can make some edits at least in IE if you're willing to be frustrated and poke around a bit.

Formerly Nike_7688 (please refer to post#77 here for info)

i9 11900k - EVGA Z590 FTW - EVGA RTX 3080 ti FTW3 Ultra (+Hybrid Kit) - 32GB 3733MHz CAS16 G.Skill, gear1 - WD SN850 2TB NVMe Gen4 - BeQuiet! Dark Base 900 Pro. Project Dark Water MODS RIGS post for build notes.
#50
Nereus
Captain Goodvibes
  • Total Posts : 16756
  • Reward points : 0
  • Joined: 2009/04/09 20:05:53
  • Location: Brooklyn, NYC.
  • Status: offline
  • Ribbons : 52
Re: mod rigs 2021/06/17 13:43:58 (permalink)
 
Still not happening for me.
 

ASSOCIATE CODE CSKKXUT5Q9GVAFR FOR UP TO 10% DISCOUNT ON EVGA.COM PURCHASES! [DETAILS]

  BUILD 1 2   |   MINI-ITX BUILD   |   MODSRIGS $1K WIN   |   HEATWARE

#51
AngryAce
SSC Member
  • Total Posts : 857
  • Reward points : 0
  • Joined: 2010/03/27 20:40:35
  • Location: Nebraska
  • Status: offline
  • Ribbons : 3
Re: mod rigs 2021/06/17 17:00:02 (permalink)
Nike_7688
I couldn't get Chrome, Edge, IE, or an android phone to work with it. Tried work network, home network, and phone via Verizon connection. Doesn't seem to be specific to browser or network.


Same here, tried them all and nothing worked. I'm sure they'll fix it fast as they can


#52
victorlegros
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2021/04/28 10:05:10
  • Location: San Francisco
  • Status: offline
  • Ribbons : 0
Re: mod rigs 2021/06/18 10:48:33 (permalink)
Glad to see I'm not the only person having an issue, and that it is being addressed.

In pretty good shape for the 3070 TI FTW3 Ultra, so excited to be putting together a system in the next couple of weeks!
#53
rmorse27
FTW Member
  • Total Posts : 1530
  • Reward points : 0
  • Joined: 2008/04/25 18:47:29
  • Status: offline
  • Ribbons : 16
Re: mod rigs 2021/06/18 11:03:33 (permalink)
been going on 2 weeks now.

 Intel i7 10700k 32 GB Corsair Ram 3600MHZ-MSI Z490 Gaming Plus Board EVGA RTX 3080 ti FTW3 ULTRA - Inland Platinum 2 TB M.2 NVME Drive - EVGA 1000 Supernova G6 PWS - Thermaltake Open Air Case - EK Kinetic Pump/Res - 2 Aquacomputer 360 Radiators - LG 32 Inch G-synch 2k Monitor.
 
 
 
 
 
 http://www.heatware.com/eval.php?id=66896
 
#54
Nereus
Captain Goodvibes
  • Total Posts : 16756
  • Reward points : 0
  • Joined: 2009/04/09 20:05:53
  • Location: Brooklyn, NYC.
  • Status: offline
  • Ribbons : 52
Re: mod rigs 2021/06/18 11:37:47 (permalink)
rmorse27
been going on 2 weeks now.

Try 4 weeks.
 

ASSOCIATE CODE CSKKXUT5Q9GVAFR FOR UP TO 10% DISCOUNT ON EVGA.COM PURCHASES! [DETAILS]

  BUILD 1 2   |   MINI-ITX BUILD   |   MODSRIGS $1K WIN   |   HEATWARE

#55
Lordred
SSC Member
  • Total Posts : 646
  • Reward points : 0
  • Joined: 2010/03/21 19:44:16
  • Status: offline
  • Ribbons : 3
Re: mod rigs 2021/06/18 15:06:55 (permalink)
Just to chime in, another user who cannot access mods rigs either.

 
#56
the1320god68
New Member
  • Total Posts : 36
  • Reward points : 0
  • Joined: 2014/03/19 08:29:38
  • Location: SO Cal.
  • Status: offline
  • Ribbons : 0
Re: mod rigs 2021/06/19 16:27:06 (permalink)
Tried to input a new system and its still down as of 6/19/21 :(


#57
AngryAce
SSC Member
  • Total Posts : 857
  • Reward points : 0
  • Joined: 2010/03/27 20:40:35
  • Location: Nebraska
  • Status: offline
  • Ribbons : 3
Re: mod rigs 2021/06/20 01:28:22 (permalink)
the1320god68
Tried to input a new system and its still down as of 6/19/21 :(


I know I thought this was a recent issue that cropped up last few days until I noticed the OP was 4 weeks ago. Seems strange that it has taken this long to resolve the issue and no explanation as to why.  


#58
Nereus
Captain Goodvibes
  • Total Posts : 16756
  • Reward points : 0
  • Joined: 2009/04/09 20:05:53
  • Location: Brooklyn, NYC.
  • Status: offline
  • Ribbons : 52
Re: mod rigs 2021/06/20 07:30:16 (permalink)
AngryAce
the1320god68
Tried to input a new system and its still down as of 6/19/21 :(

I know I thought this was a recent issue that cropped up last few days until I noticed the OP was 4 weeks ago. Seems strange that it has taken this long to resolve the issue and no explanation as to why.  

I think they've been putting most of their time over the last month or so into load balancing the site due to the crashes and overloads every time a new GPU has come out. Hopefully they'll be able to dedicate more time to work on the ModsRigs issue soon.
 

ASSOCIATE CODE CSKKXUT5Q9GVAFR FOR UP TO 10% DISCOUNT ON EVGA.COM PURCHASES! [DETAILS]

  BUILD 1 2   |   MINI-ITX BUILD   |   MODSRIGS $1K WIN   |   HEATWARE

#59
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 3058
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: mod rigs 2021/06/21 11:14:18 (permalink)
No doubt that we've been putting programming time into a lot of things related to the product pages, notifications, and site traffic, but I expect our team to spend time on this issue this week.
#60
Page: < 123 > Showing page 2 of 3
Jump to:
  • Back to Mobile