EVGA

Hot!iCX Sensors Read 0C

Author
loveha
Omnipotent Enthusiast
  • Total Posts : 10490
  • Reward points : 0
  • Joined: 2009/09/26 01:51:22
  • Location: Beulah Michigan
  • Status: offline
  • Ribbons : 65
2022/05/14 08:17:15 (permalink)

I didn't like how I made my first water loop, so I remade it. Noticed some debris in the block so I had to take the block off to clean the channels and remount it.
GPUz AND Aida64 can read everything just fine except PWR5 which stays pegged at 125C. Which I highly doubt.

 
http://www.3dmark.com/pr/1573694
Card seems to be working just fine. I do need to drain the loop in a few days before the final coolant, so maybe I'll pull it back apart. Could the block be touching something? Is it some software bug? I will say I went from Kryonaut to Conductonaut, but it is not my first time. I used it in/on my delidded 6700K which lasted 7 years overclocked to the moon. I would assume if I applied to much, the card wouldn't work at all if it was touching one of those small caps sitting around the die. Of course I was super careful the entire time but I doubt it's the TIM application. I'm leaning on shorting out PWM5, or I broke it.
I tried uninstalling Precision and reinstalling. Still reads 0C, when it should be showing everything just fine except PWR5 at 125C.
 
If someone at EVGA could show me exactly where the PWR5 sensor is located that would be a huge help in trouble shooting.
 

Case - Phanteks Enthoo Evolv X
Mobo - EVGA X570 FTW
CPU - AMD Ryzen 9 5900X Only PBO Enabled
RAM - 32GB Trident Z Royal 3600MHz 14-14-14-34
GPU - EVGA RTX 3080 Ti FTW3 Ultra Gaming
PSU - Seasonic Prime TX-1000
Heatkiller IV CPU Waterblock / Heatkiller V GPU Waterblock
Heatkiller V EBC Active Backplate / Heatkiller Rad 360 L & S
Noctua NF-A12x25 & NF-A12x15 / Heatkiller Eheim Pump
#1

12 Replies Related Threads

    tresnugget
    SSC Member
    • Total Posts : 569
    • Reward points : 0
    • Joined: 2009/08/30 12:33:21
    • Status: offline
    • Ribbons : 5
    Re: iCX Sensors Read 0C 2022/05/14 09:47:07 (permalink)
    I'd imagine it's a software issue if other programs can access it. Might be worth a precision reinstall if you haven't tried already. I'd imagine the picture would accurately depict where the sensors are so I'd think PWR5 would be on the lower end of the VRM.

    My associates code is O1RWT3TOQ5NNXP8 if you wanna help !e get my EVGA score up :)
    #2
    AHowes
    CLASSIFIED ULTRA Member
    • Total Posts : 6681
    • Reward points : 0
    • Joined: 2005/09/20 15:38:10
    • Location: Macomb MI
    • Status: offline
    • Ribbons : 27
    Re: iCX Sensors Read 0C 2022/05/14 10:00:18 (permalink)
    Check the temps using hdwmonitor as well.. maybe even gpu-z can show all the sensors as well.

    No damage to the pads after reinstall of the block twice?

    Intel i9 9900K @ 5.2Ghz Single HUGE Custom Water Loop.
    Asus Z390 ROG Extreme XI MB
    G.Skill Trident Z 32GB (4x8GB) 4266MHz DDR4 
    EVGA 2080ti K|NGP|N w/ Hydro Copper block.  
    34" Dell Alienware AW3418DW 1440 Ultra Wide GSync Monitor
    Thermaltake Core P7 Modded w/ 2x EK Dual D5 pump top,2 x EK XE 480 2X 360 rads.1 Corsair 520 Rad.
    #3
    loveha
    Omnipotent Enthusiast
    • Total Posts : 10490
    • Reward points : 0
    • Joined: 2009/09/26 01:51:22
    • Location: Beulah Michigan
    • Status: offline
    • Ribbons : 65
    Re: iCX Sensors Read 0C 2022/05/14 10:21:54 (permalink)
    AHowes
    Check the temps using hdwmonitor as well.. maybe even gpu-z can show all the sensors as well.

    No damage to the pads after reinstall of the block twice?

    Pads that Watercool supply are pretty robust. Kind of squished one over a bit, but managed to straighten it out. But I don't think it would constantly be 125C if it was the issue.
    That second picture is GPUz, and Aida64 reports the same thing.

    Case - Phanteks Enthoo Evolv X
    Mobo - EVGA X570 FTW
    CPU - AMD Ryzen 9 5900X Only PBO Enabled
    RAM - 32GB Trident Z Royal 3600MHz 14-14-14-34
    GPU - EVGA RTX 3080 Ti FTW3 Ultra Gaming
    PSU - Seasonic Prime TX-1000
    Heatkiller IV CPU Waterblock / Heatkiller V GPU Waterblock
    Heatkiller V EBC Active Backplate / Heatkiller Rad 360 L & S
    Noctua NF-A12x25 & NF-A12x15 / Heatkiller Eheim Pump
    #4
    AHowes
    CLASSIFIED ULTRA Member
    • Total Posts : 6681
    • Reward points : 0
    • Joined: 2005/09/20 15:38:10
    • Location: Macomb MI
    • Status: offline
    • Ribbons : 27
    Re: iCX Sensors Read 0C 2022/05/14 12:29:23 (permalink)
    Welp I'd say use it.. if it's pegged at the same temp then clearly a defective sensor.

    I wouldn't rma the card for it.

    Intel i9 9900K @ 5.2Ghz Single HUGE Custom Water Loop.
    Asus Z390 ROG Extreme XI MB
    G.Skill Trident Z 32GB (4x8GB) 4266MHz DDR4 
    EVGA 2080ti K|NGP|N w/ Hydro Copper block.  
    34" Dell Alienware AW3418DW 1440 Ultra Wide GSync Monitor
    Thermaltake Core P7 Modded w/ 2x EK Dual D5 pump top,2 x EK XE 480 2X 360 rads.1 Corsair 520 Rad.
    #5
    loveha
    Omnipotent Enthusiast
    • Total Posts : 10490
    • Reward points : 0
    • Joined: 2009/09/26 01:51:22
    • Location: Beulah Michigan
    • Status: offline
    • Ribbons : 65
    Re: iCX Sensors Read 0C 2022/05/14 12:35:01 (permalink)
    No plans to RMA. Was just wondering if anybody had any ideas why other software works, but Precision doesn't. From what I understand, the temp sensors are just for the fans if on auto.

    Case - Phanteks Enthoo Evolv X
    Mobo - EVGA X570 FTW
    CPU - AMD Ryzen 9 5900X Only PBO Enabled
    RAM - 32GB Trident Z Royal 3600MHz 14-14-14-34
    GPU - EVGA RTX 3080 Ti FTW3 Ultra Gaming
    PSU - Seasonic Prime TX-1000
    Heatkiller IV CPU Waterblock / Heatkiller V GPU Waterblock
    Heatkiller V EBC Active Backplate / Heatkiller Rad 360 L & S
    Noctua NF-A12x25 & NF-A12x15 / Heatkiller Eheim Pump
    #6
    loveha
    Omnipotent Enthusiast
    • Total Posts : 10490
    • Reward points : 0
    • Joined: 2009/09/26 01:51:22
    • Location: Beulah Michigan
    • Status: offline
    • Ribbons : 65
    Re: iCX Sensors Read 0C 2022/05/28 12:40:47 (permalink)
    Pulled block off card, reassembled. No change. Didn't see anything missing on the PCB so I am leaning towards a software issue. Maybe I'll install the OS tomorrow on the new M.2 tomorrow and see if anything changes.

    Case - Phanteks Enthoo Evolv X
    Mobo - EVGA X570 FTW
    CPU - AMD Ryzen 9 5900X Only PBO Enabled
    RAM - 32GB Trident Z Royal 3600MHz 14-14-14-34
    GPU - EVGA RTX 3080 Ti FTW3 Ultra Gaming
    PSU - Seasonic Prime TX-1000
    Heatkiller IV CPU Waterblock / Heatkiller V GPU Waterblock
    Heatkiller V EBC Active Backplate / Heatkiller Rad 360 L & S
    Noctua NF-A12x25 & NF-A12x15 / Heatkiller Eheim Pump
    #7
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 20603
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: offline
    • Ribbons : 259
    Re: iCX Sensors Read 0C 2022/05/28 22:21:59 (permalink)
    I am guessing that pwr5 is broken off (missing). It would be absolutely tiny, and its absence wouldn't be obvious. Maybe Precision is programmed to bug out all the sensors (on purpose or by buggy accident) when one is out of limits.
    One program says all sensors are bad. Another program says one sensor is bad. Draw a venn diagram, and the one common sensor is the one that is probably broken off when you were tearing the card apart.
    post edited by ty_ger07 - 2022/05/28 22:24:40
    #8
    GTXJackBauer
    Omnipotent Enthusiast
    • Total Posts : 10247
    • Reward points : 0
    • Joined: 2010/04/19 22:23:25
    • Location: (EVGA Discount) Associate Code : LMD3DNZM9LGK8GJ
    • Status: offline
    • Ribbons : 48
    Re: iCX Sensors Read 0C 2022/05/28 22:37:44 (permalink)
    If you got two apps showing you out of wack values, I think it's fair to say its most likely hardware related.

     Use this Associate Code at your checkouts or follow these instructions for Up to 10% OFF on all your EVGA purchases:
    LMD3DNZM9LGK8GJ
    #9
    loveha
    Omnipotent Enthusiast
    • Total Posts : 10490
    • Reward points : 0
    • Joined: 2009/09/26 01:51:22
    • Location: Beulah Michigan
    • Status: offline
    • Ribbons : 65
    Re: iCX Sensors Read 0C 2022/05/29 12:45:43 (permalink)
    I think I may have broke it off. Or block is now making contact somehow where it wasn't before. I reinstalled windows, same issue with no other software. Fortunately, I'm watercooled, and even if I wasn't, I make my own fan curve based off gpu temp. Never leave my fan profile on auto. 13 years doing this, and only breaking one little chip. Not bad.

    Case - Phanteks Enthoo Evolv X
    Mobo - EVGA X570 FTW
    CPU - AMD Ryzen 9 5900X Only PBO Enabled
    RAM - 32GB Trident Z Royal 3600MHz 14-14-14-34
    GPU - EVGA RTX 3080 Ti FTW3 Ultra Gaming
    PSU - Seasonic Prime TX-1000
    Heatkiller IV CPU Waterblock / Heatkiller V GPU Waterblock
    Heatkiller V EBC Active Backplate / Heatkiller Rad 360 L & S
    Noctua NF-A12x25 & NF-A12x15 / Heatkiller Eheim Pump
    #10
    AHowes
    CLASSIFIED ULTRA Member
    • Total Posts : 6681
    • Reward points : 0
    • Joined: 2005/09/20 15:38:10
    • Location: Macomb MI
    • Status: offline
    • Ribbons : 27
    Re: iCX Sensors Read 0C 2022/05/29 13:31:35 (permalink)
    Yeah like a said.. forgetabouti. Worry about it when the time comes to put the original cooler back on to move it to a 2nd rig or sell it.

    Makena note of it and drop it in the box and forgetabouttit for now.

    Intel i9 9900K @ 5.2Ghz Single HUGE Custom Water Loop.
    Asus Z390 ROG Extreme XI MB
    G.Skill Trident Z 32GB (4x8GB) 4266MHz DDR4 
    EVGA 2080ti K|NGP|N w/ Hydro Copper block.  
    34" Dell Alienware AW3418DW 1440 Ultra Wide GSync Monitor
    Thermaltake Core P7 Modded w/ 2x EK Dual D5 pump top,2 x EK XE 480 2X 360 rads.1 Corsair 520 Rad.
    #11
    loveha
    Omnipotent Enthusiast
    • Total Posts : 10490
    • Reward points : 0
    • Joined: 2009/09/26 01:51:22
    • Location: Beulah Michigan
    • Status: offline
    • Ribbons : 65
    Re: iCX Sensors Read 0C 2022/11/25 18:52:30 (permalink)
    I'm now thinking about the future when I replace the card, as it will eventually end up back on air in a backup system. I'm just wondering if I should take a chance with them exchanging it, and having to clean the terrible thermal puddy off again, or if they can fix my issues. I have my loop torn apart for modifications and the card is back on air with a thermal pad kit I bought off Amazon.
    Fans one and two run at 100% with three being the only one I can control. So the rig is screaming loud like a C130 on takeoff.
    At the time I originally started this thread I was just going to do what AHowes said. Worry about it when the time came. Well, now that EVGA is as of at this moment, not in the GPU market. I'm worried that by the time my extended warranty ends Feb 29' that they would no longer be able to repair or replace which is most likely when I would do this. Guess I could just maintain a second water loop, but I would rather not.
     


    Case - Phanteks Enthoo Evolv X
    Mobo - EVGA X570 FTW
    CPU - AMD Ryzen 9 5900X Only PBO Enabled
    RAM - 32GB Trident Z Royal 3600MHz 14-14-14-34
    GPU - EVGA RTX 3080 Ti FTW3 Ultra Gaming
    PSU - Seasonic Prime TX-1000
    Heatkiller IV CPU Waterblock / Heatkiller V GPU Waterblock
    Heatkiller V EBC Active Backplate / Heatkiller Rad 360 L & S
    Noctua NF-A12x25 & NF-A12x15 / Heatkiller Eheim Pump
    #12
    HeavyHemi
    Insert Custom Title Here
    • Total Posts : 15600
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 130
    Re: iCX Sensors Read 0C 2022/11/26 09:50:32 (permalink)
    loveha
    I'm now thinking about the future when I replace the card, as it will eventually end up back on air in a backup system. I'm just wondering if I should take a chance with them exchanging it, and having to clean the terrible thermal puddy off again, or if they can fix my issues. I have my loop torn apart for modifications and the card is back on air with a thermal pad kit I bought off Amazon.
    Fans one and two run at 100% with three being the only one I can control. So the rig is screaming loud like a C130 on takeoff.
    At the time I originally started this thread I was just going to do what AHowes said. Worry about it when the time came. Well, now that EVGA is as of at this moment, not in the GPU market. I'm worried that by the time my extended warranty ends Feb 29' that they would no longer be able to repair or replace which is most likely when I would do this. Guess I could just maintain a second water loop, but I would rather not.
     



    Erm... if you've already physically damaged the GPU, you've already voided your warranty.  Purchasing an extended warranty does not change the conditions under which a warranty request can be rejected. As far as I am aware, EVGA does not do any repair services at all.

    EVGA X99 FTWK / i7 6850K 4.5ghz / RTX 3080Ti FTW Ultra / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #13
    Jump to:
  • Back to Mobile