EVGA

Hot!X299 EVGA DARK Creative Sound blaster errors (Many users affected)

Author
cdc-951
iCX Member
  • Total Posts : 442
  • Reward points : 0
  • Joined: 2012/04/27 02:26:30
  • Status: offline
  • Ribbons : 1
2021/06/23 09:59:16 (permalink)

Title says it all. Sound blaster service crashes often, no drivers have been updated for so long from EVGA's end. Creative told me they do not provide drivers for OEM board sound, so EVGA must post the update working with Creative..... ANY UPDATES WOULD BE NICE THANKS! 

CSM IS OFF, latest firmware already applied, 9800X CPU and RTX 3090. 
C:\Windows\SysWOW64\CtHdaSvc.exe 
app crash

Windows build 19043.1081 21H1
post edited by cdc-951 - 2021/06/23 10:01:01

Attached Image(s)

#1

15 Replies Related Threads

    coolmistry
    CLASSIFIED Member
    • Total Posts : 2464
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 41
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/06/23 10:42:52 (permalink)
    What version is your Creative Sound Blaster? Here the latest version below click and hope solve your problem!

    Creative Sound Blaster Recon3Di & ZxRi Drivers Version 6.0.101.1061

    I have look your motherboard manual for X299 Audio Sound is Creative Core3D Quad-Core Audio Processor (CA0132)Supports 5.1 Channel audio with Optical S/PDIF Out
    So My Evga Z370 Classified K is the same as your Creative Core3D Quad-Core Audio Processor (CA0132)Supports 5.1Channel audio with Optical S/PDIF Out.
    I have this latest driver above for years and there no issue here!!
     
     


     
     


     

    Windows 11 Home 64bits up to Dated
    i7 8086k @ 4.0Ghz delidded IHS Pure Copper OC 5.3 Ghz || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Ti SC Black Edition || 32Gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 870 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 360 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse ||EVGA DG 77 case || Acer Predator Z35 35" 200Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds SPDIF|| Kaspersky Internet Security
    #2
    cdc-951
    iCX Member
    • Total Posts : 442
    • Reward points : 0
    • Joined: 2012/04/27 02:26:30
    • Status: offline
    • Ribbons : 1
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/06/23 12:25:47 (permalink)
    It says it in the photo. Did you check reliability monitor...? Sounds like a generic trouble shoot you gave me... Yes I ran DDU and yes the latest one from EVGA site


    Your URL download does not even work LOL please do not waste my time with generic copy and paste level 0.1 support. Need a real EVGA support member in here.. 
    post edited by cdc-951 - 2021/06/23 12:27:33
    #3
    coolmistry
    CLASSIFIED Member
    • Total Posts : 2464
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 41
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/06/23 12:42:34 (permalink)
    cdc-951
    It says it in the photo. Did you check reliability monitor...? Sounds like a generic trouble shoot you gave me... Yes I ran DDU and yes the latest one from EVGA site


    Your URL download does not even work LOL please do not waste my time with generic copy and paste level 0.1 support. Need a real EVGA support member in here.. 


    Then you need contact EVGA Customer Support 

    Windows 11 Home 64bits up to Dated
    i7 8086k @ 4.0Ghz delidded IHS Pure Copper OC 5.3 Ghz || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Ti SC Black Edition || 32Gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 870 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 360 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse ||EVGA DG 77 case || Acer Predator Z35 35" 200Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds SPDIF|| Kaspersky Internet Security
    #4
    coolmistry
    CLASSIFIED Member
    • Total Posts : 2464
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 41
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/06/23 12:59:53 (permalink)
    cdc-951

    Title says it all. Sound blaster service crashes often, no drivers have been updated for so long from EVGA's end. Creative told me they do not provide drivers for OEM board sound, so EVGA must post the update working with Creative..... ANY UPDATES WOULD BE NICE THANKS! 

    CSM IS OFF, latest firmware already applied, 9800X CPU and RTX 3090. 
    C:\Windows\SysWOW64\CtHdaSvc.exe 
    app crash

    Windows build 19043.1081 21H1




     
    Have a look below....upto to you...

    Attached Image(s)


    Windows 11 Home 64bits up to Dated
    i7 8086k @ 4.0Ghz delidded IHS Pure Copper OC 5.3 Ghz || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Ti SC Black Edition || 32Gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 870 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 360 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse ||EVGA DG 77 case || Acer Predator Z35 35" 200Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds SPDIF|| Kaspersky Internet Security
    #5
    wmmills
    CLASSIFIED ULTRA Member
    • Total Posts : 5457
    • Reward points : 0
    • Joined: 2006/01/04 20:47:29
    • Location: New Jersey
    • Status: offline
    • Ribbons : 33
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/06/24 03:35:47 (permalink)
    I had a problem installing the sound drivers also at first and i had to shut down the windows UAC while making sure i checked out windows services and made sure that update or orchestrator service etc... werent running and would interfere. Before it would only half install the drivers and id get no SBRCP and until i shutdown the UAC entirely did it work correctly.

    MOBO: EVGA x299 Dark, CPU: I9 10900X, RAM: Patriot Viper RGB 3600 32gb, SSD: Samsung 860 EVO 1TB, M2: Samsung 970 EVO+ 1TB, PSU: CoolerMaster M2 1500, CPU HSF: EVGA 240 CLC HSF~ P/P 88CFM Yate Loons, G-CARD:EVGA RTX3090 FTW3 Ultra Gaming, CASE: LIAN-LI PC-V2010B w/ Window mod, OS: Windows 10 Pro 64bit, MON: Alienware AW3821DW

     New EVGA product? Register it NOW with this link:
    http://www.evga.com/register/default.asp?affiliatecode=4QFQRAMOII
     Help Our Vets From K-2!
    [link=https://strongholdfreedomfoundation.org]https://strongholdfreed[
    #6
    ZoranC
    SSC Member
    • Total Posts : 881
    • Reward points : 0
    • Joined: 2011/05/24 17:22:15
    • Status: offline
    • Ribbons : 11
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/06/24 09:40:40 (permalink)
    My solution to deprecated sound chip support was to disable it in BIOS and replace it with external USB sound card. Wish I didn't have to do it.
    #7
    cdc-951
    iCX Member
    • Total Posts : 442
    • Reward points : 0
    • Joined: 2012/04/27 02:26:30
    • Status: offline
    • Ribbons : 1
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/06/24 11:41:50 (permalink)
    ZoranC
    My solution to deprecated sound chip support was to disable it in BIOS and replace it with external USB sound card. Wish I didn't have to do it.


    @EVGA Please comment on this....
    #8
    ZoranC
    SSC Member
    • Total Posts : 881
    • Reward points : 0
    • Joined: 2011/05/24 17:22:15
    • Status: offline
    • Ribbons : 11
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/06/24 12:29:26 (permalink)
    cdc-951
    ZoranC
    My solution to deprecated sound chip support was to disable it in BIOS and replace it with external USB sound card. Wish I didn't have to do it.


    @EVGA Please comment on this....


    I’m not sure what kind of comment you hope for. For start, solution to this type of challenge is not on tech support level, it is on corporate management level.
     
    Next, EVGA’s options are limited. Driver updates are up to either manufacturer or Microsoft. How often do you see Creative Labs issue driver updates and when was the last time they have done it, even for their retail lineup? Actually, when was the last time they’ve put a new sound solution out? And Microsoft doesn’t keep supporting old hardware, at least not forever.
     
    So EVGA can’t do anything about driver itself. One thing they could do is change supplier but there is a limited number of OEM sound chip suppliers and I don’t know is grass any greener there as I don’t have experience with them.
     
    To be honest if I was EVGA and it was my call my “solution” would be to drop embedded sound cards from motherboard all together, at least from enthusiast class ones like Dark series.
     
    Enthusiasts tend to purchase different better sound card and not use one on mb anyway and resources (money and space on mb) could be used better for something else enthusiasts would want to see and benefit from.
    #9
    ZoranC
    SSC Member
    • Total Posts : 881
    • Reward points : 0
    • Joined: 2011/05/24 17:22:15
    • Status: offline
    • Ribbons : 11
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/06/24 13:02:52 (permalink)
    cdc-951
    Sound blaster service crashes often ...

    Windows build 19043.1081 21H1



    BTW, I know it says driver is crashing but what makes you think driver is responsible for those crashes? If things used to work and now they are crashing check your Windows Update history and see are things coinciding. I know recently Microsoft offered me to update Creative Labs drivers. If they were on your system try rolling them back. Besides it wouldn’t be first time Microsoft update broke things that used to work.
    #10
    startekselva
    iCX Member
    • Total Posts : 309
    • Reward points : 0
    • Joined: 2018/10/23 00:47:45
    • Status: offline
    • Ribbons : 6
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/06/25 20:54:10 (permalink)
    Creative updated the software. Evga provide software for sound blaster driver.since I own zxr sound card the driver has been updated years ago to new command center and yesterday new patch came and it literally fixed all issue with z series sound card now all creative chips use their new command center software/driver




    #11
    startekselva
    iCX Member
    • Total Posts : 309
    • Reward points : 0
    • Joined: 2018/10/23 00:47:45
    • Status: offline
    • Ribbons : 6
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/06/25 20:54:10 (permalink)
    Evga need your help




    #12
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 3236
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: online
    • Ribbons : 14
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/11/16 09:47:10 (permalink)
    Sorry to necro this thread, and for the delay, but our MB team was extremely busy as of late with multiple launches.  Finally heard back from them about this issue.
     
    Main issue #1:  We're having difficulty reproducing this issue.
    Main issue #2:  Even though Creative may have updated their drivers for their sound cards, it doesn't mean that drivers are made available for older onboard codecs.
     
    If you guys are still having this issue and are willing to help do some testing, we can see if we can find a solution.  For any of you experiencing this issue still, have you or can you try testing with a clean install of the OS to see if the drivers continue to crash or fail to load?
    #13
    LKrieger
    New Member
    • Total Posts : 96
    • Reward points : 0
    • Joined: 2008/11/22 09:52:28
    • Status: offline
    • Ribbons : 3
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/12/08 05:21:17 (permalink)
    Hi Evga-Team,
     
    Iam experience this issue, too. I Do have appcrashes since years in my Eventlog. The last two new Drivers do not stop the appcrashes from happening. So I tried some research and found really nothing for solving this issue. But the issue seems quiet often.
     
    So what we know so far...:
    CtHdaSvc.exe is related to a registered Service called "SB Recon 3D Service":

     
    Normally the Service is on starttype automatic and restarts therefore with Windows and crashes about a minute after the service has started. That means the service does at first run, and crashes then after some time...
    I then tried in the tab recovery of the services an automatic restart of the services after 1 minute of a failure. So the result then was then obvious a continous loop of starts and crashes:


     
    So for me no more options except the listed crashfile which should be stored and described in the details of the Crash-Report:
     "
    -System
      -Provider   [ Name]Windows Error Reporting
      -EventID1001   [ Qualifiers]0
       Version0   Level4   Task0   Opcode0   Keywords0x80000000000000  -TimeCreated   [ SystemTime]2021-12-08T12:43:53.8671485Z
       EventRecordID82972   Correlation  -Execution   [ ProcessID]0   [ ThreadID]0
       ChannelApplication   ComputerPROJECTX   Security
    -EventData       0   APPCRASH   Nicht verfügbar   0   CtHdaSvc.exe   6.0.101.1061   5d3ea706   CtHdaSvc.exe   6.0.101.1061   5d3ea706   c0000005   0000368f               \\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_CtHdaSvc.exe_83f4fc673e7bb8cd0c326d0cc6144cac4f0f1ff_39fc167a_28e71463-9202-4be9-bd2e-032e8bd99da7       0   bbbfe14e-ee61-4141-89b3-3f29a76ddd42   100       0
     "
     
    So I packed the Report.wer file in a zip and contribute it here. Hopefully you guys can find a solution for that.
     
    https://www.file-upload.n...772848/Report.rar.html


     
    BR
    LK
    post edited by LKrieger - 2021/12/08 05:23:40


    The big system: www.sysprofile.de/id31233
    #14
    coolmistry
    CLASSIFIED Member
    • Total Posts : 2464
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 41
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/12/08 09:57:06 (permalink)
    I still use Sound blaster software running here as no issue... 
     
    I had the problem with Apps crash few months ago and then I trying to fix this so it solve my problem.
    You can try run Sound Blaster driver to 'repairs' before you need to stop all 4 services running... in Windows Services (do not disable) 
     
    1. Creative Audio Service
    2. SB Recon3D Service
    3. Windows Audio
    4. Windows Audio Endpoint
     
    After you have finish repair your sound then please restart your PC. I hope it fix!!! 
    The reason why it cause Apps because Window Audio and Endpoint are still running while install or repair. Need to stop service before repair.
     
     

    Windows 11 Home 64bits up to Dated
    i7 8086k @ 4.0Ghz delidded IHS Pure Copper OC 5.3 Ghz || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Ti SC Black Edition || 32Gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 870 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 360 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse ||EVGA DG 77 case || Acer Predator Z35 35" 200Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds SPDIF|| Kaspersky Internet Security
    #15
    LKrieger
    New Member
    • Total Posts : 96
    • Reward points : 0
    • Joined: 2008/11/22 09:52:28
    • Status: offline
    • Ribbons : 3
    Re: X299 EVGA DARK Creative Sound blaster errors (Many users affected) 2021/12/10 09:19:53 (permalink)
    Hi coolmistry,
     
    did not work for me. Same errors as before.
     
    BR
    LK


    The big system: www.sysprofile.de/id31233
    #16
    Jump to:
  • Back to Mobile