EVGA

Weird pixels on screen edge, Need help.

Author
Jbj5000
Superclocked Member
  • Total Posts : 124
  • Reward points : 0
  • Joined: 2017/06/26 18:05:07
  • Status: offline
  • Ribbons : 0
2017/08/11 18:01:00 (permalink)
It only happens in Forza Horizon 3. I get what looks like a bunch of dead pixels on the right side of the screen all the way down. They change color rapidly. Once I exit that game, or even pause it the pixels go away.
 
#1

8 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 22998
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 133
    Re: Weird pixels on screen edge, Need help. 2017/08/11 19:46:44 (permalink)
    Does changing the graphic settings/resolution make the issue go away?


    #2
    Jbj5000
    Superclocked Member
    • Total Posts : 124
    • Reward points : 0
    • Joined: 2017/06/26 18:05:07
    • Status: offline
    • Ribbons : 0
    Re: Weird pixels on screen edge, Need help. 2017/08/11 20:10:10 (permalink)
    Sajin
    Does changing the graphic settings/resolution make the issue go away?


    Nothing changes. I tried 3 different presets. The issue usually only comes up after about 5 minutes of playing
    #3
    Sajin
    EVGA Forum Moderator
    • Total Posts : 22998
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 133
    Re: Weird pixels on screen edge, Need help. 2017/08/11 20:15:54 (permalink)
    Older drivers produce the same results?


    #4
    wmmills
    CLASSIFIED Member
    • Total Posts : 4171
    • Reward points : 0
    • Joined: 2006/01/04 20:47:29
    • Location: New Jersey
    • Status: offline
    • Ribbons : 19
    Re: Weird pixels on screen edge, Need help. 2017/08/11 20:17:32 (permalink)
    Sounds like either your overclocking the vram too far or your not using a higher fan speed profile and cooling the card enough. It may be that your trying to push settings through that are just too high also, or it could be a combo of all 3. Whats your ambients? Whats the card hitting in idle and in that 5 min mark of gaming?

    MOBO: EVGA P67 FTW, CPU: I5 2500K, RAM: Gskill PI 1600 CAS 6, SSD: Samsung 830 128gb, HDD: WD Caviar Black 750gb, PSU: CoolerMaster V-1000, CPU HSF: EVGA ScC HSF~ P/P 88CFM Yate Loons, G-CARD:EVGA GTX780 w/ EVGA 980ti Hybrid AIO Cooler, CASE: LIAN-LI PC-V2010B w/ Window mod, OS: Windows 7 Ultimate 64bit, MON: AOC i2367F, HdSet: steelseries Siberia  



     
    NEVER CONFUSE EDUCATION WITH INTELLIGENCE!
    #5
    Jbj5000
    Superclocked Member
    • Total Posts : 124
    • Reward points : 0
    • Joined: 2017/06/26 18:05:07
    • Status: offline
    • Ribbons : 0
    Re: Weird pixels on screen edge, Need help. 2017/08/11 20:52:59 (permalink)
    wmmills
    Sounds like either your overclocking the vram too far or your not using a higher fan speed profile and cooling the card enough. It may be that your trying to push settings through that are just too high also, or it could be a combo of all 3. Whats your ambients? Whats the card hitting in idle and in that 5 min mark of gaming?


    It cant be overclocking, its a dead stock FTW3 I just got it and wanted to test some games before Oveclocking. 
    It never exceeded 70 degrees after an hour of trying to make the problem go away. I'm going to try old drivers.  Thanks.
    #6
    Brad_Hawthorne
    Insert Custom Title Here
    • Total Posts : 20506
    • Reward points : 0
    • Joined: 2004/06/06 16:13:06
    • Location: Dazed & Confused
    • Status: offline
    • Ribbons : 34
    Re: Weird pixels on screen edge, Need help. 2017/08/12 12:49:34 (permalink)
    Explaining an issue without pictures won't get you that far. I suggest at least taking a couple of photos to explain the issue.
    #7
    bcavnaugh
    Insert Custom Title Here
    • Total Posts : 21423
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: Colorado Affiliate Code: E5L3CTGE12
    • Status: online
    • Ribbons : 100
    Re: Weird pixels on screen edge, Need help. 2017/08/12 12:57:41 (permalink)
    Is Precision X "FCAT Overlay" Turned on?
    Is the Show SLI Visual Indicator Turned on? 
    To verify that NVIDIA SLI technology is enabled and working
        From the NVIDIA Control Panel
    navigation tree
      pane, under 3D Settings, select Set SLI configuration.From the menu bar, click 3D Settings, then click the drop-down menu item Show SLI Visual Indicator.
    The following images indicate that SLI technology is active.
      A vertical green bar with the text "SLI" appears on the left side of the game screen if SLI AFR rendering is enabled and working.The antialiasing level with the text "SLI" appears on the game screen if SLI antialiasing is enabled and working.A green square appears on the primary - or focus - display when the game is viewed in full-screen mode.   
    If no image appears, then the system is not in SLI mode.  Related Topics
    post edited by bcavnaugh - 2017/08/14 19:25:12

    Be Cautious when Helping Members on this Forum, You May Offend Others. New Horizons   My HFM  DISCLAIMER: *This Post may have just Increased my Post Count*
     

     
    #8
    kougar
    FTW Member
    • Total Posts : 1258
    • Reward points : 0
    • Joined: 2006/05/08 10:11:19
    • Location: Texas
    • Status: offline
    • Ribbons : 4
    Re: Weird pixels on screen edge, Need help. 2017/08/13 23:11:15 (permalink)
    Photos are best, but it sounds exactly like an issue I had specifically with Civilization VI. The very last horizontal line of pixels at the bottom of my monitor would change to funky colors, and only display the correct color if I "refreshed" them by dragging the mouse cursor across the bottom of the screen. Of course soon as I clicked next turn they would change to random rainbow colors again, as if the game forgot to redraw them. It was extremely distracting given it was often framed on a black background. I was told it is an a specific problem with the game and NVIDIA's drivers, but the game hasn't exhibited this issue recently for me so I assumed it was patched out. 
     
    I'd suggest you make double-check the game is matching the exact monitor resolution, and then switch the game to fullscreen or borderless window mode depending on which it is currently set at. If that doesn't fix it you'll need to show an EVGA tech the photos and see what ideas they have. 


    #9
    Jump to:
  • Back to Mobile