EVGA

Stay Asleep -- issue

Author
geswek
FTW Member
  • Total Posts : 1191
  • Reward points : 0
  • Joined: 2008/12/29 06:38:22
  • Location: Florida
  • Status: offline
  • Ribbons : 7
2017/09/13 05:59:25 (permalink)
I'm having an issue with my wife's computer--it will not stay asleep.
 
She has a Logitech MK700 wireless keyboard/mouse combo using a Logitech unifying reciver--it's plugged into a USB 2.0 slot on motherboard. I've made sure all drives are installed and bios is updated. I can put it to sleep and 30 seconds later it'll wake up, or 3 hours later, or 45 minutes--the bottom line is that it DOES NOT stay asleep until I tell it to wake up.
 
Network card is modified so it cannot wake up computer -- doesn't fix it.
Mouse (both of them) is modified so it cannot wake up computer -- doesn't fix it.
 
When I run powercfg report; it's telling me something on USB 3.0 bus woke it up -- there is nothing except the USB SS cable from Dell monitor to MB--I've disconnected all of that; still no change.
 
I don't have these problems on my Windows 10 computer-it seems to only be hers. It's rather annoying.
 
Pinkie
 
Motherboard: EVGA Z170 Stinger
CPU: I7-6700K Skylake
Cooler: Corsair H100i
Memory: Corsair Dominator 16GB DDR4
GPU: EVGA GTX 1060 SC
PSU: EVGA SuperNova GS 550
HDD: Samsung 850 PRO 256GB SSD
 
Case: Parvum VEER1.0 ITX in Matte Black and Frosted Pink
OS: Windows 10 Pro

Alliance [build thread] [heatware]
Case & PSU: Parvum s2.5 · EVGA SuperNOVA 850 G3 
System Core: I7-8700K 4.7GHz @ 1.224v · EVGA Z370 Micro · 16GB Corsair Dominator Platinum DDR4-3200 16-18-18-35
Storage & OS: Samsung 960 EVO 500GB NVMe · Western Digital Caviar 1TB · Windows 10-64bit Pro 
Multimedia: EVGA GTX 1080ti SC Black [+88/+200] · Dell Ultrasharp 27in Gaming · SteelSeries Arctis 7 
Watercooling: EVGA CLC 240 AIO CPU · EVGA GTX 1080ti SC HYBRID AIO GPU
 
#1

7 Replies Related Threads

    bdary
    Omnipotent Enthusiast
    • Total Posts : 8434
    • Reward points : 0
    • Joined: 2008/04/25 14:08:16
    • Location: Florida
    • Status: offline
    • Ribbons : 76
    Re: Stay Asleep -- issue 2017/09/13 13:26:15 (permalink)
    A couple things to look at...
     
    Go in the "Power Options" > "Change Advanced Settings" for the plan you're using > Expand "Sleep" > Expand "Allow Wake Timers" > Set to Disabled if it's not.
     
    Go to the Device Manager > Scroll down to "Universal Serial Bus Controllers" and expand > Scroll down to USB Root Hub (USB 3.0) > Right click and open properties > Open the "Power Management" tab > Put a check in "Allow computer to turn off this device" and that there is no check to "Allow this device to wake computer".
     
    You can also look at your USB 2.0 Root Hubs as well unless you need them to be on.  I would follow the steps above though if for nothing else but to rule them out.
    post edited by bdary - 2017/09/13 13:28:45


     

     
     
     
    #2
    geswek
    FTW Member
    • Total Posts : 1191
    • Reward points : 0
    • Joined: 2008/12/29 06:38:22
    • Location: Florida
    • Status: offline
    • Ribbons : 7
    Re: Stay Asleep -- issue 2017/09/13 17:13:02 (permalink)
    bdary
    A couple things to look at...
     
    Go in the "Power Options" > "Change Advanced Settings" for the plan you're using > Expand "Sleep" > Expand "Allow Wake Timers" > Set to Disabled if it's not.
     
    Go to the Device Manager > Scroll down to "Universal Serial Bus Controllers" and expand > Scroll down to USB Root Hub (USB 3.0) > Right click and open properties > Open the "Power Management" tab > Put a check in "Allow computer to turn off this device" and that there is no check to "Allow this device to wake computer".
     
    You can also look at your USB 2.0 Root Hubs as well unless you need them to be on.  I would follow the steps above though if for nothing else but to rule them out.




    Thanks!
     
    I checked and all those settings were set as you indicated.

    Alliance [build thread] [heatware]
    Case & PSU: Parvum s2.5 · EVGA SuperNOVA 850 G3 
    System Core: I7-8700K 4.7GHz @ 1.224v · EVGA Z370 Micro · 16GB Corsair Dominator Platinum DDR4-3200 16-18-18-35
    Storage & OS: Samsung 960 EVO 500GB NVMe · Western Digital Caviar 1TB · Windows 10-64bit Pro 
    Multimedia: EVGA GTX 1080ti SC Black [+88/+200] · Dell Ultrasharp 27in Gaming · SteelSeries Arctis 7 
    Watercooling: EVGA CLC 240 AIO CPU · EVGA GTX 1080ti SC HYBRID AIO GPU
     
    #3
    bdary
    Omnipotent Enthusiast
    • Total Posts : 8434
    • Reward points : 0
    • Joined: 2008/04/25 14:08:16
    • Location: Florida
    • Status: offline
    • Ribbons : 76
    Re: Stay Asleep -- issue 2017/09/14 11:15:52 (permalink)
    Hmm, is it possible that your Logitech Unifying receiver is picking up a signal from something else causing the computer to wake from sleep?


     

     
     
     
    #4
    geswek
    FTW Member
    • Total Posts : 1191
    • Reward points : 0
    • Joined: 2008/12/29 06:38:22
    • Location: Florida
    • Status: offline
    • Ribbons : 7
    Re: Stay Asleep -- issue 2017/09/14 12:57:52 (permalink)
    Upon further reading I'm finding people saying that no matter what; the unifying receiver always triggers--so looks like it's because she's using a wireless keyboard/mouse now.
     

    Alliance [build thread] [heatware]
    Case & PSU: Parvum s2.5 · EVGA SuperNOVA 850 G3 
    System Core: I7-8700K 4.7GHz @ 1.224v · EVGA Z370 Micro · 16GB Corsair Dominator Platinum DDR4-3200 16-18-18-35
    Storage & OS: Samsung 960 EVO 500GB NVMe · Western Digital Caviar 1TB · Windows 10-64bit Pro 
    Multimedia: EVGA GTX 1080ti SC Black [+88/+200] · Dell Ultrasharp 27in Gaming · SteelSeries Arctis 7 
    Watercooling: EVGA CLC 240 AIO CPU · EVGA GTX 1080ti SC HYBRID AIO GPU
     
    #5
    bdary
    Omnipotent Enthusiast
    • Total Posts : 8434
    • Reward points : 0
    • Joined: 2008/04/25 14:08:16
    • Location: Florida
    • Status: offline
    • Ribbons : 76
    Re: Stay Asleep -- issue 2017/09/15 06:37:15 (permalink)
    Probably not what you wanted to find out, but good to hear you found the problem...


     

     
     
     
    #6
    XrayMan
    EVGA Forum Moderator
    • Total Posts : 59253
    • Reward points : 0
    • Joined: 2006/12/14 22:10:06
    • Location: Santa Clarita, Ca.
    • Status: offline
    • Ribbons : 101
    Re: Stay Asleep -- issue 2017/09/16 23:06:11 (permalink)
     
    I use wired. I have no worries because of it.

                My Affiliate Code: 8WEQVXMCJL
      
          
                 
     
     
             
     
     
     
     
              
     
       
     
               
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     



     
     
     
     
     
      
    #7
    mike406
    SSC Member
    • Total Posts : 822
    • Reward points : 0
    • Joined: 2015/02/21 18:17:33
    • Status: offline
    • Ribbons : 8
    Re: Stay Asleep -- issue 2017/09/18 19:38:59 (permalink)
    XrayMan
     
    I use wired. I have no worries because of it.




    Same...I don't like wireless mice due to weird quirks like this. Hardwired ftw.

    Motherboard: EVGA Z170 Classified K
    CPU: Intel Core i7-6700K
    RAM: Corsair Dominator Platinum (2 x 8GB) 3000 MHz CL-15
    Video Card: EVGA GTX 980 Ti FTW
    Boot Drive: Samsung 840 EVO 120GB
    Data Drive 1: Samsung 850 EVO 1TB
    Data Drive 2: Western Digital Black 1TB
    Power Supply: Corsair HX1000i
    OS: Windows 10
     
    If I helped you select an EVGA product for your build, please consider using my Affiliate Code FIX0GZW4CY with product registration.
    #8
    Jump to:
  • Back to Mobile