EVGA

Helpful Reply[SOLVED] DVI to HDMI cable, monitor identified but nothing on screen

Author
ianjuby
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2020/08/11 18:57:10
  • Status: offline
  • Ribbons : 0
2020/08/11 19:08:18 (permalink)
Hey greetings earthlings,
Okay so just rebuilt my machine, have matched dual monitors which are actually both high def TV's. Got one running from the HDMI port on my GTX 1660 ti, and it's working. I previously had a geforce card which also had an HDMI port and a DVI port, and I had a DVI to HDMI adapter. Worked great for years. Go to plug it into this card and learned real quick that there is actually different kinds of DVI ports! I had the DVI-I dual which of course had extra pins so I couldn't plug it into the DVI-D port on the graphics card.
 
So I picked up this DVI-D to HDMI cord:
The NVidia control panel does see the monitor and correctly identifies it, and let me set up everything for dual monitor. It appears as far as the graphics card is concerned, it sees the monitor and thinks it's sending a signal to it. But nothing shows up on the second monitor (the one plugged in with the new adapter cable). Just want to verify that the DVI-D to HDMI should work, correct? So the problem is most likely with the adapter cable I'm guessing? Or is there some settings I have to make to get the DVI port to output and stuff? I did try rebooting with both monitors plugged in and turned on first, as well as alternating reboots with only the HDMI cord & monitor plugged in, or only the DVI-HDMI cord & monitor plugged in. In all cases, the monitor plugged in to the DVI port shows no signal.
Thoughts?
Thanks,
Ian
 
post edited by ianjuby - 2020/08/14 10:43:09
#1
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 7228
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Planet of the Babes
  • Status: offline
  • Ribbons : 602
Re: DVI to HDMI cable, monitor identified but nothing on screen 2020/08/12 01:20:48 (permalink) ☄ Helpfulby ianjuby 2020/08/12 10:40:54
Make sure the monitor/TV is set to use the correct input in it's settings..Maybe try the Windows + P keys to bring up the Windows monitor options.

* Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
 
"Whatever it takes, as long as it works" - Me
 
 
 
#2
Sajin
EVGA Forum Moderator
  • Total Posts : 42261
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 197
Re: DVI to HDMI cable, monitor identified but nothing on screen 2020/08/12 05:07:43 (permalink) ☄ Helpfulby ianjuby 2020/08/12 10:40:57
Could be a bad output on the gpu.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#3
ianjuby
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2020/08/11 18:57:10
  • Status: offline
  • Ribbons : 0
Re: DVI to HDMI cable, monitor identified but nothing on screen 2020/08/12 06:18:31 (permalink)
Thanks guys - I wasn't aware of the Windows +P function, so I did that and it showed all the available options for multi monitor. And the mouse will go right off the one screen and evidently onto the other - just like it's supposed to, but there's nothing on the other monitor.
I'm skeptical the problem is with the card, but this wouldn't be the first time I've gotten a card with a problem. I'd like to try another cable in the meantime, though if the monitor is being detected and even properly ID'd, does that basically mean the cable is working?
#4
Sajin
EVGA Forum Moderator
  • Total Posts : 42261
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 197
Re: DVI to HDMI cable, monitor identified but nothing on screen 2020/08/12 06:24:23 (permalink)
Let us know if the new cable helps or not. It does sound like the cable/output are partially working.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#5
Cool GTX
EVGA Forum Moderator
  • Total Posts : 23800
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 117
Re: DVI to HDMI cable, monitor identified but nothing on screen 2020/08/12 10:12:16 (permalink) ☄ Helpfulby ianjuby 2020/08/12 10:40:40
NVIDIA Recommended Display Adapters | NVIDIA
 
the chart may help you decide if Passive or Active cable is required
Note: Active cables Are Directional - only work one way

RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#6
ianjuby
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2020/08/11 18:57:10
  • Status: offline
  • Ribbons : 0
Re: DVI to HDMI cable, monitor identified but nothing on screen 2020/08/14 10:42:21 (permalink)
IT WOOOORRRKED!!!!!
So, all I did was get another brand name of the same adapter cable. It was actually of cheaper quality than the first, and I honestly didn't expect it to work - but it did!
So: Ugreen HDMI to DVI bi-directional did NOT work,
Rankie HDMI to DVI, CL3 rated bi-directional DID work, both were 6' cables.
Thanks for the input guys
#7
Jump to:
  • Back to Mobile