EVGA

PX1 1.0.2.0 Not Saving Framerate Limit

Author
DaveLessnau
New Member
  • Total Posts : 70
  • Reward points : 0
  • Joined: 2012/11/05 20:22:08
  • Status: offline
  • Ribbons : 1
2020/01/08 09:38:35 (permalink)
I'm trying to turn off the framerate limit in PX1 1.0.2.0.  I been trying various permutations of the following:
  1. go to Advanced Setting > Framerate Target,
  2. uncheck the Framerate Limit (which I've had turned on and set to 60 FPS forever),
  3. left-click on the 0 profile (which is what I've been using),
  4. hit the Apply button,
  5. again left-click the 0 profile and hit the Save button,
  6. shut down PX1,
  7. restart PX1.
Upon restarting, the Framerate Limit is again turned on and set to 60 FPS.  If I check:
 
C:\Users\Dave\AppData\Local\EVGA_Co.,_Ltd\PrecisionX_x64.exe_Url_vrvasebqwl5wesi2q3tshmshuzsvqfah\1.0.2.0
 
the timestamp of the user.config file has been changed to match the time I saved the configuration. However, looking for the term "framerate" in that user.config file give one result and it is:
 
"            <setting name="FramerateLimit" serializeAs="String">
                <value>60</value>
            </setting>"
 
which implies (to me) that the framrate limit has not been turned off even though the file has somehow changed.
 
If I go through the process again but make some other change (for instance, going to Setup and turning on the Splash Screen option) as well as change the framerate limit, that other option gets changed, but the framerate limit remains unchanged.
 
I'm not going to go through the standard work-around of clean uninstalling this software yet again to make this setting stick.  Can I just edit the user.config file in some way to turn the framerate limit off?  Perhaps set it to 0?


#1

5 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 39513
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 196
    Re: PX1 1.0.2.0 Not Saving Framerate Limit 2020/01/08 09:42:32 (permalink)
    Setting 0 or 999 should do the trick.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #2
    kindofabuzz
    New Member
    • Total Posts : 18
    • Reward points : 0
    • Joined: 2019/09/09 18:54:44
    • Status: offline
    • Ribbons : 0
    Re: PX1 1.0.2.0 Not Saving Framerate Limit 2020/01/11 20:51:46 (permalink)
    If you're using a NVIDIA card, the newest drivers have a frame limit setting now. Better to do it driver side.
    #3
    DaveLessnau
    New Member
    • Total Posts : 70
    • Reward points : 0
    • Joined: 2012/11/05 20:22:08
    • Status: offline
    • Ribbons : 1
    Re: PX1 1.0.2.0 Not Saving Framerate Limit 2020/01/11 20:58:00 (permalink)
    kindofabuzz
    If you're using a NVIDIA card, the newest drivers have a frame limit setting now. Better to do it driver side.


    That's actually why I'm trying to turn it off in PX1.  I haven't gotten around to trying Sajin's options from above, yet.  Sorry about that.


    #4
    DaveLessnau
    New Member
    • Total Posts : 70
    • Reward points : 0
    • Joined: 2012/11/05 20:22:08
    • Status: offline
    • Ribbons : 1
    Re: PX1 1.0.2.0 Not Saving Framerate Limit 2020/01/13 10:25:40 (permalink)
    I finally got around to setting the "FramerateLimit" value in
     
    C:\Users\Dave\AppData\Local\EVGA_Co.,_Ltd\PrecisionX_x64.exe_Url_vrvasebqwl5wesi2q3tshmshuzsvqfah\1.0.2.0
    to 0 (zero) and it seems to have done the job.  Thanks Sajin.


    #5
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 1710
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: PX1 1.0.2.0 Not Saving Framerate Limit 2020/01/13 10:32:05 (permalink)
    Thanks reporting the issue.  I'll have our PX1 team look to see if there's a conflict with the NVIDIA drivers.
    #6
    Jump to:
  • Back to Mobile