EVGA

NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST

Author
EVGA_Lee
Moderator
  • Total Posts : 4247
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
2022/11/17 09:13:57 (permalink)
Please update your 4090 FE / 4080 FE cards if you do not get picture at POST, but get picture once you get into Windows:
 
https://nvidia.custhelp.com/app/answers/detail/a_id/5411/?=&linkId=100000163736896
#1

15 Replies Related Threads

    EVGA_Lee
    Moderator
    • Total Posts : 4247
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2022/11/17 09:15:19 (permalink)
    Note, this probably won't work for those with Zotac cards who get the 53,54,7F issue, because that is a different issue.
    #2
    FknDope
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2022/12/16 07:32:04
    • Status: offline
    • Ribbons : 0
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2022/12/23 05:31:02 (permalink)
    EVGATech_LeeM
    Note, this probably won't work for those with Zotac cards who get the 53,54,7F issue, because that is a different issue.


    Can you direct me where to find explanation for this issue?
    I have tried searching forums for "zotac" ans "53,54,7f" separately and together and cant find anything further about this. Im currently getting 53,54,7f with a zotac 4090 airo whenever the gpu is hooked up. otherwise i can boot up and run fine running display out of my 12700k. 
     
     
     
    *bump
    post edited by FknDope - 2022/12/25 20:01:12

    Zotac 4090 Airo | Z690 Classified | 12700k | 32GB GSkill Trident Z 6000 D5 | Gigabyte 1200w Platinum 
    #3
    crakrjak
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2010/03/14 12:32:25
    • Status: offline
    • Ribbons : 0
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2022/12/23 05:43:06 (permalink)
    curious
    #4
    latinprince05
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2007/01/14 16:20:44
    • Status: offline
    • Ribbons : 0
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2022/12/27 03:06:51 (permalink)
    Is some compatability issue between evga bios and the Zotac 4090 bios, I eventually gave up and returned my Zotac card.

    CPU:     Intel 13900KS
    GPU:     Gigabyte RTX 4090 Xtreme Waterforce
    MB:      EVGA Z790 Dark K|NGP|N
    PSU:     Corsair HX1500i
    Memory:  Corsair Dominator 6400mhz XMP3
    NVME:    Samsung 980 Pro Gen 4 1TB
    Cooling: Corsair H170I X6Fans Push/Pull
    Case:    Corsair Obsidian 1000D
    #5
    Riiker
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2022/12/30 22:50:52
    • Status: offline
    • Ribbons : 0
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2022/12/31 07:21:09 (permalink)
    EVGATech_LeeM
    Note, this probably won't work for those with Zotac cards who get the 53,54,7F issue, because that is a different issue.


    Can someone from EVGA please explain this. I have a Zotac 4080 and 13700kf. Getting these exact error codes. I would like to know if I need to buy a new MB or not.
    #6
    Mr. Fox
    iCX Member
    • Total Posts : 252
    • Reward points : 0
    • Joined: 2012/03/24 12:50:21
    • Location: AZ - America's Blast Furnace
    • Status: offline
    • Ribbons : 3
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2023/01/09 12:46:13 (permalink)
    If you need help the best way to get is it to contact EVGA Support to open a ticket.
    Web: https://www.evga.com/support/custsupp.asp
    Phone: US: (888) 881-3842 or Europe 49.89.189.049 11

    Wraith // EVGA Z690 Dark K|NGP|N | 13900K | MSI 4090 Suprim X | 32GB DDR5 | EVGA SuperNOVA 1600 P2 | HC-500A Chiller | MO-RA3 360 D5*3 || EVGA DG-86
    Banshee // ASUS Z690 Apex | 13900KF | ASROCK 6900 XT OC Formula | 32GB DDR5 | Corsair RM1200x SHIFT | XT45 1080 Nova D5*2 || Corsair 5000D Airflow
    Half-Breed // Precision 17 7720 | 7920HQ (BGA filth) | Quadro P5000 16GB (MXM) | 32GB DDR4 || Grade A Off-Lease Refurb

     
    #7
    Easy Breezy
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2022/12/10 22:03:53
    • Status: offline
    • Ribbons : 0
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2023/01/17 11:20:02 (permalink)
    Doing a completely new build with Z690 Dark Kingpin, 13900k, and 4080 FE. Updated bios on the Dark to 2.03. With just those components and g.skill ddr5-6400 RAM hooked up on a tabletop to a Superflower Leadex 1200W power supply and my monitor through HDMI, I get post code A6 (or maybe Ab?). I can't tell if it posts correctly as I am getting no video output on my monitor. Would updating the firmware as you suggested for the 4080 resolve my particular issue? Or is there something else that I am missing. Just wanted to get some feedback before I go figuring out a way to update the firmware on the 4080 since I don't have an easy way to do so readily available.

    Would trying a newer bios version like 2.06 or 2.08 help in this case?
    #8
    B0baganoosh
    CLASSIFIED Member
    • Total Posts : 2379
    • Reward points : 0
    • Joined: 2009/08/04 04:27:18
    • Status: online
    • Ribbons : 39
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2023/01/17 11:22:56 (permalink)
    Easy Breezy
    Doing a completely new build with Z690 Dark Kingpin, 13900k, and 4080 FE. Updated bios on the Dark to 2.03. With just those components and g.skill ddr5-6400 RAM hooked up on a tabletop to a Superflower Leadex 1200W power supply and my monitor through HDMI, I get post code A6 (or maybe Ab?). I can't tell if it posts correctly as I am getting no video output on my monitor. Would updating the firmware as you suggested for the 4080 resolve my particular issue? Or is there something else that I am missing. Just wanted to get some feedback before I go figuring out a way to update the firmware on the 4080 since I don't have an easy way to do so readily available.

    Would trying a newer bios version like 2.06 or 2.08 help in this case?


    I think that is what the Nvidia firmware update is supposed to fix. Do you have another card you can run to get the system set up enough to get into Windows so you can run the update? Or another system you can put the 4080 in that has an iGPU or something so you can get into Windows (with output) to do the update?

    6Q6CPFHPBPCU691 is a discount code anyone can use.
     
    i9 13900k - EVGA Z690 Classy - Nvidia RTX 4090 FE - G.Skill 32GB DDR5-6000  - WD SN850 2TB NVMe Gen4 - Be Quiet! Straight Power 12 1200W - Be Quiet! Dark Base 900 Pro. MO-RA3 420 Pro. Dark Palimpsest MODS RIGS post for build notes.
    #9
    Easy Breezy
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2022/12/10 22:03:53
    • Status: offline
    • Ribbons : 0
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2023/01/20 16:43:58 (permalink)
    B0baganoosh
    Easy Breezy
    Doing a completely new build with Z690 Dark Kingpin, 13900k, and 4080 FE. Updated bios on the Dark to 2.03. With just those components and g.skill ddr5-6400 RAM hooked up on a tabletop to a Superflower Leadex 1200W power supply and my monitor through HDMI, I get post code A6 (or maybe Ab?). I can't tell if it posts correctly as I am getting no video output on my monitor. Would updating the firmware as you suggested for the 4080 resolve my particular issue? Or is there something else that I am missing. Just wanted to get some feedback before I go figuring out a way to update the firmware on the 4080 since I don't have an easy way to do so readily available.

    Would trying a newer bios version like 2.06 or 2.08 help in this case?


    I think that is what the Nvidia firmware update is supposed to fix. Do you have another card you can run to get the system set up enough to get into Windows so you can run the update? Or another system you can put the 4080 in that has an iGPU or something so you can get into Windows (with output) to do the update?


    Just wanted to provide an update in case if it is of help to anyone who may be experiencing the same issues. Everything works now!

    So my old setup died on me, which was the driving force behind this completely new build for me. As such, it was a more difficult task to try and update the firmware on the 4080 FE. I was able to eventually borrow a 1070 from someone and use that as a second GPU to display video output from this new build to my monitor. From there, I installed Windows and then also the latest Nvidia driver as well as update the firmware on the 4080 FE. Note that I wasn't able to get video output in either BIOS or Windows until I updated both driver AND firmware.

    I did update my Dark to 2.06 prior to all this in case that alone would have resolved my issue. Unfortunately it did not, but 2.06 is what I have everything currently working on now.

    Thanks to B0baganoosh for providing the words of affirmation that made me feel more confident and hopeful that this firmware update was the correct path to pursue. It was the push I needed to go and figure out how to best get the 4080 FE updated! :)
    #10
    dloliver
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2015/04/05 19:44:53
    • Status: offline
    • Ribbons : 0
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2023/01/29 11:50:07 (permalink)
    I am having the same enjoyment..  I was able to get around this issue for a time and now I am back to the loop, except now it doesn't matter what GPU is used.
    #11
    dloliver
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2015/04/05 19:44:53
    • Status: offline
    • Ribbons : 0
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2023/01/29 15:51:22 (permalink)
    Thanks Sajin,
    The RTX 4080 firmware update was the cure for my issues....   MY machine is stabile and working as expected...
     
    BR,
    David
    #12
    Sajin
    EVGA Forum Moderator
    • Total Posts : 49220
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 199
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2023/01/29 16:04:49 (permalink)
    dloliver
    Thanks Sajin,
    The RTX 4080 firmware update was the cure for my issues....   MY machine is stabile and working as expected...
     
    BR,
    David

    I didn’t even reply in this thread. I believe you should be thanking EVGATech_LeeM.
    #13
    beatmyface
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2016/12/26 11:25:33
    • Status: offline
    • Ribbons : 0
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2023/02/04 16:56:37 (permalink)
    EVGATech_LeeM
    Note, this probably won't work for those with Zotac cards who get the 53,54,7F issue, because that is a different issue.


    Can you go into this further? Really hate to have $4000 worth of hardware sitting here unable to work

    I’m having this issue on Z790 Dark
    post edited by beatmyface - 2023/02/04 16:58:48
    #14
    raiden2a
    Superclocked Member
    • Total Posts : 109
    • Reward points : 0
    • Joined: 2008/02/23 05:59:24
    • Location: Boise, ID
    • Status: offline
    • Ribbons : 0
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2023/02/06 15:50:25 (permalink)
    beatmyface
    EVGATech_LeeM
    Note, this probably won't work for those with Zotac cards who get the 53,54,7F issue, because that is a different issue.


    Can you go into this further? Really hate to have $4000 worth of hardware sitting here unable to work

    I’m having this issue on Z790 Dark



    Reach out to EVGA via the RMA ticket system.  Had the bootloop issue with my Zotac+Z690.  They will help you.
    #15
    Riiker
    New Member
    • Total Posts : 9
    • Reward points : 0
    • Joined: 2022/12/30 22:50:52
    • Status: offline
    • Ribbons : 0
    Re: NVIDIA Firmware Fix for 4090 FE / 4080 FE for no picture at POST 2023/02/08 04:15:14 (permalink)
    raiden2a
    Reach out to EVGA via the RMA ticket system.  Had the bootloop issue with my Zotac+Z690.  They will help you.


    Did they help you return the Mobo or actually get it working for you?
    #16
    Jump to:
  • Back to Mobile