EVGA

Helpful ReplyHot!LEDs on motherboard shields

Author
solarbirdy
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2019/11/23 13:57:22
  • Status: offline
  • Ribbons : 0
2019/11/24 12:16:47 (permalink)
This might br a n00b question, but I’ve never had a motherboard with onboard LEDs. How do I control them? Do I need a separate LED controller for that or is there software I haven’t found yet?

(X299 FTW K if my signature isn’t showing that. I saved one but I don’t see it on the post on my phone.)
post edited by solarbirdy - 2019/11/24 12:23:21

EVGA X299 FTW K with 7280X | Arctic Liquid Freezer II 280 | Gigabyte RTX Gaming Windforce 2070 Super OC 3X 8G | Mastercase MC500 | Corsair Vengeance LPX DDR 3200Mhz | Corsair RM750x | Windows 10 64-bit build 1809 atm | unrepentant console plebe doubletiming everyone | not new to building PCs (lol) but very new to OC
#1
coolmistry
CLASSIFIED Member
  • Total Posts : 2210
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: online
  • Ribbons : 36
Re: LEDs on motherboard shields 2019/11/24 12:45:08 (permalink)
Hello and Welcome to EVGA Forum 
EVGA Eleet tools for your Motherboard EVGA Eleet
You need download EVGA Eleet here> EVGA Eleet for X299 1.0.2


Windows 10 Home 64bits v1909
i7 8086k @ 5225MHz delidded || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NVMe || 256gb Samsung 970 EVO NVMe M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
#2
solarbirdy
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2019/11/23 13:57:22
  • Status: offline
  • Ribbons : 0
Re: LEDs on motherboard shields 2019/11/24 12:54:09 (permalink)
I tried to install eleet and it says it is not supported. I saw someone else mention this but they didn’t have a solution yet. I have upgraded the BIOS to 1.20 also.

EVGA X299 FTW K with 7280X | Arctic Liquid Freezer II 280 | Gigabyte RTX Gaming Windforce 2070 Super OC 3X 8G | Mastercase MC500 | Corsair Vengeance LPX DDR 3200Mhz | Corsair RM750x | Windows 10 64-bit build 1809 atm | unrepentant console plebe doubletiming everyone | not new to building PCs (lol) but very new to OC
#3
coolmistry
CLASSIFIED Member
  • Total Posts : 2210
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: online
  • Ribbons : 36
Re: LEDs on motherboard shields 2019/11/24 12:56:51 (permalink)
I see! I am not sure but better if you can contact EVGA Customer Support to ask them to find out what happen! They will happy to hep you 


Windows 10 Home 64bits v1909
i7 8086k @ 5225MHz delidded || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NVMe || 256gb Samsung 970 EVO NVMe M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
#4
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 6424
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Planet of the Babes
  • Status: offline
  • Ribbons : 517
Re: LEDs on motherboard shields 2019/11/24 12:59:58 (permalink)
ELEET-X should be on the Driver & Software CD came with your motherboard, no?..Try that one.

* Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.2GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
 
"Whatever it takes, as long as it works" - Me
 
 
 
#5
solarbirdy
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2019/11/23 13:57:22
  • Status: offline
  • Ribbons : 0
Re: LEDs on motherboard shields 2019/11/24 13:05:38 (permalink)
Well now at least I know what _should_ do it so thanks for that much! ^_^

I tried both the CD version and the download, they both gave the same error. I’ll try again when i get home with a new download and report back.

EVGA X299 FTW K with 7280X | Arctic Liquid Freezer II 280 | Gigabyte RTX Gaming Windforce 2070 Super OC 3X 8G | Mastercase MC500 | Corsair Vengeance LPX DDR 3200Mhz | Corsair RM750x | Windows 10 64-bit build 1809 atm | unrepentant console plebe doubletiming everyone | not new to building PCs (lol) but very new to OC
#6
solarbirdy
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2019/11/23 13:57:22
  • Status: offline
  • Ribbons : 0
Re: LEDs on motherboard shields 2019/11/24 15:16:33 (permalink)
Still happening, unfortunately. Installation appears to run fine, 1.0.2 is installed and visible in control panel (which is how I uninstall before trying again), but all I get when I run it is a dialogue saying "This model does not support now." and an OK button that exits the programme.
 

EVGA X299 FTW K with 7280X | Arctic Liquid Freezer II 280 | Gigabyte RTX Gaming Windforce 2070 Super OC 3X 8G | Mastercase MC500 | Corsair Vengeance LPX DDR 3200Mhz | Corsair RM750x | Windows 10 64-bit build 1809 atm | unrepentant console plebe doubletiming everyone | not new to building PCs (lol) but very new to OC
#7
_JoseR
SSC Member
  • Total Posts : 826
  • Reward points : 0
  • Joined: 2014/04/11 09:39:05
  • Status: offline
  • Ribbons : 1
Re: LEDs on motherboard shields 2019/11/25 06:38:22 (permalink)
solarbirdy
Still happening, unfortunately. Installation appears to run fine, 1.0.2 is installed and visible in control panel (which is how I uninstall before trying again), but all I get when I run it is a dialogue saying "This model does not support now." and an OK button that exits the programme.
 


Just to confirm, you did download version 1.0.5 from https://www.evga.com/eleet/ ?
 
Your signature does not say what operating system you have installed. 

 
 
#8
coolmistry
CLASSIFIED Member
  • Total Posts : 2210
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: online
  • Ribbons : 36
Re: LEDs on motherboard shields 2019/11/25 06:42:54 (permalink) ☄ Helpfulby solarbirdy 2019/11/25 19:05:51
EVGATech_JoseR
solarbirdy
Still happening, unfortunately. Installation appears to run fine, 1.0.2 is installed and visible in control panel (which is how I uninstall before trying again), but all I get when I run it is a dialogue saying "This model does not support now." and an OK button that exits the programme.
 


Just to confirm, you did download version 1.0.5 from https://www.evga.com/eleet/ ?
 
Your signature does not say what operating system you have installed. 


 


Windows 10 Home 64bits v1909
i7 8086k @ 5225MHz delidded || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NVMe || 256gb Samsung 970 EVO NVMe M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
#9
solarbirdy
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2019/11/23 13:57:22
  • Status: offline
  • Ribbons : 0
Re: LEDs on motherboard shields 2019/11/25 19:07:42 (permalink)
I had! The copy of the download was still sitting in my downloads directory, so I'm sure. (And then I tried 1.02 because of other suggestions which is why I was talking about 1.0.2 above.)
BUT! For some reason 1.0.5 it gave me a different dialogue this time about making sure Intel ME was installed. And it is now, and now it runs.
So I think that was it. Thank you! 
(Also, Windows 10, 64 bit, latest, I'll add that to my signature.)

EVGA X299 FTW K with 7280X | Arctic Liquid Freezer II 280 | Gigabyte RTX Gaming Windforce 2070 Super OC 3X 8G | Mastercase MC500 | Corsair Vengeance LPX DDR 3200Mhz | Corsair RM750x | Windows 10 64-bit build 1809 atm | unrepentant console plebe doubletiming everyone | not new to building PCs (lol) but very new to OC
#10
coolmistry
CLASSIFIED Member
  • Total Posts : 2210
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: online
  • Ribbons : 36
Re: LEDs on motherboard shields 2019/11/26 01:00:47 (permalink)
solarbirdy
I had! The copy of the download was still sitting in my downloads directory, so I'm sure. (And then I tried 1.02 because of other suggestions which is why I was talking about 1.0.2 above.)
BUT! For some reason 1.0.5 it gave me a different dialogue this time about making sure Intel ME was installed. And it is now, and now it runs.
So I think that was it. Thank you! 
(Also, Windows 10, 64 bit, latest, I'll add that to my signature.)


That great to hear! Sorry I was sending to you old version but thank you EVGA Tech JoseR


Windows 10 Home 64bits v1909
i7 8086k @ 5225MHz delidded || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NVMe || 256gb Samsung 970 EVO NVMe M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
#11
coolmistry
CLASSIFIED Member
  • Total Posts : 2210
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: online
  • Ribbons : 36
Re: LEDs on motherboard shields 2019/12/02 07:48:47 (permalink)
XrayMan Thanks for BR and didn't notice here 


Windows 10 Home 64bits v1909
i7 8086k @ 5225MHz delidded || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NVMe || 256gb Samsung 970 EVO NVMe M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
#12
adomanim
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2019/12/31 15:06:06
  • Status: offline
  • Ribbons : 0
Re: LEDs on motherboard shields 2019/12/31 15:10:40 (permalink)
You don't put the shield on by hand. You pop it in to the back of the case first.Once you pop in place, and put the motherboard inside the case and get it all screwed down it'll    ,     ,   fit perfectly.
post edited by adomanim - 2020/01/01 10:08:41
#13
Jump to:
  • Back to Mobile