EVGA

GTX 1080 Ti FTW3 Can't Change LED in Precision XOC 6.2.7

Author
Brovahkiin
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2019/07/16 10:24:01
  • Status: offline
  • Ribbons : 0
2019/07/16 10:50:04 (permalink)
Hello everyone.
 
First post. Did my research before coming here, but I wasn't able to find any solutions that worked. Tried other similar posts dealing with different cards, but to no avail.
 
I recently purchased an EVGA GTX 1080 Ti FTW3. The LED on the side that says "1080 Ti" works fine when set to "Rainbow" mode through the Precision XOC v6.2.7 software. However, when set to anything other than "Rainbow", the LED turns off completely. I can change it back to "Rainbow", and the LED will come back on. I am attempting to set it to "Static" mode with a red LED. I do not believe there is an issue with the diodes themselves, as they run through various colors when set to "Rainbow". The backplate LEDs seem fine, as I'm able to change those to "Static" with no problems. Has anyone had a similar experience?
 
To clarify, there are no other known issues with the card. The fans turn on automatically at 60c, there are no graphical glitches, and no overheating. I am only using a single card. I have not attempted to overclock this card because I am satisfied with its stock performance.
 
So far, I've tried the following fixes (not necessarily in this order) with no luck:
- Using DDU to uninstall old drivers
- Uninstall and reinstall Precision XOC
- Completely remove and reinstall GPU
- Turn off all LEDs on the GPU, wait for ten minutes, attempt to change them to "Static"
- Consume an alcoholic beverage
- Uninstall and reinstall Nvidia 431.36 drivers
 
Things I have not done but would like to:
- Update the vBIOS
- Update motherboard BIOS (if necessary)
- Try a previous version of Precision XOC
- Consume another alcoholic beverage
 
My specs are as follows:
- MSI b360m Gaming Plus MB
- Intel i5-8400 CPU
- Aforementioned GPU
- Corsair 16GB RAM @ 2666MHz
- Samsung Evo 1TB SSD
 
Any help would be appreciated. I can provide pictures and screenshots if necessary.
#1

11 Replies Related Threads

    bcavnaugh
    The Crunchinator
    • Total Posts : 37442
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 268
    Re: GTX 1080 Ti FTW3 Can't Change LED in Precision XOC 6.2.7 2019/07/16 12:14:30 (permalink)
    Welcome to the Forum
     
    - Uninstall and reinstall Precision XOC Did clean up as well and remove the Folders and any info in the Registry?
    - Turn off all LEDs on the GPU, wait for ten minutes, attempt to change them to "Static" How without PXOC installed?
     
    - Update the vBIOS Not Needed
    - Update motherboard BIOS (if necessary) This Needs to be done.
    - Try a previous version of Precision XOC Stay with PXOC 6.2.7
    post edited by bcavnaugh - 2019/07/16 12:17:59


    #2
    Brovahkiin
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2019/07/16 10:24:01
    • Status: offline
    • Ribbons : 0
    Re: GTX 1080 Ti FTW3 Can't Change LED in Precision XOC 6.2.7 2019/07/16 12:42:20 (permalink)
    @bcacnaugh,
     
    1) Yes, I did clean up the folders and registry info after I uninstalled Precision.
    2) In the original post, I stated that the steps I performed were not necessarily in the order I had them listed. I turned off the LEDs while the Precision program was still installed.
    3) I will check to see if my motherboard BIOS is current. Will update after.
     
    Thank you.
    #3
    bcavnaugh
    The Crunchinator
    • Total Posts : 37442
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 268
    Re: GTX 1080 Ti FTW3 Can't Change LED in Precision XOC 6.2.7 2019/07/16 15:33:09 (permalink)
    This Step messed me up that is doing it two time - Consume another alcoholic beverage


    #4
    Brovahkiin
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2019/07/16 10:24:01
    • Status: offline
    • Ribbons : 0
    Re: GTX 1080 Ti FTW3 Can't Change LED in Precision XOC 6.2.7 2019/07/16 17:31:02 (permalink)
    Alright, I installed the new BIOS for my motherboard, but no change as far as the LED situation. I went ahead and uninstalled Precision then reinstalled it and restarted the PC. No change. I'm thinking there must be a problem with one of the connections in the card, possibly a loose wire or a corrupted circuit node? This isn't really a huge deal as far as I'm concerned since I don't even look at my PC much (got it hidden away so the kids won't try to play with the "cool lights"). I'm just concerned this may be a precursor to other issues down the road.
    #5
    bcavnaugh
    The Crunchinator
    • Total Posts : 37442
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 268
    Re: GTX 1080 Ti FTW3 Can't Change LED in Precision XOC 6.2.7 2019/07/16 17:50:16 (permalink)
    The motherboard Bios has nothing to do with the RGB on the GPU.
    Only for better support for New Graphics Cards is why you should update it, and other reasons as well.
    Did you ever give LED Sync a Test?
    You posted above about the LED Connector maybe came out but you said you turned them off, how did you turn them off Set the Color to Black?
    The RGB on the Card is separate from the Graphics Part and would not make any difference with or without RGB.
    post edited by bcavnaugh - 2019/07/16 17:53:13


    #6
    Brovahkiin
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2019/07/16 10:24:01
    • Status: offline
    • Ribbons : 0
    Re: GTX 1080 Ti FTW3 Can't Change LED in Precision XOC 6.2.7 2019/07/17 14:56:26 (permalink)
    Actually whenever I try to change the LED to anything other than "rainbow" they just turn off completely. The backplate one works fine though. The only way I can get the side LED to work is to set it to "rainbow".

    Good to know my graphics won't be screwed up just because of the LEDs.

    When would I need to consider the vBIOS? Is there a way I can my current version?
    #7
    Brovahkiin
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2019/07/16 10:24:01
    • Status: offline
    • Ribbons : 0
    Re: GTX 1080 Ti FTW3 Can't Change LED in Precision XOC 6.2.7 2019/07/17 17:12:31 (permalink)
    Okay, I believe I've narrowed down the problem.
     
    Every color EXCEPT red works on the LED. I noticed that in "rainbow" mode, red never shows up. It's just dark, light the LED is turned off. I was able to choose a different color for "static", and it stays static. I guess I just have a fault LED diode or something. Everything but the color red shows up.
     
    That really sucks because the rest of my rig has a red LED theme. But at least I know what the issue is now.
    #8
    bcavnaugh
    The Crunchinator
    • Total Posts : 37442
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 268
    Re: GTX 1080 Ti FTW3 Can't Change LED in Precision XOC 6.2.7 2019/07/17 18:38:06 (permalink)
    GPU-Z will show you the Current Bios https://www.techpowerup.com/download/techpowerup-gpu-z/
    https://www.techpowerup.com/gpu-specs/
     
    You can still open a Service Ticket on your Card to record this issue with EVGA and they may even have you RMA the Graphics Card.
    post edited by bcavnaugh - 2019/07/17 18:41:20


    #9
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 16488
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 112
    Re: GTX 1080 Ti FTW3 Can't Change LED in Precision XOC 6.2.7 2019/07/18 04:15:01 (permalink)
    Brovahkiin
    Okay, I believe I've narrowed down the problem.
     
    Every color EXCEPT red works on the LED. I noticed that in "rainbow" mode, red never shows up. It's just dark, light the LED is turned off. I was able to choose a different color for "static", and it stays static. I guess I just have a fault LED diode or something. Everything but the color red shows up.
     
    That really sucks because the rest of my rig has a red LED theme. But at least I know what the issue is now.




    Glad you got it working even if Red is not working
     
    see: Anyone else have this issue ? 1080Ti FTW3 Hybrid SLI - 2nd GPU, LED Not Working correctly

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

    Thank You for Your Support






    #10
    Brovahkiin
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2019/07/16 10:24:01
    • Status: offline
    • Ribbons : 0
    Re: GTX 1080 Ti FTW3 Can't Change LED in Precision XOC 6.2.7 2019/07/18 10:10:37 (permalink)
    Thank you both for your help. I'll submit a ticket once I'm able to get the information off the card.
    #11
    bcavnaugh
    The Crunchinator
    • Total Posts : 37442
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 268
    Re: GTX 1080 Ti FTW3 Can't Change LED in Precision XOC 6.2.7 2019/07/18 10:52:03 (permalink)



    #12
    Jump to:
  • Back to Mobile