EVGA

Hot!Forum very slow for anybody else?

Page: 12 > Showing page 1 of 2
Author
yaggaz
SSC Member
  • Total Posts : 714
  • Reward points : 0
  • Joined: 2007/04/12 19:10:22
  • Status: offline
  • Ribbons : 0
2020/09/18 07:44:08 (permalink)
 
For the first time ever, it's taking me up to 10 to 15 seconds going back and forward each click through the forums.   Blazing flast everywhere else.      Same speed as yesterday when the 3080s went live

||  CPU: Intel 10700k   ||  GPU:  evga RTX 2080 Super  ||  MB: Gigabyte z490 UD AC  || RAM: 2 x 16GB 3000mhz DDR4 SDRAM  || Samsung EVO 970 Plus 2TB   ||    Dell S2417DG Monitor    ||  Soundblaster AE-7  ||  Phanteks p400a Case  ||   be Quiet! Dark Rock Slim CPU Cooler  ||  Kraken G12/H55 Corsair AIO for GPU  ||  Corsair AX1600i PSU  ||  9 Fans total in system ||
#1

34 Replies Related Threads

    Afterburner
    EVGA Forum Moderator
    • Total Posts : 25764
    • Reward points : 0
    • Joined: 2007/09/21 14:41:48
    • Location: It's... Classified Yeeeeeeeeeeaaaaaaah........
    • Status: offline
    • Ribbons : 109
    Re: Forum very slow for anybody else? 2020/09/18 07:48:21 (permalink)
    Same here. Very weird. Even tried different systems thinking it was my end. 
     
    This can mean they are working on the site (Obviously that is a good thing) and it could also mean their provider is having a bad day =]

     
    #2
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 16826
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: online
    • Ribbons : 173
    Re: Forum very slow for anybody else? 2020/09/18 07:48:46 (permalink)
    Yes, some resource is stalling or timing out.
    The connection to the site is fine. It's just a resource somewhere which is the culprit.
    post edited by ty_ger07 - 2020/09/18 07:50:52
    #3
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 79012
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Europe
    • Status: online
    • Ribbons : 71
    Re: Forum very slow for anybody else? 2020/09/18 07:48:53 (permalink)
    Yes I have already reported this to EVGA

    Specs: AMD Ryzen 9 3950X,  Corsair MP600 M.2, 64GB Corsair RGB Dominator,  ASUS Crosshair VIII Hero,  Corsair 1000D, EVGA RTX 2070 FTW 3

    Associate Code: H5U80QBH6BH0AXF



    #4
    yaggaz
    SSC Member
    • Total Posts : 714
    • Reward points : 0
    • Joined: 2007/04/12 19:10:22
    • Status: offline
    • Ribbons : 0
    Re: Forum very slow for anybody else? 2020/09/18 07:52:23 (permalink)


    ||  CPU: Intel 10700k   ||  GPU:  evga RTX 2080 Super  ||  MB: Gigabyte z490 UD AC  || RAM: 2 x 16GB 3000mhz DDR4 SDRAM  || Samsung EVO 970 Plus 2TB   ||    Dell S2417DG Monitor    ||  Soundblaster AE-7  ||  Phanteks p400a Case  ||   be Quiet! Dark Rock Slim CPU Cooler  ||  Kraken G12/H55 Corsair AIO for GPU  ||  Corsair AX1600i PSU  ||  9 Fans total in system ||
    #5
    aka_STEVE_b
    EGC Admin
    • Total Posts : 14926
    • Reward points : 0
    • Joined: 2006/02/26 06:45:46
    • Location: Wouldn't you like to know....
    • Status: online
    • Ribbons : 49
    Re: Forum very slow for anybody else? 2020/09/18 07:52:55 (permalink)
    Scalper bots burned down the entire interwebz......
     


    AMD RYZEN 9 3900X  12-core cpu~ Gigabyte X570 Aorus Elite board ~ EVGA RTX 2080 SUPER XC2 ULTRA OC~ G.SKILL Trident Z NEO 16 GB DDR4 3600 ~ Phanteks Eclipse P400s red case ~ EVGA SuperNOVA 1000 G+ PSU ~ Intel 660p M.2 drive~ Crucial MX300 275 Gig SSD ~ CORSAIR H80i v2 cooler ~ CORSAIR Dark Core RGB Pro mouse ~ CORSAIR K68 Mech keyboard ~ HGST 4TB Hd.~ AOC AGON 31.5" Gaming monitor 2560 x 1440 @ 144Hz ~ Win 10 x64 
    ................ GET UP TO A 10% DISCOUNT ON PURCHASES BY CLICKING ....VVVVVVVVV.........


    #6
    hallowen
    CLASSIFIED ULTRA Member
    • Total Posts : 5500
    • Reward points : 0
    • Joined: 2008/06/18 15:38:00
    • Location: In a Galaxy Far, Far Away...
    • Status: online
    • Ribbons : 13
    Re: Forum very slow for anybody else? 2020/09/18 07:57:32 (permalink)
    I saw on the Nvidia Forums that there are Bids being made on Fleabay for those outrageous price scammers with Absolutely No Intention of Paying Them.

    AMD Test Rig: AMD Ryzen Threadripper 3990X - ASUS ROG STRIX TRX40-XE GAMING - 2X EVGA RTX 3090 FTW3 Ultra SLI - 32GB Corsair DDR4 3600MHz Memory - Primary Intel Rig Intel i7-5960X - ASUS Rampage V Extreme - 2X 1080 Ti SLI - 16GB Corsair DDR4 2800MHz Memory - Secondary Intel Rig: Intel i7-6950X - ASUS Rampage V Edition 10 - 3X EVGA 680 Classified SLI - 16GB Corsair DDR4 3000MHz Memory -  MSI Laptop: GT83VR-7RF-Titan /18.4" Display - Intel i7-7920HQ - 2X GeForce GTX 1080M SLI - 64GB DDR4 2400MHz Memory -  
     
    #7
    sparetimepc
    FTW Member
    • Total Posts : 1817
    • Reward points : 0
    • Joined: 2009/11/13 09:24:09
    • Location: Altona, IL
    • Status: online
    • Ribbons : 22
    Re: Forum very slow for anybody else? 2020/09/18 08:00:53 (permalink)
    Yes forum is slow for me as well, has been since yesterdays fiasco with the release of the new gpu's.




    #8
    Zeddivile
    SSC Member
    • Total Posts : 685
    • Reward points : 0
    • Joined: 2017/09/30 11:15:15
    • Location: @ the bottom of upper middle
    • Status: offline
    • Ribbons : 7
    Re: Forum very slow for anybody else? 2020/09/18 08:04:51 (permalink)
    yep yep yep
     
     
     
     
     

    Attached Image(s)


    "This stuff breaks my tiny often dehydrated and carb deprived hamster brain"
     

     

    #9
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 16826
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: online
    • Ribbons : 173
    Re: Forum very slow for anybody else? 2020/09/18 09:50:16 (permalink)
    Seems like the banner images/ads were the cause again, and it has been corrected again.
    #10
    RainStryke
    The Advocate
    • Total Posts : 15662
    • Reward points : 0
    • Joined: 2007/07/19 19:26:55
    • Location: Kansas
    • Status: offline
    • Ribbons : 59
    Re: Forum very slow for anybody else? 2020/09/18 10:23:10 (permalink)
    ty_ger07
    Seems like the banner images/ads were the cause again, and it has been corrected again.



    Yeah, there is a pop-up for EVGA's streaming channel too if you navigate to various parts of EVGA. Any page that shows up on will bring nearly lock-up my page.

    Main PC | Secondary PC
    Intel i9 10900K | Intel i7 9700K

    MSI MEG Z490 ACE | Gigabyte Aorus Z390 Master
    NVIDIA RTX 2080 Ti | NVIDIA RTX 2070 Super
    32GB G.Skill Trident Z Royal 4000MHz CL18 | 32GB G.Skill Triden Z RGB 4266MHz CL17
    EVGA P2 1000 | Seasonic X-1250
    Samsung EVO 970 1TB and Crucial P5 1TB | Intel 760p 1TB and Crucial MX100 512GB
    Cougar Vortex CF-V12HPB x9 | Cougar Vortex CF-V12SPB-RGB x5
     
    3DMark Results:Time Spy|Time Spy Extreme|Port Royal

    #11
    a213m
    SSC Member
    • Total Posts : 600
    • Reward points : 0
    • Joined: 2006/02/08 11:10:24
    • Location: Canada
    • Status: offline
    • Ribbons : 11
    Re: Forum very slow for anybody else? 2020/09/18 18:08:24 (permalink)
    That's because everyone is F5'ing EVGA's 3080 pages, LOL.

    My free and open source DDR4 SPD reader/writer with write protection reversing
     
    #1: 9980XE / R6EE / 64GB / 2 x 2080Ti / 1TB SSD / 1600W | CPU-Z / ModsRigs

    #2: 10980XE / X299 FTW-K / 64GB / 970 / 256GB SSD / 1000W | CPU-Z

    #12
    GTXJackBauer
    Omnipotent Enthusiast
    • Total Posts : 8874
    • Reward points : 0
    • Joined: 2010/04/19 22:23:25
    • Location: (EVGA Discount) Associate Code : LMD3DNZM9LGK8GJ
    • Status: offline
    • Ribbons : 44
    Re: Forum very slow for anybody else? 2020/09/18 21:18:14 (permalink)
    hallowen
    I saw on the Nvidia Forums that there are Bids being made on Fleabay for those outrageous price scammers with Absolutely No Intention of Paying Them.




    Yes.  I've noticed that too.  Clearly it's fired back for some.
     
    a213m
    That's because everyone is F5'ing EVGA's 3080 pages, LOL.




    I was thinking it was bots with many product refresh requests.

    ***  Interested in a RTX 3090 / 3080 / 3070 GPU?  ***
    Use this Associate Code at your checkouts or follow these instructions for Up to 10% discounts on all your EVGA purchases:
    LMD3DNZM9LGK8GJ
    Use Rewards Code: C351C1UMYC when registering your EVGA products.
    (Invoice needs to be uploaded)
    *Thanks for your support!*
    #13
    z999z3mystorys
    CLASSIFIED Member
    • Total Posts : 4002
    • Reward points : 0
    • Joined: 2008/11/29 06:46:22
    • Location: at my current location
    • Status: offline
    • Ribbons : 11
    Re: Forum very slow for anybody else? 2020/09/18 21:44:57 (permalink)
    Seems to be fixed now, I un-whitelisted EVGA and it started loading normally then, so it was a problem with an add. I may re-whitelist it (not that they get any ad money from their own ads, but still)


     
     
    #14
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 79012
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Europe
    • Status: online
    • Ribbons : 71
    Re: Forum very slow for anybody else? 2020/09/18 23:25:41 (permalink)
    This morning web performance is better. 

    Specs: AMD Ryzen 9 3950X,  Corsair MP600 M.2, 64GB Corsair RGB Dominator,  ASUS Crosshair VIII Hero,  Corsair 1000D, EVGA RTX 2070 FTW 3

    Associate Code: H5U80QBH6BH0AXF



    #15
    XrayMan
    EVGA Forum Moderator
    • Total Posts : 66153
    • Reward points : 0
    • Joined: 2006/12/14 22:10:06
    • Location: Santa Clarita, Ca.
    • Status: offline
    • Ribbons : 109
    Re: Forum very slow for anybody else? 2020/09/18 23:57:27 (permalink)
     
    Working fine here.

                My Affiliate Code: 8WEQVXMCJL
     
            Associate Code: VHKH33QN4W77V6A
     
                 
     
     
                      
     
     
     
              
     
       
     
               
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     



     
     
     
     
     
     &nbsp
    #16
    yaggaz
    SSC Member
    • Total Posts : 714
    • Reward points : 0
    • Joined: 2007/04/12 19:10:22
    • Status: offline
    • Ribbons : 0
    Re: Forum very slow for anybody else? 2020/09/19 15:21:53 (permalink)
    XrayMan
     
    Working fine here.




    lol my post was yesterday. Of course it's working fine now.

    ||  CPU: Intel 10700k   ||  GPU:  evga RTX 2080 Super  ||  MB: Gigabyte z490 UD AC  || RAM: 2 x 16GB 3000mhz DDR4 SDRAM  || Samsung EVO 970 Plus 2TB   ||    Dell S2417DG Monitor    ||  Soundblaster AE-7  ||  Phanteks p400a Case  ||   be Quiet! Dark Rock Slim CPU Cooler  ||  Kraken G12/H55 Corsair AIO for GPU  ||  Corsair AX1600i PSU  ||  9 Fans total in system ||
    #17
    XrayMan
    EVGA Forum Moderator
    • Total Posts : 66153
    • Reward points : 0
    • Joined: 2006/12/14 22:10:06
    • Location: Santa Clarita, Ca.
    • Status: offline
    • Ribbons : 109
    Re: Forum very slow for anybody else? 2020/09/19 15:58:53 (permalink)
    yaggaz
    XrayMan
     
    Working fine here.




    lol my post was yesterday. Of course it's working fine now.




         

                My Affiliate Code: 8WEQVXMCJL
     
            Associate Code: VHKH33QN4W77V6A
     
                 
     
     
                      
     
     
     
              
     
       
     
               
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     



     
     
     
     
     
     &nbsp
    #18
    kevinc313
    CLASSIFIED Member
    • Total Posts : 2053
    • Reward points : 0
    • Joined: 2019/02/28 09:27:55
    • Status: online
    • Ribbons : 14
    Re: Forum very slow for anybody else? 2020/09/19 17:00:31 (permalink)
    GTXJackBauer
    hallowen
    I saw on the Nvidia Forums that there are Bids being made on Fleabay for those outrageous price scammers with Absolutely No Intention of Paying Them.




    Yes.  I've noticed that too.  Clearly it's fired back for some.
     
    a213m
    That's because everyone is F5'ing EVGA's 3080 pages, LOL.




    I was thinking it was bots with many product refresh requests.




     
    They must be continuously spawn camping every vendor's page by now, but I doubt it's more than once every few seconds.
    #19
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 16826
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: online
    • Ribbons : 173
    Re: Forum very slow for anybody else? 2020/09/19 20:06:53 (permalink)
    Why is everything being attributed to bots?  Just a week or two ago, before th RTX 30xx series launch and bot madness, the exact same thing happened for the exact same reason.  It is nothing more than a resource (ad banner) stalled the page until it either finally loaded or timed out.  Nothing more, nothing less.
    #20
    XrayMan
    EVGA Forum Moderator
    • Total Posts : 66153
    • Reward points : 0
    • Joined: 2006/12/14 22:10:06
    • Location: Santa Clarita, Ca.
    • Status: offline
    • Ribbons : 109
    Re: Forum very slow for anybody else? 2020/09/19 23:29:30 (permalink)
    yaggaz
    XrayMan
     
    Working fine here.




    lol my post was yesterday. Of course it's working fine now.




    I think you jinxed me. It's slow now.       

                My Affiliate Code: 8WEQVXMCJL
     
            Associate Code: VHKH33QN4W77V6A
     
                 
     
     
                      
     
     
     
              
     
       
     
               
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     



     
     
     
     
     
     &nbsp
    #21
    yaggaz
    SSC Member
    • Total Posts : 714
    • Reward points : 0
    • Joined: 2007/04/12 19:10:22
    • Status: offline
    • Ribbons : 0
    Re: Forum very slow for anybody else? 2020/09/20 14:56:07 (permalink)
    XrayMan
     
     
    I think you jinxed me. It's slow now.       




    Makes sense, back in the late 90s I used to be a huge fan of... Voodoo cards...
     

    ||  CPU: Intel 10700k   ||  GPU:  evga RTX 2080 Super  ||  MB: Gigabyte z490 UD AC  || RAM: 2 x 16GB 3000mhz DDR4 SDRAM  || Samsung EVO 970 Plus 2TB   ||    Dell S2417DG Monitor    ||  Soundblaster AE-7  ||  Phanteks p400a Case  ||   be Quiet! Dark Rock Slim CPU Cooler  ||  Kraken G12/H55 Corsair AIO for GPU  ||  Corsair AX1600i PSU  ||  9 Fans total in system ||
    #22
    XrayMan
    EVGA Forum Moderator
    • Total Posts : 66153
    • Reward points : 0
    • Joined: 2006/12/14 22:10:06
    • Location: Santa Clarita, Ca.
    • Status: offline
    • Ribbons : 109
    Re: Forum very slow for anybody else? 2020/09/20 16:19:01 (permalink)
    yaggaz
    XrayMan
     
     
    I think you jinxed me. It's slow now.       




    Makes sense, back in the late 90s I used to be a huge fan of... Voodoo cards...
     




                     This is the one I had:        
     
     
      

                My Affiliate Code: 8WEQVXMCJL
     
            Associate Code: VHKH33QN4W77V6A
     
                 
     
     
                      
     
     
     
              
     
       
     
               
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     



     
     
     
     
     
     &nbsp
    #23
    yaggaz
    SSC Member
    • Total Posts : 714
    • Reward points : 0
    • Joined: 2007/04/12 19:10:22
    • Status: offline
    • Ribbons : 0
    Re: Forum very slow for anybody else? 2020/09/20 22:14:12 (permalink)
    XrayMan
     
     
     
                     This is the one I had:        
     
     
      



    Ah the Nostalgia... I don't think my brain has thought about AGP in 15 years.
     
    I remember I was waiting for the Voodoo 5 when the sad news about 3DFX hit.      I felt like a traitor ordering the GeForce 4, my first nvidia card, then after that every card has been evga, I just wish I bothered to register them all through the years

    ||  CPU: Intel 10700k   ||  GPU:  evga RTX 2080 Super  ||  MB: Gigabyte z490 UD AC  || RAM: 2 x 16GB 3000mhz DDR4 SDRAM  || Samsung EVO 970 Plus 2TB   ||    Dell S2417DG Monitor    ||  Soundblaster AE-7  ||  Phanteks p400a Case  ||   be Quiet! Dark Rock Slim CPU Cooler  ||  Kraken G12/H55 Corsair AIO for GPU  ||  Corsair AX1600i PSU  ||  9 Fans total in system ||
    #24
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 16826
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: online
    • Ribbons : 173
    Re: Forum very slow for anybody else? 2020/09/20 22:26:32 (permalink)
    XrayMan
     
                     This is the one I had:        
     
     
      


    Wow, you had an AGP card?  What a snob.
    I had a Voodoo3 2000 PCI.  I've never had an AGP card; they were way too expensive.  All I could do was read about AGP.
    #25
    gterry180
    Superclocked Member
    • Total Posts : 101
    • Reward points : 0
    • Joined: 2013/05/26 20:48:40
    • Status: offline
    • Ribbons : 0
    Re: Forum very slow for anybody else? 2020/09/27 10:34:09 (permalink)
    Yeah I noticed it was a little slow.
    #26
    Saltparrot
    New Member
    • Total Posts : 37
    • Reward points : 0
    • Joined: 2020/09/24 06:15:56
    • Status: offline
    • Ribbons : 0
    Re: Forum very slow for anybody else? 2020/09/27 10:35:04 (permalink)
    Seems fine for me. Granted everything seems to run great after trying to buy a card on this site ;$
    #27
    gterry180
    Superclocked Member
    • Total Posts : 101
    • Reward points : 0
    • Joined: 2013/05/26 20:48:40
    • Status: offline
    • Ribbons : 0
    Re: Forum very slow for anybody else? 2020/09/27 10:37:05 (permalink)
    lol
    #28
    advancedlamb
    Superclocked Member
    • Total Posts : 104
    • Reward points : 0
    • Joined: 2009/06/28 11:20:26
    • Status: offline
    • Ribbons : 0
    Re: Forum very slow for anybody else? 2020/09/27 12:02:18 (permalink)
    Probably because everyone and their grandma is spamming f5/distill/a bot on the website to check if a card comes into stock. Probably got a lot less laggy over the weekend, though. 

    What if I said that one's entire life had been decided by fate? That every single one of your actions, from the minute to the monumental, stemmed not from your own choices, but had already been decided upon? That life being a journey of limitless possibilities was but an illusion, and no matter how fiercely man struggled, he stood at the mercy of a long-established path? The wealthy shall know their riches. The needy shall starve on the streets. The wicked shall be wicked, the righteous just. The beautiful, the hideous, the strong, the frail, the fortunate, the miserable... and finally, the victors and the defeated. What if I said that all such things had been carved into stone eons ago, allowing for no divergence? If so, sinners have nothing to answer for, nor do saints have any true virtue to their name. What if I said that not a single action is carried out of one's own volition, but had been decided long ago? That we are merely adrift in the current of time? Tell me, would yo
    #29
    Delirious
    EVGA Forum Moderator
    • Total Posts : 13901
    • Reward points : 0
    • Joined: 2007/11/15 13:34:04
    • Location: at my computer
    • Status: offline
    • Ribbons : 60
    Re: Forum very slow for anybody else? 2020/09/27 12:05:08 (permalink)
    no.  not for me.  but there are alot of slow people on the forum. 

    "Be quick to listen, slow to speak and slow to anger" 
    Affiliate Code XZUMV9TJW5
    education may be expensive but wait until you get the bill for ignorance
    A wise man once said that we can't make anyone feel or do anything. We can throw things into the wind, but it's up to each person to decide how they want to react, where they want to stand when things fall.
    #30
    Page: 12 > Showing page 1 of 2
    Jump to:
  • Back to Mobile