EVGA

Hot!Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK

Author
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 3684
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
2021/10/07 17:59:02 (permalink)
Adds some Vcore support for XOC on Z590 DARK.
Release Notes:
  • Adds Vcore Override Support for Z590 DARK
  • Allows Vcore to be set higher than 1.72V on the Z590 DARK
 
As always, please leave your feedback and let us know if you run into any issues.
#1

17 Replies Related Threads

    Apollo1321
    New Member
    • Total Posts : 87
    • Reward points : 0
    • Joined: 2018/09/09 22:49:24
    • Location: Connecticut
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2021/10/08 07:38:41 (permalink)
    For Eleet x1 v1.0.7 and this newest one v1.0.8.0 both are instant closing out just like unleash rgb was with the FirmwareUpdate.exe and dotnet errors on my z590 dark.
    I saved the event viewer log of the two errors eleet x1 throws, and put it on my google drive.
    https://drive.google.com/...IX_Uh/view?usp=sharing
    #2
    Apollo1321
    New Member
    • Total Posts : 87
    • Reward points : 0
    • Joined: 2018/09/09 22:49:24
    • Location: Connecticut
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2021/10/08 08:55:14 (permalink)
    Eleet x1 v1.0.8.0 also auto closed with the newest Dark bios 1.06 with the same errors as I linked in previous post.
    So I was messing around with the firmwareupdate.exe from different versions of eleet.
    But v1.0.80 will work for me if I remove Z590_AP_R112.bin in folder FirmwareHid, and replace it with the Z590_AP_R111.bin from eleet v1.0.6.0.  Nothing else was changed in the program folder besides that .bin file.
    #3
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 3684
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2021/10/08 09:15:51 (permalink)
    I'll pass this along to our software team.  Thanks!
    #4
    zippytek
    SSC Member
    • Total Posts : 895
    • Reward points : 0
    • Joined: 2020/10/06 17:25:35
    • Status: offline
    • Ribbons : 5
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2021/10/18 07:11:37 (permalink)
    any chance this utility could be released with a version that runs on windows xp? (i know)
    #5
    Mr. Fox
    New Member
    • Total Posts : 95
    • Reward points : 0
    • Joined: 2012/03/24 12:50:21
    • Location: AZ - America's Blast Furnace
    • Status: offline
    • Ribbons : 2
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2021/11/16 21:53:09 (permalink)
    Should we expect to see functionality coming on the tab for real time memory control? It doesn't even read current values, much less allow for real time changes.


    Wraith // MSI MEG Z690 Unify-X | 12900KS | EVGA 3090 K|NGP|N | 32GB DDR5 | EVGA SuperNOVA 1600 P2 | HC-500A Chiller | MO-RA3 360 || Level 20 XT
    Banshee // ASUS Strix Z690-A D4 | 12900K | EVGA 2080 Ti FTW3 | 16GB DDR4 | EVGA 850 B5 | 240+360 Custom Loop || 5000D Airflow
    Half-Breed // Precision 17 7720 | 7920HQ (BGA filth) | Quadro P5000 16GB (MXM) | 32GB DDR4 || Grade A Off-Lease Refurb

     
     
     
     
     
     
     
     

    #6
    B0baganoosh
    FTW Member
    • Total Posts : 1602
    • Reward points : 0
    • Joined: 2009/08/04 04:27:18
    • Status: offline
    • Ribbons : 21
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2021/11/28 15:11:09 (permalink)
    I'm getting an error when I try to open this now that says "Ring0 is not open." It pops up as soon as I try to launch the application, then if I X it out or click "OK" it closes the app. I can try to reinstall it, but I was wondering if that's any sort of cause for concern?

    6Q6CPFHPBPCU691 is a discount code anyone can use.
     
    i9 12900k - EVGA Z690 Classy - EVGA RTX 3080 ti FTW3 Ultra (+Hybrid Kit) - G.Skill 32GB 6000MHz  - WD SN850 2TB NVMe Gen4 - EVGA 1000W G3 - BeQuiet! Dark Base 900 Pro. Project Dark Water MODS RIGS post for build notes.
    #7
    gimplar01
    New Member
    • Total Posts : 30
    • Reward points : 0
    • Joined: 2008/05/09 15:31:52
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2021/12/04 09:40:19 (permalink)
    I recently had this issue with the Z590. I ran through the forums and the most helpful was from user bob16314 in another thread listed here:
    https://forums.evga.com/Eleetx-error-code-Ring0quotquotOpen-m2867557.aspx
     
    Assuming you read through that post, I had the following issue:
    After installing ELEET X1, I would attempt to open it and get the "Ring0 could not open". Run as Admin and changing permissions didn't do anything. I thought I had conflicting software with iCUE but shutting down services and uninstalling it did not help. 
     
    What I found was installing ELEET X1 did not install a registry key here named WinRing0_1_2_0:
     
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
     
    I am pretty sure it has to do with a service running while Windows is booted up normally. The fix for me was to uninstall ELEET X1 and install it under safe mode (no networking). Once I did that I noticed that the registry key entry was there with the appropriate values. One difference from user bob16314 post is that EVGA moved the WinRing0 folder to the root EVGA folder:
     
    C:\Program Files (x86)\EVGA\WinRing0
     
    So your image path should point there. Running the ELEET X1 in safe mode won't work however when you launch it as a regular user, it launches another executable "regWing0.exe" as a registry edit to make sure the image path is pointed correctly. I verified by changing the image path to something else then running the .exe in safe mode.
     
    TLDR: Try installing ELEET X1 in safe mode.
     
    Other notes:
    Running EVGA EleetX1_1.0.9.0 with z590 FTW, Corsair Vengeance RAM 64gb, bunch of other Corsair RGB fans/rad/etc.
    Fresh install of Windows 10.
    Motherboard shipped with 1.04 bios version to which I updated to 1.08.
     
    @EVGA, not sure why the installer (if it even is supposed to) or regWing0.exe didn't install the registry key but this is where my problem was.
     
    Edit: Mispelling/Typo. Added @EVGA section.
    post edited by gimplar01 - 2021/12/04 09:43:56

      
    #8
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 3684
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2021/12/06 09:05:05 (permalink)
    I'll pass this along to our SW team to see if they can reproduce the issue/fix.
     
    Thanks.
    #9
    crfactor
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2021/09/18 12:35:12
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2021/12/07 07:54:40 (permalink)
    @Gimplar01 - Thank you for this! I was having the same issue with "WinRing0" error. I installed in safe mode then restarted. Program worked perfectly! 
    post edited by crfactor - 2021/12/07 07:55:58
    #10
    Matt26LFC
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2019/03/14 06:05:12
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2022/02/12 14:39:08 (permalink)
    Hi, was wondering if there is anything special I need to do to get Eleet X1 working properly in Windows 7?  It loads up but the whole window is blank, there's literally nothing in there, I can the default, apply, save buttons.  But everything else is just gone.  Anyone seen anything like this?
    #11
    ferdy
    Superclocked Member
    • Total Posts : 109
    • Reward points : 0
    • Joined: 2010/11/07 01:48:07
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2022/07/04 16:12:45 (permalink)
    after i found eleet 1.0.11 on this side https://www.evga.com/eleetx1/   and i had no problem installing it.I needed it for the led control on the evga z590 ftw to make it work. but that was for w10 pro. my first instal of 1.0.8 was a no go and after reading forum i saw in a post that there was a higher version (1.0.9) so i googled it and the i found the rest ;)
     
    dear evga update the eu.evga.com server so we can find it more easy,its still on 1.0.8
     
    post edited by ferdy - 2022/07/04 16:16:16

    one shot a head of the competition
     
    my rig:    
    Evga Z590 FTW wifi
    Intel core I9 11900k @stock
    EK 240 Slim watercooling
    1 radiator Ek P360 and 1 radiator Ek S240
    Corsair Vengance rgb pro 32G 3200 mhz @3200 
    EVGA RTX 2080ti Black gaming edition  @stock      Samsung 970 evo 250G nvme  for os                 Samsung 840 evo 1T ssd for games
    Samsung 840 evo 500G ssd for downloads ans sh!t
    Lian-li sp750 W
    Lian-li 011 dynamic mini 
    O.S. Windows 10 pro 64b
     
     
    #12
    RogueMaster
    iCX Member
    • Total Posts : 398
    • Reward points : 0
    • Joined: 2007/03/19 20:15:42
    • Status: offline
    • Ribbons : 2
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2022/08/12 14:42:54 (permalink)
    v1.0.13 crashes every time I attempt to save a profile.

    Can't tell from the exception log if this is an EX1 issue, or a Windoze issue.

    Message: The given key was not present in the dictionary.
    StackTrace:    at System.ThrowHelper.ThrowKeyNotFoundException()
       at System.Collections.Generic.Dictionary`2.get_Item(TKey key)
       at Z590Lib.Hardware.Memory.CometMemoryCtrl.Save(List`1& profile)
       at Z590Lib.Models.ELeetXProfile.SaveProfile(Int32 index)
       at Z590Lib.ViewModels.MainViewModel.Save()
       at Prism.Commands.CompositeCommand.Execute(Object parameter)
       at MS.Internal.Commands.CommandHelpers.CriticalExecuteCommandSource(ICommandSource commandSource, Boolean userInitiated)
       at System.Windows.Controls.Primitives.ButtonBase.OnClick()
       at System.Windows.Controls.Button.OnClick()
       at System.Windows.Controls.Primitives.ButtonBase.OnMouseLeftButtonUp(MouseButtonEventArgs e)
       at System.Windows.RoutedEventArgs.InvokeHandler(Delegate handler, Object target)
       at System.Windows.RoutedEventHandlerInfo.InvokeHandler(Object target, RoutedEventArgs routedEventArgs)
       at System.Windows.EventRoute.InvokeHandlersImpl(Object source, RoutedEventArgs args, Boolean reRaised)
       at System.Windows.UIElement.ReRaiseEventAs(DependencyObject sender, RoutedEventArgs args, RoutedEvent newEvent)
       at System.Windows.UIElement.OnMouseUpThunk(Object sender, MouseButtonEventArgs e)
       at System.Windows.RoutedEventArgs.InvokeHandler(Delegate handler, Object target)
       at System.Windows.RoutedEventHandlerInfo.InvokeHandler(Object target, RoutedEventArgs routedEventArgs)
       at System.Windows.EventRoute.InvokeHandlersImpl(Object source, RoutedEventArgs args, Boolean reRaised)
       at System.Windows.UIElement.RaiseEventImpl(DependencyObject sender, RoutedEventArgs args)
       at System.Windows.UIElement.RaiseTrustedEvent(RoutedEventArgs args)
       at System.Windows.Input.InputManager.ProcessStagingArea()
       at System.Windows.Input.InputManager.ProcessInput(InputEventArgs input)
       at System.Windows.Input.InputProviderSite.ReportInput(InputReport inputReport)
       at System.Windows.Interop.HwndMouseInputProvider.ReportInput(IntPtr hwnd, InputMode mode, Int32 timestamp, RawMouseActions actions, Int32 x, Int32 y, Int32 wheel)
       at System.Windows.Interop.HwndMouseInputProvider.FilterMessage(IntPtr hwnd, WindowMessage msg, IntPtr wParam, IntPtr lParam, Boolean& handled)
       at System.Windows.Interop.HwndSource.InputFilterMessage(IntPtr hwnd, Int32 msg, IntPtr wParam, IntPtr lParam, Boolean& handled)
       at MS.Win32.HwndWrapper.WndProc(IntPtr hwnd, Int32 msg, IntPtr wParam, IntPtr lParam, Boolean& handled)
       at MS.Win32.HwndSubclass.DispatcherCallbackOperation(Object o)
       at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
       at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Int32 numArgs, Delegate catchHandler)




    #13
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 3684
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2022/08/12 15:37:18 (permalink)
    RogueMaster
    v1.0.13 crashes every time I attempt to save a profile.

    Can't tell from the exception log if this is an EX1 issue, or a Windoze issue.

    Message: The given key was not present in the dictionary.
    StackTrace:    at System.ThrowHelper.ThrowKeyNotFoundException()
      at System.Collections.Generic.Dictionary`2.get_Item(TKey key)
    [...]
      at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Int32 numArgs, Delegate catchHandler)

    Have you tried deleting the profile folder in AppData>Local>EVGA,Co.Ltd ?
    #14
    RogueMaster
    iCX Member
    • Total Posts : 398
    • Reward points : 0
    • Joined: 2007/03/19 20:15:42
    • Status: offline
    • Ribbons : 2
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2022/08/12 16:14:07 (permalink)
    EVGATech_LeeM
    Have you tried deleting the profile folder in AppData>Local>EVGA,Co.Ltd ?



    No. Didn't even think of it. 

    I'm going to give that a shot.


    #15
    RogueMaster
    iCX Member
    • Total Posts : 398
    • Reward points : 0
    • Joined: 2007/03/19 20:15:42
    • Status: offline
    • Ribbons : 2
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2022/08/12 17:30:25 (permalink)
    EVGATech_LeeM
    Have you tried deleting the profile folder in AppData>Local>EVGA,Co.Ltd ?



    Deleted the profile folder for EX1, restarted the machine, and still encounter the error when saving a profile.

    EX1 1.0.13
    Bios v1.09
    Windows is up to date.

    I don't know if it makes a difference, but this is a fresh install of everything, on a completely new build. The only part of the machine that is 'used' is the 3090, which was pulled from the old one. Not quite sure what else may be relevant, so I don't know what other boxes to check off to help figure it out. 


    #16
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 3684
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2022/08/12 18:48:22 (permalink)
    Did you install PX1 before ELEET X1?  It can cause some odd issues to happen if they're installed back to back.  If so, I'd suggest to uninstall both, clear the profile folders for both, then reboot, reinstall one, reboot reinstall the other.
    #17
    RogueMaster
    iCX Member
    • Total Posts : 398
    • Reward points : 0
    • Joined: 2007/03/19 20:15:42
    • Status: offline
    • Ribbons : 2
    Re: Eleet X1 v1.0.8 - XOC Support for EVGA Z590 DARK 2022/08/12 19:26:01 (permalink)
    EVGATech_LeeM
    Did you install PX1 before ELEET X1?  It can cause some odd issues to happen if they're installed back to back.  If so, I'd suggest to uninstall both, clear the profile folders for both, then reboot, reinstall one, reboot reinstall the other.



    I'm assuming PX1 first?

    I'll give it a whirl and see what happens.
     


    #18
    Jump to:
  • Back to Mobile