EVGA

Hot!EVGA Z170 Classified K!

Page: < 12 Showing page 2 of 2
Author
jaime_h_morales
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2011/12/17 16:14:33
  • Status: offline
  • Ribbons : 0
Re: EVGA Z170 Classified K! 2016/09/25 21:05:08 (permalink)
Argh!  Trying to buy this on the website, but it won't let me!  Might have to go through Amazon...  >_<
Looks like a really good home for the i7-6700K I'm ordering.
#31
LordVampyre
New Member
  • Total Posts : 55
  • Reward points : 0
  • Joined: 2013/08/02 10:23:04
  • Status: offline
  • Ribbons : 0
Re: EVGA Z170 Classified K! 2016/09/25 22:48:52 (permalink)
I got mine from Newegg what was nice is I got it on sale. ... a idea for you... make sure you get a roomie case.. Im in the process of getting a new case for mine .. will be interesting.
 
 
#32
XRogerX
Superclocked Member
  • Total Posts : 229
  • Reward points : 0
  • Joined: 2011/08/01 15:58:03
  • Status: offline
  • Ribbons : 2
Re: EVGA Z170 Classified K! 2016/09/26 03:55:05 (permalink)
Well I thought I would share my Z170 Classy K with you all let me know what you think
 

 


MB: EVGA Z170 Classified K CPU: I7 6700K VGA:EVGA GTX 1070SC Memory: G.SKILL TridentZ 16GB PSU: CORSAIR RM1000 HD: Kingston SSDNow V300 Cooling: Swiftech 240 x2 prestige
#33
mattcd
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2016/10/07 21:28:00
  • Status: offline
  • Ribbons : 0
Re: EVGA Z170 Classified K! 2016/10/07 21:35:40 (permalink)
Question for EVGA as a manufacturer:

I have an M.2 Samsung 950 PRO SSD on the secondary M.2 slot.
This disabled the PE4 slot which runs at 4X and I need for another PCIe card I plan on adding (Asus ThunderBoltEX3). 
I plan on migrating the SSD to M.2 slot 1, which sits directly beneath the GPU (STRIX 1080 OC).
I am concerned about the SSD becoming too hot. 
Have you tested seating an M.2 SSD in that slot with a blower-style GPU?
I am worried about heat. How best could I get some airflow to the M.2 SSD in that spot?

I love this board and love my build, but am looking to add the final pieces to make the build excellent.
Thank you EVGA for such an extremely powerful motherboard.
post edited by mattcd - 2016/10/07 21:51:58

Case: Define R5 Black
MB: EVGA Classified K
CPU: i7-6700k
RAM: 4x16GB Corsair Vengeance 2133MHz
GPU: STRIX 1080 OC
PSU: AX860
SSD: Samsung 950 PRO 512GB (m.2)
HDD: WD Black 6TB
"I have ascended."
#34
Redneckoverclock
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2016/10/31 15:26:05
  • Status: offline
  • Ribbons : 0
Re: EVGA Z170 Classified K! 2016/12/01 10:09:31 (permalink)
I just got a classified K motherboard and kept geting a code 19 53 so i contacted evga and we went through and told them they said either i have a bad bios so i switced the bios to the secondary same thing and unpluged everything but the essintails same thing tryed each stick memory in each slot same thing they only light up and still get code 19 53 so only thing we could come up with is the memory slots are bad or the bios is messed up so what are the chances of this happening again
 
 
 
Specs: 
I7 6700k cpu
Samsung evo 850 1tb
1 tb western digital 
850w thermaltake
gtx 1080 founders edition 
H100i v2  
32gb corsair vengeance LED 3000mz
#35
44Grimmace
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2016/12/03 16:57:13
  • Status: offline
  • Ribbons : 0
Re: EVGA Z170 Classified K! 2016/12/03 16:59:33 (permalink)
I can't get my RAID set up.  I can set up my pc to boot with "legacy", but then it chooses the wrong boot drive and the pc won't do anything.  Why won't it let me pick the correct boot drive?  Why can't I access anything with RAID with this ****ty UEFI?

142-SS-E178, BIOS 1.4

I set it back to UEFI, and my computer has no RAID drives, so all of my data is missing so that I can't access anything.
post edited by 44Grimmace - 2016/12/03 17:02:36
#36
jboudwin
SSC Member
  • Total Posts : 525
  • Reward points : 0
  • Joined: 2010/01/02 11:39:16
  • Location: Central Jersey...and yes it IS the Garden State
  • Status: offline
  • Ribbons : 2
Re: EVGA Z170 Classified K! 2016/12/16 18:53:41 (permalink)
I had the same problem this past weekend installing in my son's computer.  Could not get past UEFI.  Changed to "legacy" boot and it still hung up and would not read harddrive.  Changed to Safe Mode and was able to boot and read hard drive.  Loaded motherboard drivers in Safe Mode (not all would load in Safe Mode) and then was able to boot up normally.  I still reloaded the motherboard drivers again to make sure they all were installed.  Works fine now except while booting it asks if you want to start Windows 7 or Windows 7.

Mobo...EVGA Z390 Dark    CPU...I9 9900K . GPU...EVGA GTX 2080 Ti .  RAM...Corsair Vengeance RGB PRO 32 GB 3200MHz    SSD...Samsung V-NAND SSD 970 EVO NVMe M.2 2x2TB
PSU...Silverstone Strider 1500W   Case...CoolerMaster HAF   CPU waterblock... 
EVGA 240mm CLC OS...Windows 10 Professional 64bit  Headphones...Beyerdynamic DT770 Pro   Monitor...BenQ 27" 120Hz X2
http://www.heatware.com/eval.php?id=72035
Affiliate code...3NHCVGU6U9
#37
bmxer4l1fe
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2010/03/16 20:23:43
  • Status: offline
  • Ribbons : 0
Re: EVGA Z170 Classified K! 2016/12/27 14:53:43 (permalink)
Why are all the debug LED'd not listed in the manual?
#38
maxpoggio
New Member
  • Total Posts : 10
  • Reward points : 0
  • Joined: 2009/12/12 18:58:07
  • Status: offline
  • Ribbons : 0
Re: EVGA Z170 Classified K! 2017/01/02 04:52:31 (permalink)
Got a hitch...
MB: EVGA Z170 Classified K
CPU: i7-6700k
RAM: 4x16GB Corsair Vengeance LPX 3200
GPU: GTX-970
SSD: Samsung 950 PRO 512GB (m.2)
 
Fired it up and it stalls at 04, goes back to 19, and again to o4. Switched stuff around including GPU with a 1050, RAM with two or three different brands, and same thing. EVGA is closed until Tuesday, I guess; I was hoping for any ideas. Never had this happen before, and I done a few. But this is the first with an M2 drive.
 
Thanks!
#39
xPLACEBOx
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2020/06/07 15:51:34
  • Location: In the desert, California
  • Status: offline
  • Ribbons : 1
Re: EVGA Z170 Classified K! 2020/09/15 13:52:21 (permalink)
Any suggestions for a tower air cooler for the Classified K that doesn't block the first memory slot? I tried both my standards (Enermax ETS-40 Fit and ETS-50). Usually one of those 2 will do the trick, but memory slot #1 is just too close to the CPU. I wish EVGA realized not everyone likes AIO or custom water systems (I had pumps fail on both types and fried 2 systems)...never again! If anyone knows of a tower cooler that works, let me know, and I hope EVGA takes this into account on future motherboards. My trusty X58 3x SLI Deluxe didn't have this issue, and I recently retired it from Win 10 for Ubuntu 18.04. It stayed at a frosty 22 degrees using an Enermax ETS-40 FIT at idle and never went above 55 under load.
#40
Page: < 12 Showing page 2 of 2
Jump to:
  • Back to Mobile