EVGA

Hot!anyone else unable to open LED sync all of a sudden?

Author
Bretmd94
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2018/07/06 16:58:58
  • Status: offline
  • Ribbons : 0
2018/07/06 17:15:17 (permalink)
I have a 1080 FTW2 and along with the issue that one of my fans refused to turn on when i was using a custom fan profile resulting in my card reaching over 85 degrees C. Now I cant adjust my RGB. 
 
Could the two be related? or is this just a failed version of POCX? The card still works, still lights up. But the LED sync refuses to open no matter what I do. I restarted a bunch, I reinstalled, I installed older versions. I cannot open it. 
 
Is there another way to adjust the RGB? that damn card is sticking out like a sore thumb, I just want to turn it off at this point.
#1

5 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 34623
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 191
    Re: anyone else unable to open LED sync all of a sudden? 2018/07/06 18:44:54 (permalink)
    Try launching led sync manually from the evga folder inside c:\program files (x86)


    #2
    Bretmd94
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2018/07/06 16:58:58
    • Status: offline
    • Ribbons : 0
    Re: anyone else unable to open LED sync all of a sudden? 2018/07/06 18:54:08 (permalink)
    For some it worked when i uninstalled completely again and installed the 6.2.3 version for the second time; the LED sync is now opening and operating. It doesn't look like I am in the only one having issues with the current build though. 
     
     
     
    #3
    alexmoreno89
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2018/09/26 16:37:17
    • Status: offline
    • Ribbons : 0
    Re: anyone else unable to open LED sync all of a sudden? 2019/02/09 17:11:50 (permalink)
    having a problem with led sync not showing on screen only on task bar. the little window wont pop up. ive tried uninstalling all evga software and re downloading it again multiple times and still no luck. ill click "led sync" on any of the programs and only the icon on the task bar shows but not the actual window to change color. i know this thread is old but any help is appreciated. Thank you 
     
     

    Intel i7 8700k - EVGA RTX2070OC - 16 GB Corsair 3200 - SAMSUNG 960 EVO M.2 250GB NVMe - SAMSUNG 960 EVO M.2 500GB NVMe - EVGA Supernova 650g+ Power Supply - EVGA 370 motherboard FTW - EVGA CLC 280- EVGA DG 76 - Dell S2716dg Gsync
    #4
    NELSONTHE2ND
    New Member
    • Total Posts : 22
    • Reward points : 0
    • Joined: 2010/10/28 15:20:18
    • Status: offline
    • Ribbons : 0
    Re: anyone else unable to open LED sync all of a sudden? 2019/02/11 21:24:47 (permalink)
    Here is a stand alone file for LED Sync.
     
    https://drive.google.com/...IvOoyIeKQt?usp=sharing
     
     
     
     
     

    post edited by NELSONTHE2ND - 2019/02/11 21:34:24


     

    #5
    Dabadger84
    New Member
    • Total Posts : 18
    • Reward points : 0
    • Joined: 2018/05/11 23:49:52
    • Status: offline
    • Ribbons : 0
    Re: anyone else unable to open LED sync all of a sudden? 2019/02/13 22:40:04 (permalink)
    I too had this issue on my old setup (with a 1080 Ti FTW3 Hybrid), LED Sync just randomly went derp-mode.  It took a clean install of Precision XOC (making sure all eVGA folders for LED Sync & Precision had been deleted after uninstall) to get it to work again.  I still have no idea what caused it either.

    CPU: i7 3930k @ 4.2GHz 1.21V (Corsair H110 cooled) ~ MB: Asus RoG Rampage IV Extreme
    RAM: G.Skill Sniper (4x4GB @ 2133MHz, CL9) ~ PSU: eVGA SuperNova 750W G+ 
    GPUs: eVGA GTX 1080 Ti FTW3 Hybrid @ Stock ~ OS: Windows 7 Ultimate ~ Case: Enermax Fulmo GT
    Display: Alienware AW3418DW Ultrawide Monitor (3440x1440 @ 120Hz)
    Mouse: Alienware AW958 Elite Gaming Mouse ~ Mouse Mat: SteelSeries QcK Heavy
    Keyboard: Alienware AW768 Pro Gaming Keyboard ~ Sound: Logitech G933 Artemis Headset
    #6
    Jump to:
  • Back to Mobile