EVGA

Hot!RTX 3080 XC3 Ultra fan not spinning

Author
teckkwe
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2020/09/25 16:00:10
  • Status: offline
  • Ribbons : 0
2020/10/17 21:00:17 (permalink)
Hey everyone,
 
I've had the 3080 XC3 Ultra for about 4 weeks now, and having some issues with my fans.  Just wanted to check with everyone if these are actual issues with the card or more software related.  I have the latest drivers + have run the evga firmware upgrades.
 
1. x1 Precision is either detecting just Fan 1 or all 3 fans (not able to determine why it only detects 1 fan sometimes)
2. Sometimes only fan 1 and 2 are spin while fan 3 does not, however I noticed when this happens the 2 fans go into overdrive while fan 3 just stays still.  Only fix is to reset my PC which seems to fix it for a while (until 1 fan stops spinning again).
 
Anyone else running into fan issues?
 
 
 
 
#1

17 Replies Related Threads

    arestavo
    CLASSIFIED ULTRA Member
    • Total Posts : 5712
    • Reward points : 0
    • Joined: 2008/02/06 06:58:57
    • Location: Through the Scary Door
    • Status: online
    • Ribbons : 38
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/17 22:09:16 (permalink)
    You've installed the latest .11 version of PX1 and had the fan controller firmware update? https://www.evga.com/precisionx1/

    EVGA affiliate code: 9ZWDWFNW6A
    (Don't forget to upload your invoice or no credit is given!)
     
    FOLD ON
    #2
    teckkwe
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2020/09/25 16:00:10
    • Status: offline
    • Ribbons : 0
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/17 22:14:54 (permalink)
    Yep, just double checked I am on the latest version 1.1.0.11.  Trouble is, it seems to be intermittent issue and just started about a week ago.  Just wondering if anyone is also having this issue or if it's just the model i have.
    #3
    Reckoner223
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2020/09/17 05:54:28
    • Status: offline
    • Ribbons : 0
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/18 20:43:12 (permalink)
    So I have a RTX 3080 FTW Ultra.  I was noticing extremely fast and noisy fans today so installed EVGA precision X1 to see what was going on. It installed a firmware update and then I was seeing GPU temperatures higher than they should have been in a game. It was then that I noticed a fan not spinning. Even manually spinning the fan in X1 did nothing. Only problem is I don't know whether or not this occurred before or after the firmware update.
     
    Are other people besides me and OP experiencing strange problems with the fans?
    #4
    Reckoner223
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2020/09/17 05:54:28
    • Status: offline
    • Ribbons : 0
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/18 20:59:56 (permalink)
    Well quick update, I flipped the bios switch on my card and the fan is still not spinning. Think I'll have to RMA this. I'm starting to really regret buying an EVGA card.
    #5
    Nereus
    Omnipotent Enthusiast
    • Total Posts : 13899
    • Reward points : 0
    • Joined: 2009/04/09 20:05:53
    • Location: Brooklyn, NYC.
    • Status: online
    • Ribbons : 44
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/18 21:36:20 (permalink)
     
    On the edge of the card facing the motherboard, the 3 fan connectors are exposed. Check they are all seated properly and none of the wires have come loose, if you haven't done so already.
     

    Attached Image(s)


    ASSOCIATE CODE : CSKKXUT5Q9GVAFR (5-10% off EVGA.com purchases)   |   AFFILIATE/REWARDS CODE : E64DMBSMI6 (EVGA product registration)
      HEATWARE   |   MODSRIGS $1K WIN   |   BUILD   |   MINI-ITX BUILD

    #6
    Reckoner223
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2020/09/17 05:54:28
    • Status: offline
    • Ribbons : 0
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/18 21:46:41 (permalink)
    The connectors all seem fully connected for the fans. The fan itself shows up in the precision X1 software, it just doesn't respond. 
    #7
    Nereus
    Omnipotent Enthusiast
    • Total Posts : 13899
    • Reward points : 0
    • Joined: 2009/04/09 20:05:53
    • Location: Brooklyn, NYC.
    • Status: online
    • Ribbons : 44
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/18 21:50:44 (permalink)
    Reckoner223
    The connectors all seem fully connected for the fans. The fan itself shows up in the precision X1 software, it just doesn't respond. 

    Give EVGA a yell in the morning, maybe they have encountered it before and know how to fix it without needing an RMA, or possibly it's a dead fan but I would have thought QC would have caught that. Please let us know what happens either way in case others have the same issue.
     

    ASSOCIATE CODE : CSKKXUT5Q9GVAFR (5-10% off EVGA.com purchases)   |   AFFILIATE/REWARDS CODE : E64DMBSMI6 (EVGA product registration)
      HEATWARE   |   MODSRIGS $1K WIN   |   BUILD   |   MINI-ITX BUILD

    #8
    arestavo
    CLASSIFIED ULTRA Member
    • Total Posts : 5712
    • Reward points : 0
    • Joined: 2008/02/06 06:58:57
    • Location: Through the Scary Door
    • Status: online
    • Ribbons : 38
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/18 21:51:56 (permalink)
    EVGA has a 24/7 tech support line for the US: https://www.evga.com/about/contactus/

    EVGA affiliate code: 9ZWDWFNW6A
    (Don't forget to upload your invoice or no credit is given!)
     
    FOLD ON
    #9
    Nereus
    Omnipotent Enthusiast
    • Total Posts : 13899
    • Reward points : 0
    • Joined: 2009/04/09 20:05:53
    • Location: Brooklyn, NYC.
    • Status: online
    • Ribbons : 44
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/18 21:52:06 (permalink)
     
    Just one other thing I can suggest; if you have a can of compressed air, give the PCIe slot a good blow in case there's a bit of dust in there and then try reseating the card.
     

    ASSOCIATE CODE : CSKKXUT5Q9GVAFR (5-10% off EVGA.com purchases)   |   AFFILIATE/REWARDS CODE : E64DMBSMI6 (EVGA product registration)
      HEATWARE   |   MODSRIGS $1K WIN   |   BUILD   |   MINI-ITX BUILD

    #10
    Reckoner223
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2020/09/17 05:54:28
    • Status: offline
    • Ribbons : 0
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/18 21:53:57 (permalink)
    Nereus
    Reckoner223
    The connectors all seem fully connected for the fans. The fan itself shows up in the precision X1 software, it just doesn't respond. 

    Give EVGA a yell in the morning, maybe they have encountered it before and know how to fix it without needing an RMA, or possibly it's a dead fan but I would have thought QC would have caught that. Please let us know what happens either way in case others have the same issue.
     




    Thanks yeah I filled out a ticket for tech support. I'm just frustrated because I already had to replace my PSU to get the card working in the first place so it seems like one problem after another. Hoping I don't have to go through a full RMA process but I'm pretty sure the fan is busted at this point. Will update this thread with whatever happens.
     
    I might try reseating the card into the slot tomorrow. For now I put in the ol faithful GTX 970 back in until I get a response from eVGA support.
    #11
    STR8_AN94BALLER
    iCX Member
    • Total Posts : 257
    • Reward points : 0
    • Joined: 2015/02/01 22:20:11
    • Status: online
    • Ribbons : 0
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/18 22:40:44 (permalink)
    arestavo
    EVGA has a 24/7 tech support line for the US: https://www.evga.com/about/contactus/


    not 24h anymore

    Use associate code below to save up to 10% on purchases! And don't forget to use the rewards code when you're going to register the product!


    Heatware: https://www.heatware.com/u/118751/
    #12
    Reckoner223
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2020/09/17 05:54:28
    • Status: offline
    • Ribbons : 0
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/19 13:55:28 (permalink)
    Well I reseated my card and the fan ain't spinning still just for sanity check and am still waiting on EVGA support to get back to me.
    #13
    GuyOnAManate
    New Member
    • Total Posts : 10
    • Reward points : 0
    • Joined: 2020/09/22 08:35:50
    • Status: online
    • Ribbons : 0
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/19 14:06:56 (permalink)
    Reckoner223
    Well I reseated my card and the fan ain't spinning still just for sanity check and am still waiting on EVGA support to get back to me.


    I have a 3080 FTW3 Ultra as well, and I was facing a very similar issue. Only 2 of the 3 fans worked, my LEDs didn't work about 75% of the time and the 25% they did (and they happened to show up in X1), I couldn't control them at all. X1 only showed 2 of the 3 fans a majority of the time, however whenever I would reseat my GPU X1 would show the 3rd fan which couldn't be controlled whatsoever.
     
    After a few days with tech support it was determined that i'd have to just RMA it. I suspected it may have been a PSU issue as I was getting crashing as well (not even during games - just browsing chrome, so the load wasn't intense on the card) however after removing the card and just using the onboard graphics for the last day I haven't had a single issue - no issue with my old card installed either. 
     
    Fingers crossed you don't have to RMA but chances are if it's the same cause as mine you'll unfortunately have to go that route. 
    #14
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 2257
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: online
    • Ribbons : 14
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/19 14:16:29 (permalink)
    Reckoner223
    Well I reseated my card and the fan ain't spinning still just for sanity check and am still waiting on EVGA support to get back to me.


    I suggest giving our support a call.  Due to the volume of tickets and emails we're receiving, it may take several days to hear back from us.
     
    STR8_AN94BALLER
    arestavo
    EVGA has a 24/7 tech support line for the US: https://www.evga.com/about/contactus/


    not 24h anymore


    Phone support is available from 6AM to 10PM PDT, currently.
    #15
    Reckoner223
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2020/09/17 05:54:28
    • Status: offline
    • Ribbons : 0
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/19 16:42:21 (permalink)
    EVGATech_LeeM
    Reckoner223
    Well I reseated my card and the fan ain't spinning still just for sanity check and am still waiting on EVGA support to get back to me.


    I suggest giving our support a call.  Due to the volume of tickets and emails we're receiving, it may take several days to hear back from us.
     
    STR8_AN94BALLER
    arestavo
    EVGA has a 24/7 tech support line for the US: https://www.evga.com/about/contactus/


    not 24h anymore


    Phone support is available from 6AM to 10PM PDT, currently.




    Thanks I called and I got a RMA request filed. I'll update this thread for those curious with what they find.
    #16
    teckkwe
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2020/09/25 16:00:10
    • Status: offline
    • Ribbons : 0
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/10/19 17:20:10 (permalink)
    Sounds good, I'm starting to notice that the issue occurs when I am using MSI after burner but not when I'm using X1 now.  Not sure what fixed it but it seem okay for now.
    #17
    danilaplee
    New Member
    • Total Posts : 10
    • Reward points : 0
    • Joined: 2020/11/06 06:32:28
    • Status: offline
    • Ribbons : 0
    Re: RTX 3080 XC3 Ultra fan not spinning 2020/11/17 06:42:05 (permalink)
    same issue here with my xc3 ultra 3080 3rd fan is not spinning, I can direct power to it, but it's not spinning, the card is working alright, but it's also constantly crashing to desktop when i get to 2+ghz,
    everything seems alright except for temps, I'am constantly gaming at about 85-90c but it's quite stable, i was able to finish watch dogs legion on 30ps ultra settings + dlss, and about 15k in 3dmark in timespy.
    the cpu is 10600k running on 51 ratio, so it's about 5100 constantly and the power supply is 850w premium rgb.
    post edited by danilaplee - 2020/11/17 06:47:56
    #18
    Jump to:
  • Back to Mobile