EVGA

Playing audio through the desktop

Author
dbellx91
New Member
  • Total Posts : 5
  • Reward points : 0
  • Joined: 2018/11/24 08:46:43
  • Status: offline
  • Ribbons : 0
2020/09/19 15:14:13 (permalink)
I'm pretty happy with the XR1, one thing that I had trouble with was  getting the audio to play through the desktop while using OBS as just a preview window and playing a nintendo switch. My solution was just to go to the sound control panel under Recording and clicking Properties for "Digital Audio Interface, EVGA XR1 Capture Box Audio Ready" and  click the "Listin" box and select my speakers as a playback device.
#1

3 Replies Related Threads

    EVGATech_JoseC
    EVGA Tech Support
    • Total Posts : 382
    • Reward points : 0
    • Joined: 2017/06/05 00:00:00
    • Location: EVGA
    • Status: offline
    • Ribbons : 2
    Re: Playing audio through the desktop 2020/09/19 15:28:59 (permalink)
    To enable input audio playback, right click on an empty space in the Audio Mixer Window and select Advanced Audio Properties. Then for your desired Input Audio Device, select Monitor Only. That will enable audio playback onto your desktop. See this screenshot below,
     

    #2
    dbellx91
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2018/11/24 08:46:43
    • Status: offline
    • Ribbons : 0
    Re: Playing audio through the desktop 2020/09/20 06:00:09 (permalink)
    Thank you!
    #3
    stroker425
    Superclocked Member
    • Total Posts : 101
    • Reward points : 0
    • Joined: 2020/09/23 13:41:58
    • Location: NYC
    • Status: offline
    • Ribbons : 0
    Re: Playing audio through the desktop 2020/09/25 06:27:05 (permalink)
    Thanks for this
    #4
    Jump to:
  • Back to Mobile