EVGA

Hot!NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues]

Page: < 12 Showing page 2 of 2
Author
tool_13
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2017/05/20 07:42:23
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/18 10:10:18 (permalink)
One thing i noticed when i was still on the earlier 0.2.0.7 driver was that the latest version of Corsairs iCUE software made my EVGA NU Audio software not open at all, i had to revert to an older version of iCUE (3.17.94) to get the NU Audio Sodtware to open normally again. My best guess is that all of these peripheral USB drivers for Mice/Keyboards/Cooling etc. are somehow fighting each other over control in the OS. Just speculation though since i am not a programmer or that knowledgeable when it comes to the Windows USB driver stack etc. The question is, which driver or manufacturer are the culprit of these problems (I'm pointing at Corsair ).
 
But the EVGA NU Audio Software works for me with the latest driver version 0.2.1.2 together with an older iCUE version (3.17.94)
I'm on Windows 10 Pro build 1909.
post edited by tool_13 - 2019/11/18 13:35:36
#31
TomSawyer2112
New Member
  • Total Posts : 47
  • Reward points : 0
  • Joined: 2014/10/19 05:28:02
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/18 15:40:07 (permalink)
Just pulled down and did a clean install.  Can confirm no more Nahimic UAC dialogs.
 
Unfortunately the testing so far on switching between DSD and FLAC (in Foobar as well as TuneBrowser) is ending with the Fail to initialize device error and the device disappearing from the sound control panel. This was after playing a DSD... exiting TuneBrowser, then trying to play a flac.
 
I'll do some more testing... but what I had found in the previous driver with this issue is that if I'm 'gentle' with the transitions between playing PCM and DSD source, I can usually avoid the crash if I play a 16/44 flac before moving on to non-music oriented things like youtube.
 
Off to reboot...  
 
Thought I'd just edit this post instead of posting new.  After reboot, the firmware flashed which gave me hope.  Another reboot, but still the same.
I do have the detailed crash log info from the player... quite a bit of info but one block I found interesting:
 
2019/11/18 17:44:52,415.173: 2019/11/18 17:44:52,415.171: T02414: TL08: ASIOProxyProcess: Event: [DeviceBeforeChangeSampleRate] Param:0
2019/11/18 17:44:52,415.182: 2019/11/18 17:44:52,415.181: T02414: TL08: WaitControl: Before SR change wait: None.
2019/11/18 17:44:52,415.191: 2019/11/18 17:44:52,415.189: T02414: TL08: ASIOProxyProcess: Done : [DeviceBeforeChangeSampleRate] Result:1
2019/11/18 17:44:52,415.856: 2019/11/18 17:44:52,415.855: T02414: TL08: Prx: 2019/11/18 17:44:52,415.811: T01cec: TL01: Error: Calling ASIO setSampleRate failed. Error -999
2019/11/18 17:44:52,415.862: 2019/11/18 17:44:52,415.861: T02414: TL08: Prx: 2019/11/18 17:44:52,415.815: T01cec: TL01: Error: - Driver: [NU Audio]
2019/11/18 17:44:52,415.869: 2019/11/18 17:44:52,415.868: T02414: TL08: Prx: 2019/11/18 17:44:52,415.818: T01cec: TL01: Error: - Hardware is malfunctioning.
2019/11/18 17:44:52,415.875: 2019/11/18 17:44:52,415.874: T02414: TL08: Prx: 2019/11/18 17:44:52,415.821: T01cec: TL01: Error: -
2019/11/18 17:44:52,415.883: 2019/11/18 17:44:52,415.881: T02414: TL08: ASIOProxyProcess: Event: [DeviceAfterChangeSampleRate] Param:0
2019/11/18 17:44:52,415.891: 2019/11/18 17:44:52,415.890: T02414: TL08: WaitControl: After SR change wait: None.
2019/11/18 17:44:52,415.899: 2019/11/18 17:44:52,415.898: T02414: TL08: ASIOProxyProcess: Done : [DeviceAfterChangeSampleRate] Result:1
2019/11/18 17:44:52,415.935: 2019/11/18 17:44:52,415.934: T02408: TL08: Prx: 2019/11/18 17:44:52,415.902: T01cec: TL01: Device sample rate switched from 44100 Hz to 44100 Hz.
2019/11/18 17:44:52,415.942: 2019/11/18 17:44:52,415.941: T02408: TL08: Prx: 2019/11/18 17:44:52,415.908: T01cec: TL01: Error: Cannot change device sample rate to 352800 Hz.
2019/11/18 17:44:52,415.952: 2019/11/18 17:44:52,415.950: T02408: TL08: ASIOProxyProcess: Done : [Prepare] Result:-1 Wait:0
2019/11/18 17:44:52,415.967: 2019/11/18 17:44:52,415.966: T02408: TL08: PrepareDevice result: OutOfSpec
2019/11/18 17:44:52,415.983: 2019/11/18 17:44:52,415.982: T02408: TL08: Sample rate is out of spec.
2019/11/18 17:44:52,416.164: 2019/11/18 17:44:52,416.163: T02408: TL08: DSP: Resampler turns to active.
2019/11/18 17:44:52,416.242: 2019/11/18 17:44:52,416.241: T02408: TL08: --- Try 3/8: Preparing device by [PCM] 176400 Hz.
 
This repeats on down the dump 4/8, 5/8 etc with different sample rates.  Hope that helps a bit in the debugging...
 
Also, speaking of sample rates, what exactly does the main 'Sample Rate' combo box setting in the main interface do? I figured since I'm using ASIO it was not a setting that would matter but greatly appreciate any clarification on that one.
 
Lastly, one positive is that I still seem to be able to hold off a crash by playing a flac before exiting, and I'm able to switch between a flac and a DSD in the player (next/prev) without issue.
post edited by TomSawyer2112 - 2019/11/18 15:56:10

Asus ROG Strix Z390-E | Intel 9900K @ 5 Ghz |
32Gb Corsair LPX 3200 (4x8Gb) | NVMe Storage
EVGA P2 850W PSU | Fractal Design Case/Cooler | EVGA 1080 Ti FTW3
#32
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 1633
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/19 15:46:43 (permalink)
The sample rate box on the main page is linked to the OS sample rate/bit-depth setting for both playback and recording.  This still matters for things that are not using ASIO or Wasapi.  In ASIO, the NU Audio ASIO driver will match the sample rate/bit-depth of the track, but for anything else, it will follow what you've set in the sample rate/bit-depth setting.  Of course, either the audio source ceiling or the sample rate/bit-depth box will control the overall sample rate/bit-depth of the playback.
#33
TomSawyer2112
New Member
  • Total Posts : 47
  • Reward points : 0
  • Joined: 2014/10/19 05:28:02
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/19 16:04:11 (permalink)
EVGATech_LeeM
The sample rate box on the main page is linked to the OS sample rate/bit-depth setting for both playback and recording.  This still matters for things that are not using ASIO or Wasapi.  In ASIO, the NU Audio ASIO driver will match the sample rate/bit-depth of the track, but for anything else, it will follow what you've set in the sample rate/bit-depth setting.  Of course, either the audio source ceiling or the sample rate/bit-depth box will control the overall sample rate/bit-depth of the playback.




Thank you so much for taking the time to post the great explanation! That makes complete sense... it is nice to have confirmation on what that setting affects. 
 

Asus ROG Strix Z390-E | Intel 9900K @ 5 Ghz |
32Gb Corsair LPX 3200 (4x8Gb) | NVMe Storage
EVGA P2 850W PSU | Fractal Design Case/Cooler | EVGA 1080 Ti FTW3
#34
vito1986
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2019/10/22 06:24:04
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/20 20:40:14 (permalink)
This update does not help.
Everything also shows a 2 window on startup with 64bit and 32bit nahimic.
#35
TomSawyer2112
New Member
  • Total Posts : 47
  • Reward points : 0
  • Joined: 2014/10/19 05:28:02
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/21 08:57:49 (permalink)
vito1986
This update does not help.
Everything also shows a 2 window on startup with 64bit and 32bit nahimic.




If you haven't already, try a cleanup utility like cccleaner or uninstall the old drivers with geek uninstaller before installing the new version. I used geek uninstaller and the new version install went fine with no issue on the nahimic UAC messages.

Asus ROG Strix Z390-E | Intel 9900K @ 5 Ghz |
32Gb Corsair LPX 3200 (4x8Gb) | NVMe Storage
EVGA P2 850W PSU | Fractal Design Case/Cooler | EVGA 1080 Ti FTW3
#36
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 1633
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/21 10:13:59 (permalink)
Looks like we may have root caused the issue.  I'll send a file to those affected today and see if it fixes the issue. 
#37
The_Professor
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2012/04/04 09:56:11
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/21 11:26:00 (permalink)
EVGATech_LeeM
Looks like we may have root caused the issue.  I'll send a file to those affected today and see if it fixes the issue. 


Sound good Lee
I hope the "cheap" Nu Audio will be also support in future, after the presentation from the Pro Version. Pro Version will be nice, but i have the normal one now 
#38
Juni0rm1nt
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2019/02/21 05:54:22
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/21 12:52:37 (permalink)
Working great on my end! If there was a toggle switch to turn off Nahimic as opposed to reverting to an older driver were it was not present it would be great not to have these two processes running in the background, if only stereo output is selected via headphones. 
Sennheiser
HD650, 580Pro
 
Gracias!
JM
post edited by Juni0rm1nt - 2019/11/21 13:00:13
#39
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 1633
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/22 10:16:03 (permalink)
The_Professor
EVGATech_LeeM
Looks like we may have root caused the issue.  I'll send a file to those affected today and see if it fixes the issue. 


Sound good Lee
I hope the "cheap" Nu Audio will be also support in future, after the presentation from the Pro Version. Pro Version will be nice, but i have the normal one now 


We will be selling the original NU Audio alongside the Pro models, so we will still be supporting this product for quite some time.  Besides, most people usually run into issues in bunches (e.g. Windows Update, etc.), so we usually try to take care of those types of issues will all of our products.
#40
NyanPeko
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2019/09/09 05:31:50
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/24 01:11:03 (permalink)
The audio effects are basically working
Audio effects will not work if you play an inactive game or video after a discord notification sound, message or user participation sounds.
Audio effects also do not work for Discord voice chat audio.
In this case, if you deactivate it again and play it after a short while, it will function normally.
However, the phenomenon will reappear when a notification sound is generated again in Discord.
#41
lewisgrimshaw
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2014/02/20 06:01:48
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/24 16:17:42 (permalink)
Still getting audio drop out with amd 3600x and x570 fresh install windows 1903
#42
Nicoya
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2012/05/10 17:16:50
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/25 19:20:46 (permalink)
I'm getting static/hissing from the headphone amp after new firmware update. I tried clean install, went back to old version of software, tried different headphones. Still the same issue. Anyway to go back to the previous firmware? 
#43
Raijin09
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2019/11/26 12:30:39
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/26 13:09:35 (permalink)
I am running an i5 4670 / MSI H97 GAMING 3 / Killer LAN E2205 / Windows 10 64bit system. I installed a new driver.
 
While I listening music and when network download speed is going to high or taking network speed test on internet, audio is start to stuttering. in the test, I noticed a short stutter noise occurs while browser is launched either.

I guessed it could be a system's latency problem, so I tested it with on-board audio and but this didn't happen.

Nu Audio has bugs that result in audio stutters as the network download speed increases.
 
Just done a clean install of Windows 10. I disabled C-State options on BIOS already and tried different Nu Audio and ASMEDIA drivers, changed to USB power keeping settings on device manager, processor state to 100% on power settings but nothing solved this issue.
post edited by Raijin09 - 2019/11/26 13:14:06
#44
Owen_Electric
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2018/08/16 10:57:59
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/28 19:24:38 (permalink)
Same problems persist as last time:
1. As other people have reported, the microphone has to be set to "listen" to actually work.
2. When using ASIO through other software such as JRiver, I cannot use s/pdif. The volume bars don't move on the speakers or s/pdif sides, although sound is going through to the headphones.
3. Desktop icon?
#45
TraderJJ
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2019/10/19 08:42:15
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/30 02:34:37 (permalink)
The "fireworks" and "frequency" LED worked with 2.0.7 but not with 2.1.2.  Is there some setting I need to change to make the software "listen" to the sound output to affect the LED?
#46
alexviktorov
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2016/07/19 14:24:39
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/11/30 13:13:22 (permalink)
Does anyone get compatibility issues with frostbite-based games (Battlefield) after updating to new firmware? After installing new drivers/firmware game boots up normally then sounds like a screeching noise. Can avoid the issue by switching sampling rate back and forth, but there is no "good" choice, the remedy is the change, not a particular sampling rate. Never happened before. Same thing happening when rolling back to old drivers, hence the suspicion on new firmware.
#47
curly133
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2019/07/20 23:37:44
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/12/01 10:33:20 (permalink)
I was using the EVGA Nu audio card yesterday just fine and now today it doesn't work at all.  Only thing that changed was that I installed a new ssd (intel 660p) that is completely empty.  My Nu Audio stuff is intalled on my C drive which I did not touch at all...   After installing the new ssd and booting my system I get a message that says, "EVGA Nu audio driver failed to install correctly.  Please reboot your computer and run the installer again."
 
I never changed anything...  Didn't try installing new drivers or anything.  So now I uninstall everything and try to reinstall the drivers and I keep getting the same message over and over...  I get to this part:
 

 
click yes and then shorty after I get this message again:
 

 
What am I doing wrong here?  I never had this issue when I first got the product...  What does it meant to disconnect and reconnect the device?  Restart the computer?  I dont understand that step..
post edited by curly133 - 2019/12/01 11:05:48

Attached Image(s)

#48
tool_13
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2017/05/20 07:42:23
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/12/02 10:17:43 (permalink)
curly133
I was using the EVGA Nu audio card yesterday just fine and now today it doesn't work at all.  Only thing that changed was that I installed a new ssd (intel 660p) that is completely empty.  My Nu Audio stuff is intalled on my C drive which I did not touch at all...   After installing the new ssd and booting my system I get a message that says, "EVGA Nu audio driver failed to install correctly.  Please reboot your computer and run the installer again."
 
I never changed anything...  Didn't try installing new drivers or anything.  So now I uninstall everything and try to reinstall the drivers and I keep getting the same message over and over...  I get to this part:
 

 
click yes and then shorty after I get this message again:
 

 
What am I doing wrong here?  I never had this issue when I first got the product...  What does it meant to disconnect and reconnect the device?  Restart the computer?  I dont understand that step..




It could be that your new intel 660p SSD disk is sharing PCIe lanes with the slot where your NU Audio card is installed, i would check the motherboard manual and go through the BIOS options to see if you can solve this.
Maybe you have to move the SSD to another M.2 slot or move the NU Audio card to a different PCIe slot.
#49
Valliant1972
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2019/02/01 18:36:19
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/12/03 15:45:52 (permalink)
Im still getting popping on the sound randomly since this update..Thought it was a damaged optical cable but still its happening. Feel i know have a ruined expensive card.
post edited by Valliant1972 - 2019/12/06 20:45:22
#50
Steve712
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2019/12/05 10:33:18
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/12/09 08:47:58 (permalink)
Hello AnunnakiVimana,
I red in your post that you have still a persistant problem with your microphone:
AnunnakiVimana
...
Still persistent problems:
- Microphone has still to be set to "listen" and the output sent to another device in Windows audio settings to work properly
...

Maybe have the same problem when I use the connection on the side of my soundcard.
 
In this configuration my microphone does not work. The earphone are working. But if I plug it in directly on the Soundcard (in the back of the computer) the microphone works.
If I understand your topic you use a workaround and do not use the "microphone in" on your sound card at all. Is the driver of W10 (maybe Realtek) who do the work for your sound recording ?
But I hope with the sound card I get really a better Sound recording. So I want to use this input as well on my front panel of the computer.

Steve712
#51
AnunnakiVimana
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2019/11/18 01:34:48
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/12/11 08:20:54 (permalink)
Hello Steve712,

this audio card is fantastic, but yes, I still have to set the microphone to "listen" in the windows sound control panel
and send it to the SPDIF-channel (which I am not using atm) to get the mic work properly. My headset is connected to the
back of the Nu Audio Card and I also have selected the "back" settings for playback and microphone in the Nu Audio control panel.

Using the front panel of my case (front panel hd audio cable has to be connected the card) makes no difference. I just hope the
distorted audio playback in Teamspeak 3 will be fixed soon. And finally I found a single black SATA power cable extension
to clean up my build.

Asus CH VII (Wi-Fi), BIOS 2901 | AMD Ryzen 3900X
EVGA RTX 2070 XC ULTRA | EVGA Nu Audio
64GB GSkill TZ 3200 CL14 | Windows 10 Pro
#52
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 1633
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/12/11 09:14:23 (permalink)
Update for 2 of the issues mentioned here:
 
1. Discord - We've sent this over to Nahimic and it seems they've reproduced the issue.  They are currently investigating the issue.
2. DSD -> PCM crashes - We've internally reproduced the issue and may have a driver soon to resolve this.
#53
The_Professor
New Member
  • Total Posts : 32
  • Reward points : 0
  • Joined: 2012/04/04 09:56:11
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/12/11 10:00:45 (permalink)
Hey Lee,
whats with the Teamspeak issue? Something new to the still existing crackle?
 
 
#54
Valliant1972
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2019/02/01 18:36:19
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/12/12 07:37:26 (permalink)
HI, Im getting an error show in Event Viewer saying that the Nahimic service failed to start. Checked the services and it is stopped. Try to restart it and get system cannot find the file specified. Reinstalled the driver and still getting the same message.
#55
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 1633
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/12/12 09:21:34 (permalink)
Valliant1972
HI, Im getting an error show in Event Viewer saying that the Nahimic service failed to start. Checked the services and it is stopped. Try to restart it and get system cannot find the file specified. Reinstalled the driver and still getting the same message.


This issue is currently being worked on, as they've confirmed this will happen if the Nahimic software crashes.  The software team is engaged in providing a workaround for this issue.
#56
p1570
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2017/09/18 09:57:46
  • Status: offline
  • Ribbons : 0
Re: NU Audio Driver Release v0.2.1.2 (Win10) [Fixes Nahimic and Volume crackling issues] 2019/12/13 01:03:18 (permalink)
Valliant1972
Im still getting popping on the sound randomly since this update..Thought it was a damaged optical cable but still its happening. Feel i know have a ruined expensive card.




I had to switch back to my old SBZ couple months ago because of this issue with optical, sad to see it's still present. I was losing my mind with crackling and popping every time I switch tab on browser, start a paused YT video etc. And I'm still dodging that win10 1903 update and issues it brings to the mix, but now that 1803 version has had its last security updates I fear I can't defer it anymore.

Edit: Also that 6.3 to 3.5 adaptor that came with the card disintegrated into pieces the first time I unplugged it from the card. Not the quality I would expect from something that comes with a +200€ sound card.
post edited by p1570 - 2019/12/13 01:15:19
#57
Page: < 12 Showing page 2 of 2
Jump to:
  • Back to Mobile