EVGA

Helpful ReplyEvga 8800GT Fan Speed bios update (akimbo)

Page: < 123 > Showing page 2 of 3
Author
nick1551
CLASSIFIED Member
  • Total Posts : 2650
  • Reward points : 0
  • Joined: 2006/07/14 16:04:02
  • Status: offline
  • Ribbons : 24
Re:8800GT Fan Speed bios update (akimbo) 2010/04/02 17:11:24 (permalink)
What OS are you running, and what driver?
 
Updating the bios should have nothing to do with this.   Changing the driver or removing and reinstalling the driver will though.
 
 
I suggest this procedure.
 
1.) Uninstall nvidia display drivers and nvidia Phyx driver from the windows control panel
2.) Restart and Boot into safe mode (F8 when booting)
3.) Run driver sweeper set to remove nvidia display http://downloads.guru3d.com/Guru3D---Driver-Sweeper-(no-installer)-download-1672.html
4.) Boot back into normal mode
5.) Install the newest WHQL driver from nvidia.com
post edited by nick1551 - 2010/04/02 17:19:24

Heatware      Evga 8800GT 512mb Fan Speed BIOS   
 
i7-920 @4.0 - Evga X58 Micro - 2x4gb Gskill - Evga GTX 970 SC+ @1450mhz
Crucial MX200 250GB - Corsair HX620 - CM690  
OPO -- RR 7.1
LeEco Le S3
#31
vytax
New Member
  • Total Posts : 5
  • Reward points : 0
  • Joined: 2010/04/01 04:50:36
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/04/03 02:26:02 (permalink)
I'm running win 7 32bit, this problem persists no matter what drivers I use, tried driver sweeper, even reinstalled OS, same problem, when enabling sli that damn error. I really believe that this is because of the bios. I flashed with n805, same ****. http://yfrog.com/2mcaptureoimp
post edited by vytax - 2010/04/03 04:18:01
#32
nick1551
CLASSIFIED Member
  • Total Posts : 2650
  • Reward points : 0
  • Joined: 2006/07/14 16:04:02
  • Status: offline
  • Ribbons : 24
Re:8800GT Fan Speed bios update (akimbo) 2010/04/03 05:58:05 (permalink)
1) Then flash the cards with the older bios update, that is linked at the bottom of the first post.

2) Did you make a back-up.   If so flash it back with nvflash.


Either of those should work if it is a problem with the bios. 

Heatware      Evga 8800GT 512mb Fan Speed BIOS   
 
i7-920 @4.0 - Evga X58 Micro - 2x4gb Gskill - Evga GTX 970 SC+ @1450mhz
Crucial MX200 250GB - Corsair HX620 - CM690  
OPO -- RR 7.1
LeEco Le S3
#33
vytax
New Member
  • Total Posts : 5
  • Reward points : 0
  • Joined: 2010/04/01 04:50:36
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/04/03 06:27:04 (permalink)
I didn't make a backup and I'm a complete idiot because of that. I tried to flash with the older but when I open the update it pops up for 1 seconds and closes. Dunno what I should do, it works perfectly well without sli.
#34
nick1551
CLASSIFIED Member
  • Total Posts : 2650
  • Reward points : 0
  • Joined: 2006/07/14 16:04:02
  • Status: offline
  • Ribbons : 24
Re:8800GT Fan Speed bios update (akimbo) 2010/04/03 07:06:41 (permalink)
Well the only choice you have is to find a 8800gt SSC bios.   Like this one

and use nvflash to flash it back to the original bios.   Tutorial here
 
 
 
Might find some answers here too  SLIZone
post edited by nick1551 - 2010/04/04 19:27:48

Heatware      Evga 8800GT 512mb Fan Speed BIOS   
 
i7-920 @4.0 - Evga X58 Micro - 2x4gb Gskill - Evga GTX 970 SC+ @1450mhz
Crucial MX200 250GB - Corsair HX620 - CM690  
OPO -- RR 7.1
LeEco Le S3
#35
7earitup
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2008/01/23 20:34:20
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/04/15 23:10:00 (permalink)
I received the following message in my e-mail from Garret Hall in regards to this Akimbo BIOS and my 8800GT SC:

This update is from far in the past and is not needed for this card.

Perhaps this thread should be locked and un-stickied if it is no longer recommended.

Brent aka 7earitup

Intel C2D E6750 @ 3.2Ghz
Gigabyte P35-DSL
6 GB G. Skill DDR2 PC6400
2x160 GB Serial ATA150 8MB Cache
EVGA 512MB 8800GT Superclocked
Creative Labs Audigy 2 ZS
Steelsound 3H Headset
DELL 2405FPW 24" Widescreen LCD
Saitek Eclipse 2 Keyboard
Logitech MX518
Mediacom Cable 20mbit down/1mbit up
#36
nick1551
CLASSIFIED Member
  • Total Posts : 2650
  • Reward points : 0
  • Joined: 2006/07/14 16:04:02
  • Status: offline
  • Ribbons : 24
Re:8800GT Fan Speed bios update (akimbo) 2010/04/16 17:12:32 (permalink)
Yes, the Akimbo cooler is old.

Yes, the 8800gt is old, also.



It doesn't mean that no one has the card, or the card doesn't still perform, or still can't benefit from this bios, or the original fan bios update.

The 8800gt never shipped with a good fan profile, hense the reason, as stated in the first post.  And the reason of the post,  is to get better temps,  not as a update just to update.

This bios has helped many people get what they want out of their card(s), queue the 5000 views.
 

Heatware      Evga 8800GT 512mb Fan Speed BIOS   
 
i7-920 @4.0 - Evga X58 Micro - 2x4gb Gskill - Evga GTX 970 SC+ @1450mhz
Crucial MX200 250GB - Corsair HX620 - CM690  
OPO -- RR 7.1
LeEco Le S3
#37
7earitup
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2008/01/23 20:34:20
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/04/16 22:29:06 (permalink)
nick1551

Yes, the Akimbo cooler is old.

Yes, the 8800gt is old, also.



It doesn't mean that no one has the card, or the card doesn't still perform, or still can't benefit from this bios, or the original fan bios update.

The 8800gt never shipped with a good fan profile, hense the reason, as stated in the first post.  And the reason of the post,  is to get better temps,  not as a update just to update.

This bios has helped many people get what they want out of their card(s), queue the 5000 views.
 



I am just telling you what I was told by tech support.

Brent aka 7earitup

Intel C2D E6750 @ 3.2Ghz
Gigabyte P35-DSL
6 GB G. Skill DDR2 PC6400
2x160 GB Serial ATA150 8MB Cache
EVGA 512MB 8800GT Superclocked
Creative Labs Audigy 2 ZS
Steelsound 3H Headset
DELL 2405FPW 24" Widescreen LCD
Saitek Eclipse 2 Keyboard
Logitech MX518
Mediacom Cable 20mbit down/1mbit up
#38
Miguell
FTW Member
  • Total Posts : 1105
  • Reward points : 0
  • Joined: 2008/04/16 14:43:51
  • Location: Portugal
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/04/30 17:59:05 (permalink)
Do i have the proper bios Version for my 8800GT SC?







NOTE: i'm on Stock Cooling and  now that summer is coming  temps are reaching 75ºC on Load.. at 100% fan speed!
post edited by Miguell - 2010/04/30 18:10:57

Case: Cooler Master Stacker 830
Display: 32" AOC Q3279VWFD8 @2560x1440@75Hz
Cpu: Intel Core i7-8700  [[ QuickCPU @maxPerf ]]
Cpu Cooler: Cooler Master - MasterLiquid ML120L - RGB
Mobo: Asus ROG Strix Z390-H Gaming
Vga: GeForce GTX 1080 Ti  - [[ O'ced >> Gpu @2Ghz+ // Mem @6Ghz ]]
Ram: 32GB DDR4  G.SKILL - RIPJAWS V @3200Mhz
Sound: Hama uRage soundZbar 2.1 Unleashed  - (Optical)
Storage: 500GB SSD M.2 A2000  NVMe  Kingston (OS) + 8TB (4+4) HDD X300 Toshiba (Data)
Psu: SeaSonic M12 700W
Os: W10 Pro 64Bit
#39
nick1551
CLASSIFIED Member
  • Total Posts : 2650
  • Reward points : 0
  • Joined: 2006/07/14 16:04:02
  • Status: offline
  • Ribbons : 24
Re:8800GT Fan Speed bios update (akimbo) 2010/04/30 22:02:28 (permalink)
You have the original bios on your card.

But as for proper bios, any bios these cards have can be called proper, if it works.

If you are already adjusting the fan speed with a program, then there is no real need to update the bios.  Especially if you getting a nice overclock like you have, I wouldn't mess with it, and keep using precision.


As for the temps (in general):
1- clean the card with compressed air if you haven't already. 
2- Make sure you have good airflow in your case, and around your case.
3- if everything is nice and windy there, a reinstallation of the thermal paste might be in order.
4- And lastly, you might have to decrease your overclock for the summer months, as some do, due to to the increase in ambient air temp.
 
 
But really, that card can take 75c all day,  90-95c then you worry.
For that overclock with the stock cooler, especially.
post edited by nick1551 - 2010/04/30 22:04:57

Heatware      Evga 8800GT 512mb Fan Speed BIOS   
 
i7-920 @4.0 - Evga X58 Micro - 2x4gb Gskill - Evga GTX 970 SC+ @1450mhz
Crucial MX200 250GB - Corsair HX620 - CM690  
OPO -- RR 7.1
LeEco Le S3
#40
Miguell
FTW Member
  • Total Posts : 1105
  • Reward points : 0
  • Joined: 2008/04/16 14:43:51
  • Location: Portugal
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/05/01 13:12:05 (permalink)
 all is fine in terms if air circulation!   my case has a good air flow!

and i cleaned the dust from my vents and gfx last weekend with my Kirby vacuum cleaner in inverted mode ( blowing air)


and yes i use Precision as you can see in my signature! 



the thermal is Noctua NT - H1   thermal paste!
and i applied some... maybe 2 years ago tops!  but is fine !! too soon to change it!


for now  75ºC seems the peak...  but i know it will reach 80ºC when the true summer arrives...  maybe 85ºC  tops!! 

i never reached 90 unless using furmark!

Case: Cooler Master Stacker 830
Display: 32" AOC Q3279VWFD8 @2560x1440@75Hz
Cpu: Intel Core i7-8700  [[ QuickCPU @maxPerf ]]
Cpu Cooler: Cooler Master - MasterLiquid ML120L - RGB
Mobo: Asus ROG Strix Z390-H Gaming
Vga: GeForce GTX 1080 Ti  - [[ O'ced >> Gpu @2Ghz+ // Mem @6Ghz ]]
Ram: 32GB DDR4  G.SKILL - RIPJAWS V @3200Mhz
Sound: Hama uRage soundZbar 2.1 Unleashed  - (Optical)
Storage: 500GB SSD M.2 A2000  NVMe  Kingston (OS) + 8TB (4+4) HDD X300 Toshiba (Data)
Psu: SeaSonic M12 700W
Os: W10 Pro 64Bit
#41
coolyou
New Member
  • Total Posts : 81
  • Reward points : 0
  • Joined: 2008/02/22 08:29:36
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/05/01 19:44:27 (permalink)
Current bios I have... tried updating and did not change.



OLD: Intel Q6600 G0 , EVGA nForce 750i , Hyper 212 Plus , OCZ Platinum 4GB , GeForce 8800 GT 512MB , COOLER MASTER RC-690-KKN1-GP , Auzentech Auzen X-Fi Prelude , Corsair TX850

NEW: Intel i7-5820K @ 4.6Ghz (1.284v , 25*C) , ASRock X99X , NZXT X61 , G.SKILL Ripjaws 4 Series 64GB , EVGA GTX 970 SC - Blower , Corsair Carbide Series Air 540 , ASUS Xonar Essence STX , Corsair TX850 (<- PS is 10 years old and still kicking ass!!)


 
 
 
 
#42
nick1551
CLASSIFIED Member
  • Total Posts : 2650
  • Reward points : 0
  • Joined: 2006/07/14 16:04:02
  • Status: offline
  • Ribbons : 24
Re:8800GT Fan Speed bios update (akimbo) 2010/05/02 10:19:10 (permalink)
What you have to watch out for is windows update in vista and win7 installing the driver while you are flashing (after uninstalling the current driver and rebooting).

To make sure this is not happening,  either turn off windows update prior to unistalling the driver or do it all in safe mode without networking.

A good way to do it is:
-Unistall the current driver from add/remove programs.
-reboot into safe mode w/o networking
-run  driver sweeper(no-install, and remove driver remnants)
-run bios update exe
-reboot and manually install the newest whql or your favorite driver.
 
 
Also make sure you flash to the proper bios, matching your serial number and stock clocks.  The update won't work if you are trying to cross flash to a differnet speed, it looks at your original bios before flashing, for compatability.
post edited by nick1551 - 2010/05/02 10:21:33

Heatware      Evga 8800GT 512mb Fan Speed BIOS   
 
i7-920 @4.0 - Evga X58 Micro - 2x4gb Gskill - Evga GTX 970 SC+ @1450mhz
Crucial MX200 250GB - Corsair HX620 - CM690  
OPO -- RR 7.1
LeEco Le S3
#43
coolyou
New Member
  • Total Posts : 81
  • Reward points : 0
  • Joined: 2008/02/22 08:29:36
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/05/02 20:36:43 (permalink)
nick1551

What you have to watch out for is windows update in vista and win7 installing the driver while you are flashing (after uninstalling the current driver and rebooting).



That doesn't apply to BAD for failing GPU's... if it's failing the flash will error out. I flashed with the default bios here , later with the Akimo. Really need to do a better job LABELING your post. Just wastes time for others ;)

OLD: Intel Q6600 G0 , EVGA nForce 750i , Hyper 212 Plus , OCZ Platinum 4GB , GeForce 8800 GT 512MB , COOLER MASTER RC-690-KKN1-GP , Auzentech Auzen X-Fi Prelude , Corsair TX850

NEW: Intel i7-5820K @ 4.6Ghz (1.284v , 25*C) , ASRock X99X , NZXT X61 , G.SKILL Ripjaws 4 Series 64GB , EVGA GTX 970 SC - Blower , Corsair Carbide Series Air 540 , ASUS Xonar Essence STX , Corsair TX850 (<- PS is 10 years old and still kicking ass!!)


 
 
 
 
#44
walterkessler
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2008/02/28 15:50:26
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/05/10 22:15:49 (permalink)
The links to the bios-es are dead. Are there newer ones now, or does anyone have the EVGA 8800GT AKIMBO (512-P3-N801-XX) version?
#45
nick1551
CLASSIFIED Member
  • Total Posts : 2650
  • Reward points : 0
  • Joined: 2006/07/14 16:04:02
  • Status: offline
  • Ribbons : 24
Re:8800GT Fan Speed bios update (akimbo) 2010/05/11 13:04:59 (permalink)
Just double checked and all the links to both bios's and the direct link to the old post by Jacob are working over here.

Heatware      Evga 8800GT 512mb Fan Speed BIOS   
 
i7-920 @4.0 - Evga X58 Micro - 2x4gb Gskill - Evga GTX 970 SC+ @1450mhz
Crucial MX200 250GB - Corsair HX620 - CM690  
OPO -- RR 7.1
LeEco Le S3
#46
walterkessler
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2008/02/28 15:50:26
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/05/11 16:28:44 (permalink)
Thanks. It is a Chrome thing -- no native FTP stuff, I imagine. Tried the links from Firefox and they worked immediately. Thanks, Nick!
#47
Clashes
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2010/05/19 19:11:48
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/05/19 19:16:14 (permalink)
I'm having trouble getting my card (N802) to flash in Windows 7 x64. I ran through the instructions (best I could; had to flash outside of safe mode or the service wouldn't run) but GPU-Z still reads the same old BIOS and fan speeds seem to be acting the same, staying at 29%.

I'm sorry if I missed something obvious. I tried to find a plain BIOS file so I could flash in DOS but the .exe seems to be the only thing out there as far as I can tell.
#48
nick1551
CLASSIFIED Member
  • Total Posts : 2650
  • Reward points : 0
  • Joined: 2006/07/14 16:04:02
  • Status: offline
  • Ribbons : 24
Re:8800GT Fan Speed bios update (akimbo) 2010/05/19 19:31:07 (permalink)
PM'd

Heatware      Evga 8800GT 512mb Fan Speed BIOS   
 
i7-920 @4.0 - Evga X58 Micro - 2x4gb Gskill - Evga GTX 970 SC+ @1450mhz
Crucial MX200 250GB - Corsair HX620 - CM690  
OPO -- RR 7.1
LeEco Le S3
#49
nick1551
CLASSIFIED Member
  • Total Posts : 2650
  • Reward points : 0
  • Joined: 2006/07/14 16:04:02
  • Status: offline
  • Ribbons : 24
Re:8800GT Fan Speed bios update (akimbo) 2010/08/20 19:10:39 (permalink)
10,000 views!! 
 
 
I hope at least some people are getting some extra miles out of their 8800gt because of this.
 
Or fixing their toasty cards,

Heatware      Evga 8800GT 512mb Fan Speed BIOS   
 
i7-920 @4.0 - Evga X58 Micro - 2x4gb Gskill - Evga GTX 970 SC+ @1450mhz
Crucial MX200 250GB - Corsair HX620 - CM690  
OPO -- RR 7.1
LeEco Le S3
#50
odmuzik
New Member
  • Total Posts : 22
  • Reward points : 0
  • Joined: 2008/12/16 12:15:11
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/10/14 12:47:52 (permalink)
I have two 8800 GT's (stock cards) and I removed one because after 2 1/2 years, Vista 64 bit started shutting them off because of Code 43. According to Everest, the GPU memory of both cards were running at less than 70 degrees C but when it got to 67 degrees on one of them, Windows was still shutting them off. I had to remove that one to get digital display and the other is working fine except for occassionally stopping a game which can be resumed simply by clicking on it in the taskbar.
I decided to try the fix here. I downloaded the Akimo BIOS fix appropriate for my cards and tried to flash the one installed in Safe Mode (I uninstalled the driver before shutting down) and got an error message that it was "unable to start service- 0x0000043C". I assume that 43 is the same as the Windows Code 43 message. I have the card installed on a 780i board that has latest driver updates and the card BIOS is 62.92.1F.00. Where do I go from here?
#51
nick1551
CLASSIFIED Member
  • Total Posts : 2650
  • Reward points : 0
  • Joined: 2006/07/14 16:04:02
  • Status: offline
  • Ribbons : 24
Re:8800GT Fan Speed bios update (akimbo) 2010/10/14 15:34:31 (permalink)
Try to run the bios update in regular windows.  Safe mode seems to have problems running the exe.  Just make sure vista's automatic updates are off, before the reboot, so it does't try to reinstall the driver before you update the bios.

This bios will update the fan profile to keep it cooler under load without running precision or alike.  It will most likely not fix any problem with  windows shutting down, unless it is a temp issue.
 
Keep me updated to see how everything goes.
 
GL
post edited by nick1551 - 2010/10/14 15:38:53

Heatware      Evga 8800GT 512mb Fan Speed BIOS   
 
i7-920 @4.0 - Evga X58 Micro - 2x4gb Gskill - Evga GTX 970 SC+ @1450mhz
Crucial MX200 250GB - Corsair HX620 - CM690  
OPO -- RR 7.1
LeEco Le S3
#52
odmuzik
New Member
  • Total Posts : 22
  • Reward points : 0
  • Joined: 2008/12/16 12:15:11
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/10/14 19:47:22 (permalink)
thanks. I'll give it a shot tomorrow. Note that Windows doesn't shut down. It turns off the video cards when they get to a certain temperature so you're looking at the default display resolution provided by Windows.
What's also interesting is that I went into my computer BIOS and looked at the GPU fan controls and they are set to automatic and the values fluctuated from 1600 to 2500. When booted into windows, Everest just shows 29%(which is about 1600) and it never varys.
#53
quadlatte
CLASSIFIED ULTRA Member
  • Total Posts : 7153
  • Reward points : 0
  • Joined: 2006/09/14 16:52:58
  • Location: Greensboro, NC
  • Status: offline
  • Ribbons : 55
Re:8800GT Fan Speed bios update (akimbo) 2010/10/14 20:28:19 (permalink)
that bios did not fix the fan problems i had with my 8800gt, i used nbitor to customise the bios and the problems went away. if you don't want to take a chance then use precision or riva tuner set fan profiles.

                               
                                             Heatware: http://heatware.com/eval.php?id=72498
#54
odmuzik
New Member
  • Total Posts : 22
  • Reward points : 0
  • Joined: 2008/12/16 12:15:11
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/10/15 09:53:54 (permalink)
I disabled Windows Updates (also UAC). Uninstalled the driver. Ran the update.exe and it gave me the error- unable to map device address space. I wonder if that's because when you uninstall the driver, the display adapter is removed. I didn't disable anti-virus during this operation and wonder if that could be a problem.
I was also reading in the initial post of this thread about a new BIOS that came out in Jan, 2008 (my computer was ordered that month), as posted by Jacob F. If you go to that link, he mentions that in 2D, the fan remains at 29% and adjusts in 3D. I don't think the games that I play are 3D so that could explain why Everest always reports 29% and why I get the problem I'm having. Note that my BIOS is 62.92.1F whereas the number for that one is 62.92.24.
Finally, in the system BIOS, if I change the fan speed from Auto to Manual, it says 100%. Does that mean that the fan is actually going to run all the time at 100%?
 
#55
odmuzik
New Member
  • Total Posts : 22
  • Reward points : 0
  • Joined: 2008/12/16 12:15:11
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/10/15 18:20:09 (permalink)
Since I can't get the BIOS change to work, I downloaded Riva and created a 50% fan profile. This results in the card running about 7 or 8 degrees cooler (50 degrees or less). Despite that, when I'm playing a IGT Casino game, it will periodically just stop. No Video or sound but it is still shown as open on the taskbar. Clicking on the item on the taskbar, restores the game. It's the way things have been working for the last month. Any ideas where to go from here?
#56
nick1551
CLASSIFIED Member
  • Total Posts : 2650
  • Reward points : 0
  • Joined: 2006/07/14 16:04:02
  • Status: offline
  • Ribbons : 24
Re:8800GT Fan Speed bios update (akimbo) 2010/10/16 10:14:21 (permalink)
Are you restarting after you remove the drivers?  Then trying to run the exe.
 
If you card is running that cool, with the fan profile you created, it must not be a heat issue.   So I wouldn't really worry about the bios update anymore.
 
What drivers have you been installing?  If your using the latest drivers, try using an older one (ie: 197.13 or another 190 series, they worked great for me).
 
Also have you tried to uninstall and reinstall the problem game/s?  And/or look for patches?  If it is a browser game have you tried switching browsers or manually updating the browser?
 
Edit:  If the cards are under the lifetime warranty,  you can try to rma them.
 
Just a couple things I can think of,   GL
 
 
 
Nick
post edited by nick1551 - 2010/10/16 10:22:31

Heatware      Evga 8800GT 512mb Fan Speed BIOS   
 
i7-920 @4.0 - Evga X58 Micro - 2x4gb Gskill - Evga GTX 970 SC+ @1450mhz
Crucial MX200 250GB - Corsair HX620 - CM690  
OPO -- RR 7.1
LeEco Le S3
#57
quadlatte
CLASSIFIED ULTRA Member
  • Total Posts : 7153
  • Reward points : 0
  • Joined: 2006/09/14 16:52:58
  • Location: Greensboro, NC
  • Status: offline
  • Ribbons : 55
Re:8800GT Fan Speed bios update (akimbo) 2010/10/16 13:48:42 (permalink)
wait you say you can see the fan rpm's in the pc bios? funny i cannot find that on mine. while there are fan speeds there they are for the cpu, spp/mcp fan and your case fans. and yes by setting them to manual they will default at 100% but you can set them where you like. also they will jump a bit due to they way they are controlled. the only way to see the fan speed of the GPU card is from within windows using a app such as everest, precision, etc etc....
here is what you can do to trouble shoot a little.
load GPUZ and click the senors tab, at the bottom of the screen check log to file, click ok in the save box that comes up and leave GPUZ running. now use your PC as you normally would playing your games and what not until it does the freeze thing again. after that close GPUZ and go to the log file (it will be where you told GPUZ to save at and it's a .txt file.
look through the file for temps and fan speeds to see what those temps and speeds are. if the temps are with in acceptable ranges then you know it's not that. dont remember if the vddc temp is logged on the 8800's and the PCB temp should be the Gddr 3 ram temps.
 
but like i said if all those temps are good, and yes that is one hot card but it can take it, then issue is elsewhere. also check you windows logs to see if it's the nvkdll error problem.
good luck

                               
                                             Heatware: http://heatware.com/eval.php?id=72498
#58
odmuzik
New Member
  • Total Posts : 22
  • Reward points : 0
  • Joined: 2008/12/16 12:15:11
  • Status: offline
  • Ribbons : 0
Re:8800GT Fan Speed bios update (akimbo) 2010/10/16 19:18:53 (permalink)
When I was getting the code 43, periodically I would get a blue screen and if I remember correctly the problem was in something like nvd1dkm.
I installed Riva Tuner and set the fan speed to 50% which, as I mentioned cooled down the single card significantly. I reinstalled the second card in the other slot today (I didn't set to SLI yet), but I'm having a heck of a time figuring out how to use the tweaks to set it's fan speed. I need to read the Riva help file. I do have the GPU fan settings in my system BIOS but left it at Auto. If I get time, i'll try what you said. the thing that gets me is that the motherboard manual (EVGA) says I have the NVIDIA Utilities but as far as I know, I don't.
#59
quadlatte
CLASSIFIED ULTRA Member
  • Total Posts : 7153
  • Reward points : 0
  • Joined: 2006/09/14 16:52:58
  • Location: Greensboro, NC
  • Status: offline
  • Ribbons : 55
Re:8800GT Fan Speed bios update (akimbo) 2010/10/16 20:33:11 (permalink)
nvidia utilities AKA ntune. they can show you a lot of stuff but don't use it for any over clocking, as a matter of fact most agree your better off not even installing it.
 
the GPU fan setting you speak of though is that the one labeled nforce fan speed control?

                               
                                             Heatware: http://heatware.com/eval.php?id=72498
#60
Page: < 123 > Showing page 2 of 3
Jump to:
  • Back to Mobile