EVGA

Helpful ReplyHot!EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer

Page: 12 > Showing page 1 of 2
Author
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
2019/01/24 12:31:21 (permalink)
Hi I just got the EVGA NU Audio and installed it.
It has some issues in Playback - it stutters now and then when I tried to play back the Witcher 3 FLAC Audio files.
(tried 32 Bit, 191200, 352800, 384000khz)
I am not sure if there is a correlation to "CPU" Demand - like starting an App or anything alike.
Also It seems that I have to do a restart now and then to get it working again after some time (energy saving?).
 
Second, Using it in BF V I get strong distortions on the sounds - 384000khz
 
Are there any hints what to check or known Bugs in the driver?
 
DXDiag also shows a "Error: resolving further soundinformation results in an error" on start up.
 
 
DX Diag Shows the following in case it helps:

-------------
Sound Devices
-------------
            Description: Lautsprecher (2- EVGA NU Audio)
 Default Sound Playback: Yes
 Default Voice Playback: No
            Hardware ID: TUSBAUDIO_ENUM\VID_3842&PID_3100&KS
        Manufacturer ID: 1
             Product ID: 100
                   Type: WDM
            Driver Name: EVGA_NU_AUDIO_no_limitks.sys
         Driver Version: 4.55.0000.0000 (English)
      Driver Attributes: Final Retail
            WHQL Logo'd: n/a
          Date and Size: 06.12.2018 00:00:00, 53288 bytes
            Other Files:
        Driver Provider: EVGA
         HW Accel Level: Basic
              Cap Flags: 0x0
    Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
 Static/Strm HW 3D Bufs: 0, 0
              HW Memory: 0
       Voice Management: No
 EAX(tm) 2.0 Listen/Src: No, No
   I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
            Description: SPDIF Interface (2- EVGA NU Audio)
 Default Sound Playback: No
 Default Voice Playback: No
            Hardware ID: TUSBAUDIO_ENUM\VID_3842&PID_3100&KS
        Manufacturer ID: 1
             Product ID: 100
                   Type: WDM
            Driver Name: EVGA_NU_AUDIO_no_limitks.sys
         Driver Version: 4.55.0000.0000 (English)
      Driver Attributes: Final Retail
            WHQL Logo'd: Yes
          Date and Size: 06.12.2018 00:00:00, 53288 bytes
            Other Files:
        Driver Provider: EVGA
         HW Accel Level: Basic
              Cap Flags: 0xF1F
    Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
 Static/Strm HW 3D Bufs: 0, 0
              HW Memory: 0
       Voice Management: No
 EAX(tm) 2.0 Listen/Src: No, No
   I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
            Description: Digitalaudio (S/PDIF) (High Definition Audio-Gerät)
 Default Sound Playback: No
 Default Voice Playback: No
            Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0900&SUBSYS_1043864B&REV_1000
        Manufacturer ID: 1
             Product ID: 65535
                   Type: WDM
            Driver Name: HdAudio.sys
         Driver Version: 10.00.17763.0001 (English)
      Driver Attributes: Final Retail
            WHQL Logo'd: Yes
          Date and Size: 14.09.2018 00:00:00, 398336 bytes
            Other Files:
        Driver Provider: Microsoft
         HW Accel Level: Basic
              Cap Flags: 0xF1F
    Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
 Static/Strm HW 3D Bufs: 0, 0
              HW Memory: 0
       Voice Management: No
 EAX(tm) 2.0 Listen/Src: No, No
   I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
            Description: ROG PG348Q (NVIDIA High Definition Audio)
 Default Sound Playback: No
 Default Voice Playback: No
            Hardware ID: HDAUDIO\FUNC_01&VEN_10DE&DEV_0091&SUBSYS_38422487&REV_1001
        Manufacturer ID: 1
             Product ID: 100
                   Type: WDM
            Driver Name: nvhda64v.sys
         Driver Version: 1.03.0038.0004 (English)
      Driver Attributes: Final Retail
            WHQL Logo'd: Yes
          Date and Size: 22.10.2018 00:00:00, 227896 bytes
            Other Files:
        Driver Provider: NVIDIA Corporation
         HW Accel Level: Basic
              Cap Flags: 0xF1F
    Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
 Static/Strm HW 3D Bufs: 0, 0
              HW Memory: 0
       Voice Management: No
 EAX(tm) 2.0 Listen/Src: No, No
   I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
---------------------
Sound Capture Devices
---------------------
            Description: Line (2- EVGA NU Audio)
  Default Sound Capture: Yes
  Default Voice Capture: Yes
            Driver Name: EVGA_NU_AUDIO_no_limitks.sys
         Driver Version: 4.55.0000.0000 (English)
      Driver Attributes: Final Retail
          Date and Size: 12/6/2018 13:56:09, 53288 bytes
              Cap Flags: 0x1
           Format Flags: 0xFFFFF
            Description: Mikrofon (2- USB Camera-B4.04.27.1)
  Default Sound Capture: No
  Default Voice Capture: No
            Driver Name: USBAUDIO.sys
         Driver Version: 10.00.17763.0001 (English)
      Driver Attributes: Final Retail
          Date and Size: 9/15/2018 08:28:15, 191488 bytes
              Cap Flags: 0x1
           Format Flags: 0xFFFFF
            Description: Microphone (2- EVGA NU Audio)
  Default Sound Capture: No
  Default Voice Capture: No
            Driver Name: EVGA_NU_AUDIO_no_limitks.sys
         Driver Version: 4.55.0000.0000 (English)
      Driver Attributes: Final Retail
          Date and Size: 12/6/2018 13:56:09, 53288 bytes
              Cap Flags: 0x1
           Format Flags: 0xFFFFF
post edited by DarkTrooper - 2019/01/24 12:33:56

Attached Image(s)





#1
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 1136
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 13
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/25 19:25:38 (permalink)
Thanks for the report.  I'll have our Audio team look into this.
#2
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/26 02:29:54 (permalink)
Thank you! If I can provide further information just let me know.
 
I just opend DxDiag again today, yesterday I thought the PC pulled some updates - the Error Messages from DxDiag do not show up again, but the slight stuttering now and then still remains at playback of FLAC Audio.
 
Kind Regards,
 
 
MR
post edited by DarkTrooper - 2019/01/26 02:32:29




#3
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 1136
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 13
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/26 06:52:48 (permalink)
Have you tried any other audio playback software?  Although there's no "official support list" for programs at this time, we've generally used Foobar2000 as a somewhat default program for most things when testing.
 
What is the bit-rate/frequency of the files?  Do you run into these same problems at lower bit-rate and frequency? (For example, 24-bit, 48KHz?)
 
Also, which OS are you running?
#4
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/26 07:18:46 (permalink)
I was trying to listen to some musik today again during work. I had a lot of stuttering - I got disappointed some time and sat back on my chair - and the musk played and played and played.
 
I was amazed and wanted to check if i saw anything pinpointing to a cause or the lack of it in this case. The moment I move my mouse (USB Connected Logitech G900 - it shortly after wards starts stuttering.
 
This is to 95% reproducable - the time until it starts to lack is not consistent - but leaving the mouse alone results in non stuttering musk playback - moving the mouse will result in time near stuttering of the playback.
 
Any Idea to check? Bandwith USB, IRQ - Stuff? I would look if I knew for what an where...
 
Edit: Moving to a diffrent MoBo USB Port shows noch change - unplugging or pluggin in the mouse causes a real hang on the sound card while the mouse is being "installed"  - only swithichg the sample rate will cause a playback again.
post edited by DarkTrooper - 2019/01/26 07:24:42




#5
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/26 08:04:36 (permalink)
I have tried several Programms Today MediaPlayer, Grovvy, 5kPlayer, Winamp and Amazon Musik. Its also independent of the format I use.
Switching Samplerate does not really change it - I have the feeling going to 24 Bit and like 192000 reduced the effekt - in terms that "circeling" the mouse fast will cause a stutter within 2s in 32/384000 and in 4-5s in 24/192000.
I am on Windows 1809 Build 17763.292 - 64 Bit Prof.
I can post full Dx Specs or what ever you would prefer - could not attach the file since only image formats are allowed.
 
I havent checked all of them, the FLAC from the witcher I started testing with are 928k Bits/s Bitrate. Lavf55. 19. 104 Coded.
I also have them as a MP3 its 256 k Bits/s anf Pro Tools Coded
 
I just tried FooBar - playback failed on first try, switching sample rate and paly again and it worked...
It also stutters but I have the subjective feeling a bit less then the others.
 

Attached Image(s)





#6
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 1136
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 13
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/26 08:47:28 (permalink)
I think we've narrowed it down to being a device/IRQ conflict, which helps.  It could also be a bad card, but I've run into similar issues in the past with other sound cards and usually turned out the card was fine.  In one case it was a card, but in another case it turned out my mouse was going bad.
 
Please list what you're using for USB devices.
#7
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/26 09:08:29 (permalink)
This is out of DxDiag just pulled it.
 
Since there are more area the devices are listed, here my DxDiag
via WeTransfer as a simple txt.
 
Edit:  (ok seems the link is taken out) - any other method of sharing this?
 
and here the part in the file for the USB devices.
The previous SoundCard was PCI-X and in the same pci-x 1 Slot as now the Nu Audio.
 

----------
USB Devices
-----------
+ USB-Root-Hub (USB 3.0)
| Vendor/Product ID: 0x8086, 0x8D31
| Matching Device ID: USB\ROOT_HUB30
| Service: USBHUB3
| Driver: USBHUB3.SYS, 9/15/2018 08:28:19, 586552 bytes
|
+-+ USB-Verbundgerät
| | Vendor/Product ID: 0x046D, 0xC081
| | Location: Port_#0005.Hub_#0005
| | Matching Device ID: USB\COMPOSITE
| | Service: usbccgp
| | Driver: usbccgp.sys, 9/15/2018 08:28:19, 179000 bytes
| |
| +-+ USB-Eingabegerät
| | | Vendor/Product ID: 0x046D, 0xC081
| | | Location: 0000.0014.0000.005.000.000.000.000.000
| | | Matching Device ID: USB\Class_03&SubClass_01
| | | Service: HidUsb
| | | Driver: hidusb.sys, 9/15/2018 08:28:19, 43520 bytes
| | | Driver: hidclass.sys, 9/15/2018 08:28:19, 209920 bytes
| | | Driver: hidparse.sys, 9/15/2018 08:28:19, 46080 bytes
| | |
| | +-+ HID-konforme Maus
| | | | Vendor/Product ID: 0x046D, 0xC081
| | | | Matching Device ID: HID_DEVICE_SYSTEM_MOUSE
| | | | Service: mouhid
| | | | Driver: mouhid.sys, 9/15/2018 08:28:19, 34816 bytes
| | | | Driver: mouclass.sys, 9/15/2018 08:28:19, 61240 bytes
| | |
| +-+ USB-Eingabegerät
| | | Vendor/Product ID: 0x046D, 0xC081
| | | Location: 0000.0014.0000.005.000.000.000.000.000
| | | Matching Device ID: USB\Class_03
| | | Service: HidUsb
| | | Driver: hidusb.sys, 9/15/2018 08:28:19, 43520 bytes
| | | Driver: hidclass.sys, 9/15/2018 08:28:19, 209920 bytes
| | | Driver: hidparse.sys, 9/15/2018 08:28:19, 46080 bytes
| | |
| | +-+ HID-Tastatur
| | | | Vendor/Product ID: 0x046D, 0xC081
| | | | Matching Device ID: HID_DEVICE_SYSTEM_KEYBOARD
| | | | Service: kbdhid
| | | | Driver: kbdhid.sys, 9/15/2018 08:28:19, 44544 bytes
| | | | Driver: kbdclass.sys, 9/15/2018 08:28:19, 67896 bytes
| |
+-+ USB-Verbundgerät
| | Vendor/Product ID: 0x046D, 0xC335
| | Location: Port_#0014.Hub_#0005
| | Matching Device ID: USB\COMPOSITE
| | Service: usbccgp
| | Driver: usbccgp.sys, 9/15/2018 08:28:19, 179000 bytes
| |
| +-+ USB-Eingabegerät
| | | Vendor/Product ID: 0x046D, 0xC335
| | | Location: 0000.0014.0000.014.000.000.000.000.000
| | | Matching Device ID: USB\Class_03&SubClass_01
| | | Service: HidUsb
| | | Driver: hidusb.sys, 9/15/2018 08:28:19, 43520 bytes
| | | Driver: hidclass.sys, 9/15/2018 08:28:19, 209920 bytes
| | | Driver: hidparse.sys, 9/15/2018 08:28:19, 46080 bytes
| | |
| | +-+ HID-Tastatur
| | | | Vendor/Product ID: 0x046D, 0xC335
| | | | Matching Device ID: HID_DEVICE_SYSTEM_KEYBOARD
| | | | Service: kbdhid
| | | | Driver: kbdhid.sys, 9/15/2018 08:28:19, 44544 bytes
| | | | Driver: kbdclass.sys, 9/15/2018 08:28:19, 67896 bytes
| | |
| +-+ USB-Eingabegerät
| | | Vendor/Product ID: 0x046D, 0xC335
| | | Location: 0000.0014.0000.014.000.000.000.000.000
| | | Matching Device ID: USB\Class_03
| | | Service: HidUsb
| | | Driver: hidusb.sys, 9/15/2018 08:28:19, 43520 bytes
| | | Driver: hidclass.sys, 9/15/2018 08:28:19, 209920 bytes
| | | Driver: hidparse.sys, 9/15/2018 08:28:19, 46080 bytes
| | |
| | +-+ HID-Tastatur
| | | | Vendor/Product ID: 0x046D, 0xC335
| | | | Matching Device ID: HID_DEVICE_SYSTEM_KEYBOARD
| | | | Service: kbdhid
| | | | Driver: kbdhid.sys, 9/15/2018 08:28:19, 44544 bytes
| | | | Driver: kbdclass.sys, 9/15/2018 08:28:19, 67896 bytes
----------------
Gameport Devices
----------------
------------
PS/2 Devices
------------
+ HID-Tastatur
| Vendor/Product ID: 0x046D, 0xC232
| Matching Device ID: HID_DEVICE_SYSTEM_KEYBOARD
| Service: kbdhid
| Driver: kbdhid.sys, 9/15/2018 08:28:19, 44544 bytes
| Driver: kbdclass.sys, 9/15/2018 08:28:19, 67896 bytes
|
+ HID-konforme Maus
| Vendor/Product ID: 0x046D, 0xC231
| Matching Device ID: HID_DEVICE_SYSTEM_MOUSE
| Service: mouhid
| Driver: mouhid.sys, 9/15/2018 08:28:19, 34816 bytes
| Driver: mouclass.sys, 9/15/2018 08:28:19, 61240 bytes
 
 
post edited by DarkTrooper - 2019/01/26 09:11:44

Attached Image(s)





#8
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 1136
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 13
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/26 10:31:30 (permalink)
You'll need a few more posts before you can post links (it's a forum anti-spam measure), I believe.
 
Just quickly browsing, because I have to go take care of some errands, but one of the USB Controllers in WDM shows a "SuperSpeed USB Hub (Non Functional)" listing, and I wonder if that has something to do with it.  Also, I would also suggest checking the Human Interface Device menu, as there are some USB-related devices tracked in that menu, as well.
#9
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/26 15:19:41 (permalink)
Ok I looked into the USB thing UsbTreeView was helpful. 
Long storie short - driver of Asmedia updated caused BOD - refreshed windows and now it is working.
 
The "bad" usb hub is my USB 3.0 hub which has no power so it runs as 2.0 and the 3.0 is marked as none functional.
 
What ever it was it seems gone now after the clean install.
Thanks for your help - still not shore what caused it but as long as it stays gone ;-)




#10
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/26 16:15:56 (permalink)
Damn ok, next problem - the nua app wont work. 
I saw the second pic on first start up and the errors shown on each try to start the app.
 


Attached Image(s)





#11
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 1136
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 13
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/26 19:06:46 (permalink)
Nice work tracking down the USB issue.
 
Yeah, the runtime error is something that will be fixed in a driver expected next week.
 
However, after you click OK, does the NU Audio software show up in your system tray?
#12
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/27 01:17:59 (permalink)
Hi, thanks for the response.
(Just as a Tipp for anybody - dont install the ASMedia Driver newer then the one your board partner supplies… for me this was Asmedia_USB3_V1.16.35.1 and the new one I Believe Asmedia_USB3_V1.16.55.x)
 
If I uninstall and do a clean install the nu software works (before it just loaded and nothing happend).
 
I get the above runtime errors this time only for spidf and line in, then another time again all four. I could then open the software and hear audio.
 
Now if a do a clean boot again, nu audio is not installed as an audio device, even though it worked fine before the reboot. I can start Nu Software but the audio device is gone. I do see a Device in the device manager now (yesterday night some times 2) that dont have a driver configured.
 
Is this due to the runtime error?
I also noticed that i dont see a firmware version in the Nu Audio Software - is that ok?

 
 
Yesterday this had no effect, but now i just tried the usual "install drivers" and it worked. It showed up as the nu audio device, but still missing the spidif if could select before. But now I can at least use the headphones!
 

post edited by DarkTrooper - 2019/01/27 06:05:51

Attached Image(s)





#13
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/27 01:24:49 (permalink)
Ok, palying FLAC now has light "Crackling" now and then, no stuttering.
 
I Also noticed that I can not push the volume of the headset louder via the dialog in NU Audio, changing it here has no effect on the volume  - part of the runtime issue?
 

Attached Image(s)





#14
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/27 01:31:23 (permalink)
I just tried FooBar again - it wont play for  me and just shows an error code

 

Attached Image(s)





#15
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/28 13:35:07 (permalink)
After a bit of more testing, the issue has kind of returned - its a very light crackling noise that corresponds again to the mouse movement. I addition to that, changing the volume up with the small "headphone" dial has no effect - also the EQ changes seem to have no effect on the audio.
 
I have no glue where this comes from.




#16
jeffswitzer
Superclocked Member
  • Total Posts : 122
  • Reward points : 0
  • Joined: 2018/09/28 09:14:55
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/29 09:06:49 (permalink)
DarkTrooper
I just tried FooBar again - it wont play for  me and just shows an error code

 


I'm not a normal foobar user, but was trying it out a week ago after getting the nu card and if I remember right was getting a similar error to you off and on. I'll try it again tonight if I get time and let you know what happens.
#17
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/29 14:30:44 (permalink)
Thank you!




#18
jeffswitzer
Superclocked Member
  • Total Posts : 122
  • Reward points : 0
  • Joined: 2018/09/28 09:14:55
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/29 17:53:32 (permalink)
Yeah I get the same error if I try to play anything through foobar when evga nu is set to 32/384000. If I close the player, set the nu to 24/96000 then reopen foobar it will play fine.
#19
jeffswitzer
Superclocked Member
  • Total Posts : 122
  • Reward points : 0
  • Joined: 2018/09/28 09:14:55
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/29 17:58:12 (permalink)
Actually foobar can go as high as 32/192000 before wigging out.
 
#20
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 1136
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 13
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/29 19:22:02 (permalink)
Also, can you guys verify something for me?  Have you changed the output to the NU Audio card in the foobar configuration?
 


 
You might also have an option for DS: Speakers (EVGA NU Audio), which should also be acceptable.
 
#21
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/29 23:58:17 (permalink)

 
Seems I am missing some stuff…. (its also like that in the Device Manager)

Attached Image(s)





#22
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/30 00:05:36 (permalink)
I just did a short test this Morning - my Logi G900 was connected via USB cable - being a wireless i pluged the wireless adapter on and so the mouse is not directly connected - the crackling is still producabel by mouse movement.
 
This is starting to sound like voodoo - but if i put my mouse cursor in the lower edge of the screen, i dont get the crackling when moving as - if i move it over windows and has a graphical effect it seem to be more…. could the GPU be putting spikes on the PICE or something? (Or the crackling is not correlated to my mouse actions…. damn :-) ).
 
FooBar gives me an 0x80070057 Unrecoverable playback error if i try to start playback and set the NU as output (not asio as i am not seeing it)
 
I will try some more on the weekend.




#23
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 1136
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 13
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/30 09:43:05 (permalink)
We just released a new driver version for Windows 10, which should eliminate some of the other odd installation issues.  I'd suggest giving that a try to see if it helps with this issue.
#24
usa423
Superclocked Member
  • Total Posts : 134
  • Reward points : 0
  • Joined: 2018/03/08 19:01:04
  • Status: offline
  • Ribbons : 2
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/30 23:58:17 (permalink)
I got the 1.0.3 driver and I also had those two error boxes appear. I will borrow a pic from an above post.
 
Thats what it looked like. Didn't pay it much mind. The card still works seemingly fine.
#25
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/31 00:23:09 (permalink)
I also just installed the driver, the error messages did not show up on the first reboot (havent done more reboots as of now).
 
On the positive
+ The Headphone own Volume is working again for me
+ The EQ is also working again.
 
On the not solved side
* I still get slight distortions when moving the mouse (using the wireless receiver instead of direct connection - both have same result) - strangley it not as reproduceable - I wickelt the mouse on first palyback and it did not do distortion, after some work and musik I started to notice that it was there again and "reacted" to mouse movement - I am still not sure if it is actually the mouse (as in USB Signal) or the GFX of the app (Word, etc.) on Screen that cause it (the GFX Card putting spikes on the bus or what ever).
EDIT: I tried in 32/384000 and 24/192000
* FooBar still throughs an error "Unrecoverable playback error: Falscher Parameter.   (0x80070057)" if is set the output to 2 - Lautsprecher -  EVGA NU Audio. If set it to SPIDF - Interface (EVGA NU Audio) then it starts play back - (i dont have anything hooked up on SPIDF)
I am still not seeing the ASIO in FooBar
 
so for more tipps and tricks - I will be glad :-)
 
EDIT: None the less, thx for the new Driver!
post edited by DarkTrooper - 2019/01/31 00:27:29




#26
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/31 13:55:09 (permalink)
Ok, so I can say that I don't the the error messages any more (runtime).
 
I do still have the distortion noise, its a lot less and seems to need some time of music and my working going on the pc to start, but then its there again - the first mentioned stuttering is extremely reduced.




#27
usa423
Superclocked Member
  • Total Posts : 134
  • Reward points : 0
  • Joined: 2018/03/08 19:01:04
  • Status: offline
  • Ribbons : 2
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/01/31 16:51:48 (permalink)
DarkTrooper
Ok, so I can say that I don't the the error messages any more (runtime).
 
I do still have the distortion noise, its a lot less and seems to need some time of music and my working going on the pc to start, but then its there again - the first mentioned stuttering is extremely reduced.




I reinstalled the drivers exactly as the driver thread suggested and this time got no errors. But still didn't fix the ultimate problems. That sound you described to me sounds like a buffer problem. In other sound cards and interfaces when and if I would hear that ole ring modulated type distorted sound, I would simply increase the buffer and the distortion would go away at the expense of more latency. Since this card offers no way to adjust buffers manually, I assume it has some way to automatically do it.
 
For example, last night I was playing some Battlefront 2, I was able to use ANY bit depth UP TO 192k sample rate, but if I tried to go any higher with sample rate I got exactly the noise you just described. A ring modulated type sound. Used to happen all the time with my Scarlett 2i2 set at 24 bit 192 khz while gaming, to fix that meant just toggling the buffer (like if it was at 32 or so go higher like 64, 128, etc etc ). Focusrite updated their drivers a few times and that thing games pretty solid now at 192K at less than a millisecond latency with just occasional hiccups. I assume the same thing will happen with this card after a few driver updates. But when I got to hear 32 bit 192 K it was pretty impressive. Just wish I could get the full 32 bit 384 khz while gaming like I thought I would be getting when I bought it :(
#28
DarkTrooper
New Member
  • Total Posts : 44
  • Reward points : 0
  • Joined: 2018/12/06 07:56:34
  • Status: offline
  • Ribbons : 0
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/02/06 08:34:26 (permalink)
Thanks for the hints!
I was using it in gaming with no noticeable sound - the "hick-ups" or the distortion (more a crackle) are mainly when I listen to music.
I leave it most of the time at 32bit and 3xxxxx. In Games I never noticed a side effect, strangely. I will do some more testing focusing on that tonight.




#29
Fulgore243
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2012/06/15 15:59:45
  • Status: offline
  • Ribbons : 1
Re: EVGA NU Audio : Stuttering Audio Playback when Play FLAC with Grovy or MediaPlayer 2019/02/07 19:41:21 (permalink)
I'm also getting stutter randomly in audio playback in basic audio programs (Youtube playing in updated Chrome, Winamp playing basic MP3s).
 
I have updated Windows 10 home, with all EVGA components. X99 FTWK mobo, EVGA Supernova 1000T2 powering the card via direct SATA power. I disabled the onboard Realtek sound in the BIOS and uninstalled its driver from Windows.
 
I'm using the RCA connections to my speakers (Corsair SP2500) and bought new high quality Mogami cables with Amphenol gold connectors.
 
I'm also getting stutter/sound dropout via the headphone jack, not just the RCA connectors.
 
Even 16 bit, 48khz is producing stutter and audio dropout as I type this. Usually if I open/close and minimize programs like Steam and the Wargaming launcher, the audio from Chrome will drop out a few times.
 
Later tonight I'll pull my case apart again and move the Nu Audio to a different PCIE slot.
post edited by Fulgore243 - 2019/02/07 19:55:40
#30
Page: 12 > Showing page 1 of 2
Jump to:
  • Back to Mobile