EVGA

LockedEVGA GTX 580 Fanspeed Unlocker v1.1 Released - 1/13/2011

Page: << < ..11 Showing page 11 of 11
Author
mit78
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2006/12/29 09:33:19
  • Status: offline
  • Ribbons : 0
Re:EVGA GTX 580 Fanspeed Unlocker v1.1 Released - 1/13/2011 2011/09/28 13:58:45 (permalink)
krony,yes this software,you indicate me,but not working,appear the window and diseaper after 1 second,without push any button.

asus rIIe,i920 d0@4ghz,kingston hyperx t1 2000mhz,evga gtx 580 sc,cosmos s,cm silentm pro 850w,g9x,g15 v2,dell 2209wa,z5500,creative xfi fatality pro pciex
ShibbyDPHS
iCX Member
  • Total Posts : 424
  • Reward points : 0
  • Joined: 2006/12/31 11:07:04
  • Location: Los Angeles, CA
  • Status: offline
  • Ribbons : 1
Re:EVGA GTX 580 Fanspeed Unlocker v1.1 Released - 1/13/2011 2011/10/13 19:03:14 (permalink)
My 580 after the 1.1v flash will boot with 100% fan speed and basically prevent the computer from going into Windows. Not sure what the deal is.

@Shibby2142 on YouTube
Possemaster
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2011/05/28 08:02:03
  • Status: offline
  • Ribbons : 0
Re:EVGA GTX 580 Fanspeed Unlocker v1.1 Released - 1/13/2011 2011/10/27 10:52:23 (permalink)
I have 3-Way SLI with 3 x EVGA GTX 580 SuperClocked.
2 of them do flash (GPU2 and GPU3) , and one of them does not (GPU1). 
This is the info from Afterburner;   
GPU1

________________________________________________________________________________
Display device : GeForce GTX 580 on GF110 GPU
Display driver : ForceWare 285.62
BIOS : 70.10.12.00.82
GUID : VEN_10DE&DEV_1089&SUBSYS_15823842&REV_A1&BUS_3&DEV_0&FN_0
Multi-GPU role : master
 
GPU2
________________________________________________________________________________

Display device : GeForce GTX 580 on GF110 GPU
Display driver : ForceWare 285.62
BIOS : 70.10.20.00.81
GUID : VEN_10DE&DEV_1080&SUBSYS_15823842&REV_A1&BUS_4&DEV_0&FN_0
 
GPU3
________________________________________________________________________________

Display device : GeForce GTX 580 on GF110 GPU
Display driver : ForceWare 285.62
BIOS : 70.10.20.00.81
GUID : VEN_10DE&DEV_1080&SUBSYS_15823842&REV_A1&BUS_5&DEV_0&FN_0

  
GPU1 should be the same card as the other, but is does not flash.
And because of that i cannot set any voltage now, because i have two different BIOS cards running.
 
Please update the tool, or am i doing something wrong?

I used  v1.1 015-P3-1582/1583-XX - EVGA GeForce GTX 580 Superclocked

Greetz 
post edited by Possemaster - 2011/10/27 13:50:04
Fiko0
SSC Member
  • Total Posts : 501
  • Reward points : 0
  • Joined: 2011/07/08 14:56:03
  • Status: offline
  • Ribbons : 0
Re:EVGA GTX 580 Fanspeed Unlocker v1.1 Released - 1/13/2011 2011/10/27 10:59:51 (permalink)
can somebody help me pleas


arnostalgik
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2011/10/30 23:36:11
  • Status: offline
  • Ribbons : 0
Re:EVGA GTX 580 Fanspeed Unlocker v1.1 Released - 1/13/2011 2011/10/31 11:52:00 (permalink)
Hi everyone,
 
As lot of users, I have a BlackOps 580 (1583) with bios .82 and each time i try to update, I have the same old "no display drivers were found".
 
Please, help.
 
Here is GPU Z screen 
flaviowolff
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2007/09/07 17:09:32
  • Status: offline
  • Ribbons : 0
Re:EVGA GTX 580 Fanspeed Unlocker v1.0 Released 2012/02/10 12:49:02 (permalink)

Hello!  Please help me solving this!
I tried to apply the Fanspeed Unlocker () on my eVGA GTX 580 reference model (015-P3-1580-AR), and after it flashed and I rebooted, my screen has gone crazy, with pink colors everywhere and low resolution. I haven't saved the original BIOS because I ran the tool so fast I didn't realize it was a BIOS flasher. So I've tried flashing 8 different eVGA GTX 580 772mhz bios from TechPowerUp database, with no success regarding fixing the problem. What can I do? Please tell me the warranty will cover it if I can't fix it, because it is an official eVGA tool, and I ran it as instructed (with no background programs).
Pictures:



Thank you very much!!

 
chillernr1
SSC Member
  • Total Posts : 652
  • Reward points : 0
  • Joined: 2007/01/17 07:49:04
  • Status: offline
  • Ribbons : 6
Re:EVGA GTX 580 Fanspeed Unlocker v1.0 Released 2012/02/10 14:18:51 (permalink)
flash again, and reinstall driver
flaviowolff
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2007/09/07 17:09:32
  • Status: offline
  • Ribbons : 0
Re:EVGA GTX 580 Fanspeed Unlocker v1.0 Released 2012/02/10 14:27:32 (permalink)
thats the first thing I tried... 
dnvudeo
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2012/02/12 15:07:05
  • Status: offline
  • Ribbons : 0
Re:EVGA GTX 580 Fanspeed Unlocker v1.0 Released 2012/02/12 18:00:02 (permalink)
exactly the same problem here!
Just as Flaviowolff described!

GPU-Z says my GPU clock, memory and shader are 0 mhz...
flaviowolff
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2007/09/07 17:09:32
  • Status: offline
  • Ribbons : 0
Re:EVGA GTX 580 Fanspeed Unlocker v1.0 Released 2012/02/12 21:09:39 (permalink)

I have already fixed it... I simply ran the FanUnlocker 1.4 once again, and it worked... the only thing I have done differently was running it as administrator. Dont know what happened for sure, but it is fixed, and unlocked!
Thank you all!

 
EVGA_JacobF
EVGA Alumni
  • Total Posts : 16946
  • Reward points : 0
  • Joined: 2006/01/17 12:10:20
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 26
Re:EVGA GTX 580 Fanspeed Unlocker v1.0 Released 2012/02/12 21:16:20 (permalink)
Some of the files in this thread are old. If you have this problem please run the files in this thread:
 
http://forums.evga.com/tm.aspx?m=1034790
 


Page: << < ..11 Showing page 11 of 11
Jump to:
  • Back to Mobile