EVGA

EVGA 1080 Ti FTW3 black screen ( Code 43 )

Author
lifebox
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2020/04/28 15:00:10
  • Status: offline
  • Ribbons : 0
2020/10/15 09:38:43 (permalink)

Passed Furmark test. OC card mode (switch on board)

~ 10 minutes card temperature ~ 60 C
Switch the fan speed in EVGA Precision X1 software to Auto and click Apply. Let me remind you that there is a Furmark test in the background
I get artifacts on the screen. I'm leaving for reboot. Black screen. Turning on with a delay at the post code "B2", but the computer allegedly turns on and works at the post code "AA"
I connected an Asus 1060 card. The system works
I connected two Asus 1060 and EVGA 1080 Ti FTW3 cards to the system (which gave a black screen)




The computer outputs an image from the Asus 1060 (Connected with Display Port.1080Ti Connected with a second card via HDMI)
Windows in the system parameters gives an error "code 43"
I came to the conclusion that I will most likely have to update VBIOS 1080 Ti
Questions
Is this the correct solution?
How to do it without affecting the Asus 1060 (which the system is running with)
Where can I get my new VBIOS file?
My system:
Enermax REVOLUTION 650W 85+ Gold
Asus Crosshair VII Hero
AMD 2700X OC
RAM Samsung B-die 64gb 3066MHz
New card EVGA FTW3 1080 Ti ( 11G-P4-6694-KR )
Old card Asus Dual 1060 3gb
#1

11 Replies Related Threads

    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 14623
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 105
    Re: EVGA 1080 Ti FTW3 black screen ( Code 43 ) 2020/10/15 10:26:22 (permalink)
    lifebox

    Passed Furmark test. OC card mode (switch on board)

    ~ 10 minutes card temperature ~ 60 C
    Switch the fan speed in EVGA Precision X1 software to Auto and click Apply. Let me remind you that there is a Furmark test in the background
    I get artifacts on the screen. I'm leaving for reboot. Black screen. Turning on with a delay at the post code "B2", but the computer allegedly turns on and works at the post code "AA"
    I connected an Asus 1060 card. The system works
    I connected two Asus 1060 and EVGA 1080 Ti FTW3 cards to the system (which gave a black screen)




    The computer outputs an image from the Asus 1060 (Connected with Display Port.1080Ti Connected with a second card via HDMI)
    Windows in the system parameters gives an error "code 43"
    I came to the conclusion that I will most likely have to update VBIOS 1080 Ti
    Questions
    Is this the correct solution?
    How to do it without affecting the Asus 1060 (which the system is running with)
    Where can I get my new VBIOS file?
    My system:
    Enermax REVOLUTION 650W 85+ Gold
    Asus Crosshair VII Hero
    AMD 2700X OC
    RAM Samsung B-die 64gb 3066MHz
    New card EVGA FTW3 1080 Ti ( 11G-P4-6694-KR )
    Old card Asus Dual 1060 3gb


     
    Okay... How about we clean off this up and just focus on the 1080 Ti.  The 1060 is only relevant in that it proves the rest of the system is functioning.  Please clear up what the precise issue is. I believe you are saying that when running Furmark, you are getting artifacts. Is that correct? 
    There's no BIOS update for your GPU, that is the least likely solution. Also based on your GPU-Z screen shot, you're not even using a recent driver. The first step is to update your GPU drivers from  ancient 432.xx version you're using.

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #2
    lifebox
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2020/04/28 15:00:10
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1080 Ti FTW3 black screen ( Code 43 ) 2020/10/15 10:54:17 (permalink)
    HeavyHemi
    Okay... How about we clean off this up and just focus on the 1080 Ti.  The 1060 is only relevant in that it proves the rest of the system is functioning.  Please clear up what the precise issue is. I believe you are saying that when running Furmark, you are getting artifacts. Is that correct? 
    There's no BIOS update for your GPU, that is the least likely solution. Also based on your GPU-Z screen shot, you're not even using a recent driver. The first step is to update your GPU drivers from  ancient 432.xx version you're using.



    I would not call it artifacts
    The computer has frozen, and the screen image has got some distortion when freezing. As far as I know, the artifacts look different
    In GPU-Z, I have not the latest driver version, since I tried to use Windows 10 drivers. But I will heed your advice and try to do it with one 1080 Ti video card
    The problem is that when I connect one EVGA 1080 TI FTW3 I can't even get into the BIOS. There is no image.
    #3
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 23947
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 117
    Re: EVGA 1080 Ti FTW3 black screen ( Code 43 ) 2020/10/15 11:14:06 (permalink)
    How to fix black screen problems on Windows 10

    When your Windows 10 PC displays a black screen, use this guide to troubleshoot and resolve this issue.
     
     
    Not that I recommend Furmark ..... what happens if you run & stop furmark without changing anything in X1 ?
     
    Does any other benchmark also fail ?
     

     

    RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
    AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #4
    lifebox
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2020/04/28 15:00:10
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1080 Ti FTW3 black screen ( Code 43 ) 2020/10/15 11:17:49 (permalink)
    Cool GTX

    When your Windows 10 PC displays a black screen, use this guide to troubleshoot and resolve this issue.


    I get a black screen when starting the pc. I can't even see the bios when working with 1080 Ti only
    Windows works, but I run two cards together. When you switch the screen to 1060 (DisplayPort), everything is ok. When switching to 1080 Ti (HDMI), I cannot see the image. When changing connectors, the result is the same (1080 Ti - DP)
    #5
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 23947
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 117
    Re: EVGA 1080 Ti FTW3 black screen ( Code 43 ) 2020/10/15 11:30:15 (permalink)
    With second card -or- iGPU connected to monitor .... what can you see in BIOS ... does the 1080 Ti show as in the PCIe slot ?

    RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
    AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #6
    lifebox
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2020/04/28 15:00:10
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1080 Ti FTW3 black screen ( Code 43 ) 2020/10/15 11:34:57 (permalink)
    Cool GTX
    With second card -or- iGPU connected to monitor .... what can you see in BIOS ... does the 1080 Ti show as in the PCIe slot ?


    Yes. The BIOS of the card sees it the same way as the first Asus 1060



    Perhaps I did not explain well, I do not know English well
    The cards are connected simultaneously in the system. And work together
    I am changing the signal source on the monitor. If I switch to EVGA card, I get a black screen. At the same time, when switching to 1060, I see images
    EVGA LED backlighting works in standard mode. Fans too. Only the first fan works (as with a working card)
    post edited by lifebox - 2020/10/15 11:38:10
    #7
    lifebox
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2020/04/28 15:00:10
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1080 Ti FTW3 black screen ( Code 43 ) 2020/10/15 15:57:30 (permalink)
    At the moment I tried (The card is always one EVGA):
    1. Roll back the BIOS of the motherboard to version 0804
    2. Roll back the BIOS of the motherboard to version 2501
    (Don't ask why: D)
    3. I connected another monitor via HDMI (one video card)
    4. Connected the second branch of the power supply
    No result
    On other firmwares, the motherboard gave errors "02", "b2" and a few more. But in the end it all came down to "AA"
    My assumptions:
    1. The card is working properly, but the image output itself does not work (Since when the BIOS starts, the computer emits 1 short signal)
    2.The map needs to be reset (Target power), but how to do it?
    3. If you get to the code "AA". Wait for Windows to load. Enter pincode through blackscreen, after a while the computer goes into reboot
    4. The radiator of the card heats up to the touch 30-40C
    I would be grateful for any help !!! The card is needed for work (
    #8
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 14623
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 105
    Re: EVGA 1080 Ti FTW3 black screen ( Code 43 ) 2020/10/15 18:57:52 (permalink)
    lifebox
    At the moment I tried (The card is always one EVGA):
    1. Roll back the BIOS of the motherboard to version 0804
    2. Roll back the BIOS of the motherboard to version 2501
    (Don't ask why: D)
    3. I connected another monitor via HDMI (one video card)
    4. Connected the second branch of the power supply
    No result
    On other firmwares, the motherboard gave errors "02", "b2" and a few more. But in the end it all came down to "AA"
    My assumptions:
    1. The card is working properly, but the image output itself does not work (Since when the BIOS starts, the computer emits 1 short signal)
    2.The map needs to be reset (Target power), but how to do it?
    3. If you get to the code "AA". Wait for Windows to load. Enter pincode through blackscreen, after a while the computer goes into reboot
    4. The radiator of the card heats up to the touch 30-40C
    I would be grateful for any help !!! The card is needed for work (




    I believe you are mistaken in your assumption of the GPU working properly. All the BIOS beep is telling you is the GPU is detected, not if the GPU is working or has output. That you indicate the failure is when Windows tries to load the GPU drivers is indicative of the GPU being at fault. Windows times out and goes into a reboot. Classic symptoms.  I know this seems like going backwards, but with both GPU's in the system, does Device Manager give you an error code 43 for the 1080 ti?

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #9
    lifebox
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2020/04/28 15:00:10
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1080 Ti FTW3 black screen ( Code 43 ) 2020/10/16 01:21:25 (permalink)
    HeavyHemi
    lifebox
    At the moment I tried (The card is always one EVGA):
    1. Roll back the BIOS of the motherboard to version 0804
    2. Roll back the BIOS of the motherboard to version 2501
    (Don't ask why: D)
    3. I connected another monitor via HDMI (one video card)
    4. Connected the second branch of the power supply
    No result
    On other firmwares, the motherboard gave errors "02", "b2" and a few more. But in the end it all came down to "AA"
    My assumptions:
    1. The card is working properly, but the image output itself does not work (Since when the BIOS starts, the computer emits 1 short signal)
    2.The map needs to be reset (Target power), but how to do it?
    3. If you get to the code "AA". Wait for Windows to load. Enter pincode through blackscreen, after a while the computer goes into reboot
    4. The radiator of the card heats up to the touch 30-40C
    I would be grateful for any help !!! The card is needed for work (




    I believe you are mistaken in your assumption of the GPU working properly. All the BIOS beep is telling you is the GPU is detected, not if the GPU is working or has output. That you indicate the failure is when Windows tries to load the GPU drivers is indicative of the GPU being at fault. Windows times out and goes into a reboot. Classic symptoms.  I know this seems like going backwards, but with both GPU's in the system, does Device Manager give you an error code 43 for the 1080 ti?



    Yes. Error 43 for EVGA 1080 Ti FTW3

    What is the right thing to do in this case? Contact support?
    #10
    HeavyHemi
    Omnipotent Enthusiast
    • Total Posts : 14623
    • Reward points : 0
    • Joined: 2008/11/28 20:31:42
    • Location: Western Washington
    • Status: offline
    • Ribbons : 105
    Re: EVGA 1080 Ti FTW3 black screen ( Code 43 ) 2020/10/17 12:46:11 (permalink)
    lifebox
    HeavyHemi
    lifebox
    At the moment I tried (The card is always one EVGA):
    1. Roll back the BIOS of the motherboard to version 0804
    2. Roll back the BIOS of the motherboard to version 2501
    (Don't ask why: D)
    3. I connected another monitor via HDMI (one video card)
    4. Connected the second branch of the power supply
    No result
    On other firmwares, the motherboard gave errors "02", "b2" and a few more. But in the end it all came down to "AA"
    My assumptions:
    1. The card is working properly, but the image output itself does not work (Since when the BIOS starts, the computer emits 1 short signal)
    2.The map needs to be reset (Target power), but how to do it?
    3. If you get to the code "AA". Wait for Windows to load. Enter pincode through blackscreen, after a while the computer goes into reboot
    4. The radiator of the card heats up to the touch 30-40C
    I would be grateful for any help !!! The card is needed for work (




    I believe you are mistaken in your assumption of the GPU working properly. All the BIOS beep is telling you is the GPU is detected, not if the GPU is working or has output. That you indicate the failure is when Windows tries to load the GPU drivers is indicative of the GPU being at fault. Windows times out and goes into a reboot. Classic symptoms.  I know this seems like going backwards, but with both GPU's in the system, does Device Manager give you an error code 43 for the 1080 ti?



    Yes. Error 43 for EVGA 1080 Ti FTW3

    What is the right thing to do in this case? Contact support?




    Yep. Tell them the steps you went through, in fact, you can link them to this thread via email to save time.

    EVGA X99 FTWK / i7 6850K 4.5ghz / GTX1080 Ti FE Hybrid / 32GB Corsair LPX 3200mhz / Samsung 850Pro 256GB / Corsair AX1200 / Window 10 Pro
    Fire Strike                        24,163
    Fire  Strike Extreme        14,452 
    Fire Strike Ultra                7,711 
    Time Spy                        10,357

    #11
    lifebox
    New Member
    • Total Posts : 7
    • Reward points : 0
    • Joined: 2020/04/28 15:00:10
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1080 Ti FTW3 black screen ( Code 43 ) 2020/10/19 07:20:23 (permalink)
    Ok, thanks!
    #12
    Jump to:
  • Back to Mobile