EVGA

Hot!Asus Armoury Crate, Nvidia Drivers, EVGA 2080 Super really weird issue

Author
flyinion
CLASSIFIED Member
  • Total Posts : 2098
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
2021/01/13 23:55:05 (permalink)
So, I'm not quite sure where this should actually go, and now that I managed to fix it, I'm not 100% sure where the problem actually was, so maybe this is more of a warning to be on the lookout in case you see this behavior.
 
Installed latest drivers on the 8th from Nvidia
DDU'd on the 9th due to still flickering textures in games on the last couple of drivers and reinstalled 457's with network disconnected, rebooted
Tuesday the 12th Windows patch day, no apparent issues, latest fall release of Win10 Pro
Friday the 8th Armoury Crate had a device/HAL/AURA Kit update for my mobo no issues
Today the 13th AC has a HAL Update for "Asus HAL Central" in the afternoon.  Didn't seem to be any issues, and had done a couple hours of gaming.  
 
Later in the evening came into the office and the PC had rebooted and everything connected to the ARGB headers was rainbow puke.  Huh that's weird, open up AC re-apply Aura Creator config all seemed good.  Go to open up MSFS2020, black screens, alt tab get a desktop with nothing showing on taskbar, but you could right click the area and get the context menus etc.
 
Rebooted, Blue Sherpa pops up since I had just put in on load on start today, it crashes and Event Log has OpenGL driver errors for Nvidia.  Something along the lines of this "Fault bucket LKD_0x117_Tdr:3_TdrBug:575504_IMAGE_nvlddmkm.sys_Turing, type 0"
 
So, I DDU'd and reinstalled the 457's, noticed rainbow puke is showing again, and start to attribute the issue somehow being related to Asus AC.  Open it up and I noticed under Sync Devices there is now a "RTX 2080 Super" showing.  Well, that's new, immediately uncheck it.  
 
Tested various things like Heaven etc and it seems to be working for now, also tried rechecking that Sync box for a minute and while it didn't seem to cause any issues at this point, it also most definitely was not syncing anything at all for lighting.  I can only assume that since I'm running an EVGA card it's not actually supported and there was some conflict/corruption going on.  OCCT showed no hardware errors during any of this so that's hopefully a good sign as my first thought was oh no my RMA'd 2080 Super from a couple months ago is dying.

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | LG 34GN850 | Asus PG279Q | Win 10 Pro | Custom water loop
 

#1

9 Replies Related Threads

    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7608
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: offline
    • Ribbons : 639
    Re: Asus Armoury Crate, Nvidia Drivers, EVGA 2080 Super really weird issue 2021/01/14 03:56:44 (permalink)
    Personally, I don't like Armoury Crate at all, too much bloat..I use Aura Sync instead..Uninstall Armoury Crate using the Armoury Crate Uninstall Tool and then try the standalone Aura Sync 1.07.79_V2.2 (bottom-right area of page) and see how it rolls.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (20H1) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #2
    flyinion
    CLASSIFIED Member
    • Total Posts : 2098
    • Reward points : 0
    • Joined: 2007/03/27 12:17:04
    • Location: California
    • Status: offline
    • Ribbons : 6
    Re: Asus Armoury Crate, Nvidia Drivers, EVGA 2080 Super really weird issue 2021/01/14 04:00:12 (permalink)
    bob16314
    Personally, I don't like Armoury Crate at all, too much bloat..I use Aura Sync instead..Uninstall Armoury Crate using the Armoury Crate Uninstall Tool and then try the standalone Aura Sync 1.07.79_V2.2 (bottom-right area of page) and see how it rolls.


    Yeah I think I'm going to try that.  I let it update from aura sync a number of months ago when they said aura sync was going away.  Worst decision ever.  I'm only using it for lighting control.  I also have the windows store app "aura creator" though and I might test if that can run on it's own.  If so I should be good with that as that's what I used to create the lighting config anyway.  Also of note is I checked available devices in Aura Creator and the GPU does NOT show in there still.

    AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | LG 34GN850 | Asus PG279Q | Win 10 Pro | Custom water loop
     

    #3
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7608
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: offline
    • Ribbons : 639
    Re: Asus Armoury Crate, Nvidia Drivers, EVGA 2080 Super really weird issue 2021/01/14 04:12:23 (permalink)
    Yeah, they combined Aura Sync into the Armoury Crate package, and yeah it WAS the worst decision ever..You can't even get the standalone Aura Sync from the mobo software downloads anymore, have to go to that page I linked you to..Same as you, I just use it for lighting control and Aura Sync works great for me.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (20H1) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #4
    flyinion
    CLASSIFIED Member
    • Total Posts : 2098
    • Reward points : 0
    • Joined: 2007/03/27 12:17:04
    • Location: California
    • Status: offline
    • Ribbons : 6
    Re: Asus Armoury Crate, Nvidia Drivers, EVGA 2080 Super really weird issue 2021/01/15 00:42:31 (permalink)
    bob16314
    Yeah, they combined Aura Sync into the Armoury Crate package, and yeah it WAS the worst decision ever..You can't even get the standalone Aura Sync from the mobo software downloads anymore, have to go to that page I linked you to..Same as you, I just use it for lighting control and Aura Sync works great for me.


    I used the removal tool tonight and swapped back.  Yeah much better experience, and I realized Aura Sync I was confusing with functionality that I had for a bit in an Coolermaster app when I had one of their cases controlling lighting.  So now I'm really happy to be back on it and will keep using it until it won't run any longer lol.

    AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | LG 34GN850 | Asus PG279Q | Win 10 Pro | Custom water loop
     

    #5
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7608
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: offline
    • Ribbons : 639
    Re: Asus Armoury Crate, Nvidia Drivers, EVGA 2080 Super really weird issue 2021/01/15 01:13:17 (permalink)
    Cool 
     
    There's also JackNet RGB Sync you can try that should probably sync your 2080 with/and everything else too..Read the Wiki setup guides and check out the YouTube videos that are about halfway down the page. 

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (20H1) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #6
    flyinion
    CLASSIFIED Member
    • Total Posts : 2098
    • Reward points : 0
    • Joined: 2007/03/27 12:17:04
    • Location: California
    • Status: offline
    • Ribbons : 6
    Re: Asus Armoury Crate, Nvidia Drivers, EVGA 2080 Super really weird issue 2021/01/24 21:44:20 (permalink)
    bob16314
    Cool 
     
    There's also JackNet RGB Sync you can try that should probably sync your 2080 with/and everything else too..Read the Wiki setup guides and check out the YouTube videos that are about halfway down the page. 




    I might have to try out that JackNet thing.  Does it require any of the Aura/AC lighting services to be installed?  I just had to rip out Aura Sync and removed the Windows Update that I installed the day before as well trying to troubleshoot a blue screen problem.  95% sure it was Aura Sync causing it as one of the times it was so bad Windows needed to scan/restore stuff supposedly because it was boot looping.  I ended up telling it to shut down, killed the PSU, turned everything back on and when it came up all the settings I had done in Aura Sync a week ago were reset to defaults including LED counts on the strips.  Also the Asus FanXpert software didn't load my last used fan profile.  DISM repair and SFC /scannow both fixed things as well.  I've done multiple hardware stress tests and ran memtest off a USB drive for a few hours tonight and no issues so I'm pretty sure it's software, driver, or corrupt Windows in general if it continues to persist now. 
     
    Planning to give it a day and see if there's any issues and if not, check out that JackNet thing before I even think about putting AC back on.  At least AC didn't cause blue screens all the time.  The last one before I ripped both of those out was I was browsing to try and remember where FanXpert stored its profiles and just flipping through folders in Windows Explorer resulted in a blue screen out of nowhere.  Really weird stuff.

    AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | LG 34GN850 | Asus PG279Q | Win 10 Pro | Custom water loop
     

    #7
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7608
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: offline
    • Ribbons : 639
    Re: Asus Armoury Crate, Nvidia Drivers, EVGA 2080 Super really weird issue 2021/01/24 23:04:44 (permalink)
    I never messed with it much because I only have LED lighting on my mobo and Corsair cooler..See the ASUS and EVGA sections of the RGB Sync Wiki for the setup guide..It says you need either Aura or Armoury Crate installed which you can get either of them in the link I posted above..You'll just have to mess with it and see how it works for ya I guess.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (20H1) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #8
    flyinion
    CLASSIFIED Member
    • Total Posts : 2098
    • Reward points : 0
    • Joined: 2007/03/27 12:17:04
    • Location: California
    • Status: offline
    • Ribbons : 6
    Re: Asus Armoury Crate, Nvidia Drivers, EVGA 2080 Super really weird issue 2021/01/25 00:24:42 (permalink)
    bob16314
    I never messed with it much because I only have LED lighting on my mobo and Corsair cooler..See the ASUS and EVGA sections of the RGB Sync Wiki for the setup guide..It says you need either Aura or Armoury Crate installed which you can get either of them in the link I posted above..You'll just have to mess with it and see how it works for ya I guess.




    Thanks, well I guess I'm going back to armoury crate then.  Or at least installing it to use that other software maybe.  System has been behaving itself for a few hours so far, but not putting anything new on for at least 24 hours just to be sure.  That really freaked me out when I walked in and saw windows wanting to repair itself and failing to be able to.  I had even just rebooted like 10 minutes before too.

    AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | LG 34GN850 | Asus PG279Q | Win 10 Pro | Custom water loop
     

    #9
    flyinion
    CLASSIFIED Member
    • Total Posts : 2098
    • Reward points : 0
    • Joined: 2007/03/27 12:17:04
    • Location: California
    • Status: offline
    • Ribbons : 6
    Re: Asus Armoury Crate, Nvidia Drivers, EVGA 2080 Super really weird issue 2021/01/26 11:17:58 (permalink)
    Well, it's been about 40 hours now with no issues while using the machine normally.  So probably going to throw Armoury Crate back on (no choice since it's a requirement even for that other software) and then give it a couple days and see how it does. After that if all is well I'll turn Windows Updates back on and let it reinstall that one I removed.  I think my blue screen problem was Aura Sync though.  Kinda makes sense because I remember I started having a similar issue of random blue screens once a day or so starting somewhere in the first few months of building the system in fall 2019 and I wrote it off as a bad Windows Update.  However, Aura Sync was still the software in use at the time and after a couple months Asus transitioned to using armoury crate for lighting/etc and I moved to that.  Pretty sure that's about the time the blue screen behavior stopped now that I think back on it. 
     
    I never had it be so bad as to cause the system to fail to boot like the other night though.  That was bad.  Debating doing a clean install of Windows in case there's some lingering corruption somewhere, but man I really hate doing that since there's a ton of software to install/configure after.
    post edited by flyinion - 2021/01/26 17:19:43

    AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | LG 34GN850 | Asus PG279Q | Win 10 Pro | Custom water loop
     

    #10
    Jump to:
  • Back to Mobile