EVGA

Answeredz790 Kingpin Dark help in Windows 10 Device Manager

Author
KhajiDaXBLUE
New Member
  • Total Posts : 10
  • Reward points : 0
  • Joined: 2019/04/06 19:15:27
  • Status: offline
  • Ribbons : 0
2023/03/26 00:08:49 (permalink)
No matter what drivers I install from the USB that came with the board or downloading manually from this site. Device Manager still reports Ethernet Controller and Base Drivers with the yellow triangle. Updated to BIOS 1.13 fixed 6 long beeps I was getting on POST, but it's also still rather slow to boot into the OS. Thanks for any help.
#1
Hoggle
EVGA Forum Moderator
  • Total Posts : 8856
  • Reward points : 0
  • Joined: 2003/10/13 22:10:45
  • Location: Eugene, OR
  • Status: offline
  • Ribbons : 4
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/03/26 02:41:11 (permalink)
When you look at the back I/O plate on the case do you see anything folding into the USB connections like a piece of metal? 

Use an Associates Code & SAVE 5% - 10% on your purchase. Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it. 
 
 
#2
KhajiDaXBLUE
New Member
  • Total Posts : 10
  • Reward points : 0
  • Joined: 2019/04/06 19:15:27
  • Status: offline
  • Ribbons : 0
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/03/26 03:30:58 (permalink)
No why
#3
rjohnson11
EVGA Forum Moderator
  • Total Posts : 83803
  • Reward points : 0
  • Joined: 2004/10/05 12:44:35
  • Location: Netherlands
  • Status: offline
  • Ribbons : 85
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/03/26 07:04:39 (permalink)
KhajiDaXBLUE
No why

Reload all of the motherboard chipset drivers and USB drivers again. 

AMD Ryzen 9 7950X,  Corsair Mp700 Pro M.2, 64GB Corsair Dominator Titanium DDR5  X670E Steel Legend, MSI RTX 4090 Associate Code: H5U80QBH6BH0AXF. I am NOT an employee of EVGA

#4
KhajiDaXBLUE
New Member
  • Total Posts : 10
  • Reward points : 0
  • Joined: 2019/04/06 19:15:27
  • Status: offline
  • Ribbons : 0
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/03/26 08:38:36 (permalink)
rjohnson11
KhajiDaXBLUE
No why

Reload all of the motherboard chipset drivers and USB drivers again. 


I did that and nothing.
#5
bdary
Omnipotent Enthusiast
  • Total Posts : 10430
  • Reward points : 0
  • Joined: 2008/04/25 14:08:16
  • Location: Florida
  • Status: offline
  • Ribbons : 116
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/03/26 08:44:19 (permalink)
You could install and run this to see if Intel finds any drivers that need updating.  https://www.intel.com/content/www/us/en/support/detect.html
 


 
 
 
 
 
 
 
 
 
#6
rjohnson11
EVGA Forum Moderator
  • Total Posts : 83803
  • Reward points : 0
  • Joined: 2004/10/05 12:44:35
  • Location: Netherlands
  • Status: offline
  • Ribbons : 85
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/03/26 09:03:40 (permalink)
The Device Manager should be telling you what type of error you have. 

AMD Ryzen 9 7950X,  Corsair Mp700 Pro M.2, 64GB Corsair Dominator Titanium DDR5  X670E Steel Legend, MSI RTX 4090 Associate Code: H5U80QBH6BH0AXF. I am NOT an employee of EVGA

#7
KhajiDaXBLUE
New Member
  • Total Posts : 10
  • Reward points : 0
  • Joined: 2019/04/06 19:15:27
  • Status: offline
  • Ribbons : 0
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/03/26 09:09:21 (permalink)
It says waiting for further installation, and I'm assuming it's all the Intel related stuff. But I've installed all the Intel stuff during initial setup and it seems to be running fine.
#8
EVGA_Lee
Moderator
  • Total Posts : 4243
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/03/27 10:53:20 (permalink)
You've also installed the Super I/O and ME drivers?
#9
KhajiDaXBLUE
New Member
  • Total Posts : 10
  • Reward points : 0
  • Joined: 2019/04/06 19:15:27
  • Status: offline
  • Ribbons : 0
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/03/27 11:42:41 (permalink)
So it looks like all the Intel stuff isn't installing properly. The 2.5gb ethernet controller isn't working and the base system vendor codes point to Intel memory engine. Installed apps show Intel Serial I/O is there
post edited by KhajiDaXBLUE - 2023/03/27 11:45:27
#10
KhajiDaXBLUE
New Member
  • Total Posts : 10
  • Reward points : 0
  • Joined: 2019/04/06 19:15:27
  • Status: offline
  • Ribbons : 0
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/03/27 12:02:24 (permalink)
EVGA_Lee
You've also installed the Super I/O and ME drivers?




I got the Ethernet Controller to go away by installing Intel network from their site, though the ?base systems one I cannot figure out. VEN_8086&DEV_A74F points to a sound card but I don't have one, and also the Intel Rapid Memory thing keeps failing on start-up with "unsupported platform"
#11
KhajiDaXBLUE
New Member
  • Total Posts : 10
  • Reward points : 0
  • Joined: 2019/04/06 19:15:27
  • Status: offline
  • Ribbons : 0
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/03/27 12:10:54 (permalink) ☼ Best Answerby Cool GTX 2023/04/18 05:47:36
Installed Intel GNA Scoring Accelerator and now we good. No more yellow triangles in Device Manager so I'd say this is SOLVED
#12
bdary
Omnipotent Enthusiast
  • Total Posts : 10430
  • Reward points : 0
  • Joined: 2008/04/25 14:08:16
  • Location: Florida
  • Status: offline
  • Ribbons : 116
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/03/27 13:42:58 (permalink)
KhajiDaXBLUE
Installed Intel GNA Scoring Accelerator and now we good. No more yellow triangles in Device Manager so I'd say this is SOLVED


Good to hear.!  Thanks for the update.


 
 
 
 
 
 
 
 
 
#13
mhijazi
iCX Member
  • Total Posts : 343
  • Reward points : 0
  • Joined: 2010/10/12 02:12:46
  • Status: offline
  • Ribbons : 3
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/04/17 15:47:44 (permalink)
Hello. I just finished a new rig with Z790 Dark / 13900KS. At first when doing Windows 11 installation it will stop at network detection . I thought something was wrong then I realized from the forums that drivers and not included in windows 11. which is .... kind of disappointing My old Z390 did not have this issue at all. I still have those in Device manager, Base System device, unknown device and resource hub proxy device , installed everything from drivers section from evga.com and still there. any ideas ?
 
also you mentioned the quick beeps during POST are resolved with 1.13 , I still have them. I read some where that this is related to USB devices and the more USB devices you have the more beeps you will here. I unplugged everything but still hear beeps but less when everything is plugged. Not sure if the internal USB 2 headers (for fan controller) is considered a usb device and will beep during post too.
#14
EVGA_Lee
Moderator
  • Total Posts : 4243
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/04/17 16:17:27 (permalink) ☄ Helpfulby Cool GTX 2023/04/18 05:46:19
For Windows 11 install, when you get to the Network detection screen, do the following:
  1. Press Shift+F10 to open the command console.
  2. Type "OOBE\BYPASSNRO" and hit enter.
  3. The system will reboot, go through the same screens you had before, and stop again at the Network detection page.
  4. This time, you'll see an option for "I don't have an Internet connection" or similar.  Click that.
  5. The Windows 11 install will continue with the remaining installation steps.
  6. Once you get to the desktop, go ahead and start the driver install process, including LAN/WiFi and you should be good.
#15
mhijazi
iCX Member
  • Total Posts : 343
  • Reward points : 0
  • Joined: 2010/10/12 02:12:46
  • Status: offline
  • Ribbons : 3
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/04/17 16:19:38 (permalink)
Hello Lee. Yes I got it to work Thanks. any idea about the quick beeps during POST ? or the devices in device manager ?
#16
EVGA_Lee
Moderator
  • Total Posts : 4243
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/04/17 17:17:51 (permalink)
There are a few different types of quick beeps.  Most of them are going to be related to attached devices, unless there's a potential issue during the cycle.  If you can keep an eye on the POST Code cycle when you first hear the beeps, it might help to narrow it down.
#17
nlodeserto
New Member
  • Total Posts : 50
  • Reward points : 0
  • Joined: 2020/12/23 01:50:48
  • Status: offline
  • Ribbons : 0
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/04/17 21:30:10 (permalink)
mhijazi
...or the devices in device manager ?

first you have to see the vendor id, you can find it from the device manager-> proprierty on the specified device (the unknown one or wich do you want)-> details-> hardware id, than it will be possible to say what device is and how you can install the right driver and resolve.
 
btw it could be the gna accelerator, many user had this problem, me too with a w10 test install, maybe the script on the usb key have some issues with that installation.
 

...benching in the dark...
#18
mhijazi
iCX Member
  • Total Posts : 343
  • Reward points : 0
  • Joined: 2010/10/12 02:12:46
  • Status: offline
  • Ribbons : 3
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/04/17 23:30:19 (permalink)
Hello Thanks for the recommendation. IT was the Serial I/O driver. Downloaded it from evga website. Now the last issue is this "Resource hub proxy device" it seems driver is installed but it is having an exclamation mark next to it. Hardware ID is  ACPI\VEN_MSFT&DEV_8000
#19
Delirious
EVGA Forum Moderator
  • Total Posts : 11175
  • Reward points : 0
  • Joined: 2007/11/15 13:34:04
  • Location: at my computer
  • Status: offline
  • Ribbons : 61
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/04/21 08:06:59 (permalink)
nlodeserto
mhijazi
...or the devices in device manager ?

first you have to see the vendor id, you can find it from the device manager-> proprierty on the specified device (the unknown one or wich do you want)-> details-> hardware id, than it will be possible to say what device is and how you can install the right driver and resolve.
 
btw it could be the gna accelerator, many user had this problem, me too with a w10 test install, maybe the script on the usb key have some issues with that installation.
 


I have a device on my system and I tried that but still don't have a clue as to what it is. Maybe my media I/O at the front of my case

"Be quick to listen, slow to speak and slow to anger" 
Affiliate Code XZUMV9TJW5
Associate Code: 7PM43CU71IB2IAP
education may be expensive but wait until you get the bill for ignorance
A wise man once said that we can't make anyone feel or do anything. We can throw things into the wind, but it's up to each person to decide how they want to react, where they want to stand when things fall.
#20
mhijazi
iCX Member
  • Total Posts : 343
  • Reward points : 0
  • Joined: 2010/10/12 02:12:46
  • Status: offline
  • Ribbons : 3
Re: z790 Kingpin Dark help in Windows 10 Device Manager 2023/04/21 08:59:44 (permalink)
I managed to get rid of the "Resource hub proxy device" It is the IO Driver. When you download the IO Driver from Evga website, you will find 2 folders, GNA and IO. Browse to IO and run the installer. Restart and it will go away. 
#21
Jump to:
  • Back to Mobile