EVGA

Hot!z390 dark error code?

Author
upunderdog
New Member
  • Total Posts : 12
  • Reward points : 0
  • Joined: 2019/02/09 20:44:32
  • Status: offline
  • Ribbons : 0
2019/03/01 09:37:27 (permalink)
when i boot my system i can see A2 and 9C  on right side bottom(before get in window)
is this error code or is this normal?
#1

2 Replies Related Threads

    _JoseR
    SSC Member
    • Total Posts : 826
    • Reward points : 0
    • Joined: 2014/04/11 09:39:05
    • Status: offline
    • Ribbons : 1
    Re: z390 dark error code? 2019/03/01 15:23:29 (permalink)
    The A2 code generally happens after the CMOS has been reset but how fast do you see the post codes change between A2 and 9C and how long does it take for your PC to get to the Windows login screen?
    #2
    carroll.shelby
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2011/08/04 21:56:03
    • Status: offline
    • Ribbons : 0
    Re: z390 dark error code? 2020/01/17 01:35:31 (permalink)
    EVGATech_JoseR
    The A2 code generally happens after the CMOS has been reset but how fast do you see the post codes change between A2 and 9C and how long does it take for your PC to get to the Windows login screen?


    It looks like upunderdog isn't going to respond, but I'll follow up with my own question regarding 9C. My system seems to hang at 9C for around 15-20 seconds before moving on. This behavior started up within the last month or 2 and I'm not sure why. Any explanation? I went ahead and upped the VCore as I saw quite a few forum posts from yesteryear suggesting that VCore may be too low, but that doesn't seem to have helped. If 9C relates to the CPU my concern is a faulty board that's potentially going to kill my chip.  My Z390 Dark has been extremely questionable over the last 6 months, but after the recent RMA nightmare I endured, I ultimately kept my original board. 
     
    Apologies for the forum hijack.
     
    -Shelby
    #3
    Jump to:
  • Back to Mobile