EVGA

x79 FTW will not boot. No debug code, just white LED and amber LED

Author
Crawx
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2021/09/05 15:52:17
  • Status: offline
  • Ribbons : 0
2021/09/05 16:06:01 (permalink)
Hello everyone.
 
I'm dumbfounded, can't seem to find the issue here, the computer will just not boot/post/run the fans at all.
 
No power to the tiny debug code screen at all. EVGA logo breathes (red) as normal.
The white light on is how it should be when working properly. When the problem happened the yellow/amber light came on and will not disappear. I've tried all the tricks:
1) Reseated every connection (24 pin reseating fixed it once, after the issue came back it never went away)
2) Tried with a different PSU
3) Changed ram sticks (positions AND had working ones from another pc put in)
4) Changed the CMOS battery
5) Cleaned/Dusted off all the connections.
 
What does this mean? When that yellow/amber light is on the pc doesn't respond to anything... If I leave the reset + power button pressed at the same time for about 5 seconds it goes away, when I try to start it up the yellow/amber light comes back.

Attached Image(s)

#1

3 Replies Related Threads

    Crawx
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2021/09/05 15:52:17
    • Status: offline
    • Ribbons : 0
    Re: x79 FTW will not boot. No debug code, just white LED and amber LED 2021/09/29 07:36:12 (permalink)
    Bump? Please help.
    #2
    Sajin
    EVGA Forum Moderator
    • Total Posts : 45513
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 198
    Re: x79 FTW will not boot. No debug code, just white LED and amber LED 2021/09/29 07:59:49 (permalink)
    Remove ram, cpu, gpu, and disconnect all hdd/ssd’s. If the board still won’t start and throw a debug code then the board has a problem.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #3
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 26839
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 119
    Re: x79 FTW will not boot. No debug code, just white LED and amber LED 2021/09/29 21:06:39 (permalink)
    Is that the RAM power LED ?    EVGA x79 classified yellow solid led. Will not power on
     
    place the MB on cardboard & test
     
    test second or third BIOS position yet ?
     
    - could be bad:
    KB
    mouse
    one device wired to case  .... Panel Header, Firewire, USB Headers, Audio
     
    short to case - standoff or the I/O shield
     
    https://www.evga.com/products/pdf/151-SE-E777.pdf
     
    you cold try measuring voltage @ "EZ Voltage read points"
     
    have you tried Both CPU 8-pin power sockets?
     

    RTX Project EVGA X99 FTWK 2xEVGA2080Ti EVGA1200P2  Nibbler EVGA X99 Classified 3-GPU Water cooled 1600P2 AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P Thank you for your support I am a Volunteer Moderator - not an EVGA employee

    #4
    Jump to:
  • Back to Mobile