EVGA

Helpful ReplyHot!unresponsive audio effects tab

Page: 12 > Showing page 1 of 2
Author
youcanteatthat
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2018/10/24 19:01:15
  • Status: offline
  • Ribbons : 0
2019/08/09 19:54:03 (permalink)
so all of a sudden today my nu audio has stopped responding when i select any of the compression, reverb, or surround options in the interface. i don't use surround or reverb, but i checked and it is definitely no longer working as it did before. turning any of these options on or off results in a brief pause as if it is engaging, but then there's no change at all. i've tried flipping through different sample rates and multiple tracks, videos, and games, done force quit and restarts, but nothing is changing. is there a known issue with this? possibly a solution?
#1
youcanteatthat
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2018/10/24 19:01:15
  • Status: offline
  • Ribbons : 0
Re: unresponsive audio effects tab 2019/08/09 20:20:55 (permalink)
also just confirmed that the quick EQ options of bass boost, voice clarity, and treble boost are not working either.
#2
ty_ger07
Insert Custom Title Here
  • Total Posts : 16219
  • Reward points : 0
  • Joined: 2008/04/10 23:48:15
  • Location: traveler
  • Status: offline
  • Ribbons : 162
Re: unresponsive audio effects tab 2019/08/09 20:44:02 (permalink)
Is it possible that your PC has entered sleep mode any time since the last time it was turned on?  If so, shut down you computer, turn it back on, and see if you are still having issues.  If the issue then goes away, and you can duplicate the problem after purposely letting it sleep again, I suggest that you let EVGA know that you have uncovered yet another sleep related bug.
#3
youcanteatthat
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2018/10/24 19:01:15
  • Status: offline
  • Ribbons : 0
Re: unresponsive audio effects tab 2019/08/09 21:10:12 (permalink)
ive completely powered down, removed the plug to the power supply, and then restarted. it still didn't work.
 
it did however just start randomly again in the last match i was in, but the quick EQ still doesn't have an effect.
#4
_JoseR
SSC Member
  • Total Posts : 826
  • Reward points : 0
  • Joined: 2014/04/11 09:39:05
  • Status: offline
  • Ribbons : 1
Re: unresponsive audio effects tab 2019/08/11 06:31:25 (permalink)
youcanteatthat
so all of a sudden today my nu audio has stopped responding when i select any of the compression, reverb, or surround options in the interface. i don't use surround or reverb, but i checked and it is definitely no longer working as it did before. turning any of these options on or off results in a brief pause as if it is engaging, but then there's no change at all. i've tried flipping through different sample rates and multiple tracks, videos, and games, done force quit and restarts, but nothing is changing. is there a known issue with this? possibly a solution?




Please tell us your system's specifications and what Operating system you're using.
#5
youcanteatthat
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2018/10/24 19:01:15
  • Status: offline
  • Ribbons : 0
Re: unresponsive audio effects tab 2019/08/11 07:33:11 (permalink)
WINDOWS10 64 fully updated.
8700K @ 5
EVGA Z390 FTW
EVGA AIO 240
16G GSKILL TRIDENTZ @3200
SAMSUNG 970 EVO NVME 250G BOOT
SAMSUNG 970 EVO NVME 1TB STORAGE
EVGA 2080TI XC ULTRA (+125/800)
EVGA 850 G3 PSU
EVGA NU AUDIO (installed 8/6/19)
BEYERDYNAMIC 990 PRO 250 OHM
FOCAL ELEX 80 OHM
GLORIOUS TKL
GLORIOUS MODEL O
 
all drivers all across the system are always updated.
 
after ~briefly~ working randomly last night like i posted, the system went to sleep overnight and has stopped working again. it was weird because it kicked in during the middle of the match...which you can definitely tell when it happens. aside from knowing that it costs $250 and has features that aren't working, it doesn't really bother me and it sounds great regardless. sometimes i like it to be on because in PUBG it lowers the sound of some gunshots that are just idiot level loud, and other times i hate that it's on because i like the dynamics of the sound as designed and while on, the background noise gets raised to a loud roar while the shots get lower (trade off).
regardless it isn't working most of the time.
 
 
#6
_JoseR
SSC Member
  • Total Posts : 826
  • Reward points : 0
  • Joined: 2014/04/11 09:39:05
  • Status: offline
  • Ribbons : 1
Re: unresponsive audio effects tab 2019/08/11 07:48:39 (permalink)
There's a good chance it could be related to the driver or perhaps a very recent update from Windows.
 
I would remove the Nu Audio driver and then do fresh installation.
 
In spite of these settings not working, are you still getting sound out of the card?
#7
youcanteatthat
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2018/10/24 19:01:15
  • Status: offline
  • Ribbons : 0
Re: unresponsive audio effects tab 2019/08/11 08:40:07 (permalink)
im getting sound out of the card and the advanced EQ works, but the basic EQ does not. it does its job very well paired with my headphones, just missing the features in question.
for my desktop LG 2.1 soundbar i stick with the regular rear I/O realtek spdif because the nu audio has a colorless neutral treatment to it and the soundbar just sounds better with the realtek config and loudness turned on. ALSO the soundbar will not handle 32 bit 192,000 and in order to get them sounding good and similar, i'd need VASTLY different EQ setups, when changing audio output i don't want to select anything more than which one i want, so different presets are wasted on me and i'd need to change sampling too. i have nu audio for the headphones, and regular I/O for soundbar.
 
everything sorta suggests to me that it isn't the card, but the software. there isn't even an auto update option on the GUI for nu audio, which i think there definitely should be in a future rollout.
post edited by youcanteatthat - 2019/08/11 08:42:36
#8
10derdigits
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2015/07/13 02:43:35
  • Status: offline
  • Ribbons : 1
Re: unresponsive audio effects tab 2019/08/14 02:22:33 (permalink)
I can also confirm the Audio Effect tab has stopped working for me along with the Bass Boost, Voice Clarity and Treble Boost options. Using the latest driver 02.04. I have tried uninstalling the driver and reinstalling. No change. The advanced equaliser IS working. 
 
I am connected via SPDIF. 
 
Windows 10 Vers. 1903 (OS BUILD 18362.295)
 
All system drivers are up to date. 
#9
10derdigits
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2015/07/13 02:43:35
  • Status: offline
  • Ribbons : 1
Re: unresponsive audio effects tab 2019/08/14 02:38:05 (permalink)
Ok, quick update. I uninstalled the drivers using GEEK uninstaller. Deleted all leftovers. Went into %appdata% and %programdata% and deleted anything EVGA. Powered down and unplugged my internet connection (I do this for my Nvidia drivers). My reason for trying this is I noticed Windows was setting up the card with a generic driver BEFORE I had chance to install the EVGA drivers. By disconnecting the NET this did not happen. Then I installed the EVGA drivers and voilà, it's all working (for now fingers crossed). Hope this helps 
#10
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 2006
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: unresponsive audio effects tab 2019/08/14 09:32:58 (permalink)
Please keep us updated.  Also, a new driver was just released.
#11
10derdigits
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2015/07/13 02:43:35
  • Status: offline
  • Ribbons : 1
Re: unresponsive audio effects tab 2019/08/15 04:57:17 (permalink)
New driver installed with no installation issues. With regards to the compressor features and audio effects, if I watch a video file or listen to some music using something like mpvplayer, MPC HC etc everything works as it should but If I watch something on Netflix via chrome, Edge (original version) and Edge (new chromium based version) or the Windows 10 APP the audio effects etc do not work. The advanced settings DO work though no matter what the source. I am going to do some experimenting with gaming. Is this correct behaviour though? I thought the effects would work no matter what was playing??
UPDATE: Gaming windowed and full screen seems to work fine. 
post edited by 10derdigits - 2019/08/15 05:00:05
#12
ty_ger07
Insert Custom Title Here
  • Total Posts : 16219
  • Reward points : 0
  • Joined: 2008/04/10 23:48:15
  • Location: traveler
  • Status: offline
  • Ribbons : 162
Re: unresponsive audio effects tab 2019/08/16 14:24:01 (permalink)
Sounds like playing HDCP copy protected content (Netflix) is somehow restricting the EVGA app's ability to modify the sound. Maybe the basic audio effects is a pre-process while HDCP still has control to protect the content from alteration, but the advanced effects are post-process when HDCP no longer has control.
post edited by ty_ger07 - 2019/08/16 16:35:30
#13
youcanteatthat
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2018/10/24 19:01:15
  • Status: offline
  • Ribbons : 0
Re: unresponsive audio effects tab 2019/08/17 17:08:36 (permalink)
update for me. things seem to work fine until i listen to any audio from a source like youtube or things browser related. after that it stops working and chooses its own time to start up again.
 
going to check for a new driver now.
 
#14
10derdigits
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2015/07/13 02:43:35
  • Status: offline
  • Ribbons : 1
Re: unresponsive audio effects tab 2019/08/19 23:22:01 (permalink)
ty_ger07
Sounds like playing HDCP copy protected content (Netflix) is somehow restricting the EVGA app's ability to modify the sound. Maybe the basic audio effects is a pre-process while HDCP still has control to protect the content from alteration, but the advanced effects are post-process when HDCP no longer has control.



That never even crossed my mind yet it would explain this issue we are having. Thank you, I tip my hat to you sir :-)
#15
youcanteatthat
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2018/10/24 19:01:15
  • Status: offline
  • Ribbons : 0
Re: unresponsive audio effects tab 2019/08/29 16:37:09 (permalink)
still having the same ongoing issue. im not sure what causes it to come back on, otherwise i'd just do that at this point, but more often than not, it isn't working.
#16
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 2006
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: unresponsive audio effects tab 2019/08/29 17:07:31 (permalink)
Hmm.  I'll look into these issues for you guys.
#17
youcanteatthat
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2018/10/24 19:01:15
  • Status: offline
  • Ribbons : 0
Re: unresponsive audio effects tab 2019/09/02 15:28:57 (permalink)
i haven't had access to these features in over a week now.
#18
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 2006
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: unresponsive audio effects tab 2019/09/04 15:57:54 (permalink)
Try closing the NU Audio software, then go into C:\Users\"PC Name"\AppData\Local\EVGA.
 
Delete any/all folders that start with NUA.exe_Url_........
 
Go ahead and start the NU Audio SW again, and see if you're still having issues.
#19
youcanteatthat
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2018/10/24 19:01:15
  • Status: offline
  • Ribbons : 0
Re: unresponsive audio effects tab 2019/09/04 19:04:31 (permalink)
thanks! i just tried doing that, but i'm still having the same issue.
 
i can hear a momentary audio drop as if compression is turning on when selecting it, but it doesn't actually turn on. it's the same sound audible perceived sound when turning on and off. my usual test for this is ambient "white noise" elements while in game. once engaged, those background environment noises raise up significantly, while gunfire and breaking windows drop down to a comfortable level, even on the softer setting the changes are significant, so it's easy to tell when it isn't working.
#20
youcanteatthat
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2018/10/24 19:01:15
  • Status: offline
  • Ribbons : 0
Re: unresponsive audio effects tab 2019/09/10 16:10:50 (permalink)
still nothing.
#21
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 2006
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: unresponsive audio effects tab 2019/09/10 16:12:40 (permalink)
youcanteatthat
still nothing.


Which game or games are you running into this issue?
 
Is it relatively easy to reproduce the white noise or is it intermittent?
#22
youcanteatthat
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2018/10/24 19:01:15
  • Status: offline
  • Ribbons : 0
Re: unresponsive audio effects tab 2019/09/10 17:01:25 (permalink)
the white noise isn't the issue or any issue at all. it's just how i can tell the compression is active because many games have background environmental noise (white noise) wind/breeze and bugs and water and other ambiance. and once the compression is actually on, that audio grows in volume while the louder audio like gunshots and explosions becomes quiet. like the feature explains would happen. when the feature was working i could click it on and off and hear a VERY apparent noise floor boost in that ambient white noise, but unfortunately this hasn't worked in weeks.
 
 
i've tried everything from hard resets and power downs, pulling the card and putting it back in, dumping the files mentioned above, and uninstalling and reinstalling. it just has stopped working. the card works. but NONE of the extra features do as others have agreed with in this thread. what's worse is that it went from randomly working when it felt like it, to never working at all and at this point its getting frustrating.
 
#23
Jlaw901
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2012/07/03 13:48:07
  • Status: offline
  • Ribbons : 1
Re: unresponsive audio effects tab 2019/09/12 13:46:31 (permalink)
My issue may be related. My audio is working, but I can't even get the software to open at all. I see the icon for 2 seconds then it crashes. Even with fresh installs and cc cleaner. I've tried just about everything besides windows reinstall. Did a windows update break something possibly?
#24
youcanteatthat
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2018/10/24 19:01:15
  • Status: offline
  • Ribbons : 0
Re: unresponsive audio effects tab 2019/09/17 13:52:52 (permalink)
bueller...
#25
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 2006
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: unresponsive audio effects tab 2019/09/24 14:21:24 (permalink) ☄ Helpfulby youcanteatthat 2019/09/24 15:56:04
youcanteatthat
the white noise isn't the issue or any issue at all. it's just how i can tell the compression is active because many games have background environmental noise (white noise) wind/breeze and bugs and water and other ambiance. and once the compression is actually on, that audio grows in volume while the louder audio like gunshots and explosions becomes quiet. like the feature explains would happen. when the feature was working i could click it on and off and hear a VERY apparent noise floor boost in that ambient white noise, but unfortunately this hasn't worked in weeks.
 
 
i've tried everything from hard resets and power downs, pulling the card and putting it back in, dumping the files mentioned above, and uninstalling and reinstalling. it just has stopped working. the card works. but NONE of the extra features do as others have agreed with in this thread. what's worse is that it went from randomly working when it felt like it, to never working at all and at this point its getting frustrating.

We're checking into a resolution for this issue.  From what the Audio team told me, it's...complicated.
 
It seems like this is a known issue, since the software hook path seems to be the same one that a number of cracks use.  Some games and Chrome have patched applications to block this hook path recently, which will cause the Nahimic effects to fail.  Nahimic is working on this issue currently.
 
We're trying to get the block list from Nahimic, so we can see if your issues are related to this, or possibly something else.
#26
youcanteatthat
New Member
  • Total Posts : 23
  • Reward points : 0
  • Joined: 2018/10/24 19:01:15
  • Status: offline
  • Ribbons : 0
Re: unresponsive audio effects tab 2019/09/24 15:59:22 (permalink)
EVGATech_LeeM
youcanteatthat
the white noise isn't the issue or any issue at all. it's just how i can tell the compression is active because many games have background environmental noise (white noise) wind/breeze and bugs and water and other ambiance. and once the compression is actually on, that audio grows in volume while the louder audio like gunshots and explosions becomes quiet. like the feature explains would happen. when the feature was working i could click it on and off and hear a VERY apparent noise floor boost in that ambient white noise, but unfortunately this hasn't worked in weeks.
 
 
i've tried everything from hard resets and power downs, pulling the card and putting it back in, dumping the files mentioned above, and uninstalling and reinstalling. it just has stopped working. the card works. but NONE of the extra features do as others have agreed with in this thread. what's worse is that it went from randomly working when it felt like it, to never working at all and at this point its getting frustrating.

We're checking into a resolution for this issue.  From what the Audio team told me, it's...complicated.
 
It seems like this is a known issue, since the software hook path seems to be the same one that a number of cracks use.  Some games and Chrome have patched applications to block this hook path recently, which will cause the Nahimic effects to fail.  Nahimic is working on this issue currently.
 
We're trying to get the block list from Nahimic, so we can see if your issues are related to this, or possibly something else.


that sounds like good news. at least its a known issue.
ive mostly been playing pubg and i use firefox for browsing. although pretty much all of my current game roster has the same issue.
#27
forzence
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2018/08/03 18:27:54
  • Status: offline
  • Ribbons : 0
Re: unresponsive audio effects tab 2019/09/27 09:59:45 (permalink)
I have the same issue.
#28
CivicMinded
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2018/02/03 04:51:55
  • Status: offline
  • Ribbons : 0
Re: unresponsive audio effects tab 2019/10/15 16:20:59 (permalink)
Guess I'll add my name to the list of people having this issue.  I've tried all the remedies listed in this post but nothing makes the Quick EQ work.  Bass Boost, Voice Clarity and Treble Boost are all completely unresponsive.  They did work at first, but suddenly stopped.  Interestingly, the Advanced EQ halfway works.  Any adjustments below zero work fine.  Any adjustments above zero have no effect.  A real shame that such a nice piece of hardware is being held back by its software.  Have there been any updates from the audio team about this?  I've got 2 more weeks before my return window closes and as much as I want to keep this card, if it's only partly functional it doesn't make much sense to.
#29
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 2006
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
Re: unresponsive audio effects tab 2019/10/15 20:52:07 (permalink)
CivicMinded
Guess I'll add my name to the list of people having this issue.  I've tried all the remedies listed in this post but nothing makes the Quick EQ work.  Bass Boost, Voice Clarity and Treble Boost are all completely unresponsive.  They did work at first, but suddenly stopped.  Interestingly, the Advanced EQ halfway works.  Any adjustments below zero work fine.  Any adjustments above zero have no effect.  A real shame that such a nice piece of hardware is being held back by its software.  Have there been any updates from the audio team about this?  I've got 2 more weeks before my return window closes and as much as I want to keep this card, if it's only partly functional it doesn't make much sense to.

Still pending a test driver from Nahimic, but our Audio Team is keeping in contact with them about a couple issues that have been reported lately.
#30
Page: 12 > Showing page 1 of 2
Jump to:
  • Back to Mobile