EVGA

LockedEVGA X58 Motherboards - BIOS 81 Released

Page: 12345.. > >> Showing page 1 of 10
Author
EVGA_JacobF
EVGA Product Manager
  • Total Posts : 16918
  • Reward points : 0
  • Joined: 2006/01/17 12:10:20
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 26
2011/04/13 14:46:22 (permalink)
BIOS 81 Updates:
  • Fix cold reset when VT is enabled
  • Adds screen clear before invoking option rom
  • Includes Intel RAID Rom to 10.5.0.744
  • Includes CPU Microcode to version 13
  • Includes Intel AHCI Rom to 1.07.10
  • Includes JMicron ROM to 1.07.25
  • Includes Realtek PXE Rom to 2.39
 
BIOS updating can be accomplished VIA the below methods:
 

 
CD/DVD Installation - Recommended installation method
  • Download the correct .iso file below for your motherboard:
         141-GT-E770 - EVGA X58 Classified3
         132-GT-E768 - EVGA X58 FTW3
         131-GT-E767 - EVGA X58 SLI3
         170-BL-E762 - EVGA X58 Classified 4-way
         141-BL-E760 - EVGA X58 Classified
         141-BL-E759 - EVGA X58 Classified
         132-BL-E758 - EVGA X58 SLI
         141-BL-E757 - EVGA X58 SLI LE
         121-BL-E756 - EVGA X58 SLI Micro
  • Use a CD Burning software to burn the .iso image onto a blank CD (Nero, Alochol 120%, MagicISO etc.)
  • After it has burned, insert CD and restart the machine, go into the BIOS and load defaults, save and exit
  • Now set the CD Drive as the primary boot device, or press escape while the system is booting to select CD as the bootable device.
  • After flash remove the CD, and power off PC Completely.
  • Turn on the PC and load defaults in BIOS
 


USB Flash Drive Installation - Alternate installation method
  • Download the correct .bin file below for your motherboard:
         141-GT-E770 - EVGA X58 Classified3
         132-GT-E768 - EVGA X58 FTW3
         131-GT-E767 - EVGA X58 SLI3
         170-BL-E762 - EVGA X58 Classified 4-way
         141-BL-E760 - EVGA X58 Classified
         141-BL-E759 - EVGA X58 Classified
         132-BL-E758 - EVGA X58 SLI
         141-BL-E757 - EVGA X58 SLI LE
         121-BL-E756 - EVGA X58 SLI Micro
  • Visit this thread and follow the installation instructions. (thanks 30h6).
post edited by EVGATech_MattM - 2014/08/07 02:17:06


#1

273 Replies Related Threads

    frujaro
    Superclocked Member
    • Total Posts : 115
    • Reward points : 0
    • Joined: 2008/04/25 10:54:37
    • Status: offline
    • Ribbons : 0
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 14:49:27 (permalink)
    Hope this works fine excellent job jacob, you and your team are the best .
     
    For the moment not problem fast boot as beta 80 and now i´m running Linx and memtest. to check the stability.
    post edited by frujaro - 2011/04/13 15:20:25
    #2
    HandySam
    New Member
    • Total Posts : 25
    • Reward points : 0
    • Joined: 2009/11/06 13:18:14
    • Status: offline
    • Ribbons : 0
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 14:57:23 (permalink)
    Thank you!!!
     
    Gonna test this tomorrow.
    #3
    ShibbyDPHS
    SSC Member
    • Total Posts : 829
    • Reward points : 0
    • Joined: 2006/12/31 11:07:04
    • Location: Los Angeles, CA
    • Status: offline
    • Ribbons : 1
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 15:03:50 (permalink)
    Pimp, I'll update tonight.

    @Shibby2142 on YouTube
    #4
    lradunovic
    iCX Member
    • Total Posts : 319
    • Reward points : 0
    • Joined: 2006/11/14 17:58:19
    • Status: offline
    • Ribbons : 3
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 15:07:24 (permalink)
    Awesome.
    #5
    kingofsorrow
    FTW Member
    • Total Posts : 1904
    • Reward points : 0
    • Joined: 2007/03/08 07:11:22
    • Location: RF
    • Status: offline
    • Ribbons : 2
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 15:24:17 (permalink)
    Tank you!

    i7 990x@ 4.41Ghz 1.375v | Evga Classified E762 | 12Gb CM12GX3M3A2000C9 | GeForce Titan X SLi | HAF-X | ST1500
                                          
    #6
    dejanh
    FTW Member
    • Total Posts : 1549
    • Reward points : 0
    • Joined: 2006/08/07 10:40:07
    • Location: Vancouver, BC, Canada
    • Status: offline
    • Ribbons : 3
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 15:33:47 (permalink)
    Interesting...I would hazard a guess that this is the same release that I got from you Jacob which brings back the VT fix from 49?  If so this does not work for me.  VT is permanently disabled with this version.
    #7
    Tweaked
    EVGA Forum Moderator
    • Total Posts : 10574
    • Reward points : 0
    • Joined: 2006/08/12 12:24:15
    • Location: Texas
    • Status: offline
    • Ribbons : 29
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 15:48:59 (permalink)
    I've already updated to this bios and so far so good.



    EVGA DG-77/ EVGA 750 G2/ Gigabyte B450/ AMD Ryzen 5 3600/ 16gb Crucial Ballistix DDR4-3600/ GTX 1080 SC/ Dell S2716DG / Windows 10 64
    #8
    dejanh
    FTW Member
    • Total Posts : 1549
    • Reward points : 0
    • Joined: 2006/08/07 10:40:07
    • Location: Vancouver, BC, Canada
    • Status: offline
    • Ribbons : 3
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 15:50:59 (permalink)
    Guys, can you please test the VT option if it works correctly and you are still able to run hardware VT once in the OS?  Also, can you post the model and revision number of your board with your results?  The revision can be found generally in the bottom left corner of the board.
    #9
    rafale
    FTW Member
    • Total Posts : 1582
    • Reward points : 0
    • Joined: 2010/01/09 20:11:47
    • Location: Portland, OR
    • Status: offline
    • Ribbons : 6
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 15:51:33 (permalink)
    Cool! Will update as soon as I get home.

    #10
    Arctucas
    FTW Member
    • Total Posts : 1026
    • Reward points : 0
    • Joined: 2007/05/20 15:35:18
    • Status: offline
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 15:51:54 (permalink)
    Updated, will post any issues if found.
    #11
    ddggttff3
    Superclocked Member
    • Total Posts : 217
    • Reward points : 0
    • Joined: 2007/07/14 14:29:49
    • Location: Minnesota USA
    • Status: offline
    • Ribbons : 1
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 15:52:08 (permalink)
    Will flash and try now, thanks EVGA!

    Checkout / Rate / Comment on my Mod Rig!
    ServerNetworkTech - My Personal Tech Blog (Mostly Linux Server Stuff)
    #12
    lastsamurairick
    FTW Member
    • Total Posts : 1900
    • Reward points : 0
    • Joined: 2008/11/11 17:19:53
    • Location: Orlando,FL
    • Status: offline
    • Ribbons : 5
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 15:52:11 (permalink)
    Thanks Jacob hope this fixes the Problem on my Bios I never shared it here in Forums but of all the fans that I have connected to the MotherBoard which are 90mm only he  CPU Fans Connected to cool down CPU is The Cooler Master V-10 thats fine, The third Fan show but the rest do not Show at all.Will Post if any results.
    P.S. All Fans are Working and spinning  just under Bios some Do not show.

      Affiliate Code:H4NN05P25X
     

      
    #13
    Crusheddream
    CLASSIFIED Member
    • Total Posts : 2058
    • Reward points : 0
    • Joined: 2009/11/06 00:58:49
    • Location: Central NY
    • Status: offline
    • Ribbons : 12
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 15:57:50 (permalink)
    Weird i update to 81 from beta 80 and my idle temps dropped back down same OC nothing changed except the BIOS.  Very interesting.
     
    Thanks for your hard work jacob. Much appreciated.

     

    #14
    Davabled
    FTW Member
    • Total Posts : 1755
    • Reward points : 0
    • Joined: 2003/10/09 00:50:04
    • Location: Michigan
    • Status: offline
    • Ribbons : 44
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 15:58:43 (permalink)
    I've added this to the BIOS Changelog for the E759 Classified Limited Edition Board (<-link), in case you want to check out the notes and links for current and past BIOSes, both official and beta (Twenty-eightof them and counting...) for this great motherboard.
    #15
    dejanh
    FTW Member
    • Total Posts : 1549
    • Reward points : 0
    • Joined: 2006/08/07 10:40:07
    • Location: Vancouver, BC, Canada
    • Status: offline
    • Ribbons : 3
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 16:00:17 (permalink)
    lastsamurairick
    Thanks Jacob hope this fixes the Problem on my Bios I never shared it here in Forums but of all the fans that I have connected to the MotherBoard which are 90mm only he  CPU Fans Connected to cool down CPU is The Cooler Master V-10 thats fine, The third Fan show but the rest do not Show at all.Will Post if any results.
    P.S. All Fans are Working and spinning  just under Bios some Do not show.

    This is a hardware limitation of the Fintek controller on these boards.  It is therefore "by design" so you will unfortunately never see those fans.
    #16
    atfrico
    Omnipotent Enthusiast
    • Total Posts : 12497
    • Reward points : 0
    • Joined: 2008/05/20 16:16:06
    • Location: <--Dip, Dip, Potato Chip!-->
    • Status: offline
    • Ribbons : 25
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 16:15:46 (permalink)
    Me Happy with this bios

    Those who abuse power, are nothing but scumbags! The challenge of power is how to use it and not abuse it. The abuse of power that seems to create the most unhappiness is when a person uses personal power to get ahead without regards to the welfare of others, people are obsessed with it. You can take a nice person and turn them into a slob, into an insane being, craving power, destroying anything that stands in their way.
     
     
    Affiliate Code: 3T15O1S07G
    #17
    dejanh
    FTW Member
    • Total Posts : 1549
    • Reward points : 0
    • Joined: 2006/08/07 10:40:07
    • Location: Vancouver, BC, Canada
    • Status: offline
    • Ribbons : 3
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 16:16:14 (permalink)
    Confirmed here, VT does not work now at all and there is no way to enable it.  Board specs are below.
     
    Part # 141-BL-E759
    Rev 1.0
     

    #18
    Luigi408
    SSC Member
    • Total Posts : 697
    • Reward points : 0
    • Joined: 2005/08/28 01:28:42
    • Location: San Jose, Ca
    • Status: offline
    • Ribbons : 0
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 16:27:41 (permalink)
    It worked for me I have a E759 too. Rev 1.0.
    For those that it doesn't work try to reset cmos. Start bios settings from scratch. BTW my computer is not overclocked like crazy right now cause its not under water yet. I'm running my 920 to 3Ghz so that I can get 2000mhz on my memory. Maybe extreme overclock can affect it, I'm not sure.
    post edited by lcabezas - 2011/04/13 16:30:24
    #19
    dejanh
    FTW Member
    • Total Posts : 1549
    • Reward points : 0
    • Joined: 2006/08/07 10:40:07
    • Location: Vancouver, BC, Canada
    • Status: offline
    • Ribbons : 3
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 16:34:15 (permalink)
    lcabezas
    It worked for me I have a E759 too. Rev 1.0.
    For those that it doesn't work try to reset cmos. Start bios settings from scratch. BTW my computer is not overclocked like crazy right now cause its not under water yet. I'm running my 920 to 3Ghz so that I can get 2000mhz on my memory. Maybe extreme overclock can affect it, I'm not sure.

    Are you serious?  That is royally f-ed up
     
    What OS and virtual machine are you running?  I am running Windows XP Mode on Microsoft's Virtual PC, using Windows 7 x64.
     
    Can you PLEASE post ALL of your BIOS specs/exact configuration?
    #20
    dvallee
    New Member
    • Total Posts : 14
    • Reward points : 0
    • Joined: 2010/07/14 03:36:43
    • Status: offline
    • Ribbons : 0
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 16:50:08 (permalink)
    E760
    -cpu voltage does'nt lower at idle when vcore is set manually.
    -fan control is not working except for cpu header.
    -everything else work fine
    #21
    lradunovic
    iCX Member
    • Total Posts : 319
    • Reward points : 0
    • Joined: 2006/11/14 17:58:19
    • Status: offline
    • Ribbons : 3
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 17:02:20 (permalink)
    4Way SLI board and VT works fine. Using Windows XP Mode on MS Virtual PC.
    #22
    Munkypoo7
    New Member
    • Total Posts : 41
    • Reward points : 0
    • Joined: 2007/09/30 12:19:08
    • Location: Miami, FL
    • Status: offline
    • Ribbons : 0
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 17:21:02 (permalink)
    So far so good on my 767.
    OC's still hold, fan speeds are fine..
     
    Solid BIOS release ^^
    #23
    lradunovic
    iCX Member
    • Total Posts : 319
    • Reward points : 0
    • Joined: 2006/11/14 17:58:19
    • Status: offline
    • Ribbons : 3
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 17:30:45 (permalink)
    dejanh

    lcabezas
    It worked for me I have a E759 too. Rev 1.0.
    For those that it doesn't work try to reset cmos. Start bios settings from scratch. BTW my computer is not overclocked like crazy right now cause its not under water yet. I'm running my 920 to 3Ghz so that I can get 2000mhz on my memory. Maybe extreme overclock can affect it, I'm not sure.

    Are you serious?  That is royally f-ed up

    What OS and virtual machine are you running?  I am running Windows XP Mode on Microsoft's Virtual PC, using Windows 7 x64.

    Can you PLEASE post ALL of your BIOS specs/exact configuration?

     
    http://blogs.msdn.com/b/volkerw/archive/2007/05/21/hardware-virtualization-check-utility.aspx
     
    Can you run this utility?


    #24
    xmarsbarsx
    New Member
    • Total Posts : 26
    • Reward points : 0
    • Joined: 2009/02/26 18:23:39
    • Status: offline
    • Ribbons : 0
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 17:43:01 (permalink)
    Not sure why you guys are having such issues but I am having no problems here, VM works (used VMware) and there was no cold restart (and VMware worked after a restart aswell)
     
    So I can confirm this works.
     
    THANK YOU FOR ANSWERING OUR PRAYERS EVGA! I always hesitated to use Intel VT because of the cold restart but now I dont have to worry about it!

    CPU: Intel Core i7 6700k    Motherboard: EVGA Z170 Classified         Case: NZXT M59   Graphics: EVGA GTX 1070 Superclocked Monitor:  Dell 24" 1080p Monitor  Optical: LG Blu-ray Burner 8x Burn-speed   Keyboard: Corsair STRAFE RGB Mechanical Keyboard 
     HDD: Western Digital 1.5 TB, Samsung Evo 250 GB (OS), Samsung EVO 1 TB (Games/Apps)
    #25
    lradunovic
    iCX Member
    • Total Posts : 319
    • Reward points : 0
    • Joined: 2006/11/14 17:58:19
    • Status: offline
    • Ribbons : 3
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 18:07:28 (permalink)
    VT doesn't work i can confirm.
     
    Here is Microsoft Hardware Virtualization Detection Tool and it says it is disabled. It says it is enabled in BIOS but actually it is disabled.
     
    Going back to Beta 80. I need VT for my work.
     
    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=0ee2a17f-8538-4619-8d1c-05d27e11adb2&displaylang=en
    #26
    dejanh
    FTW Member
    • Total Posts : 1549
    • Reward points : 0
    • Joined: 2006/08/07 10:40:07
    • Location: Vancouver, BC, Canada
    • Status: offline
    • Ribbons : 3
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 18:08:39 (permalink)
    lradunovic
    dejanh
    lcabezas
    It worked for me I have a E759 too. Rev 1.0.
    For those that it doesn't work try to reset cmos. Start bios settings from scratch. BTW my computer is not overclocked like crazy right now cause its not under water yet. I'm running my 920 to 3Ghz so that I can get 2000mhz on my memory. Maybe extreme overclock can affect it, I'm not sure.

    Are you serious?  That is royally f-ed up

    What OS and virtual machine are you running?  I am running Windows XP Mode on Microsoft's Virtual PC, using Windows 7 x64.

    Can you PLEASE post ALL of your BIOS specs/exact configuration?

    http://blogs.msdn.com/b/volkerw/archive/2007/05/21/hardware-virtualization-check-utility.aspx
    Can you run this utility?

    Thanks but unfortunately that tool says that it cannot reliably tell me if VT is enabled on a 64-bit system.
    #27
    lradunovic
    iCX Member
    • Total Posts : 319
    • Reward points : 0
    • Joined: 2006/11/14 17:58:19
    • Status: offline
    • Ribbons : 3
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 18:12:25 (permalink)
    dejanh

    lradunovic
    dejanh
    lcabezas
    It worked for me I have a E759 too. Rev 1.0.
    For those that it doesn't work try to reset cmos. Start bios settings from scratch. BTW my computer is not overclocked like crazy right now cause its not under water yet. I'm running my 920 to 3Ghz so that I can get 2000mhz on my memory. Maybe extreme overclock can affect it, I'm not sure.

    Are you serious?  That is royally f-ed up

    What OS and virtual machine are you running?  I am running Windows XP Mode on Microsoft's Virtual PC, using Windows 7 x64.

    Can you PLEASE post ALL of your BIOS specs/exact configuration?

    http://blogs.msdn.com/b/volkerw/archive/2007/05/21/hardware-virtualization-check-utility.aspx
    Can you run this utility?

    Thanks but unfortunately that tool says that it cannot reliably tell me if VT is enabled on a 64-bit system.

    Actually it does!!!!! If you set to disabled in BIOS, then it is enabled. I run tool again and it said HARDWARE Virtualization Enabled. So Evga has bug with this bios.  Disabled means Enabled and Enabled means Disabled. Jacob can you please look at this?
     
    #28
    lradunovic
    iCX Member
    • Total Posts : 319
    • Reward points : 0
    • Joined: 2006/11/14 17:58:19
    • Status: offline
    • Ribbons : 3
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 18:15:32 (permalink)
    I just run installing Windows Server 2008 Hyper V and got message from vmware that hardware virtualization is enabled since it detected it. OS installed fine.
    #29
    dejanh
    FTW Member
    • Total Posts : 1549
    • Reward points : 0
    • Joined: 2006/08/07 10:40:07
    • Location: Vancouver, BC, Canada
    • Status: offline
    • Ribbons : 3
    Re:EVGA X58 Motherboards - BIOS 81 Released 2011/04/13 18:16:43 (permalink)
    lradunovic
    dejanh
    lradunovic
    dejanh
    lcabezas
    It worked for me I have a E759 too. Rev 1.0.
    For those that it doesn't work try to reset cmos. Start bios settings from scratch. BTW my computer is not overclocked like crazy right now cause its not under water yet. I'm running my 920 to 3Ghz so that I can get 2000mhz on my memory. Maybe extreme overclock can affect it, I'm not sure.

    Are you serious?  That is royally f-ed up

    What OS and virtual machine are you running?  I am running Windows XP Mode on Microsoft's Virtual PC, using Windows 7 x64.

    Can you PLEASE post ALL of your BIOS specs/exact configuration?

    http://blogs.msdn.com/b/volkerw/archive/2007/05/21/hardware-virtualization-check-utility.aspx
    Can you run this utility?

    Thanks but unfortunately that tool says that it cannot reliably tell me if VT is enabled on a 64-bit system.

    Actually it does!!!!! If you set to disabled in BIOS, then it is enabled. I run tool again and it said HARDWARE Virtualization Enabled. So Evga has bug with this bios.  Disabled means Enabled and Enabled means Disabled. Jacob can you please look at this?

    Hmmm...I don't think so...what it shows is this...

    But, when I click on "Click for more!" I get this...

    So all this says is that the processor offers VT capability, but that it cannot determine if it is actually enabled or not.
    #30
    Page: 12345.. > >> Showing page 1 of 10
    Jump to:
  • Back to Mobile