EVGA

GTX 460 not running at full clock speed.

Author
Strykker2
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2010/08/16 12:55:05
  • Status: offline
  • Ribbons : 0
2010/09/21 16:49:07 (permalink)
for some reason my 460 has started to act up and is now only running at 405 MHz instead of its regular of 675MHz. can some one help me with this?

I am using driver 258.96

 Intel i5 760 2.8GHz
Asus P7P55M
EVGA GTX460 OC-850MHz
Antec TPBlue 750W
2GB PQI RAM



#1

3 Replies Related Threads

    boredgunner
    Over 9000!
    • Total Posts : 19186
    • Reward points : 0
    • Joined: 2008/07/17 19:01:39
    • Location: Лиманск-13
    • Status: offline
    • Ribbons : 78
    Re:GTX 460 not running at full clock speed. 2010/09/21 16:50:18 (permalink)
    This is normal when the card is under minimal to no load.  Does this happen in games?  If so, reinstall the drivers by uninstalling them from the device manager, reboot into safe mode, run driver sweeper and clean display and PhysX drivers, reboot, install drivers and reboot.


    #2
    staypuft
    CLASSIFIED Member
    • Total Posts : 3770
    • Reward points : 0
    • Joined: 2006/03/11 14:04:03
    • Location: Ohio, USA
    • Status: offline
    • Ribbons : 26
    Re:GTX 460 not running at full clock speed. 2010/09/21 17:03:30 (permalink)
    In addition to the above...this will also happen if the driver downclocks your card due to an unstable OC.  Only a reboot will reset the clocks.

    Interested in a discount on EVGA products?
    Click here for details and enter my Associates code at checkout >> 2ILPLQQ8IWY8DPN
     
    Don't forget to REGISTER your product... click my code here to begin registration >> XF8WVJBE5G 
     
    2021 Build: Gigabyte Z590 Ultra | Core i7-10700K | be quiet! Dark Rock Pro 4 | 32GB G.Skill Trident Z DDR4-3200
    EVGA RTX 3070 Ti XC3 Ultra | Samsung 970 EVO 500GB | Seasonic Focus GX-850 | Fractal Design Meshify C
    #3
    Strykker2
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2010/08/16 12:55:05
    • Status: offline
    • Ribbons : 0
    Re:GTX 460 not running at full clock speed. 2010/09/21 17:10:55 (permalink)
    ok thanks for the help it seems I must have had an unstable OC.

     Intel i5 760 2.8GHz
    Asus P7P55M
    EVGA GTX460 OC-850MHz
    Antec TPBlue 750W
    2GB PQI RAM



    #4
    Jump to:
  • Back to Mobile