EVGA

Helpful ReplyNew guy with few questions

Page: 12 > Showing page 1 of 2
Author
_illusive_
New Member
  • Total Posts : 55
  • Reward points : 0
  • Joined: 2010/05/19 17:58:53
  • Status: offline
  • Ribbons : 0
2010/10/04 15:40:51 (permalink)
Ok so read through the Beginners guide thread and decide to take the plunge to start folding@home. Just curious since I was under the impression it would fire up my CPU to 100 percent usage. Still sitting at only 9 percent and don't notice any difference in anything. Should I be doing this when I'm not using PC or did I do something wrong. I just did the 6.23 Win 7 version on http://folding.stanford.edu/English/Download - Installed and entered in user name close to my forum name and passkey and let it go. Is it really this simple?
post edited by _illusive_ - 2010/10/04 15:45:30


Processor: Intel Core i7 980 Extreme @ 3.33GHz OS: Windows 7 Pro 64bit
HDD: (2) Seagate Barracuda x 1TB SATA-II, 7200rpm, 32mb cache
Memory: 6GB Triple-Channel 1333MHz DDR3 Graphic: nVidia GTX 480, 1.5GB
Monitor: LG 21.5" Widescreen Flat-Panel LCD Sound: Sound Blaster X-Fi Titanium
Optical Drive: Dell Blu-Ray DVD Multi Recorder DH-6E2S
Power Supply: 1.1KW Power Supply

#1
Adam2013
FTW Member
  • Total Posts : 1275
  • Reward points : 0
  • Joined: 2009/12/25 19:07:20
  • Location: Lincoln, Nebraska
  • Status: offline
  • Ribbons : 4
Re:New guy with few questions 2010/10/04 15:45:16 (permalink)
Did you add -smp?
Glad to have someone else join for the cause! Fold on!
post edited by Adam2013 - 2010/10/04 15:46:45

   
 
[19:42:38] emepror:well i've been trying to "massage" it
Heatware || If you think someone else needs a BR, please PM a Mod
PSU Questions? || Fold on a Fermi? || Clean W7 install from Upgrade?
#2
linuxrouter
Omnipotent Enthusiast
  • Total Posts : 8045
  • Reward points : 0
  • Joined: 2008/02/28 14:47:45
  • Status: offline
  • Ribbons : 104
Re:New guy with few questions 2010/10/04 15:55:41 (permalink) ☄ Helpful
For SMP support, you will want to use this client:
 
http://www.stanford.edu/g.../FAH6.30-win32-SMP.zip
 
Then after installation, when you fire up the folding client, use these flags:
 
-smp -advmethods

CaseLabs M-S8 - ASRock X99 Pro - Intel 5960x 4.2 GHz - XSPC CPU WC - EVGA 980 Ti Hybrid SLI - Samsung 950 512GB - EVGA 1600w Titanium
Affiliate Code: OZJ-0TQ-41NJ
#3
_illusive_
New Member
  • Total Posts : 55
  • Reward points : 0
  • Joined: 2010/05/19 17:58:53
  • Status: offline
  • Ribbons : 0
Re:New guy with few questions 2010/10/04 15:59:10 (permalink)
Oh go figure so I'm using the wrong client? I just went with what the guide said was for basic users starting out :) aka Easy mode program I believe was the wording.


Processor: Intel Core i7 980 Extreme @ 3.33GHz OS: Windows 7 Pro 64bit
HDD: (2) Seagate Barracuda x 1TB SATA-II, 7200rpm, 32mb cache
Memory: 6GB Triple-Channel 1333MHz DDR3 Graphic: nVidia GTX 480, 1.5GB
Monitor: LG 21.5" Widescreen Flat-Panel LCD Sound: Sound Blaster X-Fi Titanium
Optical Drive: Dell Blu-Ray DVD Multi Recorder DH-6E2S
Power Supply: 1.1KW Power Supply

#4
linuxrouter
Omnipotent Enthusiast
  • Total Posts : 8045
  • Reward points : 0
  • Joined: 2008/02/28 14:47:45
  • Status: offline
  • Ribbons : 104
Re:New guy with few questions 2010/10/04 16:01:02 (permalink) ☄ Helpful
I think you are using the uni-processor client. This client works fine for running a single thread. However, if you want to fold on all your cores, you would want to use the SMP client. Alternatively, you can run multiple instances of the uni-processor client but most people run uni-processor work units on single or dual-core processors.

CaseLabs M-S8 - ASRock X99 Pro - Intel 5960x 4.2 GHz - XSPC CPU WC - EVGA 980 Ti Hybrid SLI - Samsung 950 512GB - EVGA 1600w Titanium
Affiliate Code: OZJ-0TQ-41NJ
#5
Great_Shovel
SSC Member
  • Total Posts : 881
  • Reward points : 0
  • Joined: 2010/06/25 17:54:24
  • Status: offline
  • Ribbons : 5
Re:New guy with few questions 2010/10/04 16:04:37 (permalink) ☄ Helpful
If you want an easier way to set up folding and control it I suggest you look at this program made by jedi95
http://forums.evga.com/tm.aspx?m=601959



If you see a blue ribbon worthy post post it here
http://www.evga.com/forum...p;m=587606&mpage=1

#1 I7 860 @3.8; 8 GB @1800; EVGA P55 FTW 200; 3x EVGA 470
#2  I7 860 @3.7; 8 GB @1800; EVGA P55 FTW 200; 2x5870
#3 I7 950 ; 6GB @1600; EVGA X58 FTW3; Evga 470  

Unhappyelf- "Dam you internet anonymity you failed me again"
 
#6
Adam2013
FTW Member
  • Total Posts : 1275
  • Reward points : 0
  • Joined: 2009/12/25 19:07:20
  • Location: Lincoln, Nebraska
  • Status: offline
  • Ribbons : 4
Re:New guy with few questions 2010/10/04 16:10:55 (permalink)
I'd have to agree with linuxrouter
 
Although he did hotlink you

   
 
[19:42:38] emepror:well i've been trying to "massage" it
Heatware || If you think someone else needs a BR, please PM a Mod
PSU Questions? || Fold on a Fermi? || Clean W7 install from Upgrade?
#7
KMoore4318
Pistoj Doulos Unum Pluribus
  • Total Posts : 17864
  • Reward points : 0
  • Joined: 2008/12/04 04:20:57
  • Location: Atlanta, Ga
  • Status: offline
  • Ribbons : 238
Re:New guy with few questions 2010/10/04 16:26:18 (permalink)
_illusive_

Installed and entered in user name close to my forum name and passkey and let it go. 


You do know in order to get EVGA bucks, close doesn't count..."3. Folding name must match EVGA login"
, You may want to contact shane, EVGAWeb_ShaneD and see if one or the other can be changed to make them the same.
post edited by KMoore4318 - 2010/10/04 16:29:52

  
Just clink Link to Register >  My Affiliate Code:VTJPDC4OMB 
1)965 V-8  E761(77)
2)980X AX1200 E760(77) 980 ti
3) E770 (77)2(590) SLI AX1200 
4) X299 FTW K, 9980XE 2 2080 supers on AX1200
#8
_illusive_
New Member
  • Total Posts : 55
  • Reward points : 0
  • Joined: 2010/05/19 17:58:53
  • Status: offline
  • Ribbons : 0
Re:New guy with few questions 2010/10/04 16:36:23 (permalink)
Yeah got the names the same now, but it currently isn't showing me any user stats. Link does work when I click on team stats though /shrug. Will play around with program jedi95 made though seems very simplistic. Thanks for all the pointing in the right direction defiantly a great community here :)


Processor: Intel Core i7 980 Extreme @ 3.33GHz OS: Windows 7 Pro 64bit
HDD: (2) Seagate Barracuda x 1TB SATA-II, 7200rpm, 32mb cache
Memory: 6GB Triple-Channel 1333MHz DDR3 Graphic: nVidia GTX 480, 1.5GB
Monitor: LG 21.5" Widescreen Flat-Panel LCD Sound: Sound Blaster X-Fi Titanium
Optical Drive: Dell Blu-Ray DVD Multi Recorder DH-6E2S
Power Supply: 1.1KW Power Supply

#9
msmith5150
FTW Member
  • Total Posts : 1595
  • Reward points : 0
  • Joined: 2008/11/01 12:04:49
  • Location: Mahaska County Correctional Facility
  • Status: offline
  • Ribbons : 4
Re:New guy with few questions 2010/10/04 16:38:54 (permalink)
you gotta give it a couple days and get some WUs turned in to show on the stats.

 MaximumPC  Heatware
Soldiers of the Wasteland Finest Hardcore Gaming Guild   
 
#10
KMoore4318
Pistoj Doulos Unum Pluribus
  • Total Posts : 17864
  • Reward points : 0
  • Joined: 2008/12/04 04:20:57
  • Location: Atlanta, Ga
  • Status: offline
  • Ribbons : 238
Re:New guy with few questions 2010/10/04 16:41:13 (permalink)
You also want to click on member home (above) ^, and select edit my profile, In the midle, below your zip code, enter your folding name, so folding points will show up under your name to the left,
<---below ribbons. 

  
Just clink Link to Register >  My Affiliate Code:VTJPDC4OMB 
1)965 V-8  E761(77)
2)980X AX1200 E760(77) 980 ti
3) E770 (77)2(590) SLI AX1200 
4) X299 FTW K, 9980XE 2 2080 supers on AX1200
#11
_illusive_
New Member
  • Total Posts : 55
  • Reward points : 0
  • Joined: 2010/05/19 17:58:53
  • Status: offline
  • Ribbons : 0
Re:New guy with few questions 2010/10/04 17:00:45 (permalink)
Thank you for that information KMoore4318 I just updated my profile with my folding name. Same as forum name :)


Processor: Intel Core i7 980 Extreme @ 3.33GHz OS: Windows 7 Pro 64bit
HDD: (2) Seagate Barracuda x 1TB SATA-II, 7200rpm, 32mb cache
Memory: 6GB Triple-Channel 1333MHz DDR3 Graphic: nVidia GTX 480, 1.5GB
Monitor: LG 21.5" Widescreen Flat-Panel LCD Sound: Sound Blaster X-Fi Titanium
Optical Drive: Dell Blu-Ray DVD Multi Recorder DH-6E2S
Power Supply: 1.1KW Power Supply

#12
tank1023
CLASSIFIED ULTRA Member
  • Total Posts : 5380
  • Reward points : 0
  • Joined: 2009/02/19 06:44:05
  • Location: Colorado
  • Status: offline
  • Ribbons : 16
Re:New guy with few questions 2010/10/04 17:06:48 (permalink)
Welcome to the team!!!

Folding whatever I can :o)     
http://www.heatware.com/eval.php?id=67403
    
  

#13
_illusive_
New Member
  • Total Posts : 55
  • Reward points : 0
  • Joined: 2010/05/19 17:58:53
  • Status: offline
  • Ribbons : 0
Re:New guy with few questions 2010/10/04 17:16:04 (permalink)
Thanks for the warm welcome. Think I got it up and running on FAH GPU Tracker v2 but not completely sure it's been sitting there for good 10 minutes saying stuff like "Attempting to get work packet" "Attempt 1 / 2 / 3 to get work failed, and no other work to do. Waiting before retry" "Couldn't send HTTP request to server (Got status 503).
 
These issues on my end? I setup exactly how the guided showed for SMP server.


Processor: Intel Core i7 980 Extreme @ 3.33GHz OS: Windows 7 Pro 64bit
HDD: (2) Seagate Barracuda x 1TB SATA-II, 7200rpm, 32mb cache
Memory: 6GB Triple-Channel 1333MHz DDR3 Graphic: nVidia GTX 480, 1.5GB
Monitor: LG 21.5" Widescreen Flat-Panel LCD Sound: Sound Blaster X-Fi Titanium
Optical Drive: Dell Blu-Ray DVD Multi Recorder DH-6E2S
Power Supply: 1.1KW Power Supply

#14
rjbelans
CLASSIFIED ULTRA Member
  • Total Posts : 6264
  • Reward points : 0
  • Joined: 2009/11/20 20:23:25
  • Location: N.F., ON, CA
  • Status: offline
  • Ribbons : 31
Re:New guy with few questions 2010/10/04 18:27:47 (permalink)
It could be on your end. Make sure any virus scanner or firewall has an exception set for FahCore*.exe. It could also be a busy server or it is currently out of work units.
#15
Great_Shovel
SSC Member
  • Total Posts : 881
  • Reward points : 0
  • Joined: 2010/06/25 17:54:24
  • Status: offline
  • Ribbons : 5
Re:New guy with few questions 2010/10/04 18:32:55 (permalink)
_illusive_

Thanks for the warm welcome. Think I got it up and running on FAH GPU Tracker v2 but not completely sure it's been sitting there for good 10 minutes saying stuff like "Attempting to get work packet" "Attempt 1 / 2 / 3 to get work failed, and no other work to do. Waiting before retry" "Couldn't send HTTP request to server (Got status 503).

These issues on my end? I setup exactly how the guided showed for SMP server.


It did that to me just now when I upgraded to 3.21. It wouldnt download a wu (checked the logs no wu was downloaded) and had to go to client > smp delete wu. Aparently it got stuck trying to find one or something. As soon as I started the cpu back up again I got a wu though it was a 6701 but oh well at least it gives me a chance to run my gpu's
 
Disclaimer
Please read that I did not have a wu and it got stuck trying to get one before anything starts up again about deleting wu's
post edited by Great_Shovel - 2010/10/04 18:36:12



If you see a blue ribbon worthy post post it here
http://www.evga.com/forum...p;m=587606&mpage=1

#1 I7 860 @3.8; 8 GB @1800; EVGA P55 FTW 200; 3x EVGA 470
#2  I7 860 @3.7; 8 GB @1800; EVGA P55 FTW 200; 2x5870
#3 I7 950 ; 6GB @1600; EVGA X58 FTW3; Evga 470  

Unhappyelf- "Dam you internet anonymity you failed me again"
 
#16
_illusive_
New Member
  • Total Posts : 55
  • Reward points : 0
  • Joined: 2010/05/19 17:58:53
  • Status: offline
  • Ribbons : 0
Re:New guy with few questions 2010/10/05 06:29:44 (permalink)
Woot woke up to completed WU and profile showing my folding. This is awesome fun and hopefully after some more tweaking and research I can use my 480 as well and increase ranking for Team EVGA! Just need to make sure my temps stay safe last night when running SMP on all cores I was seeing temps of 68c which I believe is starting red zone area for i7 cores so I decided to back down to using 3 cores since I was heading to bed. Gotta figure out when on water cooling my cores are taking on so much heat.


Processor: Intel Core i7 980 Extreme @ 3.33GHz OS: Windows 7 Pro 64bit
HDD: (2) Seagate Barracuda x 1TB SATA-II, 7200rpm, 32mb cache
Memory: 6GB Triple-Channel 1333MHz DDR3 Graphic: nVidia GTX 480, 1.5GB
Monitor: LG 21.5" Widescreen Flat-Panel LCD Sound: Sound Blaster X-Fi Titanium
Optical Drive: Dell Blu-Ray DVD Multi Recorder DH-6E2S
Power Supply: 1.1KW Power Supply

#17
xeonite
Superclocked Member
  • Total Posts : 229
  • Reward points : 0
  • Joined: 2010/04/06 18:57:27
  • Status: offline
  • Ribbons : 0
Re:New guy with few questions 2010/10/05 06:43:36 (permalink)
what overclock are you running your 980x at for that 68c temp? And what cooling are you using? 68c isnt in the red zone though. nothing to really worry about, not in my book at least. I just wanna keep my i7 (920) cores below 80c (though i aim for no more than 75c 24/7 just for being "safe").... I have had i7 920s running 80-85c on all cores for days, and those i7 cpus are still going strong today.
post edited by xeonite - 2010/10/05 06:44:46

Rig: ASUS P6T6 WS Revolution - i7 920 (C0) @ 3,8 Ghz - 6 Gb Corsair DDR3-1600 - GTX 285
Upcoming Rig: EVGA SR-2 - Dual X5650s @ ~ 4 Ghz - 24 Gb G.Skill DDR3-2000 - 2x GTX 460 FTW
#18
_illusive_
New Member
  • Total Posts : 55
  • Reward points : 0
  • Joined: 2010/05/19 17:58:53
  • Status: offline
  • Ribbons : 0
Re:New guy with few questions 2010/10/05 06:50:47 (permalink)
Stock clocks on the 980x and it's Alienware watercooler. Idle my temps are very nice like GPU is 45c and all cores around 40C. I obviously expected some heat and there was solid warnings with all programs to keep an eye on your temps when folding so I was prepared. I just thought 68+ was start of red zone for any 900, but if that information was wrong i'll go back to using all cores.


Processor: Intel Core i7 980 Extreme @ 3.33GHz OS: Windows 7 Pro 64bit
HDD: (2) Seagate Barracuda x 1TB SATA-II, 7200rpm, 32mb cache
Memory: 6GB Triple-Channel 1333MHz DDR3 Graphic: nVidia GTX 480, 1.5GB
Monitor: LG 21.5" Widescreen Flat-Panel LCD Sound: Sound Blaster X-Fi Titanium
Optical Drive: Dell Blu-Ray DVD Multi Recorder DH-6E2S
Power Supply: 1.1KW Power Supply

#19
tank1023
CLASSIFIED ULTRA Member
  • Total Posts : 5380
  • Reward points : 0
  • Joined: 2009/02/19 06:44:05
  • Location: Colorado
  • Status: offline
  • Ribbons : 16
Re:New guy with few questions 2010/10/05 06:53:49 (permalink)
I'm pushing my 920 to 3.8 on air...I'm in the 60's all the time and sometimes push the upper 70's. I've been folding on it for over a year like that.

Folding whatever I can :o)     
http://www.heatware.com/eval.php?id=67403
    
  

#20
_illusive_
New Member
  • Total Posts : 55
  • Reward points : 0
  • Joined: 2010/05/19 17:58:53
  • Status: offline
  • Ribbons : 0
Re:New guy with few questions 2010/10/05 07:03:59 (permalink)
Fair enough it's all on warranty so if people with way more knowledge and experience with this then me says its ok. All cores back on! Thanks again for great help guys, will look into taking my processor to 1st or 2nd level of overclocking today as well, since now I have a good reason :P
 
Side question can I run FAH GPU Tracker V2 with setings on SMP and run the FAH base program on single core at same time, or use FAH GPU Tracker V2 to run CPU & SMP or GPU at same time? Just want to make sure I'm maximizing my productivity.


Processor: Intel Core i7 980 Extreme @ 3.33GHz OS: Windows 7 Pro 64bit
HDD: (2) Seagate Barracuda x 1TB SATA-II, 7200rpm, 32mb cache
Memory: 6GB Triple-Channel 1333MHz DDR3 Graphic: nVidia GTX 480, 1.5GB
Monitor: LG 21.5" Widescreen Flat-Panel LCD Sound: Sound Blaster X-Fi Titanium
Optical Drive: Dell Blu-Ray DVD Multi Recorder DH-6E2S
Power Supply: 1.1KW Power Supply

#21
Great_Shovel
SSC Member
  • Total Posts : 881
  • Reward points : 0
  • Joined: 2010/06/25 17:54:24
  • Status: offline
  • Ribbons : 5
Re:New guy with few questions 2010/10/05 08:31:38 (permalink) ☄ Helpful
Technically I believe you can run smp and cpu at the same time but since smp is the multicore version of the cpu it would be more beneficial to leave all the cores for that. You can fold cpu/smp and gpu at the same time but if doing smp and gpu it is recommended you leave one core open for the gpu to be fed data so in your case when setting it up in the tracker you would specify 11 cores for smp and start the gpu



If you see a blue ribbon worthy post post it here
http://www.evga.com/forum...p;m=587606&mpage=1

#1 I7 860 @3.8; 8 GB @1800; EVGA P55 FTW 200; 3x EVGA 470
#2  I7 860 @3.7; 8 GB @1800; EVGA P55 FTW 200; 2x5870
#3 I7 950 ; 6GB @1600; EVGA X58 FTW3; Evga 470  

Unhappyelf- "Dam you internet anonymity you failed me again"
 
#22
DeepPurple23
FTW Member
  • Total Posts : 1693
  • Reward points : 0
  • Joined: 2007/11/23 04:19:06
  • Location: Woodridge, IL
  • Status: offline
  • Ribbons : 6
Re:New guy with few questions 2010/10/05 08:41:27 (permalink)
Looks like you've gotten great advise all the way around, so I will just say...Welcome to the team.


Main rig: i7 4820, Water cooled, 1000HX, eVGA x58 Classy 3, 16 GBs Corsair Dominato, eVGA GTX 980HC         
24/7 folding rig: i7 2600K OC'd to 4.5 GHz, Armageddon cooler, eVGA P67 FTW, 8GB Corsair Vengence 1600. eVGA GTX 580 HC2, PSU 750TX
My Affiliate Code: P0RALLKODM  
#23
_illusive_
New Member
  • Total Posts : 55
  • Reward points : 0
  • Joined: 2010/05/19 17:58:53
  • Status: offline
  • Ribbons : 0
Re:New guy with few questions 2010/10/05 09:33:25 (permalink)
Thanks for continued warm welcomes :) really enjoying helping out science and of course a great company as well. Looks like it time to order the backplate for my 480 now.
 
Also do I need to go into processes and give FaHcore_a3 a Priority higher then "low" guess same goes for FAH GPU Tracker & FAH?


Processor: Intel Core i7 980 Extreme @ 3.33GHz OS: Windows 7 Pro 64bit
HDD: (2) Seagate Barracuda x 1TB SATA-II, 7200rpm, 32mb cache
Memory: 6GB Triple-Channel 1333MHz DDR3 Graphic: nVidia GTX 480, 1.5GB
Monitor: LG 21.5" Widescreen Flat-Panel LCD Sound: Sound Blaster X-Fi Titanium
Optical Drive: Dell Blu-Ray DVD Multi Recorder DH-6E2S
Power Supply: 1.1KW Power Supply

#24
rklapp
CLASSIFIED Member
  • Total Posts : 2495
  • Reward points : 0
  • Joined: 2009/10/20 12:42:37
  • Location: Las Vegas, NV
  • Status: offline
  • Ribbons : 8
Re:New guy with few questions 2010/10/05 09:33:57 (permalink)
Great_Shovel

Technically I believe you can run smp and cpu at the same time but since smp is the multicore version of the cpu it would be more beneficial to leave all the cores for that. You can fold cpu/smp and gpu at the same time but if doing smp and gpu it is recommended you leave one core open for the gpu to be fed data so in your case when setting it up in the tracker you would specify 11 cores for smp and start the gpu


You definitely need to leave a core open if you're using multiple gpus but not so much if you're running one gpu. OTOH, if you're using your system to d/l torrents or cruise for porn, then one open core would help. Use the Task Manager to set the affinities.
 
Something's wrong with your temps. I OC my i5-750 to 3.4 and get 70*C when smp folding.
 
rklapp's links:
---
* gpu3 systray for Nvidia 400 cards (using FahCore_15)
http://www.stanford.edu/~friedrim/.Folding@home-systray-632.msi
Additional parameters: -gpu X -forcegpu nvidia_fermi
X is the gpu slot either 0, 1, or 2.
Assign unique Machine ID if running multiple clients.
---
* gpu2 systray for Nvidia 200/9000 cards (using FahCore_11)
http://www.stanford.edu/group/pandegroup/folding/release/Folding@home-Win32-GPU-systray-623.msi
Additional parameters: -gpu X -forcegpu nvidia_g80 -advmethods
---
* smp (multicore console using FahCore_a3)
http://folding.stanford.edu/English/WinSMPGuide
Additional parameters: -smp X -advmethods
On my i5, I leave X blank for all 4 cores. Most i7 use bigadv instead of advmethods after 10 WU are completed.
---
* For n00bs, you may want to try jedi95's FAH GPU Tracker V2 explained here:
http://forums.evga.com/tm.aspx?m=219556
Avoid this if running fermi and non-fermi cards together.
---
* FaH passkey (needed for smp bonus points)
http://fah-web.stanford.edu/cgi-bin/getpasskey.py
---
* HFM.net (use to monitor each of your clients and smp bonus points)
http://hfm-net.googlecode.com/files/HFM%20Release%200.5.1.198.msi
post edited by rklapp - 2010/10/05 09:40:00

 
  
 
#25
Adam2013
FTW Member
  • Total Posts : 1275
  • Reward points : 0
  • Joined: 2009/12/25 19:07:20
  • Location: Lincoln, Nebraska
  • Status: offline
  • Ribbons : 4
Re:New guy with few questions 2010/10/05 09:57:55 (permalink)
rklapp
 
Something's wrong with your temps. I OC my i5-750 to 3.4 and get 70*C when smp folding.
 
 
 Somethings up with your temps I think. I'm at 3.6 on my i5-750 and folding temps are no greater than 65C for me with both OC'd GPUs going full tilt at the same time :/
 
But that may just be because of differences in ambient or case etc.
post edited by Adam2013 - 2010/10/05 09:59:12

   
 
[19:42:38] emepror:well i've been trying to "massage" it
Heatware || If you think someone else needs a BR, please PM a Mod
PSU Questions? || Fold on a Fermi? || Clean W7 install from Upgrade?
#26
jedi95
SSC Member
  • Total Posts : 773
  • Reward points : 0
  • Joined: 2008/03/04 05:43:23
  • Status: offline
  • Ribbons : 18
Re:New guy with few questions 2010/10/05 10:23:35 (permalink)
_illusive_
Thanks for continued warm welcomes :) really enjoying helping out science and of course a great company as well. Looks like it time to order the backplate for my 480 now.

Also do I need to go into processes and give FaHcore_a3 a Priority higher then "low" guess same goes for FAH GPU Tracker & FAH?

 
The priorities should already be set correctly. The SMP client is set to idle, which minimizes the impact on the system while folding. The GPU clients are set to low (which is slightly higher) in order to ensure that they get enough CPU time to keep the GPUs busy. The Tracker itself uses an insignificant amount of CPU so its priority makes no difference.

Main Rig: Ryzen 9 5950X|EVGA RTX 3090 FTW3 Ultra|32 GB DDR4 3800 CL14

#27
_illusive_
New Member
  • Total Posts : 55
  • Reward points : 0
  • Joined: 2010/05/19 17:58:53
  • Status: offline
  • Ribbons : 0
Re:New guy with few questions 2010/10/05 10:29:51 (permalink)
Thanks for that information jedi95 and idle is same as low? That is what my SMP is set currently. Got my 480 folding now to or at least I think I have both of them running lol. Lots of reading and taking advice of kind folks in my thread. So right now GUI shows this:
 
SMP: Running 50% complete - 11,659.1 PPD
GPU0: Running 8% complete - 14,592.0 PPD
 
Turned my HD fan and PC fan up to 60 percent and my cores are staying around 65-67C and GPU is at steady 82C.
 
Lastly if jedi95 see this thread again if not I can defiantly just PM for answer. See people mentioning this -advmethod is that build into this client you have or where do I need to enter that? 
 

post edited by _illusive_ - 2010/10/05 11:02:14


Processor: Intel Core i7 980 Extreme @ 3.33GHz OS: Windows 7 Pro 64bit
HDD: (2) Seagate Barracuda x 1TB SATA-II, 7200rpm, 32mb cache
Memory: 6GB Triple-Channel 1333MHz DDR3 Graphic: nVidia GTX 480, 1.5GB
Monitor: LG 21.5" Widescreen Flat-Panel LCD Sound: Sound Blaster X-Fi Titanium
Optical Drive: Dell Blu-Ray DVD Multi Recorder DH-6E2S
Power Supply: 1.1KW Power Supply

#28
rklapp
CLASSIFIED Member
  • Total Posts : 2495
  • Reward points : 0
  • Joined: 2009/10/20 12:42:37
  • Location: Las Vegas, NV
  • Status: offline
  • Ribbons : 8
Re:New guy with few questions 2010/10/05 11:07:15 (permalink)
_illusive_

Thanks for that information jedi95 and idle is same as low? That is what my SMP is set currently. Got my 480 folding now to or at least I think I have both of them running lol. Lots of reading and taking advice of kind folks in my thread. So right now GUI shows this:

SMP: Running 50% complete - 11,659.1 PPD
GPU0: Running 8% complete - 14,592.0 PPD

Turned my HD fan and PC fan up to 60 percent and my cores are staying around 65-67C and GPU is at steady 82C.

Lastly if jedi95 see this thread again if not I can defiantly just PM for answer. See people mentioning this -advmethod is that build into this client you have or where do I need to enter that? 



The PPD sounds right for stock settings.
 
Adam2013

Somethings up with your temps I think. I'm at 3.6 on my i5-750 and folding temps are no greater than 65C for me with both OC'd GPUs going full tilt at the same time :/

But that may just be because of differences in ambient or case etc.

 
My ambient is 78 to 80 degrees here in the desert. It should drop down to the 60s in a few months. I'm only running the uni-smp now until the temps drop. Those 6701 wu were killing me.

 
  
 
#29
Adam2013
FTW Member
  • Total Posts : 1275
  • Reward points : 0
  • Joined: 2009/12/25 19:07:20
  • Location: Lincoln, Nebraska
  • Status: offline
  • Ribbons : 4
Re:New guy with few questions 2010/10/05 11:46:54 (permalink)
rklapp

Adam2013

Somethings up with your temps I think. I'm at 3.6 on my i5-750 and folding temps are no greater than 65C for me with both OC'd GPUs going full tilt at the same time :/

But that may just be because of differences in ambient or case etc.


My ambient is 78 to 80 degrees here in the desert. It should drop down to the 60s in a few months. I'm only running the uni-smp now until the temps drop. Those 6701 wu were killing me.


I couldn't live in or near a desert.  Fairbanks, AK is where I'm headed whenever I retire in about 40 years

   
 
[19:42:38] emepror:well i've been trying to "massage" it
Heatware || If you think someone else needs a BR, please PM a Mod
PSU Questions? || Fold on a Fermi? || Clean W7 install from Upgrade?
#30
Page: 12 > Showing page 1 of 2
Jump to:
  • Back to Mobile