EVGA

solved: X299 bios doesn't see SATA SSD

Author
ChintzyButters
New Member
  • Total Posts : 14
  • Reward points : 0
  • Joined: 2018/04/01 16:44:09
  • Status: offline
  • Ribbons : 0
2018/05/15 20:44:18 (permalink)
Disregard.  i'm a doofus.  SATA port 7/8 are legacy.  I needed to plug it into any of the first six ports....
 
 
 
I've got windows 7 installed to an NVMe drive in UEFI mode on the x299 dark with latest bios, 1.07.
 
I've installed an additional SATA SSD pulled from a working system (samsung evo 850).  i believe the SSD was previously formatted as MBR and not GPT.
 
My current bios setting for CSM shows the storage oprom in EFI mode.  is this preventing the bios from seeing an SSD with an MBR?  
 
What other bios settings should i look at and/or what steps can i take to troubleshoot this?
post edited by ChintzyButters - 2018/05/15 20:53:50
#1

1 Reply Related Threads

    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 67902
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Europe
    • Status: online
    • Ribbons : 64
    Re: solved: X299 bios doesn't see SATA SSD 2018/05/16 02:11:57 (permalink)
    Don't feel bad I've made the same mistake myself. 

    Specs: AMD 1920X Threadripper, Samsung SM961 M.2, 32GB Corsair RGB Vengeance,  ASRock X399 Taichi MB, Corsair 1000D PC case



    #2
    Jump to:
  • Back to Mobile