EVGA

registration EU site

Author
baconinabun
Superclocked Member
  • Total Posts : 246
  • Reward points : 0
  • Joined: 2011/12/09 14:30:51
  • Location: button ben, Scotland
  • Status: offline
  • Ribbons : 0
2017/04/21 05:48:29 (permalink)
Hi All
 
i was wondering whether to use the EU site at all for registration of my new 1080 FTW?
 
keep getting the following, 

Your connection is not private

Attackers might be trying to steal your information from eu.evga.com (for example, passwords, messages, or credit cards).
 NET::ERR_CERT_COMMON_NAME_INVALID
 
i get this on chrome and edge and was just wondering what to do use the US site? i'm in the UK btw
 
 


 
 

 
 
 
#1

15 Replies Related Threads

    Warven
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2017/04/06 09:56:56
    • Status: offline
    • Ribbons : 0
    Re: registration EU site 2017/04/21 05:59:58 (permalink)
    Yeah it's been going on since yesterday, which sucks because some of us would like to track our 1080Ti SC2, and to my knowledge the tracking number is only on the EU website (if you ordered from the EU obviously).
    #2
    Warven
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2017/04/06 09:56:56
    • Status: offline
    • Ribbons : 0
    Re: registration EU site 2017/04/21 06:24:28 (permalink)
    It's fixed now
    #3
    ricchi_
    New Member
    • Total Posts : 63
    • Reward points : 0
    • Joined: 2016/07/29 03:08:39
    • Status: offline
    • Ribbons : 0
    Re: registration EU site 2017/04/21 06:28:31 (permalink)
    its been on and off for about a week now, but if you go directly to a product or orders page, its fine. something is messed up with the homepage only.
    #4
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 58495
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Europe
    • Status: offline
    • Ribbons : 54
    Re: registration EU site 2017/04/21 06:36:45 (permalink)
    Hopefully this is resolved. If it isn't resolved please post here and let us know. 

                
    (Pazmeister: rjohnson.....YOU ARE A LEGEND, problem solved, i am sendning my missus round to you now so she may have your babies!!) , R.I.P Jeffreyham,
    R.I.P Corsair_Mike, R.I.P Wrinvert,  AMD Ryzen 1800X, Corsair H110i, Corsair Dominator 64GB (CMD32GX4M2B3000C15 two sets), EVGA 1080ti, Corsair AX1200, ASUS X370-Pro, Samsung Sm961, Crossover 4K.
    #5
    Warven
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2017/04/06 09:56:56
    • Status: offline
    • Ribbons : 0
    Re: registration EU site 2017/04/21 06:45:52 (permalink)
    It was for a moment, and now it's down again.
    post edited by Warven - 2017/04/21 06:51:50
    #6
    truckstyx
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2012/07/30 06:17:38
    • Status: offline
    • Ribbons : 0
    Re: registration EU site 2017/04/21 06:46:02 (permalink)
    Not resolved from where I am in the UK.
     
    #7
    leevmeister
    New Member
    • Total Posts : 10
    • Reward points : 0
    • Joined: 2017/02/25 14:27:29
    • Status: offline
    • Ribbons : 0
    Re: registration EU site 2017/04/21 06:49:33 (permalink)
    Also can't reach the website here in NL
    #8
    baconinabun
    Superclocked Member
    • Total Posts : 246
    • Reward points : 0
    • Joined: 2011/12/09 14:30:51
    • Location: button ben, Scotland
    • Status: offline
    • Ribbons : 0
    Re: registration EU site 2017/04/21 07:31:40 (permalink)
    still,  
     
    Your connection is not private
    Attackers might be trying to steal your information from eu.evga.com (for example, passwords, messages, or credit cards).
     NET::ERR_CERT_COMMON_NAME_INVALID


     
    could i register the card on the US site? or would that cause problems?
     
    #9
    Daz1967
    New Member
    • Total Posts : 74
    • Reward points : 0
    • Joined: 2009/01/27 04:36:08
    • Status: offline
    • Ribbons : 0
    Re: registration EU site 2017/04/21 07:38:32 (permalink)
    Not resolved at my end either. On my iPad I see a warning picture (traffic cones and a yellow helmet) stating that there is an "error reaching the EVGA website" although refreshing the page brings it up. This happens EVERY time so I'm not sure why it is happening.

    Intel Core i7-4770K @ 4.0 GHz, ASUS Z87-DELUXE motherboard v2103, 16 GB Corsair Vengeance LP 1,600 MHz memory, 11 GB EVGA GeForce GTX 1080 Ti SC2 graphics, Creative SB Sound Blaster Z sound, 1 TB Samsung 850 EVO SSD + 9 TB SATAIII hard drives, XFX Pro Black Edition 850 W, Windows 10 Pro v1703 64-bit
    #10
    joridiculous
    New Member
    • Total Posts : 19
    • Reward points : 0
    • Joined: 2016/11/12 08:33:02
    • Status: offline
    • Ribbons : 0
    Re: registration EU site 2017/04/21 07:42:32 (permalink)
    Not resolved. 
    a248.e.akamai.net is still the culprit for the "certificate"
    #11
    baconinabun
    Superclocked Member
    • Total Posts : 246
    • Reward points : 0
    • Joined: 2011/12/09 14:30:51
    • Location: button ben, Scotland
    • Status: offline
    • Ribbons : 0
    Re: registration EU site 2017/04/21 07:42:35 (permalink)
    refreshing the page just bring up the same warning with the triangle on google and edge, which browser are you using?
    #12
    EVGA_JanJ
    EVGA EU Tech Support
    • Total Posts : 15
    • Reward points : 0
    • Joined: 2016/03/02 23:11:46
    • Status: offline
    • Ribbons : 0
    Re: registration EU site 2017/04/21 09:06:48 (permalink)
    IT is working on it right now - we let you know when its fixed.
     
    Thanks for your understanding
     
    Jan
    #13
    timberty
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2017/04/22 00:25:54
    • Status: offline
    • Ribbons : 0
    Re: registration EU site 2017/04/22 00:27:41 (permalink)
    baconinabun
    Hi All
     
    i was wondering whether to use the EU site at all for registration of my new 1080 FTW?
     
    keep getting the following, 

    Your connection is not private

    Attackers might be trying to steal your information from eu.evga.com (for example, passwords, messages, or credit cards).
     NET::ERR_CERT_COMMON_NAME_INVALID

    i get this on chrome and edge and was just wondering what to do use the US site? i'm in the UK btw




     
    It could be a temporary error that caused by your Google Chrome browser or antivirus has blocked SSL connections.
     
    Have you tried these solutions yet?
     

    #14
    Simon Belmont
    New Member
    • Total Posts : 62
    • Reward points : 0
    • Joined: 2016/06/28 05:44:31
    • Status: offline
    • Ribbons : 0
    Re: registration EU site 2017/04/22 00:48:03 (permalink)
    It's working now
    #15
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 58495
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Europe
    • Status: offline
    • Ribbons : 54
    Re: registration EU site 2017/04/22 02:32:31 (permalink)
    Excellent that this is back up and working. Let us know if this goes down again.

                
    (Pazmeister: rjohnson.....YOU ARE A LEGEND, problem solved, i am sendning my missus round to you now so she may have your babies!!) , R.I.P Jeffreyham,
    R.I.P Corsair_Mike, R.I.P Wrinvert,  AMD Ryzen 1800X, Corsair H110i, Corsair Dominator 64GB (CMD32GX4M2B3000C15 two sets), EVGA 1080ti, Corsair AX1200, ASUS X370-Pro, Samsung Sm961, Crossover 4K.
    #16
    Jump to:
  • Back to Mobile