EVGA

nvidia 780 sc acx card problem

Author
steveb1976
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2020/05/22 08:35:06
  • Status: offline
  • Ribbons : 0
2020/05/22 13:48:03 (permalink)
hi 
im new to this forum,but i would aprecciate any help and advice people can offer. 
 
my graphics card "PCB" says bios is "80.80.31.00.80"  but when the card is in pc, it says "80.10.3a.00.80" (confirmed my Gpu-z).. i bought the card 2nd hand from "CEX" store in UK. back in january. it ran ok for 2 months then it started 2 crash constantly.(in property it showed "code 43 error".  when i did rearch online i see other people had issue. and some said it was bios and to update bios. but to which do i update? the 1 on back of pcb or the 1 GPU-z states i have on their?  
 
and how would i update the bios/flash.. ive never do this to a graphics card before..
 
#1

1 Reply Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 41161
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 197
    Re: nvidia 780 sc acx card problem 2020/05/22 14:54:20 (permalink)
    I'd try reflashing to the original to see if it helps fix your issue.
     
    You can download the original vbios here.
     
    To reflash the card simply download nvflash, and then drag and drop the .rom file on to the nvflash64.exe to reflash the card.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #2
    Jump to:
  • Back to Mobile