EVGA

AnsweredHot!not receiving signal from vid card

Author
lytc1
New Member
  • Total Posts : 37
  • Reward points : 0
  • Joined: 2007/02/05 12:50:57
  • Status: offline
  • Ribbons : 0
2019/12/06 16:52:23 (permalink)
All new build have z390 dark this card power button doesn't work using the one on the board.When it power's up all fan's spin but monitor says not receiving signal,can anyone help me out ? useing i9 9900k.
EVGA GeForce RTX 2080 SUPER XC ULTRA GAMING Video Card, 08G-P4-3183-KR, 8GB GDDR6,
#1
Sajin
EVGA Forum Moderator
  • Total Posts : 39495
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 196
Re: not receiving signal from vid card 2019/12/06 17:44:39 (permalink) ☼ Best Answerby lytc1 2019/12/07 04:43:14
Does the issue occur over hdmi and displayport?

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#2
lytc1
New Member
  • Total Posts : 37
  • Reward points : 0
  • Joined: 2007/02/05 12:50:57
  • Status: offline
  • Ribbons : 0
Re: not receiving signal from vid card 2019/12/07 04:43:31 (permalink)
HDMI,I tried reseating the card and it all stayed the same.
 
#3
d.burnette
CLASSIFIED Member
  • Total Posts : 4931
  • Reward points : 0
  • Joined: 2007/03/08 13:19:32
  • Status: offline
  • Ribbons : 17
Re: not receiving signal from vid card 2019/12/07 05:00:11 (permalink) ☄ Helpfulby lytc1 2019/12/07 10:42:14
Try disabling the integrated display in bios and see what happens.
 
Edit: Nevermind, guess if you do not get display you can't work in bios duh...
 
post edited by d.burnette - 2019/12/07 05:08:35

Don 
 
 
EVGA Z390 Dark MB | i9 9900k CPU @ 5.2 GHz all cores | EVGA RTX 2080 Ti FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 DDR4 Ram | Corsair H150i Pro Cooler | EVGA T2 Titanium 1000w Power Supply | Samsung 970 Pro 1TB m.2 Nvme | Samsung 970 Evo 1TB m.2 Nvme | Samsung 860 Evo 1TB SATA SSD | EVGA DG 87 Case |
 
 
 
 
 
 
 
 
 
 
#4
lytc1
New Member
  • Total Posts : 37
  • Reward points : 0
  • Joined: 2007/02/05 12:50:57
  • Status: offline
  • Ribbons : 0
Re: not receiving signal from vid card 2019/12/07 10:44:55 (permalink)
I tried a different card old 960 I had and all the fans worked at normal speeds,with the 2080 in the fans all ran full speed,I've never had any troubles with evga stuff before,this is really irritating .
#5
Sajin
EVGA Forum Moderator
  • Total Posts : 39495
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 196
Re: not receiving signal from vid card 2019/12/07 14:40:38 (permalink) ☄ Helpfulby lytc1 2019/12/07 16:46:10
So the issue occurs over displayport too?

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#6
lytc1
New Member
  • Total Posts : 37
  • Reward points : 0
  • Joined: 2007/02/05 12:50:57
  • Status: offline
  • Ribbons : 0
Re: not receiving signal from vid card 2019/12/07 16:46:54 (permalink)
I've got to try and find one,I'll let you know asap
 
#7
Sajin
EVGA Forum Moderator
  • Total Posts : 39495
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 196
Re: not receiving signal from vid card 2019/12/07 16:49:18 (permalink)
Ok.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#8
lytc1
New Member
  • Total Posts : 37
  • Reward points : 0
  • Joined: 2007/02/05 12:50:57
  • Status: offline
  • Ribbons : 0
Re: not receiving signal from vid card 2019/12/08 11:08:15 (permalink)
It does the same thing as when hdmi is used.not receiving
signal.
#9
coolmistry
FTW Member
  • Total Posts : 1992
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 29
Re: not receiving signal from vid card 2019/12/08 12:07:49 (permalink)
Maybe it silly to ask you if you have make sure plug right HDMI or displayport port on your graphics card not on the motherboard?

Use my Affiliate Code: RWYTPFDMCP
My Rigs 
 Windows 10 Home 64bits v1909
i7 8086k @ 5260 MHz delidded || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NVMe || 256gb Samsung 970 EVO NVMe M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds
 MSI Z87 X-Power
 Old Nforce 780sli
#10
lytc1
New Member
  • Total Posts : 37
  • Reward points : 0
  • Joined: 2007/02/05 12:50:57
  • Status: offline
  • Ribbons : 0
Re: not receiving signal from vid card 2019/12/08 12:47:20 (permalink)
I have it in the right one,just got off with tech support,might have a bent pin in the socket going to see now,they all seem ok 
#11
Sajin
EVGA Forum Moderator
  • Total Posts : 39495
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 196
Re: not receiving signal from vid card 2019/12/08 15:04:58 (permalink)
Have you tried to power the card with a different set of pci-e power cables? Does the card act the same way in another pc?

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#12
lytc1
New Member
  • Total Posts : 37
  • Reward points : 0
  • Joined: 2007/02/05 12:50:57
  • Status: offline
  • Ribbons : 0
Re: not receiving signal from vid card 2019/12/12 17:14:50 (permalink)
yes I have
#13
Sajin
EVGA Forum Moderator
  • Total Posts : 39495
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 196
Re: not receiving signal from vid card 2019/12/13 08:01:16 (permalink)
Let us know how the card works in another pc.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#14
Jump to:
  • Back to Mobile