EVGA

Hot!new build ( first with hard line so we see)

Page: 12 > Showing page 1 of 2
Author
sam nelson
iCX Member
  • Total Posts : 370
  • Reward points : 0
  • Joined: 2014/01/06 21:07:07
  • Status: offline
  • Ribbons : 9
2018/06/07 16:59:36 (permalink)
just one or 2 things yet too come in. but it time finally for me to get started putting it together. just for quick ref it's a x299 dark with 7980xe and 2 kingpins. will go into more detail as I go along. but here a few pic's of what I'm using in this one. along with hardline this will be first time using TT products. hope it turns out looking as good as and  as fast as I know it will be . ty for your idles.  

Attached Image(s)

#1

38 Replies Related Threads

    thunder-93
    iCX Member
    • Total Posts : 286
    • Reward points : 0
    • Joined: 2018/02/03 05:08:23
    • Status: offline
    • Ribbons : 4
    Re: new build ( first with hard line so we see) 2018/06/07 20:34:18 (permalink)
    oooooooooooooooooooooh!  can't wait to see!

    v/r Thunder-93 (Affiliate Code: F8CE835X1W) 

    i7-8700K(4.7GHz) / Asus ROG STRIX Z370-E / EVGA 1080Ti FTW3 Hybrid / EVGA G3 750 / Thermaltake Floe Riing RGB 360 / TridentZ RGB 16GB DDR4-3200CL14 / Samsung 960 Evo 500GB NVMe / Seagate Firecuda 1TB SSHD / InWin 303C RGB / XOC 6.2.3 / Drvr 416.34
    #2
    sam nelson
    iCX Member
    • Total Posts : 370
    • Reward points : 0
    • Joined: 2014/01/06 21:07:07
    • Status: offline
    • Ribbons : 9
    Re: new build ( first with hard line so we see) 2018/06/10 07:35:42 (permalink)
    here's a update on what I have got done so far . work in progress. I will replace the ties with red when I get some , and I have to get some of the tubing bending tools before  I can put the tubes on . and my water block for the cpu is not lock down yet . the spring loaded nuts were not in the kit . missing ( not a good thing for a 100 $ block lol) have to call tt. so a few bugs . hope you all like what you see . I do for my first open case build type. here's the pics.

     ps this is a 2 loop build , so far I only have the vid cards rad , fans and pump in . and if in pic you can't till that they are 2 kingpins . also a first for me. I always before used Titians .

    Attached Image(s)

    #3
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 68296
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Europe
    • Status: online
    • Ribbons : 65
    Re: new build ( first with hard line so we see) 2018/06/10 09:06:16 (permalink)
    This is developing very well.

    Specs: AMD 1920X Threadripper, Samsung SM961 M.2, 32GB Corsair RGB Vengeance,  ASRock X399 Taichi MB, Corsair, 1000D PC case, RTX 2070




    #4
    XrayMan
    EVGA Forum Moderator
    • Total Posts : 60476
    • Reward points : 0
    • Joined: 2006/12/14 22:10:06
    • Location: Santa Clarita, Ca.
    • Status: offline
    • Ribbons : 105
    Re: new build ( first with hard line so we see) 2018/06/10 14:40:47 (permalink)
     
    Looks good so far.

                My Affiliate Code: 8WEQVXMCJL
      
          
                 
     
     
             
     
     
     
     
              
     
       
     
               
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     



     
     
     
     
     
      
    #5
    rmorse27
    FTW Member
    • Total Posts : 1258
    • Reward points : 0
    • Joined: 2008/04/25 18:47:29
    • Status: offline
    • Ribbons : 10
    Re: new build ( first with hard line so we see) 2018/06/12 18:16:23 (permalink)
    keep up the good work
     
     
     
     
    post edited by rmorse27 - 2018/06/14 03:57:29
    #6
    sam nelson
    iCX Member
    • Total Posts : 370
    • Reward points : 0
    • Joined: 2014/01/06 21:07:07
    • Status: offline
    • Ribbons : 9
    Re: new build ( first with hard line so we see) 2018/06/13 08:22:26 (permalink)
    well I'm working on some idles to do that ,hiding the cables but your's looked like p3 not p7 . and if you look closer you would see that the p1600 ps covers the opening for the cables and for  the x299 drak connectors  the holes are also covered for the cables  . plus I have to plan for when I have my 4 titian x pascals in this build. the error on my part was believing TT when they said this was setup for a build this big. but please look and see the ports you have and are using, are covered by the evga parts I'm using .thinking about making a waterfall or something like that to cover cable's . but first gwt them in all them and neat thin try to hide I will try ty . but please check out the size dif of what you used and what I used . 
    #7
    rmorse27
    FTW Member
    • Total Posts : 1258
    • Reward points : 0
    • Joined: 2008/04/25 18:47:29
    • Status: offline
    • Ribbons : 10
    Re: new build ( first with hard line so we see) 2018/06/14 03:52:32 (permalink)
    My bad sorry didnt realize is was a p7 case keep up the good work.
    #8
    EVGATech_ThomasN
    EVGA Tech Support
    • Total Posts : 151
    • Reward points : 0
    • Joined: 2017/06/05 00:00:00
    • Location: EVGA
    • Status: offline
    • Ribbons : 1
    Re: new build ( first with hard line so we see) 2018/06/18 12:34:00 (permalink)
    Looking clean as heck! However, just my opinion I'd use a different color cable tie or some cable combs that'll make your cables pop out! They were either expensive if you purchased them or alot of work if you did them yourself! Go show it off! I've used the TT Hard Line kit, I got from a microcenter, it includes everything you need to start off with however I wouldn't use the liquids they include. =[ Mine clunked up fairly quickly. I tried using the Vue, however that ate away at the o-rings quickly as well. =[ Maybe I'm doing something wrong! 
     
    That's besides the point! Great looking build so far! Hopefully more pics to come! Try taking them in better lighting so we can see all your hard work! 
    #9
    sam nelson
    iCX Member
    • Total Posts : 370
    • Reward points : 0
    • Joined: 2014/01/06 21:07:07
    • Status: offline
    • Ribbons : 9
    Re: new build ( first with hard line so we see) 2018/06/19 13:10:26 (permalink)
    yes ty I was out of the red ties . but have got then new ones in . they have all been redone and the other side ( pump res and rad and fans are all in. waiting on a few fitting from TT so I can start to bend and install the hard lines. but I will take a few new pics from where I'm at now with the build . and again ty
    #10
    sam nelson
    iCX Member
    • Total Posts : 370
    • Reward points : 0
    • Joined: 2014/01/06 21:07:07
    • Status: offline
    • Ribbons : 9
    Re: new build ( first with hard line so we see) 2018/06/19 17:16:05 (permalink)
    here a few pic's new ties are as close to the same red as I can find but at least there not orange anymore lol don't get the rest of my fittings from tt till the 21's that will be when I will start to bind hard for the first time . realy don't want to mess the look up . but we see like I said lol
    the ties are red but the flash makes them look a little pink 
     

    Attached Image(s)

    #11
    thunder-93
    iCX Member
    • Total Posts : 286
    • Reward points : 0
    • Joined: 2018/02/03 05:08:23
    • Status: offline
    • Ribbons : 4
    Re: new build ( first with hard line so we see) 2018/06/19 18:47:38 (permalink)
    WOW!
     

    v/r Thunder-93 (Affiliate Code: F8CE835X1W) 

    i7-8700K(4.7GHz) / Asus ROG STRIX Z370-E / EVGA 1080Ti FTW3 Hybrid / EVGA G3 750 / Thermaltake Floe Riing RGB 360 / TridentZ RGB 16GB DDR4-3200CL14 / Samsung 960 Evo 500GB NVMe / Seagate Firecuda 1TB SSHD / InWin 303C RGB / XOC 6.2.3 / Drvr 416.34
    #12
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 68296
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Europe
    • Status: online
    • Ribbons : 65
    Re: new build ( first with hard line so we see) 2018/06/20 10:11:56 (permalink)
    Outstanding.

    Specs: AMD 1920X Threadripper, Samsung SM961 M.2, 32GB Corsair RGB Vengeance,  ASRock X399 Taichi MB, Corsair, 1000D PC case, RTX 2070




    #13
    Sajin
    EVGA Forum Moderator
    • Total Posts : 32174
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 185
    Re: new build ( first with hard line so we see) 2018/06/20 11:01:37 (permalink)
    Beast.


    #14
    XrayMan
    EVGA Forum Moderator
    • Total Posts : 60476
    • Reward points : 0
    • Joined: 2006/12/14 22:10:06
    • Location: Santa Clarita, Ca.
    • Status: offline
    • Ribbons : 105
    Re: new build ( first with hard line so we see) 2018/06/20 21:15:33 (permalink)
    Sajin
    Beast.




    Mode        

                My Affiliate Code: 8WEQVXMCJL
      
          
                 
     
     
             
     
     
     
     
              
     
       
     
               
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     



     
     
     
     
     
      
    #15
    Sajin
    EVGA Forum Moderator
    • Total Posts : 32174
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 185
    Re: new build ( first with hard line so we see) 2018/06/20 21:15:54 (permalink)



    #16
    notfordman
    Omnipotent Enthusiast
    • Total Posts : 8526
    • Reward points : 0
    • Joined: 2007/08/09 23:52:23
    • Location: In a van, down by the RIVER!!!!!!!!
    • Status: offline
    • Ribbons : 20
    Re: new build ( first with hard line so we see) 2018/06/21 09:54:14 (permalink)
    I really like the wiring, the way you ran it. It looks clean as would be said. I'm sure the plumbing will be just as good! +1  
    #17
    sam nelson
    iCX Member
    • Total Posts : 370
    • Reward points : 0
    • Joined: 2014/01/06 21:07:07
    • Status: offline
    • Ribbons : 9
    Re: new build ( first with hard line so we see) 2018/06/24 15:46:14 (permalink)
    here a few new pic's and you can really tell it was my first time trying hard tub . I think I will rebind it all , when  time to do first maintenances . but it works and so far no leaks . please don't fall and hurt your self laughing to hard.  on next post I hope to have some numbers on how well it run's.  just a few of the colors

    Attached Image(s)

    #18
    sam nelson
    iCX Member
    • Total Posts : 370
    • Reward points : 0
    • Joined: 2014/01/06 21:07:07
    • Status: offline
    • Ribbons : 9
    Re: new build ( first with hard line so we see) 2018/06/24 17:15:44 (permalink)
    ps the only thing powered up  is the pumps and the cooling lighting all the rest is still off for at lest 24 hours till i'm sure no leaks lol so not a lot to see sorry and ty
    #19
    sam nelson
    iCX Member
    • Total Posts : 370
    • Reward points : 0
    • Joined: 2014/01/06 21:07:07
    • Status: offline
    • Ribbons : 9
    Re: new build ( first with hard line so we see) 2018/06/27 04:33:25 (permalink)
    wanted to aid a few more pic's . no leaks and been 48 hours with pumps and cooling line lights running so time to power the rest off the system up and see how well it does wish me luck .

    Attached Image(s)

    #20
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 68296
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Europe
    • Status: online
    • Ribbons : 65
    Re: new build ( first with hard line so we see) 2018/06/27 06:04:37 (permalink)
    That really looks great

    Specs: AMD 1920X Threadripper, Samsung SM961 M.2, 32GB Corsair RGB Vengeance,  ASRock X399 Taichi MB, Corsair, 1000D PC case, RTX 2070




    #21
    Vlada011
    Omnipotent Enthusiast
    • Total Posts : 9333
    • Reward points : 0
    • Joined: 2012/03/25 00:14:05
    • Location: Belgrade-Serbia
    • Status: offline
    • Ribbons : 10
    Re: new build ( first with hard line so we see) 2018/06/27 09:40:53 (permalink)
    I need few more euros to finish custom loop, fans, tube cutters, and that's it.
    Fans are significant investment, I didn't thought on them on beginning as something I need,
    but now when Noctua is on market I see that price is almost 100 euro for all fans.
    I have option 70 euro CORSAIR ML120 PRO and Noctua NF-AFx25 PWM 95euro. 
     
    I didn't saw in life Alphacool Eiszapfen fittings, on pictures they are little nicer than my EKWB fittings because no Logo.
    Because I could sell mine and buy new without add extra money.
    As you see on picture they shine better and in life, but EKWB I know it's reliable for Alphacool I have no information, that's not old Alphacool, these are launched 2016 at the end.
    These Alphacool Eiszapfen look me closer to Bitspower. 

    That's funny, you need to combine. Fittins from Alphacool, but angled adapters from EKWB.
    Because with adapters situation is opposite. EKWB don't have them and Alphacool have logo on 45 and 90 adapters.
     
    post edited by Vlada011 - 2018/06/27 09:43:53


     
    i7-5820K 4.5GHz/RVE10-EK Monoblock/Dominator Platinum 2666/ASUS GTX1080Ti Poseidon/SBZxR /Samsung 850 EVO 1TB /EVGA 1200P2/Lian Li PC-O11WXC/EK XRES D5 Revo 100 Glass/Coolstream PE360-Noctua NF-A12x25 PWM x3
    #22
    turbomadman
    iCX Member
    • Total Posts : 259
    • Reward points : 0
    • Joined: 2007/12/01 01:48:35
    • Status: offline
    • Ribbons : 2
    Re: new build ( first with hard line so we see) 2018/06/27 12:11:21 (permalink)
    Nice work. Can't wait to see some benchies. 

                   
                        


    #23
    Sajin
    EVGA Forum Moderator
    • Total Posts : 32174
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 185
    Re: new build ( first with hard line so we see) 2018/06/27 15:57:43 (permalink)
    sam nelson
    wanted to aid a few more pic's . no leaks and been 48 hours with pumps and cooling line lights running so time to power the rest off the system up and see how well it does wish me luck .


    Lookin good. 


    #24
    EVGATech_ThomasN
    EVGA Tech Support
    • Total Posts : 151
    • Reward points : 0
    • Joined: 2017/06/05 00:00:00
    • Location: EVGA
    • Status: offline
    • Ribbons : 1
    Re: new build ( first with hard line so we see) 2018/06/28 14:21:31 (permalink)
    Really nice updates! I enjoy keeping up with this build. Now the real question would be how to keep the continuity of the lights through the tubing ! Otherwise, super clean build! 
    #25
    sam nelson
    iCX Member
    • Total Posts : 370
    • Reward points : 0
    • Joined: 2014/01/06 21:07:07
    • Status: offline
    • Ribbons : 9
    Re: new build ( first with hard line so we see) 2018/06/30 04:19:39 (permalink)
    small hold up had to replace a part one of my slots would not go over 3800 and the other 3 went to 4400 so wont get to try again till Tuesday. but I think cpu is golden lock in at 4.6 and tempts  only went from 32c to 37c . I know that was just in bis but on x99 they mad a 15c jump . I think maybe , if what I think this means this cpu should go 4.8 on water no problem. on all 18 . maybe a little more just have to see what it does when I get win installed. not set up my raid yet but it did pick up my 2 U@ intel ssd for raid so I cool that way too. so time to drain and disassemble reg to replace part and we try again .
    #26
    EVGATech_GabrielT
    EVGA Tech Support
    • Total Posts : 734
    • Reward points : 0
    • Joined: 2012/02/22 09:59:37
    • Status: offline
    • Ribbons : 1
    Re: new build ( first with hard line so we see) 2018/06/30 06:23:43 (permalink)
    Nice, 

    You can try the steps that I have outlined for the reasons I have noted
    #27
    tet5uo
    CLASSIFIED Member
    • Total Posts : 3540
    • Reward points : 0
    • Joined: 2007/06/30 10:58:34
    • Status: offline
    • Ribbons : 6
    Re: new build ( first with hard line so we see) 2018/06/30 14:53:31 (permalink)
    Hardcore. 
    #28
    sam nelson
    iCX Member
    • Total Posts : 370
    • Reward points : 0
    • Joined: 2014/01/06 21:07:07
    • Status: offline
    • Ribbons : 9
    Re: new build ( first with hard line so we see) 2018/06/30 17:41:02 (permalink)
    one new pic not real good but kind of ok not got the lights all set up yet doto having to take it down but I also put it on modregs too other computer was causing a glare, sorry. I will get some good one yet ty

    Attached Image(s)

    #29
    Sajin
    EVGA Forum Moderator
    • Total Posts : 32174
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 185
    Re: new build ( first with hard line so we see) 2018/06/30 17:43:11 (permalink)



    #30
    Page: 12 > Showing page 1 of 2
    Jump to:
  • Back to Mobile