2021/10/07 17:59:02
EVGATech_LeeM
Adds some Vcore support for XOC on Z590 DARK.
Release Notes:
  • Adds Vcore Override Support for Z590 DARK
  • Allows Vcore to be set higher than 1.72V on the Z590 DARK
 
As always, please leave your feedback and let us know if you run into any issues.
2021/10/08 07:38:41
Apollo1321
For Eleet x1 v1.0.7 and this newest one v1.0.8.0 both are instant closing out just like unleash rgb was with the FirmwareUpdate.exe and dotnet errors on my z590 dark.
I saved the event viewer log of the two errors eleet x1 throws, and put it on my google drive.
https://drive.google.com/...IX_Uh/view?usp=sharing
2021/10/08 08:55:14
Apollo1321
Eleet x1 v1.0.8.0 also auto closed with the newest Dark bios 1.06 with the same errors as I linked in previous post.
So I was messing around with the firmwareupdate.exe from different versions of eleet.
But v1.0.80 will work for me if I remove Z590_AP_R112.bin in folder FirmwareHid, and replace it with the Z590_AP_R111.bin from eleet v1.0.6.0.  Nothing else was changed in the program folder besides that .bin file.
2021/10/08 09:15:51
EVGATech_LeeM
I'll pass this along to our software team.  Thanks!
2021/10/18 07:11:37
zippytek
any chance this utility could be released with a version that runs on windows xp? (i know)
2021/11/16 21:53:09
Mr. Fox
Should we expect to see functionality coming on the tab for real time memory control? It doesn't even read current values, much less allow for real time changes.

2021/11/28 15:11:09
B0baganoosh
I'm getting an error when I try to open this now that says "Ring0 is not open." It pops up as soon as I try to launch the application, then if I X it out or click "OK" it closes the app. I can try to reinstall it, but I was wondering if that's any sort of cause for concern?
2021/12/04 09:40:19
gimplar01
I recently had this issue with the Z590. I ran through the forums and the most helpful was from user bob16314 in another thread listed here:
https://forums.evga.com/Eleetx-error-code-Ring0quotquotOpen-m2867557.aspx
 
Assuming you read through that post, I had the following issue:
After installing ELEET X1, I would attempt to open it and get the "Ring0 could not open". Run as Admin and changing permissions didn't do anything. I thought I had conflicting software with iCUE but shutting down services and uninstalling it did not help. 
 
What I found was installing ELEET X1 did not install a registry key here named WinRing0_1_2_0:
 
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
 
I am pretty sure it has to do with a service running while Windows is booted up normally. The fix for me was to uninstall ELEET X1 and install it under safe mode (no networking). Once I did that I noticed that the registry key entry was there with the appropriate values. One difference from user bob16314 post is that EVGA moved the WinRing0 folder to the root EVGA folder:
 
C:\Program Files (x86)\EVGA\WinRing0
 
So your image path should point there. Running the ELEET X1 in safe mode won't work however when you launch it as a regular user, it launches another executable "regWing0.exe" as a registry edit to make sure the image path is pointed correctly. I verified by changing the image path to something else then running the .exe in safe mode.
 
TLDR: Try installing ELEET X1 in safe mode.
 
Other notes:
Running EVGA EleetX1_1.0.9.0 with z590 FTW, Corsair Vengeance RAM 64gb, bunch of other Corsair RGB fans/rad/etc.
Fresh install of Windows 10.
Motherboard shipped with 1.04 bios version to which I updated to 1.08.
 
@EVGA, not sure why the installer (if it even is supposed to) or regWing0.exe didn't install the registry key but this is where my problem was.
 
Edit: Mispelling/Typo. Added @EVGA section.
2021/12/06 09:05:05
EVGATech_LeeM
I'll pass this along to our SW team to see if they can reproduce the issue/fix.
 
Thanks.
2021/12/07 07:54:40
crfactor
@Gimplar01 - Thank you for this! I was having the same issue with "WinRing0" error. I installed in safe mode then restarted. Program worked perfectly! 

Use My Existing Forum Account

Use My Social Media Account