2021/08/26 14:39:27
CommandDork
Probably a noob question but I cant seem to figure it out...
 
My new Z590 FTW Wifi sets up just fine with the built-in Wifi but I cannot get it to force it to use a wired LAN connection. I want it to be strictly wired, not Wifi.
 
Is there something extra I need to do for this?
 
It's enabled in the BIOS and the Intel network drivers are installed. If I disable Wifi in Windows, the wired connection does not pick up like I expect it to - it doesn't exist according to the OS.
 
Thx.
2021/08/26 14:52:46
Cool GTX
You turned On Airplane mode ? Settings --> Network & Internet --> "Airplane mode"
 
Look here to see networks:  Settings --> Network & Internet --> Status --> "Show available networks"
 
Still having issues ?
 
turn off fast startup in W10
 
reboot PC ... no change ... turn the WiFi off in BIOS .. reboot
 
 
2021/08/26 15:22:58
CommandDork
Ok thanks for the quick response. Will give things a try...
2021/08/26 16:35:01
DEJ915
If it shows "this device cannot be started" or something similar in your device manager it probably needs the firmware to be updated.  Asus and Gigabyte released firmware updates for this, you may need to contact support if this is the case.  On my Z590 Tachyon I had this issue.
2021/08/26 19:52:26
geforce10
CommandDork
Probably a noob question but I cant seem to figure it out...
 
My new Z590 FTW Wifi sets up just fine with the built-in Wifi but I cannot get it to force it to use a wired LAN connection. I want it to be strictly wired, not Wifi.
 
Is there something extra I need to do for this?
 
It's enabled in the BIOS and the Intel network drivers are installed. If I disable Wifi in Windows, the wired connection does not pick up like I expect it to - it doesn't exist according to the OS.
 
Thx.

There is a simple fix for this. All you need to do is tell Windows to “Forget” the SSID aka WiFi Name you connected to during Windows installation and the Wireless will never connect to your router again (unless you manually put in the password again) To do this, right click the WiFi icon at the lower right, and select “Open network and internet settings”, then choose “WiFi” at the upper right, then choose “Manage known networks”, now click on the SSID that you connected to, and click “Forget”. Problem solved and you don’t have to shut anything off in the bios or device manager. :o)
2021/08/26 20:59:44
Hoggle
In the downloadable manual it will also explain that behind the heatsink at the top it has a M.2 Key E Wi-Fi/BT module installed by EVGA. If you do not want to use the Wi-Fi or the Bluetooth in the bios you can disable the M.2 Key E slot.
2021/08/27 06:22:12
rblaes_99
i disabled the m.2 key i in BIOS.
2021/08/27 07:43:54
CommandDork
Ah ok, I'll have a look and report back (new windows install arrives tomorrow so I'll have to wait).
 
Again, thanks everyone!
2021/08/27 10:06:55
rblaes_99
why does the new windows install arrive tomorrow?  use the media creation tool via USB and rock and roll. 
2021/09/24 06:41:57
Kasque
did you try to reset the motherboard using the button on the card ?

Use My Existing Forum Account

Use My Social Media Account