2021/07/30 20:14:05
So I'm not celebrating yet .. but I decided to fully power down and unplug from power ... wait 30 min .. plug back in and boot to bios .. still showing 8x. So I did a clear cmos and reconfigured my settings / oc and rebooted. So far it's showing as 16x on gen4 and haven't seen one of those errors occur YET. 
2021/07/31 00:03:54
Do you let your pc go into stand-by? I'm curious if the warnings return after waking the pc up.
I've set mine to GEN3 for now while I wait for a new RAM kit to test.
I've made zero progress on getting this warning to disappear. Updating or downgrading the BIOS and clearing CMOS still yields the same result :(
EDIT: A side tangent but I've noticed weird behavior in general with this hardware, I use Autodesk's Maya for work and I've noticed I crash to desktop consistently trying to use anything Python module related. I'm trying to track down if its GFX related, Mobo, CPU or RAM. I've been having a bad experience since I've upgraded to 11th gen. I'm still trying to piece together if this could be related. Maybe I have a bad CPU?
2021/08/06 16:30:37
Hey all,
I wanted to provide an update. I completed an RMA and swapped the motherboard but I'm still hitting this issue (along with the sound popping).
I've gone through and run tests on the RAM with memtest and windows built in ram test. I've also booted with only one stick and tested with that. Everything's a pass. (And even swapped with a replacement kit which passed too)
I've tested the CPU with Prime95 (with and without AVX). I let those run for 2 hours on each test. Everything passed. No hard locks or crashes.
I'm currently running FurMark on my EVGA 3080 FTW3 Ultra (LHR). I'll keep you updated there.
I'm at a loss here as my graphics drivers will randomly crash while working in Autodesk's Maya. I've done a clean install of Windows and NVIDIA's drivers and verified with "sfc /scannow".
It seems the only stability I can get is if I change my PCI gen type to GEN3. Could this point to a bad 3080?
EDIT: FurMark ran for 2 hours, no locks or driver crashes.
2021/08/06 16:52:17
I don’t think it’s a bad 3080. If it’s a bad 3080 the issue should show up in another rig that has no issues.
2021/08/07 00:13:04
Think I narrowed it down to a setting in BIOS.
I think it's triggered when Resizable Bar is Enabled in the PCI Settings. If I toggle it off the WHEA-logger warnings disappear!
I'm going to keep it off for now as everything seems stable. I'll be keeping an eye on any BIOS updates though, wonder if there's just a bug with Resizable Bar currently on the z590 FTW?
This issue is still happening. Just returned computer from sleep and now I'm getting spammed every 30 seconds with the same WHEA-Logger warning.
2021/08/18 18:43:28
Just wanted to pop this up again and see if anyone else is experiencing this or has solved it.
Thanks for reading!
2021/08/18 19:04:17
I saw that I had a couple of the WHEA errors. I had to roll back my 3080ti VBIOS and put the new one on again for unrelated reasons, but it seems like this error is gone for me now. It was only happening once per boot, not every 30 seconds like you're seeing, so I'm not sure if it is related.
2021/08/18 21:54:11
Any ideas on where to get the latest 3080 FTW3 Ultra LHR VBIOS?
2021/08/19 03:57:20

Those are the default VBIOS. I had to roll back to the one there, then let Precision X1 update it to the latest version again.
2021/08/24 22:26:43
Officially angry. Swapped in a brand new EVGA 1000w P6 power supply, reverted and updated the vbios for the EVGA 3080 FTW3 Ultra and still the same darn thing. The only two things I have not swapped out at this point are the GFX card and the CPU. CPU passes everything I can throw at it so that's not it?
Would love to hear from any official response.
EDIT: More googling the issue and seems like Gigabyte boards are also experiencing this:

Attached Image(s)

Use My Existing Forum Account

Use My Social Media Account