2020/03/12 13:43:59
EVGATech_LeeM
kazu4009
Monsterhunter World Iceborne
The sound may be interrupted by PCIE 4GEN.
PCIE 3GEN is fine.


AMD Ryzen9 3950X
X570 AORUS MASTER
Ballistix ELITE DDR4-3600 8GBx4
AORUS GV-R57XTAORUS-8GD
EVGA NU AUDIO PRO
Corsair MP600 1TB & Samsung 970 EVO Plus 512GB
Corsair HX1200i
Crystal LIAN LI O11 Dynamic
Black Ice SR-1 560
 
I replaced it with X570 AORUS XTREME and tried this driver1.0.2, but it didn't work.
Same without installing Nahimic EQ.


Similar to my question to RoadCat101, which BIOS are you using on your motherboard?
2020/03/13 08:30:30
RoadCat101
Is there any way to roll back the card firmware to an older version? ive tried several drivers but my firmware stays on ver 1.4??
 
2020/03/13 09:49:45
kazu4009
BIOS F11,F12b,F12e  
EVGATech_LeeM
kazu4009
Monsterhunter World Iceborne
The sound may be interrupted by PCIE 4GEN.
PCIE 3GEN is fine.


AMD Ryzen9 3950X
X570 AORUS MASTER
Ballistix ELITE DDR4-3600 8GBx4
AORUS GV-R57XTAORUS-8GD
EVGA NU AUDIO PRO
Corsair MP600 1TB & Samsung 970 EVO Plus 512GB
Corsair HX1200i
Crystal LIAN LI O11 Dynamic
Black Ice SR-1 560
 
I replaced it with X570 AORUS XTREME and tried this driver1.0.2, but it didn't work.
Same without installing Nahimic EQ.


Similar to my question to RoadCat101, which BIOS are you using on your motherboard?



BIOS F11,F12b,F12e All have the same symptoms.
2020/03/16 09:44:11
EVGATech_LeeM
Thanks for confirming that, the both of you.  I know our Audio team has been testing with other AMD boards, but they're looking into getting one of the boards you both have mentioned.
2020/03/16 19:23:45
kazu4009
expect.
2020/04/07 21:14:08
sjcrespo
EVGATech_LeeM
Hi Everyone, here's the latest driver for the NU Audio Pro Cards.  A couple QoL items here with fixing the Sample Rate reset sleep issue and updating the ASMedia driver, which seems to have helped fix a lot of random issues for people.
Release Notes (v1.0.2):
  • Fix Sample Rate reset issue after putting PC to sleep.
 
Let us know what you think, or if you run into any issues. 



I still get the reset after updating to NU Audio Pro 1.0.2 on Windows 10 ver. 1909.  I set it to 32Bit 9600, and after restarting it defaults back to 16bit 44100.
 
Any ideas??
2020/04/08 23:18:26
Omega_2
Installed this, did not reboot until after letting the installer finish, and close normally. Then reboot.
Now I have no device. No errors at all. Attempting to run installer again.
 
EDIT: second installation went better. Device returned after completion & reboots
2020/04/11 22:35:34
playboyer
Yall seriously need to default the audio volume to "0" after driver installation cos one day it'll our speakers when the pc restarts after installation cos boots into windows with 100% volume 
2020/04/30 06:23:09
xtremegamer
hey, lee any idea when will pro card be back in stock ?
2020/05/25 05:23:28
Shiny49
Will there be another driver update soon? I'm not satisfied with the current driver, because the sound crashes randomly. All sound is gone and after a short time my "Sound Icon" in Windows is the Speaker with the red cross. Windows recommends to use trouble shooting afterwards (which - like always - does not help) and Windows cannot detect the Nu-Audio pro anymore. I have to restart the computer then. If I get unlucky, it crashes right again after windows booted up, or after a short while. Sometimes the sound works for multiple days before I get the problem again. 

Use My Existing Forum Account

Use My Social Media Account