2019/10/25 18:14:23
Don't laugh, but I have a Dell Optiplex GX280, built in the mid 2000s. I put a GeForce 210 graphics card in it with a 400w power supply in 2012. That power supply bit the dust recently and I decided I would buy a whole new computer this coming Christmas. I just bought the 650w Supernova G5 to use in the GX280 in the meantime (so I can use the graphics card), planning to move it to the new system when I build it.
I installed the G5, got everything plugged in and plugged it into the wall outlet. When I flipped the power switch on the PSU, after a few seconds the CPU fan came on full speed and the power button on the front of the case lit up amber (on an Optiplex, that indicates a power supply problem, pressing it does nothing obviously). I unplugged all cables and plugged it all back in and got the same result. I took out the G5, took out the graphics card, and put the original PSU back in. It boots normally like that so I know nothing was damaged.

I tested the G5 with the self tester that came with it and the fan comes on like it's supposed to.

My question is: Is this most likely a compatibility issue with the CPU fan speed controller? Or is it more likely a problem with the PSU that the self tester can't diagnose?

Thanks in advance.
2019/10/25 21:23:04
You may have a bad modular cable..It wouldn't be the first time, or the second time, or the twentieth time.
If you have a digital multimeter, you can check the pinout voltages/grounds of the 24-pin motherboard and 8-pin (4+4) CPU connectors.
See: How do I test my power supply? and the Advanced Testing links farther down the page in the EVGA FAQs.
See also: All about the various PC power supply cables and connectors.
You can always Contact EVGA Customer Service if need be.
2019/10/26 05:50:46
Ah, I hadn't thought of that. I'll do it later today if I get a chance. I'll post the results here.

2019/10/26 19:51:25
Ok. I asked my dad if I could borrow his multimeter, and he said he has a power supply tester, too, that checks more than just the fan getting power. I plugged in both the motherboard and CPU cables, and everything that's supposed to be lighting up is doing so. But, it doesn't show exact voltage. So we used the multimeter to test each pin, and everything has the voltage it should. He concluded that it's a compatibility issue, and my motherboard just doesn't like the PSU. I'm inclined to agree, but I'm going to contact support and see if there's anything I can do to get them to work together.

2019/10/27 11:07:58
Those PSU testers are great to have as well as the multimeter. It used to be the case on some Dell PC's, I think some run a kind of proprietary connectors/PSU's. See what support can do for you. I hope you find a solution. Bob is a top notch helper here. Also welcome to the forums! 
2019/10/27 17:59:27
Thanks for the welcome!

This particular Dell model doesn't have the old proprietary PSU. The 400 watt one that I put in to power the graphics card was just a cheap generic standard ATX PSU. The one that this computer came with is, IIRC, a 200 watt.

And yeah, I really should get my own multimeter instead of borrowing my dad's, but then again he should get his own lawnmower too, instead of borrowing mine, lol!
2019/11/16 20:46:58
Ok. An update, in case anyone is interested.
I spoke to support, and they suggested I try the PSU in another computer. In a non-Dell computer, it was able to boot up normally. I don't know why my old PSU worked fine and this one didn't, since that one wasn't from Dell, either. The test computer was a lot newer than the one I'm trying to get running, so maybe the age of my system has something to do with it. I dunno.
I am giving up, though. My laptop can't run any of my games except Minecraft, and even then it's on the lowest settings, but that will have to tide me over until I get my new system built. I'm waiting for Christmas sales to get parts a little cheaper.

Thanks for the help.

Use My Existing Forum Account

Use My Social Media Account