2017/11/26 02:16:34
clc 280 . flow control not working ! get this message when I try to open it , when I go to device manager to trouble shoot , told this device does not work with usb 3,since its connected to a m/b header theres not a lot I can do .Some times the trouble shooter will work and flow control will work ,with the message usb not properly installed , fixed and it will work .Had same probs with a corsair cooler and link 4 , maybe its a prob with m/b. Running win 10 64 bit ,Motherboard MSI X299 RAIDER .Apart from software the best cpu cooler I have used. THANKS.
2017/11/28 02:36:41
If you did have the same issue with another other coolers, then it's most possible that the USB header on your MB is somehow damaged, or not working properly.
Try contacting both EVGA support and MSI to see if they can provide any other ideas to you.
2017/12/02 12:02:18
hey I just had that same with mine cooler CLC 280. but I had to uninstall windows drivers first, that make issue with EVGA app. just go to devices management and uninstall drivers, in Win 10 pro, cooler is named CCVI. After that just reinstall EVGA drivers and should be good.
2017/12/02 14:49:50
I'm having the same problem, I have the 240mm but it won't recognize it in the flow control or led sync software.
2017/12/04 14:47:19
come on evga, when is the new version coming that fixes this issue?
2017/12/06 08:55:14
if there were problems with their software....!!!!
2018/01/06 14:20:39
I am having the same issue. When I first installed it it worked. It wasn't until I installed the GPU with Precision X and LED sync that it says device not found.
2019/01/20 10:00:47
Hello everyone,
Using CLC 280 on a ASUS Maximus Code X, 8086k cpu, Windows 10 1809 update.
If FlowControl starts automatically with Windows I get a CPUWB Device Not Found message. If I try to manually load FlowControl it works. Using FlowControl - Firmware
I tried to use plug the pump even on different USB ports (instead of the internal USB), same issue. If manually started, it works as intended, if Windows starts it automatically at boot, it fails to load. Its really annoying to manually load it every time I turn on the computer - this is definitely a EVGA FlowControl software issue with Windows 10 1809. EVGA, could you please fix this issue?
I already have a ticket open with EVGA support, but its being a painful process so far as all the information requested was superficial and not logs or anything that could help debug the issue were not required so far. So looks like a guessing game - try this, try that, .... same results. Ins't it better to gather logs and have a software engineer to analyse it?
2019/04/13 21:41:06
I do not think that EVGA will ever support their Software, they just do not care about their Customers.
I have the same issues with OC Precision Tool not remembering Settings.
Although their Hardware seems to be ok, but they just do not Support it.
Windows 10-64.
2019/04/30 07:36:58
same issue. probably 6 out of the last 10 boots with same "Device Not Found" error related to the EVGA CLC 280, Flow Control, CPUWB happens even more often when PC is waking up than with fresh boots but I get it from both.
even when Flow Control starts up and runs with Windows it will not remember my previous settings and load the correct profile. just runs a default generic setting every time.

Use My Existing Forum Account

Use My Social Media Account