2016/08/10 19:18:50
EDIT BY EVGA (8/30/2016)
We have identified this and can confirm that this occurs on a small number of 1080 FTW cards. We have found the root cause and have corrected it. If you are experiencing this problem please contact us directly at 888-880-3842 or at support@evga.com.

EDIT BY EVGA (10/24/2016)
Recently, there are many customers wanting to know more details about the EVGA GeForce 1080 FTW “Black Screen” issue and we believe we need to make a clear statement to clear all kinds of speculation.
The EVGA GeForce GTX 1080 FTW “Black Screen” issue was fixed as of the first week of September and this has been confirmed by all users who have received the replacement units with the issue resolved. Also, all new production has been confirmed to not have this issue after the first week of September.
This previous black screen issue was caused by On Semiconductor (VRM IC Manufacturer) VRM IC’s being out of spec, triggering the OCP (Over Current Protection) and will not cause any damage to your system. The percentage of the IC’s that were out of spec has been confirmed by On Semiconductor and is approximately 3% to 4%. Since then, EVGA and On Semiconductor have worked out the solution and RMA replacement action a couple months ago as we stated above.  At this moment, all of the EVGA GeForce GTX 1080 FTW’s have been corrected and all products in the field are working properly.
If you have any questions, please contact our support directly at: support@evga.com

I'm running into some issues with my new GTX 1080 FTW.  Thinking I may be out of options short of RMA, but wanted to check here and see if maybe there is anything that can be done.
This is a brand new system build that I put together and had been running without issue for 2 months with a EVGA GTX 760 while waiting to purchase the 1080 to complete the build.  MB BIOS and drivers are all up to date and this is far from my first PC build.  I am, not currently overclocking anything in this system(see specs in sig)  To install the 1080, I ran DDU to clean up all the old 760 drivers.  Then did a clean install of just the 368.81 drivers and the physx software.  The only changes I have made from a stock driver install are things I've picked up researching the card.  
Those changes are as follows:  (Note: The lock-ups happen before and after these changes)
Running Precision Xoc with the aggressive fan settings.  (I like my cards cool.  As I type it is sitting idle at a nice 32c)
Enabling Nvidia's Multi Display Power Saver.  It's configured to activate full 3D by GPU usage of 30%.  (This was a recommendation from a thread on Nvidia's site for multi-monitor setups.)  
This has happened to me on multiple occasions now while playing Witcher 3 and Battleborn.  Sometimes I can get in 4 matches of Battleborn, other times only 1 before this happens.  With Witcher is seems random as well.  My 2 monitors will go black, and I can hear the fans spool up on the video card to what must be 100% (if not higher).  The only way out of this state is a reset or power cycle.  When windows 10 comes back up, my event log is full of errors.  Today after work it happened and I counted 1954 separate Errors from the 1 event.  Each one appears to have slightly different information included but all from \Device\Video3.
Just a small handful from the almost 2000 errors that appear in the Windows Event log under System:
Graphics Exception: Injected Bundle Error
Graphics Exception: Class 0xffff Subchannel 0x7 Mismatch
Graphics Exception - Speculative Go Idle
Graphics Exception: EXTRA_INLINE_DATA
Graphics Exception: MISSING_INLINE_DATA
Graphics Exception: SKEDCHECK02_LOCAL_MEMORY_LOW_SIZE failed
Graphics Exception: SKEDCHECK03_LOCAL_MEMORY_HIGH_SIZE failed
Graphics Exception: SKEDCHECK04_LOCAL_MEMORY_CRS_SIZE failed
Graphics Exception: SKEDCHECK05_LOCAL_MEMORY_TOTAL_SIZE failed
Graphics Exception: SKEDCHECK06_REGISTER_COUNT failed
Graphics Exception: Shader Program Header 0 Error
Graphics Exception on GPC 0: 2D SYSMEM KIND Violation. Coordinates: (0xffff, 0xffff)
Graphics Exception on GPC 0: POOLPAGE_INVALID
Graphics Exception on (GPC 0, PPC 0): ESR 0x503038=0xffffffff
Graphics Exception on (GPC 0, PPC 0): PEM_TGB_FILL_BD_P02_ERR
Graphics Exception on (GPC 0, PPC 2): ESR 0x503438=0xffffffff
Graphics SM Global Exception on (GPC 0, TPC 0): Physical Multiple Warp Errors
Graphics SM Global Exception on (GPC 0, TPC 0): VAT ALARM Errors
NVRM: Graphics TEX Exception on (GPC 0, TPC 1): TEX APERTURE
NVRM: Graphics TEX Exception on (GPC 0, TPC 3): TEX NACK / Page Fault
Graphics Exception on (GPC 1, PPC 0): ESR 0x50b038=0xffffffff
Graphics Exception on (GPC 1, PPC 1): PEM_TGB_FILL_WK_P01_ERR
NVRM: Graphics TEX Exception on (GPC 1, TPC 0): TEX NACK / Page Fault
Graphics Exception on (GPC 2, PPC 1): ESR 0x513238=0xffffffff
Graphics Exception on (GPC 2, PPC 2): ESR 0x513438=0xffffffff
Graphics SM Global Exception on (GPC 2, TPC 1): ECC SEC Error
NVRM: Graphics TEX Exception on (GPC 2, TPC 3): TEX LAYOUT
NVRM: Graphics TEX Exception on (GPC 3, TPC 0): TEX FORMAT
Graphics Exception on (GPC 3, TPC 1): ACACHE_ERR
I was also running GPUz and logging during the last lock up, trying to catch anything out of the ordinary there.  Now the full log is not very forum friendly, but nothing showed out of the ordinary to me before the lockup when most stats show 0.    Battleborn doesn't exactly stress the system with a resolution of 1920x1080 either.
GPU Temperature [°C] , Fan Speed (%) [%] , Fan Speed (RPM) [RPM] , Memory Used [MB] , GPU Load [%] , Memory Controller Load [%] 
45.0   ,                           55   ,                     1468   ,                              3019   ,                  42   ,                       12 
46.0   ,                           55   ,                     1464   ,                              3019   ,                  40   ,                       13 
 0.0   ,                             0   ,                           0   ,                              3019   ,                    -   ,                        -   
 0.0   ,                             0   ,                           0   ,                              3019   ,                    -   ,                        -   
My next step based on this forum will be to put the card into Debug Mode as suggested in one of the main threads here.  But based on my experience thus far, I wont be holding my breath.  Any suggestions would be appreciated.
2016/08/10 19:38:59
Try reseating the card to the motherboard. Also try a different set of pci-e power cables to power the card. Psu is only 2 months old?
2016/08/10 20:13:59
Just checked the newegg order for kicks, and it was on 5/6/2016.  So i guess it's just over 3 months now.  For what it's worth the power supplies monitoring system (Corsair Link) shows that while gaming the system power draw is well within it's capability. 
I should have enough spare cables to give that a try.  Right now I'm trying to see if it will crash on me in debug mode.
2016/08/10 22:19:18
2 hours of gaming in debug mode down.  No errors, no crashes.  I plan on testing a bit more tomorrow, but RMA is beginning to look like the path I'll have to take.  :(
2016/08/10 22:22:50
2 hours of gaming in debug mode down.  No errors, no crashes.  I plan on testing a bit more tomorrow, but RMA is beginning to look like the path I'll have to take.  :(

It happens. At least you'll get another new card since you're within the first 30 days of purchase. 
2016/08/11 21:48:29
Tested out gaming in debug mode some more this evening.  Went good for 4 hours then... black screen & maxxed out fans.
To RMA we go. 
2016/08/13 18:40:32
I'm having this exact same issue. I can replicate it in monstrom after just 2 min of play.
I have done a clean install of drivers. A driver roll back. Underclocking the card. And I even set a very aggressive fan curve. Still nothing.
Am I going to have to RMA my card as well?
2016/08/13 21:58:41
I'm right there with ya'.  Experienced my first black screen and max fan speed about an hour ago.  Hell.
2016/08/13 23:00:39
This has happened to me as well with my 1080 FTW. So far, I've only been able to replicate it in World of Warcraft in a specific spot, Time Spy stress test and Overwatch haven't resulted in any crashes, so it doesn't sound as bad as yours. Still, I'm leaning towards RMAing, especially since other people are having the problem with a variety of games and it's not just my system.
2016/08/14 06:52:59
My black screen happened after a long session in a modded FO 4.  After the first crash I restarted and it happened again after about 30 seconds.  I restarted again and ran FireStrike with no issues so I thought it was game/mod related.  Sounds like it's the card. Double hell.

Use My Existing Forum Account

Use My Social Media Account