EVGA

Hot!issues

Author
opticalbeard
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2021/02/08 17:03:18
  • Status: offline
  • Ribbons : 0
2021/02/12 17:58:42 (permalink)
i have literally had so many issues trying to use this. i was able to sucessfully use it ONCE. i am trying to stream my nintendo switch, i add the capture box to obs, and it won't even show up. i just have this screen when i try to add it. its in the list of sources to add, but i literally cannot get it to show up in obs. streamlabs obs is the same thing. i just want to know if im doing something wrong, otherwise im taking this back to best buy. i have a gtx 1060 6 gig and a i7 6700 3.40 ghz

Attached Image(s)

#1

3 Replies Related Threads

    EVGATech_JustinT
    Superclocked Member
    • Total Posts : 117
    • Reward points : 0
    • Joined: 2019/11/01 14:01:33
    • Status: offline
    • Ribbons : 0
    Re: issues 2021/02/13 22:12:14 (permalink)
    Hello Opticalbeard, Try re-seating the USB cables on your motherboard from the capture device. If that doesn't help, try creating a new "source" option for the video capture device. In the Device drop down option on the top of the window change it to camera, then back to the capture device. 

    Like our service? Please provide feedback for us at the link HERE
    #2
    opticalbeard
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2021/02/08 17:03:18
    • Status: offline
    • Ribbons : 0
    Re: issues 2021/02/17 21:40:41 (permalink)
    ive tried both of those things, it was working for a second and then when i decided to stream, it just stopped working. 
    #3
    EVGATech_ErnieB
    EVGA Tech Support
    • Total Posts : 41
    • Reward points : 0
    • Joined: 2021/02/16 17:35:10
    • Location: CA
    • Status: offline
    • Ribbons : 0
    Re: issues 2021/02/19 10:21:23 (permalink)
    Have you tried following the video we have on how to set it up? If not use the link to check if you are missing a step somewhere 
     
    https://youtu.be/CqJv8BS-hds
     
    If the video dosen't help you solve the issue, please call our support staff at 1-888-881-3842 for more help.
    #4
    Jump to:
  • Back to Mobile