EVGA

in-game display

Author
KennManz
New Member
  • Total Posts : 17
  • Reward points : 0
  • Joined: 2020/09/22 04:40:13
  • Status: offline
  • Ribbons : 0
2021/04/05 18:53:48 (permalink)
Hello, before the recent update when I had precision open and go into a game it would show fps.  But now it doesn't and I can't figure out how to have it show in-game.  Any suggestions?  Thank you.
#1

2 Replies Related Threads

    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 7665
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Planet of the Babes
    • Status: online
    • Ribbons : 650
    Re: in-game display 2021/04/05 23:52:41 (permalink)
    Click the "HWM" button at the top of PX1..Then click the number "1" in the HWM screen..Then make sure "Framerate" is checkmarked to enable it, which it is by default unless you changed it, click to checkmark it..Then look down in the monitor part and click on the "OSD" button for "Framerate, FPS" to light it up if is not not.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (20H1) * 
     
    "Whatever it takes, as long as it works" - Me
     
     
     
    #2
    KennManz
    New Member
    • Total Posts : 17
    • Reward points : 0
    • Joined: 2020/09/22 04:40:13
    • Status: offline
    • Ribbons : 0
    Re: in-game display 2021/04/07 05:34:23 (permalink)
    Thank you for the help, still not showing though. Oh well must be some compatibility issue. Thanks.
    #3
    Jump to:
  • Back to Mobile