EVGA

help me understand the behavior of the 3080ti - not throttling down under idle

Author
sethleigh
SSC Member
  • Total Posts : 761
  • Reward points : 0
  • Joined: 2015/08/12 11:27:56
  • Status: offline
  • Ribbons : 4
2021/10/27 07:55:05 (permalink)
Ok, so the 3080ti FTW3 Ultra I bought through the Newegg Shuffle arrived yesterday, and I installed it with its default air cooler until my water block arrives.
I didn't remove drivers or anything because I was upgrading from a 1080ti, and already had the latest NVidia drivers, and I know they're combined. So far so good.
 
I'm noticing behavior I didn't expect and I'd like to understand it better. I'm not saying anything is wrong because it just might be the way this generation of cards works. I'd like to understand it.
 
When I'm not in a game or anything Precision X1 is reporting that the card is running at 1800MHz core/9502 MHz VRAM. The GPU temp is at 60 C while I'm just sitting at the Windows desktop with no games running. The fans are at 16% at that temp. HWinfo64 reports that the card is drawing around 106 W. 106W seems like a lot for a card that is essentially idling.
 
With my 1080ti if I wasn't in a game the GPU would ramp down dramatically below the speed it would run at during games, and would idle at just over my water temperature (understandable since it wasn't really running any load).
 
So why is the 3080ti not ramping down below 1800MHz while not gaming or doing anything else that's using the GPU? Is that just how this generation of cards works? Or is it some artifact from not reinstalling any of the drivers or other software like Precision X1 and just letting them detect the 3080ti as a different card and act appropriately? As I flip through the tabs up top it appears that Precision X1 recognizes it as a new 3080ti instead of the 1080ti and is presenting the options (like the LED control, the Re-BAR stuff, etc.) that didn't apply to the 1080ti. I'm seeing no indication that there's anything wrong with the software - it's just the GPU not ramping way down like the 1080ti did when not being actively used.

Happy EVGA customer.  Affiliate Code: 0Y7-1VU-ATW2
 
GigaByte X570 Aorus Master, AMD Ryzen 5900x, 32gb G.Skill DDR4 @ 3800 MHz 14-15-15-28, EVGA 3080ti FTW3 Ultra, 2TB 980 Pro SSD, EVGA Supernova G2 850W PS, ASUS 34" 3440x1440p 120Hz ultrawide, Lenovo 24" 1080p secondary monitor, Win 10

#1

7 Replies Related Threads

    sethleigh
    SSC Member
    • Total Posts : 761
    • Reward points : 0
    • Joined: 2015/08/12 11:27:56
    • Status: offline
    • Ribbons : 4
    Re: help me understand the behavior of the 3080ti - not throttling down under idle 2021/10/27 07:57:42 (permalink)
    So, 1800MHz seems to be what I'll call the "base" clockspeed, the default clock speed. It's not boosting at that speed. If I hit the Boost Lock button in Precision X1 it will boost to over 1900MHz. So at least it's not boosting while idling, but it's still drawing over 100W at 1800Mhz while doing essentially nothing more than drawing my Windows 10 desktop and a couple web browser pages - something my 1080ti did at just a few hundred MHz and almost no power draw.

    Happy EVGA customer.  Affiliate Code: 0Y7-1VU-ATW2
     
    GigaByte X570 Aorus Master, AMD Ryzen 5900x, 32gb G.Skill DDR4 @ 3800 MHz 14-15-15-28, EVGA 3080ti FTW3 Ultra, 2TB 980 Pro SSD, EVGA Supernova G2 850W PS, ASUS 34" 3440x1440p 120Hz ultrawide, Lenovo 24" 1080p secondary monitor, Win 10

    #2
    arestavo
    CLASSIFIED ULTRA Member
    • Total Posts : 6724
    • Reward points : 0
    • Joined: 2008/02/06 06:58:57
    • Location: Through the Scary Door
    • Status: offline
    • Ribbons : 69
    Re: help me understand the behavior of the 3080ti - not throttling down under idle 2021/10/27 08:04:23 (permalink)
    Highly suggest you do a clean install of the drivers by clearing out the old with DDU, listed in this stickied thread: https://forums.evga.com/B...mode-etc-m2504606.aspx

    Also, with the 30 series (and not previous gens) - Prefer Maximum Performance set in the Nvidia Control Panel will cause the GPU to sit at its base max GPU clockspeed even at the desktop. You now have to choose the other power option if you want idle clockspeeds. However, you can set Prefer Maximum Performance on a per application/game basis in the next tab over (I forget what it's called).
    post edited by arestavo - 2021/10/27 08:05:54

    EVGA affiliate code: 9ZWDWFNW6A
    (Don't forget to upload your invoice or no credit is given!)
     
    FOLD ON
    #3
    MDG73
    New Member
    • Total Posts : 81
    • Reward points : 0
    • Joined: 2020/04/12 16:15:00
    • Status: offline
    • Ribbons : 0
    Re: help me understand the behavior of the 3080ti - not throttling down under idle 2021/10/27 08:31:24 (permalink)
    Do you have Windows in high performance mode under power plan? If so, change to balanced and it should downclock when idle. Check at: settings>system>power & sleep>additional power settings (off to the right).

    9900k OC 5.0GHz 
    Lian-Li Galahad 360
    ASUS Z390-E Gaming MB
    Corsair Vengeance Pro 32Gb 3200MHz
    EVGA 3080 Ti FTW3 Ultra 12GB
    LG 34GP950G-B Monitor
    Samsung 500GB & 1TB 970 EVO Plus M.2 Drives
    Samsung 870 EVO 2TB SSD
    Team Group CX2 2TB SSD
    EVGA SuperNOVA 1300 P+, 80+ PLATINUM
    Corsair 5000D Airflow
    Affiliate Code: U6E1FWAKJI
     
     
    #4
    sethleigh
    SSC Member
    • Total Posts : 761
    • Reward points : 0
    • Joined: 2015/08/12 11:27:56
    • Status: offline
    • Ribbons : 4
    Re: help me understand the behavior of the 3080ti - not throttling down under idle 2021/10/27 08:33:37 (permalink)
    arestavo
    Highly suggest you do a clean install of the drivers by clearing out the old with DDU, listed in this stickied thread: https://forums.evga.com/B...mode-etc-m2504606.aspx

    Also, with the 30 series (and not previous gens) - Prefer Maximum Performance set in the Nvidia Control Panel will cause the GPU to sit at its base max GPU clockspeed even at the desktop. You now have to choose the other power option if you want idle clockspeeds. However, you can set Prefer Maximum Performance on a per application/game basis in the next tab over (I forget what it's called).

    Awesome, that's exactly what I needed. I didn't use DDU btw, but was considering it. 
     
    I changed the Global power setting to Normal from Prefer Maximum Performance in the NVidia control panel, but it didn't change my clockspeed while idling. It was still 1800 MHz. I then went out and checked and it turns out I was mistaken about being on the latest drivers - there was in fact an update. I'd just recently updated and thought I was on the latest. I installed the latest driver, and after it was done Precision X1 now shows the 3080ti idling at 210MHz and consuming only around 30 W. That 30W still seems high considering many laptop CPUs consume less than that while running at full blast, but oh well. It's a lot better than 107W at idle.
     
    I'm going to speculate that rebooting might also have forced that change into effect, ie: I don't know if it was the update from the almost-latest to the actual latest driver that changed the behavior, or just that the drivers were "reset" during the process. Either way, it's now idling properly. I've gone in to the NVidia control panel settings for the specific games and 3DMark that I've played so far since installing the 3080ti last night and set them for Prefer Maximum Performance as an application-specific setting, and left it on Normal at the global setting.
     
    Thanks for your post! It was exactly what I was looking for. I didn't know that this power setting behavior had changed specifically for the 30 series cards.

    Happy EVGA customer.  Affiliate Code: 0Y7-1VU-ATW2
     
    GigaByte X570 Aorus Master, AMD Ryzen 5900x, 32gb G.Skill DDR4 @ 3800 MHz 14-15-15-28, EVGA 3080ti FTW3 Ultra, 2TB 980 Pro SSD, EVGA Supernova G2 850W PS, ASUS 34" 3440x1440p 120Hz ultrawide, Lenovo 24" 1080p secondary monitor, Win 10

    #5
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 18993
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: online
    • Ribbons : 221
    Re: help me understand the behavior of the 3080ti - not throttling down under idle 2021/10/27 10:03:29 (permalink)
    sethleigh
    I changed the Global power setting to Normal from Prefer Maximum Performance in the NVidia control panel, but it didn't change my clockspeed while idling. It was still 1800 MHz.

    You had to restart the computer before it would have done anything.
    #6
    ObscureEmpyre
    SSC Member
    • Total Posts : 666
    • Reward points : 0
    • Joined: 2012/01/15 14:40:05
    • Status: offline
    • Ribbons : 5
    Re: help me understand the behavior of the 3080ti - not throttling down under idle 2021/10/27 10:59:15 (permalink)
    ty_ger07
    sethleigh
    I changed the Global power setting to Normal from Prefer Maximum Performance in the NVidia control panel, but it didn't change my clockspeed while idling. It was still 1800 MHz.

    You had to restart the computer before it would have done anything.

    Very true and also very annoying since the NVCP doesn’t tell you that you have to restart for that particular setting.


    #7
    arestavo
    CLASSIFIED ULTRA Member
    • Total Posts : 6724
    • Reward points : 0
    • Joined: 2008/02/06 06:58:57
    • Location: Through the Scary Door
    • Status: offline
    • Ribbons : 69
    Re: help me understand the behavior of the 3080ti - not throttling down under idle 2021/10/27 15:29:28 (permalink)
    sethleigh
    Awesome, that's exactly what I needed. I didn't use DDU btw, but was considering it. 
     
    I changed the Global power setting to Normal from Prefer Maximum Performance in the NVidia control panel, but it didn't change my clockspeed while idling. It was still 1800 MHz. I then went out and checked and it turns out I was mistaken about being on the latest drivers - there was in fact an update. I'd just recently updated and thought I was on the latest. I installed the latest driver, and after it was done Precision X1 now shows the 3080ti idling at 210MHz and consuming only around 30 W. That 30W still seems high considering many laptop CPUs consume less than that while running at full blast, but oh well. It's a lot better than 107W at idle.
     
    I'm going to speculate that rebooting might also have forced that change into effect, ie: I don't know if it was the update from the almost-latest to the actual latest driver that changed the behavior, or just that the drivers were "reset" during the process. Either way, it's now idling properly. I've gone in to the NVidia control panel settings for the specific games and 3DMark that I've played so far since installing the 3080ti last night and set them for Prefer Maximum Performance as an application-specific setting, and left it on Normal at the global setting.
     
    Thanks for your post! It was exactly what I was looking for. I didn't know that this power setting behavior had changed specifically for the 30 series cards.


    I forgot to say that restarting after changing the power setting is required for it to take effect. You'd think that Nvidia would have had a pop-up notification telling users that by now, but no.
     
    Glad that you got it all sorted.

    EVGA affiliate code: 9ZWDWFNW6A
    (Don't forget to upload your invoice or no credit is given!)
     
    FOLD ON
    #8
    Jump to:
  • Back to Mobile