EVGA

Hot!anyone use xr1 on macbook pro(2018, big sur)?

Author
leesq
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2021/06/30 00:20:51
  • Status: offline
  • Ribbons : 0
2021/06/30 00:44:29 (permalink)
The screen is not visible on the obs screen.
In the capture board source of obs, the source is recognized as "evga xr1 capture box".
It seems to work when it is recognized as "evga xr1 capture box video".
How should I use it?
** I used Google Translate, so it may not have been delivered accurately, so please understand.
#1

3 Replies Related Threads

    WackyDJGleanr
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2021/07/09 05:15:01
    • Status: offline
    • Ribbons : 0
    Re: anyone use xr1 on macbook pro(2018, big sur)? 2021/07/09 05:50:12 (permalink)
    I had an issue of mine not seeing the capture card when I first connected. However, the solution was nothing to do with the capture card. It was the driver for the USB hub I have to use for USB-C to HDMI needed to be installed. the j5create hubs/docks are not plug and play. If you are connected with one of these you will need to go to their website (j5create.com) to get the correct driver. Even the instruction guide says you need to get the drivers for these before attaching any of them to a Mac. 
    After I did that it worked. 
    I did have to make sure screen Mirroring was checked inside Settings > Displays > check box at the bottom of the screen. 
    However, I am finding a new issue that you may run into. Once connected and the Macbook sees the Capture card the output to OBS is losing connection 5-10 seconds after starting. There is another thread going on this issue though. 
    #2
    urtaeff
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2021/09/25 00:57:51
    • Status: offline
    • Ribbons : 0
    Re: anyone use xr1 on macbook pro(2018, big sur)? 2021/09/25 00:59:58 (permalink)
    Could you please give a link to a thread on this issue. I can not find. Thanks.
     
    >>Once connected and the Macbook sees the Capture card the output to OBS is losing connection 5-10 seconds after >>starting. There is another thread going on this issue though. 
    #3
    EVGA_James
    EVGA Product Manager
    • Total Posts : 879
    • Reward points : 0
    • Joined: 2012/12/14 14:54:29
    • Status: offline
    • Ribbons : 3
    Re: anyone use xr1 on macbook pro(2018, big sur)? 2021/09/27 10:03:22 (permalink)
    You may need to disable HDCP using the XR1 RGB software https://cdn.evga.com/capturedevice/evga_xr1_rgb_1.0.0.exe click on the Info icon in the upper left to disable HDCP. 


    #4
    Jump to:
  • Back to Mobile